Jump to content
Conéctate para seguir esto  
rickigailan

Flash d50 no se desconecta

Publicaciones recomendadas

Tengo un problema con el flash de mi d50. aunque esté cerrado sigue funcionando.

Es como si no detectara que esta cerrado, o sea que fisicamente esta cerrado pero todo actua como si estuviera abierto.

Como "se cree" que está abierto, con el botón de flash no lo abre, hay que abrirlo con un negativo liberando el ganchito.

pero el resto de funciones del botón van bien, puedes seleccionar el tipo de flash con la rueda.

El resultado es que solo puedo usar la cámara con flash o  en modo automático que es la uncia forma en que puedes desactivar el flash, cuando está abierto. en otra opción el flash se dispara aunque está cerrado. lo cual es nefasto ya que se puede quemar.

 

Alguien me puede ayudar?

Gracias de antemano.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Tengo un problema con el flash de mi d50. aunque esté cerrado sigue funcionando.

Es como si no detectara que esta cerrado, o sea que fisicamente esta cerrado pero todo actua como si estuviera abierto.

Como "se cree" que está abierto, con el botón de flash no lo abre, hay que abrirlo con un negativo liberando el ganchito.

pero el resto de funciones del botón van bien, puedes seleccionar el tipo de flash con la rueda.

El resultado es que solo puedo usar la cámara con flash o  en modo automático que es la uncia forma en que puedes desactivar el flash, cuando está abierto. en otra opción el flash se dispara aunque está cerrado. lo cual es nefasto ya que se puede quemar.

 

Alguien me puede ayudar?

Gracias de antemano.

Hace años arreglé un problema con un flash de una D70, no era lo mismo, pero a ver si te puede ayudar. En cualquier caso tendrás que meterle mano a la cámara.

http://www.nikonistas.com/digital/foro/index.php?showtopic=139597

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Muchísimas gracias, era eso. Parece que la D50 tiene el mismo fallo de diseño que la D70.

Me ha costado un ratillo sacar la pieza hacia afuera, hay que fabricarse un gancho,  pero finalmente lo he conseguido y el flash ya se desconecta.

De nuevo muchísimas gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Estupendo!! la sintomatología no era la misma, pero parece ser que sí la enfermedad. Has recuperado una cámara muy apañá, fue mi primera réflex digital.

Editado por fotoflipao

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Si , como bien dices, no era exactamente lo mismo pero era la misma enfermedad, de hecho le pasaban dos cosas, ya que cuando esa pieza se mete para adentro lo que ocurre es justo lo contrario de lo que me pasaba y es que el flash no funciona nunca, pero si se abre y se cierra.

Lo que le ocurría a mi D50 es que además un pequeñísimo fragmento de plástico, vete a saber de donde, se había colado debajo de los contactos y no los dejaba desconectarse.

Al sacar el fragmento, el flash hubiera dejado de funcionar pasando entonces a ser el mismo problema que tu tuviste con la D70.

Por eso me ha ido tan bien el link que me enviaste, de nuevo gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora
Conéctate para seguir esto  

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×