Jump to content
xoa roa

Actualizacion de firmware version 1.02

Publicaciones recomendadas

Hola.

Pues yo lo he actualizado y no he notado nada nuevo, vamos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Es un tema de compatibilidad con objetivos AF-P, creo que no hay muchos más cambios:

 

  • Added the following supports for AF-P lenses:
    • If the standby timer expires after focusing, the focus position will no longer change when the timer is reactivated.
    • When focus is adjusted by rotating the lens focus ring, the focus indicator in the viewfinder (and in live view, the focus point in the monitor) now flash to indicate when infinity or the minimum focus distance is reached.
  • Fixed the following issues:
    • When photos were taken using Camera Control Pro 2 after Custom Setting d10 (Exposure delay mode) was enabled in the CUSTOM SETTING MENU, the software would sometimes mistakenly display a message stating that no photo could be taken.
    • Optimal exposure would sometimes not be achieved in photos taken in live view using a lens with electromagnetically controlled aperture (type E lenses).
Editado por YaGo2

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenas noches. 

 

Pues creo que sí he notado cambios.

 

Me explico, esta tarde he ido a hacer un partido de los Cobras (American Football) y me he llevado un Sigma 100-300 HSM f4. Hace un año y medio este objetivo funcionaba perfectamente con la Nikon Df.

 

Como he puesto arriba, actualicé en marzo y no había notado nada. Pero esta tarde, he tenido que afotar con el Sigma 100-300 con enfoque manual. Que uno no está acostumbrado y ay está muy mayor para esto. Han salido bastantes buenas, pero es mucho trabajar. Porque el AF no funcionaba. Hace un rato lo he probado con mi vieja D70 y funciona correctamente. Así que, me da a mi que el problema es la dichosa actualización última. El objetivo funciona correctamente, menos el autoenfoque, que es como si no lo tuviera. Vamos que no reconoce el AF. Todo el enfoque en manual.

 

Supongo que ahora me toca contactar con Reflecta a ver qué se puede hacer. 

 

Me gustaría saber si a alguien más le ha pasado esto o algo parecido.

 

Muchas gracias.

 

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenas noches. 

 

Pues creo que sí he notado cambios.

 

Me explico, esta tarde he ido a hacer un partido de los Cobras (American Football) y me he llevado un Sigma 100-300 HSM f4. Hace un año y medio este objetivo funcionaba perfectamente con la Nikon Df.

 

Como he puesto arriba, actualicé en marzo y no había notado nada. Pero esta tarde, he tenido que afotar con el Sigma 100-300 con enfoque manual. Que uno no está acostumbrado y ay está muy mayor para esto. Han salido bastantes buenas, pero es mucho trabajar. Porque el AF no funcionaba. Hace un rato lo he probado con mi vieja D70 y funciona correctamente. Así que, me da a mi que el problema es la dichosa actualización última. El objetivo funciona correctamente, menos el autoenfoque, que es como si no lo tuviera. Vamos que no reconoce el AF. Todo el enfoque en manual.

 

Supongo que ahora me toca contactar con Reflecta a ver qué se puede hacer. 

 

Me gustaría saber si a alguien más le ha pasado esto o algo parecido.

 

Muchas gracias.

 

Un saludo.

 

Buenas, yo actualice la Df y con el 35 1.4 art ningún problema, supongo que será tema de versiones de los objetivos...

Saludos y suerte

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues ya he mandado mail a Sigma Spain, que creo que son los de Reflecta.

 

Esperaremos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

¿Y solucionaron tu problema? ... PD. A veces es mejor dejarlo sin actualizar ... 

Buenos días, 

 

Pues todavía estoy en ello. Pues me contestaron que se pondrían en contacto en unos días desde su SAT sobre si había actualización posible. Y estoy esperando aún. 

 

Les he vuelto a enviar un mail.

 

Sí que me dejaron claro que sólo tengo que pagar los portes.

 

 

Buenas, yo actualice la Df y con el 35 1.4 art ningún problema, supongo que será tema de versiones de los objetivos...

Saludos y suerte

 

Con los Art yo creo que no hay problema. Y menos con la base dock esa para actualizar.

 

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×