Jump to content
Arezimar

D80 - Subexposición completa con flash externo

Recommended Posts

Hola a todos. Soy nuevo por acá y tengo una pregunta que, dado que la D80 fue lanzada ya hace algunos años, es probable que ha sido respondida varias veces en este foro, sin embargo no pude ubicar algún tema que hable de ello.

 

Mi esposa ha tenido una D80 por varios años y le ha funcionado muy bien para sus fotos en reuniones de amigos o familia (ella no se dedica a la fotografía, su uso es meramente recreativo y generalmente en modo automático). Recientemente decidió comprar un flash externo (SB700) para usar más la cámara en tomas nocturnas y ahí es donde descubrimos un problema: No importa qué ajustes utilicemos, el SB700 dispara pero todas las fotografías que resultan completamente subexpuestas, tan oscuras que apenas y uno nota que “hay algo” en la toma (Similar a disparar a 1/1000, f8, en completa oscuridad y sin flash)

 

Hemos probado todos los modos, desde automático hasta completamente manual, velocidades con y sin high speed sync, diferentes aperturas, limpieza de contactos de la zapata, uso de diferentes ópticas, hemos tratado de compensar la exposición de la cámara y del flash, y sin embargo el resultado es el mismo: En todos los casos el SB700 dispara de forma aparentemente normal, pero parece no sincronizar con la cortina del disparador de la D80.

 

Conversé con un amigo que tuvo una D80 alguna vez y me comentaba que su cámara presentaba un problema similar y la única forma en que logró que sincronizara correctamente fue – en su caso – mantener siempre el ajuste de luz de relleno activo en la cámara. Eso también lo intentamos sin obtener ningún resultado positivo. Cabe mencionar que probé el SB700 en mi D810 y funcionó sin problema, y probé dos de mis SB910 en la D80 y el resultado fue también tomas completamente oscuras. Probamos usar el flash incorporado de la cámara y aunque subexpone un poco (+1 Ev y problema corregido), si es claro que no presenta el severo problema que muestran las unidades de flash externas.

 

Ante esto quisiera consultar a los que actualmente utilizan D80 si han experimentado algo similar y de ser así cómo lo han solucionado? Antes de pensar en jubilar la D80 quiero estar seguro de que no hay por ahí algún detalle que hemos pasado por alto en esa cámara que - he notado – tiene un comportamiento particular en algunas cosas. Gracias de antemano por cualquier sugerencia.

 

Share this post


Link to post
Share on other sites

Hola, llego un poco tarde, pero ¿has probado a actualizar el firmware de la cámara?

 

Un saludo.

Share this post


Link to post
Share on other sites

Yo también siento llegar tarde, pero te diré que tengo una D-80 y el flash SB700 y la exposición es perfecta.

Saludos.

  • Like 1

Share this post


Link to post
Share on other sites

Y todavía mas tarde... espero que lo hayas resuelto. Yo tuve la D80 y no se si recuerdo bien pero creo que la D80 no bloquea el disparo TTL con flash externo por encima de 1/200s en modo manual (M), puede ser que estés disparando a mas velocidad en modo TTL y por eso el flash se dispara pero no sincronizado con las cortinillas, luego te puede salir la foto negra azabache.  No estoy seguro de lo que te digo porque ya no tengo ninguna D80 para probar pero me suena que me vi alguna vez en esa tesitura.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×