Jump to content
DualV3ctor

Ayuda: Nikon D300 Grip no funciona

Recommended Posts

Muy buenas!
tengo un problema, ayer adquirí  una empuñadura para mi nikon d300, el problema esta en que al momento de colocarlo en la cámara (con las baterías bien cargadas) se ve que la luz de la memoria se enciende (según las instrucciones es normal) pero al momento de encender la cámara como que esta no lo reconoce, y no puedo utilizar ningun dial de control, intente ponerlo sin la batería de la cámara y en el panel superior aparecía que la batería del grip no tiene carga y si están cargadas.
¿que podría estar pasando? agradecería bastante su ayuda, Gracias!.

El grip es un BG-2D 

Share this post


Link to post
Share on other sites

La empuñadura de esa cámara es la MB-D10, la cámara y la empuñadura funcionan indistintamente de si lleva o no baterías en la empuñadura, siempre que haya una batería cargada en la cámara. Si es un modelo genérico deberías contactar al vendedor.

 

saludos

Share this post


Link to post
Share on other sites

Las baterías que montas son originales......???

Porqué el problema de una batería no original, puede acentuar el problema de reconocimiento al ser montada en un grip.

 

Un saludo

Share this post


Link to post
Share on other sites

Intenta intercambiar las baterías, poner en el Grip la que estaba en la cámara y al contrario, como te comenta el compañero a veces el Grip puede que no reconozca una batería que la cámara si.

 

Un saludo.

Share this post


Link to post
Share on other sites

No estarán bloqueados los controles verticales, supongo...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×