Jump to content
phoenix_

Problema con conexión WiFi. Ayuda!

Recommended Posts

Hola, tengo una D5600, pero no logro conectarla con mí celular mediante la red WiFi. Cuando voy a la configuración de mí cámara puedo ver los ajustes pero no me aparece la opción de activar o desactivar el wifi, y en mí celular no aparece la red de mí cámara.

Si alguien sabe que puedo hacer, se lo agradecería muchísimo!

Share this post


Link to post
Share on other sites

yo tengo la d5500, pero supongo sera igual, tienes en el movil descargada la app de nikon?

app   nikon wmu  (wireless mobile utility)

 

1.- yo entro a esa app

2.- activo wifi en la camara

3.- en la app arriba a la izquierda donde esta el icono de wifi, le doy y me lleva a las diferentes redes, escogo la red de nikon

4.- regreso a la app y en unos segundos se activa la opcion de "ver fotos" y "hacer fotos"

 

selecciono la opcion que quiero y ya esta, la verdad no me da problema, solo una vez no establecia conexion y al segundo o tercer intento lo logre 

 

en la camara si que puedo seleccionar activar red wifi  "ON-OFF" 

espero que puedas solucionar ese problema y alguien que si sepa de esto, te pueda ayudar orientandote mejor

suerte

Share this post


Link to post
Share on other sites

Con iOS es un fracaso, Snapbridje funciona de una manera muy erratica.

 

Practicamente tengo que desinstalar la aplicación del movil, antes de cada utilización.

 

Busqué soluciones en foros, seguí las instrucciones de Nikon, tengo las actualizaciones al día y nada.

 

Por lo que lei es mas fácil con la función NFC de Android.

 

Suerte.

Edited by randoneur

Share this post


Link to post
Share on other sites

Hola, tengo una D5600, pero no logro conectarla con mí celular mediante la red WiFi. Cuando voy a la configuración de mí cámara puedo ver los ajustes pero no me aparece la opción de activar o desactivar el wifi, y en mí celular no aparece la red de mí cámara.

Si alguien sabe que puedo hacer, se lo agradecería muchísimo!

Hola, la D5600 lleva el sistema Snapbridge que es distinto al sistema de la D5500 y por tanto no se conecta de la misma manera ni con la misma App que te dice el compañero.

Tienes que seguir los pasos que te indica el manual para emparejar cámara y Móvil por  bluetooth y descargarte la app Snapbridge.

Yo tengo una D7500 y llevan el mismo sistema y me estuve peleando con ella largo tiempo hasta que encontré la solución. 

Una vez emparejada cámara y móvil (esto se hace la primera vez solo)

1) En la cámara tiene que estar el "Modo Avión" en OFF.

2) en el menú de la Camara activas "conectar con dispositivos inteligentes"

3) en la siguiente pantalla de la cámara das a OK

4) Abres la app Snapbridge en el móvil (si no tienes el  bluetooth activado te va a pedir que lo actives y ya se conectan por  bluetooth cámara y móvil

5) ya puedes descargar fotos o utilizar el móvil para disparador remoto, para ello tienes que pulsar en el botón correspondiente.

Ahora es donde viene el problema porque la cámara tiene que pasar de  bluetooth a wifi y ahí es donde yo tenía el problema y creo que el 90% de la gente.

Mi problema venía por la configuración de la wifi del móvil, lo hacía en casa con el router encendido y en el móvil tenia varias redes wifi configuradas, una 5g, otra 3g y una tercera de un local cercano a mi casa que también recibo señal, pues bien las tenia que se conectaran automáticamente las tres y ahí estaba el problema porque cuando Snapbridge daba orden de cambiar a la red wifi lo que hacía el móvil era cambiar de la red que estaba en ese momento usando a una de las otras dos y no a la wifi de la cámara.

Solución poner solo una red wifi del router como conexión automática y las otras dos con conexión manual.

Esto me pasaba porque trataba de hacer la conexión en casa porque fuera de casa sin señal redes wifi de las que tenia activas en el teléfono funcionaba perfectamente pero eso lo descubrí después.

Yo te recomiendo que pruebes lejos de cualquier red wifi que tengas configurada en el móvil con conexión automática

Un saludo, ya contaras si haces la prueba..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×