Jump to content
JFoto

Nuevo firmware 1.04 para la D7200

Recommended Posts

Nikon lanzó ayer un nuevo firmware para una serie de cámaras, entre ellas la D7200. Concretamente ya tenemos la versión 1.04.

 

La actualización en este caso, es menos. Éstos son los cmabios:

 

• La pantalla de MENÚ CONFIGURACIÓN > Zona horaria y fecha > Zona horaria ahora solamente muestra los nombres de las principales ciudades de la zona actualmente seleccionada.

 

Se puede descargar en el siguiente enlace:

 

http://crossgate.nikonimglib.com/dsd_redirect/redirect.do?P=KSrK805&R=nrAkD55&L=Tv5nb03&O=BOxxo00

 

Y ahora, la pregunta del millón:

 

¿Qué es lo que va a dejar de funcionar en los objetivos Sigma?

 

¿Lo ponemos o no lo ponemos?

 

He ahí el dilema..........

 

Yo sigo con la versión 1.02, que es como vino de fábrica...

Edited by JFoto

Share this post


Link to post
Share on other sites

yo,no tengo ningún sigma,pero aun asi,me voy a estar quieto.mientras no sepa que mejoras trae esta versión,no me arriesgare,ultimamente me dan muy mal rollo las actualizaciones de las grandes compañías,tanto en teléfonos como en esto.

 

 además en las ultimas,que actualice solo servia,para que reconociera nuevas lentes,que ni tengo ni,es fácil,que tenga nunca,pues suelen ser cariiisimas.

 

edito: mas les vale arreglar el wmu y otras cosas,que si que para mi son muy importantes y que no tengamos que ir con apps de terceros.

Edited by elnano

Share this post


Link to post
Share on other sites

yo,no tengo ningún sigma,pero aun asi,me voy a estar quieto.mientras no sepa que mejoras trae esta versión,no me arriesgare,ultimamente me dan muy mal rollo las actualizaciones de las grandes compañías,tanto en teléfonos como en esto.

 

 además en las ultimas,que actualice solo servia,para que reconociera nuevas lentes,que ni tengo ni,es fácil,que tenga nunca,pues suelen ser cariiisimas.

 

edito: mas les vale arreglar el wmu y otras cosas,que si que para mi son muy importantes y que no tengamos que ir con apps de terceros.

 

La app no se va a arreglar desde la cámara, sino actualizándose ella misma. Y eso no va a suceder viendo que su última actualización fue hace dos años. 

Share this post


Link to post
Share on other sites

pues a eso es a lo que iba,que a mi me importa un pimiento las ciudades que salen en este nuevo firmware,que de momento,parece ser lo único que arregla y sin embargo otras cosas si que deberían revisarlas.

Share this post


Link to post
Share on other sites

Quizas ya lo habeis probado pero, en dos sigmas que tengo no hay problema el 17-50 y el 17-70 contemporany.

Share this post


Link to post
Share on other sites

Con el nuevo firmware y los objetivos sigma, cuando haces una foto y la visualizas en la pantalla, se visualiza durante unos segundos o se queda fija hasta hacer la siguiente foto como en el firmware anterior? 

 

Share this post


Link to post
Share on other sites
hace 15 horas, Joseangel73 dijo:

Con el nuevo firmware y los objetivos sigma, cuando haces una foto y la visualizas en la pantalla, se visualiza durante unos segundos o se queda fija hasta hacer la siguiente foto como en el firmware anterior? 

 

No lo he probado, pero seguro que se queda la foto fija. El problema viene por SIgma, que no se preocupa de vender objetivos que sean compatibles al 100% con las cámaras Nikon. Yo sigo con la versión de firmware 1.02, que es el que me vino de fábrica cuando compré la D7200.

 

Yo tengo el 17-50 f2.8 pero es el último objetivo de Sigma que voy a comprar. Si no son capaces de lo que comento en el párrafo anterior, que se dediquen a fabricar para Canon o para sus propias cámaras. Aparte de este problema, los Sigma (al menos el 17-50) también presentan el problema de que siempre está activo el OS (estabilizador de imagen). Da igual que lo desactives en el botón que lleva el objetivo. Desde Reflecta me dijeron que eso no se podía arreglar mediante actualización de firmware del objetivo.

 

Tengo un Tamron 70-300 y funciona todo como tiene que funcionar. Si pongo que la foto se previsualice 10 segundo, pues 10 segundos, si le pongo 2 segundos, 2 segundos, si desactivo el estabilizador de imagen, se desactiva. Como tiene que ser. Tokina no tengo, pero he leído en este mismo foro que tampoco presentan problemas. ¿Solución para el Sigma, en mi caso? Desactivar la previsualización de la imagen. Si la quiero ver, le doy al botón "play" y así no hay problema..................

 

Es lo que hay..........................

 

Share this post


Link to post
Share on other sites

Yo tengo el sigma 17-50 y se queda la foto. 

También tengo 2 tokina y como dices, si pongo un tiempo de visualización de foto, lo respeta y luego se pone en espera. Con tamron ídem que tokina. 

 

Share this post


Link to post
Share on other sites

Tengo 3 Sigma y los he usado en la D7000, la 7200 y D700 y 0 problemas.


Enviat des del meu SM-G930F usant Tapatalk

Share this post


Link to post
Share on other sites

Con en nuevo firmware 1.04 dices que con los sigma no problema,  

Después de hacer una foto se pone la pantalla en modo de espera o se queda la pantalla encendida? 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×