Jump to content
Conéctate para seguir esto  
riomolin

Boton af-on del grip no funciona

Publicaciones recomendadas

Hola amigos.

De repente el boton af-on del grip de la d3s ha dejado de funcionar, no hace nada. El del pulgar va bien.

He mirado en el menu por si habia cambiado algo sin querer, pero no veo nada.

El af-on esta activado, en solo af-on, el del grip = al del pulgar

 

Le ha pasado a alguien?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

En la palanquita estan los puntos enfrentados.

El af-on horizontal funciona como siempre, es el vertical el que no va.

O cambie algo y estoy cabezon y no me doy cuenta o se habra estropeado.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Si, si

Dispara en los dos sitios.

Ahora estoy viendo que el boton del grip esta mas hundido que el otro.

Esta asi el vuestro?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Estoy mirando fotos de internet y parece que esta algo mas hundido que el otro en todas las que veo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues tal lo cuentas parece que se ha fastidiado el botón

 

Ahora no puedo confirmartelo, además una vez te acostumbras a los botones ya no te fijas, pero si es posible que el botón del grip esté un poco mas hundido que el de la cámara

 

 

 

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora
Conéctate para seguir esto  

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×