Jump to content
Conéctate para seguir esto  
Nikkor

Nuevo firmware D850

Publicaciones recomendadas

Hola.

 

Nuevo firmware "C" para la D850. Versión 1.03

"• Se ha solucionado el problema que, en raras circunstancias, retrasaba la apertura del obturador o el inicio de la operación de autofoco."

 

https://downloadcenter.nikonimglib.com/es/download/fw/311.html

 

Saludos.

Editado por Nikkor

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues eso de en raras ocasiones, debo de tener mala suerte porque me ha pasado bastantes veces. Ha actualizado alguien? Tengo una boda el sabado y no me atrevo vaya a ser que de algun fallo

 

Enviado desde mi SM-G935F mediante Tapatalk

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo la he actualizado pero no he podido probarla todavía.

 

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo la he actualizado pero no he podido probarla todavía.

 

Saludos.

Has podido probar si soluciona el problema de enfoque??

 

Enviado desde mi SM-G935F mediante Tapatalk

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Has podido probar si soluciona el problema de enfoque??

 

 

 

Hasta el fin de semana, nada. (Y está en "veremos" por otros temas...)

 

Saludos.

  • Like 1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Instalado la actualización y un problema que tenía con el 70-200 que a veces no me enfocaba, ahora perfecto. Con lo cual, a mi genial lo poco que he probado.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola.

 

Nuevo firmware "C" para la D850. Versión 1.03

"• Se ha solucionado el problema que, en raras circunstancias, retrasaba la apertura del obturador o el inicio de la operación de autofoco."

 

https://downloadcenter.nikonimglib.com/es/download/fw/311.html

 

Saludos.

 

Gracias !!a  la mia no le notado nada , pero la voy a actualizar.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo no he notado nada nuevo. Quizás un bajísimos menor porcentaje de errores. Pero antes iba muy bien y ahora pues supongo que algo  mejor pero imperceptible. Gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Actualizados los dos cuerpos, 2.000 disparos, sin problemas, 24-70 y 70-200.

 

Saludos

Editado por @prieto

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Gracias por la info!

A mi el otro día me dio un susto con el 35mm 1.4 Art de Sigma. De repente no me iba el autofoco. Probé a apagarla y encenderla de nuevo y nada... al final desmontando y montando de nuevo el objetivo sí que iba. Me lo hizo un par de veces.  

 

Voy a actualizar a ver si se soluciona. Nunca le había notado nada. 

 

Gracias de nuevo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Gracias por la info!

A mi el otro día me dio un susto con el 35mm 1.4 Art de Sigma. De repente no me iba el autofoco. Probé a apagarla y encenderla de nuevo y nada... al final desmontando y montando de nuevo el objetivo sí que iba. Me lo hizo un par de veces.

 

Voy a actualizar a ver si se soluciona. Nunca le había notado nada.

 

Gracias de nuevo.

Puede ser de los contactos eléctricos, me ha pasado con algún AF-D en la D750, solución una bayeta suave.

 

Saludos

Editado por Ochoa

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Puede ser de los contactos eléctricos, me ha pasado con algún AF-D en la D750, solución una bayeta suave.

 

Saludos

 

Muchas gracias por el consejo. Trataré de limpiar los contactos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

el problema que, en raras circunstancias, retrasaba la apertura del obturador o el inicio de la operación de autofoco?

 

Que alguien me lo traduzca... :lol: :lol:

 

Ha habido muchos casos con este problema? Habría que hacer algún tipo de comprobación a la hora de comprarla? Hay en algunos casos que siempre ocurra?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora
Conéctate para seguir esto  

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×