Jump to content
Sign in to follow this  
Wolfer Style

Problemas con el microfono de la D5600

Recommended Posts

Buenas,antes que nada gracias por leer,hace muy poco me compre una nikon d5600 y no se si es por no saber como se activa o por problemas de la camara,mis videos solo tienen ruido,cuando entro a los ajustes del microfono sigue sin funcionar,pero al usar el tactil para cambiar el set hace un pitido (cada vez que pulsas en algo lo hace) y no se porque pero con ese pitido el micro reacciona u funciona mientras no este grabando,sube y bajan las barras segun el ruido correctamente,pero al pulsar grabar es como si la sensibilidad del micro bajara a 1,porque ayer consegui que se me oyera pero parecia que estaba gritando desde 200 metros y en realidad estaba gritandole al microfono a quemaropa,no entiendo que podria ser,no hay mas sets que microfono automatico,microfono manual,reduccion de viento (a la cual no me deja acceder con el tipico mensaje de "en este momento y con estos ajustes no .") Y desactivar microfono,a alguien le ha pasado? Se me ha olvidado hacer algo para que funcioe? Ya os digo que el microfono roto no puede estar ya que al mover la sensibilidad desde el tactil si funciona,hasta que le pulso a grabar... gracias de antemano

Edited by Wolfer Style

Share this post


Link to post
Share on other sites

Bueno xd lo he arreglado solo,no se porque pero al conectarle un micro externo y desconectarlo mientras estaba grabando ha empezado a usar en interno,la he apagado y encendido y si,se mantiene funcional,alaverga (?) Probandlo si os pasa algun dia

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing

    No registered users viewing this page.

×