Jump to content
Conéctate para seguir esto  
Vega H

Actualizar Firmware con Sigma 17- 70 Contemporary?

Publicaciones recomendadas

Hace una semana que recibí la d7200 comprada a un compañero de foro.  La máquina y yo aún nos estamos conociendo, vengo de una d90 y pensé que sería más sencillo.

 

A veces se me bloquea aún no sé por qué,  sencillamente no dispara. Y cuando  se bloquea  no repite un patrón que uno pueda atribuir a un error, da igual en manual que en prioridad apertura que en automático o en los modos escena, que lo he probado todo. Da igual con flash que sin él. Da igual con live view que con visor. En vídeo no sé, sólo he comprobado que graba, pero no es algo que me preocupe mucho.  Lo de bloquearse es completamente  arbitrario. Normalmente si la apago y la vuelvo a encender dispara sin problema.

 

Lo comenté con el compañero que me la vendió, que no ha podido ser más atento y cordial  y a él no le había pasado nunca. He leído el manual, he puesto tarjetas nuevas y creo haber probado todo lo que se me ocurre y ... pues me sigue pasando. No es frecuente, pero no entiendo por qué. Los errores han sido más habituales con el sigma 17-70, básicamente porque es el objetivo que suelo usar casi siempre. Tengo un 18-55 sin VR desde hace un montón de años y con él también probé y no hubo ningún error.  Con el Tamrom 70-300 también me pasó. El compañero que me la vendió me sugirió que actualizase el firmware. Yo estaba (y sigo estando) bastante reacia a esa posibilidad, la d90 no la actualicé nunca y siempre fue como un tiro, pero ya estaba decidida cuando he leído en el foro que las actualizaciones de firmware dan problemas con los objetivos sigma.... y pues ahora si que no sé que hacer.

 

Alguien que tenga ese objetivo ha hecho la actualización?  Agradecería cualquier consejo.

 

 

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Veo que hemos seguido el mismo camino de la D90 a la D7200.

Yo también voy acostumbrándome a la cantidad de posibilidades que ofrece.

No te puedo ayudar sobre esos objetivos que no tengo. ¿Has probado a reiniciar toda la configuración para empezar de cero? Si que creo que hay una opción que hace que no haya disparo si no hay enfoque. Y faltaría ver porque no hay enfoque en según qué condiciones con esos objetivos.

Salud

Enviado desde mi Redmi Note 4 mediante Tapatalk

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Gracias, merlot, por responder... La cámara enfoca,de hecho enfoca fenomenal, hasta ahora es lo que más y mejor me ha sorprendido, enfoca,pero no dispara, la configuré con prioridad al disparo y tengo el enfoque disociado, pero antes de disociarlo también daba error.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Tengo la misma cámara y objetivo (ni que decir que estoy encantado). Yo actualicé a la versión 1.02 y me va bien. Ahora está la 1.03 pero no me fío y como, al parecer, tampoco aporta nada para el tipo de fotografía que yo hago, pues no he actualizado.
El único "error" que me da desde el principio (y en mi D5200 anterior, también), es el de la visualización en pantalla, que la foto se queda como un minuto o así después de disparar.
Yo compré el sigma dock para actualizar el objetivo, cosa que no arregló lo de la visualización en pantalla. Pero igual puede arreglar alguna otra incompatibilidad que tengas. Tengo leído por algún sitio, que si te pones en contacto con Reflecta, te actualizan el objetivo sin coste, por el tema de las incompatibilidades.
Saludos


Enviado desde mi iPad utilizando Tapatalk Editado por Donxri

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

La actualización que he descargado es la 1.04, que es la que esté disponible en la web, y por lo que entiendo en la página, que igual estoy equivocada, esta engloba y sustituye a las anteriores... El caso es que yo no creo que el problema esté en la lente porque lo mismo me ha pasado probando el Tamrom, por eso era lo de actualizar el firmware. Pero después de leer que las actualizaciones causaban conflictos de compatibilidad con sigma, pues ya me lo pienso más.

 

Muchas gracias por responder, Donxri, y otra cosa, por favor, noto que la batería me dura muuuuuucho menos que la de la d90.  Es normal?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Acabo de comprobar que la actualización que yo tengo instalada es la 1.02 y el objetivo funciona perfectamente.
A lo del gasto de batería, no me parece normal, no puedo decirlo con exactitud, porque no uso la cámara de seguido y con el mismo objetivo puesto, pero a mí me dura mucho. Hace poco, quedándome una sola raya de batería, hice casi 200 fotos en una tarde.
Saludos


Enviado desde mi iPad utilizando Tapatalk

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora
Conéctate para seguir esto  

×