Jump to content
IZAKNCKEB

Ayuda D500 No se apaga, Pantalla de info se queda encendida.

Recommended Posts

Hola tengo problema con el encendido de mi camara D500. Tengo que retirar la bateria para poder apagarla. Al ponerla en pocision off la pantalla de informacion queda encendida. Y al parecer se consume mas rapido las baterias.

 

A alguien le ha pasado. Nunca he usado Grip pero si baterias genericas..

Share this post


Link to post
Share on other sites

Hola.

¿Sólo te pasa con las baterías clónicas, o tanto con esas como con las originales? Si sólo te pasa con las clónicas, algo pasa con esas baterías. Yo dejaría de usarlas ipso facto.

Saludos.

Enviado desde mi Redmi 5 Plus mediante Tapatalk

Share this post


Link to post
Share on other sites
hace 1 hora, IZAKNCKEB dijo:

Hola tengo problema con el encendido de mi camara D500. Tengo que retirar la bateria para poder apagarla. Al ponerla en pocision off la pantalla de informacion queda encendida. Y al parecer se consume mas rapido las baterias.

 

A alguien le ha pasado. Nunca he usado Grip pero si baterias genericas..

Si te refieres a la pantalla superior es normal que cuando apagas la cámara te sigue mostrando el nº de fotos que puedes hacer con la tarjeta que tienes montada, al igual que también te muestra las tarjetas que tienes montadas, SD o XQD o ambas.

Saludos.

Share this post


Link to post
Share on other sites
hace 18 horas, João Rapazinho dijo:

Hola.

¿Sólo te pasa con las baterías clónicas, o tanto con esas como con las originales? Si sólo te pasa con las clónicas, algo pasa con esas baterías. Yo dejaría de usarlas ipso facto.

Saludos.

Enviado desde mi Redmi 5 Plus mediante Tapatalk
 

Tambien pasa con las orijinales justo ayer compre una EnEl 15a Original. Y la continua encendida la pantalla de info al pasarla a Off. Y lo que me estoy dando cuenta que se gasta rapidisimo la bateria de cargada al 100% 3 fotos y ya bajo a 90%.. 

Share this post


Link to post
Share on other sites
hace 17 horas, fffrancis dijo:

Si te refieres a la pantalla superior es normal que cuando apagas la cámara te sigue mostrando el nº de fotos que puedes hacer con la tarjeta que tienes montada, al igual que también te muestra las tarjetas que tienes montadas, SD o XQD o ambas.

Saludos.

Si lo se.. pero no se queda solo la info de no. De fotos, se queda apertura velocidad en si toda la info que muestra esa pantalla como si estubiera encendida...

Share this post


Link to post
Share on other sites

¿Tarjetas?

 

¿Objetivo?

 

 

 

Saludos

 

 

 

 

Share this post


Link to post
Share on other sites
hace 2 horas, IZAKNCKEB dijo:

Tambien pasa con las orijinales justo ayer compre una EnEl 15a Original. Y la continua encendida la pantalla de info al pasarla a Off. Y lo que me estoy dando cuenta que se gasta rapidisimo la bateria de cargada al 100% 3 fotos y ya bajo a 90%.. 

Échale un vistazo a este hilo: https://www.dpreview.com/forums/post/57807212 

Por lo visto, ha habido más usuarios con el mismo problema. La solución pasa por enviar la cámara al SAT, donde le reemplazarán el "Power Module PCB". Desgraciadamente, es una reparación cara.

Saludos.

Share this post


Link to post
Share on other sites
En 22/1/2019 a las 9:13, João Rapazinho dijo:

Échale un vistazo a este hilo: https://www.dpreview.com/forums/post/57807212 

Por lo visto, ha habido más usuarios con el mismo problema. La solución pasa por enviar la cámara al SAT, donde le reemplazarán el "Power Module PCB". Desgraciadamente, es una reparación cara.

Saludos.

Que tan cara?....la reparacion

tengo otro problema no puedo actualizar al firmware de la d500 a la version 1.15... actualmente tengo la 1.13... sigo todos los pasos. en la camara aparece la opcion de actualizar de 1.13 a1.15 le doy en Ok y se queda ...pensando dice que esta actualizando... pero la barra no se mueve nada ya se ha quedado por horas asi hasta que se apaga la camara se agota la bateriaa.. yno actualiza alguna solucion al problema... pense en que talvezz podria actualizar al 1.14 pero no encuentro el Firmware por ningun lado... alguien lo tiene??

Share this post


Link to post
Share on other sites
hace 14 horas, IZAKNCKEB dijo:

Que tan cara?....la reparacion

tengo otro problema no puedo actualizar al firmware de la d500 a la version 1.15... actualmente tengo la 1.13... sigo todos los pasos. en la camara aparece la opcion de actualizar de 1.13 a1.15 le doy en Ok y se queda ...pensando dice que esta actualizando... pero la barra no se mueve nada ya se ha quedado por horas asi hasta que se apaga la camara se agota la bateriaa.. yno actualiza alguna solucion al problema... pense en que talvezz podria actualizar al 1.14 pero no encuentro el Firmware por ningun lado... alguien lo tiene??

Me ha ocurrido lo mismo, actualice sin problema la 1.13 y las dos siguientes  1.14 1 1.15 no ha habido manera, si lo consigues me dices, yo he probado de todas formas y no he podido, y mandarla al servicio técnico fuera de garantía,  por la actualización como que no :(.

Share this post


Link to post
Share on other sites
En ‎05‎/‎02‎/‎2019 a las 5:14, IZAKNCKEB dijo:

Que tan cara?....la reparacion

tengo otro problema no puedo actualizar al firmware de la d500 a la version 1.15... actualmente tengo la 1.13... sigo todos los pasos. en la camara aparece la opcion de actualizar de 1.13 a1.15 le doy en Ok y se queda ...pensando dice que esta actualizando... pero la barra no se mueve nada ya se ha quedado por horas asi hasta que se apaga la camara se agota la bateriaa.. yno actualiza alguna solucion al problema... pense en que talvezz podria actualizar al 1.14 pero no encuentro el Firmware por ningun lado... alguien lo tiene??

En la web de descargas ahi una nota de atención sobre que es posible que desde la 1.13 se deba hacer la actualización de dos veces, no se si lo has visto, a lo mejor es eso.

A mi también me pasaba lo de la pantalla, no se si tendrá que ver pero me pasó sobre todo en verano, ni corta ni perezosa aplicaba el principio informatico de resetear, así que después de apagarla si no se apagaba la pantalla le sacaba la batería un momento y mano de santo. Hace mucho que no me pasa, toco madera. 

Saludos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×