Jump to content
Lino de lemos

Problema raro con nikon d3s

Recommended Posts

Hola a todos, 

Como dice el titulo, tengo un problema raro a mi parecer con una nikon d3s, resulta que al disparar, algunos disparos los saca complemente negros, el problema se acentúa cuando la batería empieza a descargarse o como la semana pasada que estuve en Paris y hacia bastante frío me fallaba bastante mas que esta semana en Madrid y con menos frío, si hace una temperatura mas moderada, tipo primavera / verano, apenas falla, que cosas !!!

 

Si alguien le ha pasado algo parecido, soy todo ojos .....

 

Mil gracias 

Share this post


Link to post
Share on other sites

La cámara va como un tiro, ni frontfocus, back... etc 

Simplemente eso 

 

 

Share this post


Link to post
Share on other sites

Hola, puede ser un problema de batería. Igual ha llegado a su fin y toca poner  otra. Yo por ir descartando pondría otra batería y probaría. Saludos

Share this post


Link to post
Share on other sites
hace 8 minutos, DM55 dijo:

Hola, puede ser un problema de batería. Igual ha llegado a su fin y toca poner  otra. Yo por ir descartando pondría otra batería y probaría. Saludos

Muchas gracias, voy a intentar con un amigo que tiene otra d3s

 

Share this post


Link to post
Share on other sites

Hola...
Tiene toda la pinta que la batería está empezando a fallar, especialmente por el tema de la temperatura exterior. La baterías son muy sensibles a este parámetro... Si están al final de su vida ni te cuento...
Parece que no es capaz de suministrar corriente suficiente para realizar varios disparos seguidos...
Ya nos cuentas.
Saludos, Germán.

Enviado desde mi Aquaris X5 mediante Tapatalk

Share this post


Link to post
Share on other sites

Muchas gracias compañeros, lo que mas me mosquea es el tema de la temperatura, si fuera la batería daría igual que fuese frio  o calor 

,fallaria igual... 

intento quedar con mi amigo y os iré diciendo. 

Mil gracias de nuevo 

Share this post


Link to post
Share on other sites

A mí me pasaba exactamente lo mismo con una D200, y al final era la batería que era algo sensible de más al frío y la humedad. La cambié por otra y problema solucionado.

Share this post


Link to post
Share on other sites

¿Has mirado a que nivel de vida está la batería (es un valor entre 0 y 4)? Si está en 4 está cerca del final (aunque yo he disparado con alguna a nivel 4 y no me ha dado esos problemas, pero todo es posible). También puede ser como dicen los compañeros que esa batería tenga algun problema y de ahí todo. Prueba a disparar con otra batería.

Edited by Aru

Share this post


Link to post
Share on other sites
20 hours ago, Lino de lemos said:

Muchas gracias compañeros, lo que mas me mosquea es el tema de la temperatura, si fuera la batería daría igual que fuese frio  o calor 

,fallaria igual... 

intento quedar con mi amigo y os iré diciendo. 

Mil gracias de nuevo 

Lino, el frío y el calor (excesivo) les afecta a todas las baterías.


El frío ralentiza la reacción quiímica interna, por lo que genera menos corriente que a una temperatura alta. A medida que se van descargando, por el propio consumo interno (provocado por un aumento de la resistencia) la carga se agota mucho más rápido que si estuviera a mayor temperatura.
Si además, como dice Aru, tu batería está llegando al límite de vida (ciclos carga/descarga) útil, ya tienes el cacao montado. En mi opinión, toca cambio de batería.

Slds, Marcelo

Share this post


Link to post
Share on other sites
hace 1 hora, Aru dijo:

¿Has mirado a que nivel de vida está la batería (es un valor entre 0 y 4)? Si está en 4 está cerca del final (aunque yo he disparado con alguna a nivel 4 y no me ha dado esos problemas, pero todo es posible). También puede ser como dicen los compañeros que esa batería tenga algun problema y de ahí todo. Prueba a disparar con otra batería.

Hola, lo acabo de mirar y pone 3... 

No esta ni al 4, puede que ya empiece a fallar ?

Share this post


Link to post
Share on other sites
hace 2 horas, El tio la vara dijo:

A mí me pasaba exactamente lo mismo con una D200, y al final era la batería que era algo sensible de más al frío y la humedad. La cambié por otra y problema solucionado.

Muchas gracias, la tuya fallaba mas cuando la batería se iba descargando ? y aunque estuviera recién cargada y a tope , también 

fallaba?

 

Share this post


Link to post
Share on other sites

Mil gracias Marcelo, Pues ojalá y sea la batería, como sea el obturador, etc voy a flipar 

Un saludo

hace 1 hora, Marcelo_R dijo:

 

 

Lino, el frío y el calor (excesivo) les afecta a todas las baterías.
El frío ralentiza la reacción quiímica interna, por lo que genera menos corriente que a una temperatura alta. A medida que se van descargando, por el propio consumo interno (provocado por un aumento de la resistencia) la carga se agota mucho más rápido que si estuviera a mayor temperatura.
Si además, como dice Aru, tu batería está llegando al límite de vida (ciclos carga/descarga) útil, ya tienes el cacao montado. En mi opinión, toca cambio de batería.

Slds, Marcelo

 

Share this post


Link to post
Share on other sites
hace 2 minutos, Lino de lemos dijo:

Hola, lo acabo de mirar y pone 3... 

No esta ni al 4, puede que ya empiece a fallar ?

No deberia. Las originales que tengo pasaron por ese estado y no fallaban. De esas solo me queda una a nivel 3 y va como la seda (obviando que dura menos su carga como es lógico).

Share this post


Link to post
Share on other sites
9 minutes ago, Lino de lemos said:

Hola, lo acabo de mirar y pone 3... 

No esta ni al 4, puede que ya empiece a fallar ?

Puede perfectamente, no es algo 100% exacto, de todos modos, en el cargador tienes un botón de "calibrado", prueba a calibrar la batería antes de cambiarla.

Pon la batería en el cargador, y pulsa el botón "Calibration" 1s y déjalo hasta que cargue por completo la batería (no tiene que estar descargada, puedes ponerla con carga o sin carga).

Las batería se cargará y descargará por completo antes de volver a cargarse para su uso. Ten paciencia porque puede tardar 12h perfectamente en completar el ciclo de calibración, pero es saludable para recuperar la carga entre máximo y mínimo.

De todos modos, repito, si en frío se descarga alarmantemente rápido, el problema puede ser la batería que tenga algún fallo que no se refleja en el estado de vida útil.


Slds, Marcelo

Share this post


Link to post
Share on other sites

Cómo calibrar la batería (a partir del minuto 3:25)
Slds, Marcelo

Share this post


Link to post
Share on other sites

Muchas gracias, la acabo de poner a calibrar, no sabia que se podía hacer.

La voy a dejar toda la noche, manana os digo.

En el supuesto que siga igual, seria otra cosa ?

Share this post


Link to post
Share on other sites
7 minutes ago, Lino de lemos said:

Muchas gracias, la acabo de poner a calibrar, no sabia que se podía hacer.

La voy a dejar toda la noche, manana os digo.

En el supuesto que siga igual, seria otra cosa ?

Para mí, el problema está en la batería y no en la cámara, yo no me preocuparía por ese lado.

Honestamente, y por el síntoma que comentas, para mí el problema es la batería en sí misma que está jodida y probablemente el calibrado no sirva para mucho.

Ojalá me equivoque, y se recupere reciclándose, pero no estaría de más tener una 2da batería (yo la última que compré original de Nikon para la D3x, en Finicon, me costó 45€ si mal no recuerdo, y esa es la misma que usas en la D3/D3s)

Slds, Marcelo

 

Share this post


Link to post
Share on other sites

No es la original pero va igualmente bien en tu D3s Lino:

https://www.amazon.es/Batería-EN-EL4-EN-EL4a-para-Nikon/dp/B0094RVBHG

 

En fnac parece que venden la original (lo dudo, pero eso es lo que pone y se ve en la foto) :

https://www.fnac.es/mp1467756/Bateria-ENEL-4-Nikon/w-4

 

slds, Marcelo

Edited by Marcelo_R

Share this post


Link to post
Share on other sites
hace 22 horas, Lino de lemos dijo:

Muchas gracias, la tuya fallaba mas cuando la batería se iba descargando ? y aunque estuviera recién cargada y a tope , también 

fallaba?

 

Sí, te puedo decir que con la batería recién cargada de la tarde anterior, por la mañana a primera hora me sucedía eso mismo, y eso que en la propia cámara me la señalaba como estado 0, es decir, casi nueva.

Share this post


Link to post
Share on other sites

Muy buenas compañeros, por fin tengo un ratito ..

Pues esta mañana (después de dejar la batería calibrando toda la noche) y nada, todo sigue igual, como esta la batería

a tope, falla menos pero igual que cuando otras veces la he cargado a tope. 

Parece que es difícil quedar con mi amigo, la semana que viene me acercare a finicon en Madrid y salimos de dudas. 

Mil millones de gracias, de veras, gente como vosotros hace grande los foros.

Un abrazo 

Edited by Lino de lemos

Share this post


Link to post
Share on other sites

Hola buenas.

En que ha quedado todo ?

Se ha solucionado ? Encontraste la causa del problema ?

Share this post


Link to post
Share on other sites

Hola 

Aun no he podido probar la camara con otras baterías, el tema es que después de hacer varios calibrados ahora apenas falla..

Creo que es la bateria aunque me gustaría tener un ratito y quedar con mi amigo 

Saludos y gracias 

Os seguire informando 

Share this post


Link to post
Share on other sites
En 14/3/2019 a las 1:12, Lino de lemos dijo:

Hola 

Aun no he podido probar la camara con otras baterías, el tema es que después de hacer varios calibrados ahora apenas falla..

Creo que es la bateria aunque me gustaría tener un ratito y quedar con mi amigo 

Saludos y gracias 

Os seguire informando 

Bueno ya nos contarás.

Yo es que me apunto a la teoría de batería mala ... Por eso en estas máquinas derie D1 D2 D3 etc hay que procurar llevar baterías originales o de buena reputación por que de no hacerlo ...

Share this post


Link to post
Share on other sites

Hola, espero no interferir en un hilo ya abierto por otro compañero, pero la cosa va de batería EN-EL4.

Yo tengo varias baterías EN-EL4a, unas originales y otras de la marca Patona. Una de estas Patona llevaba un tiempo un tiempo sin cargar de manera completa, ya que cuando estaba en el cargador y había llegado a eso de la mitad de carga, se encendían todos los indicadores verdes. La verdad es que aparte de ese problema la batería siempre ha funcionado bien y ya daba uno por costumbre de que se usaba media batería y en paz. Ayer me dio por calibrarla para ver si mejoraba y dejaba cargarla a tope pero a los pocos minutos la batería pasó a mejor vida. No hace nada cuando le das carga, en el cuerpo de cámara no funciona tampoco, ...así que al Punto Limpio que va.

De las otras baterías que tengo todas funcionan bien. Una está al final de su vida (nivel 4), otra al  nivel 2, y otras como nuevas nivel 0. Alguna de ellas les he hecho un calibrado cuando en el menú de la cámara me aparecía que lo hiciera y ha ido siempre todo bien.

Lanzo una pregunta: dais prioridad a usar siempre las baterías que están más cerca del final de su vida útil o  preferís ir usándolas todas, para así tenerlas todas activas.

Yo las que se que están perfectas me las reservo para las grandes salidas de vacaciones, y para las demás ocasiones suelo llevar de nivel 4 para "ir gastándola" :lol:

También saber con que nivel de carga las almacenáis. Yo siempre les dejo un 10 % de batería y así las guardo.

Saludos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×