Jump to content
DonPaco

Letra que no conozco y consumo brutal de bateria

Recommended Posts

Hola compañeros, tengo la 850 desde hace un par de semana y me está consumiendo bateria de forma descomunal, tan bestia como menos de 300 fotos por bateria

uso modo live y modo visor, sin video. Me he dado cuenta que en la pantalla superior con la camara apagada sale la letra "E" siempre (ver foto adjunta)

he probado con y sin tarjeta, con y sin objetivo y con otro objetivo y sigue igual

me hace pensar que esto es lo que hace comerse las baterias, incluso la bateria B que dura mas no me llega a los 500 disparos

es normal, os pasa a vosotros?

EDITO: El tema de la "E" está solucionado, era problema de la tarjeta sd

IMG_20190210_002647.jpg

Edited by DonPaco

Share this post


Link to post
Share on other sites

Eso indica error de tarjeta.

Has probado con otra tarjeta? Sino, tal vez sea problema del tarjetero de la camara

Share this post


Link to post
Share on other sites

Probado y es correcto, fallo en la tarjeta

gracias por la rapidez de respuesta

en cuanto a la duracion de la bateria.. hoy he hecho unas 40 fotos con la bateria llena y ahora marca un 73% de bateria

vengo de una canon 80d y una nikon d5300 que en cuanto a bateria le da un par de patadas a la 850, imagino que algo debe estar chupando mucha bateria o que el live view consume muchisima ya que suelo ver algunas fotos despues de hacerlas (lo normal) mostrar alguna a los clientes..

Share this post


Link to post
Share on other sites

El consumo de batería me pasaba al principio de tenerla, pero no tenía ningún mensaje de error de la tarjeta. ¿Usas tarjeta SD o XQD? Me inclino a pensar que es SD, ya que son mas propensas a este tipo de fallos, sobre todo si no es nueva y ya la has usado anteriormente (cantidad de MB escritos/leídos).

En mi caso el consumo de batería se solucionó después de 5 o 6 ciclos de carga de la batería. De hecho en menos de 12 horas, y con la cámara apagada, me llegaba a consumir un 15% de batería. Pensaba que algo estaba mal.

Al parecer en las D850 la pila interna que trae y que permite que se guarden todos los settings de la cámara, aún cuando le quitamos la batería, viene prácticamente sin carga y necesita “autocalibrarse” durante los primeros usos de la cámara. Además la batería también necesita de unos ciclos de carga para alcanzar su máximo rendimiento. 

No obstante, abusar de la pantalla también hará que el consumo de batería sea mayor. Si usas Wifi o Bluetooth si que notarás también que la batería se descarga bastante rápido.

No eres al único que le pasa, de hecho en foros extranjeros (Dpreview) también comentan la misma incidencia.

Prueba el tema de la tarjeta de memoria, ya que a mi parecer es mas preocupante. Incluso podrías perder las fotos si los archivos se llegan a corromper.

Seguro que damos con la solución ;)

Un saludo

EDITO: hemos escrito a la vez, acabo de ver que lo de la tarjeta de memoria ya lo has averiguado. Lo de la batería verás como con el uso de la cámara se va normalizando

 

Edited by CHaKaL

Share this post


Link to post
Share on other sites

Buenos dias. 

El consumo de batería con la cámara apagada es un problema grave para una cámara de este nivel, he hecho la prueba y en menos de 12 horas con la cámara apagada la batería ha pasado de 72% al 69%, parece poco pero hablamos de una cámara que ya de por si tiene mucho consumo de batería y si ademas la consume estando apagada..

La solución está en quitar la batería por las noches pero no me agrada mucho tener que estar quitando la batería todas las noches.

En fin, una lastima porque el resto por ahora funciona muy bien

Share this post


Link to post
Share on other sites

¿La luz de acceso a tarjeta se te queda luciendo estando la cámara apagada?


Saludos

Share this post


Link to post
Share on other sites
hace 1 hora, DonPaco dijo:

Buenos dias. 

El consumo de batería con la cámara apagada es un problema grave para una cámara de este nivel, he hecho la prueba y en menos de 12 horas con la cámara apagada la batería ha pasado de 72% al 69%, parece poco pero hablamos de una cámara que ya de por si tiene mucho consumo de batería y si ademas la consume estando apagada..

La solución está en quitar la batería por las noches pero no me agrada mucho tener que estar quitando la batería todas las noches.

En fin, una lastima porque el resto por ahora funciona muy bien

Ten paciencia... parece ser que es como te indica el compañero Chacal, hasta que no se cargue la pila interior de la cámara tendrás ese consumo de batería aunque la cámara este apagada, es mejor que dejes la batería puesta aunque tenga consumo hasta que esta pila se cargue... además, que todas las baterías empiezan a rendir al 100% cuando tienen tres o cuatro cargas completas.

 

Saludos.

Share this post


Link to post
Share on other sites

Pues no sé qué será, pero en la mía la batería original es eterna. Por razones de trabajo y/o de utilizar otras cámaras, a veces la dejo descansar 15 días con la batería cargada al 100%, y al cabo de ese tiempo sigue al 100%...Sí que es cierto que el pleno rendimiento es después de unas tres cargas, y también he comprobado que una Patona Premiun de misma capacidad teórica no dura ni la tercera parte que la original.

 

Saludos

Edited by Ochoa

Share this post


Link to post
Share on other sites

A día de hoy 164 disparos y un 32% de bateria, veré como se comporta de aquí a un par de semanas y os cuento

Share this post


Link to post
Share on other sites

A mi al principio me pasó. Las primeras cargar la batería duraba menos de lo esperado... Después de algunos usos ha mejorado mucho. Yo probaría con alguna otra tarjeta para descartar que no sea fallo de esta... ;)

Si podemos ayudarte en algo más comenta por aquí!

Share this post


Link to post
Share on other sites

En cuanto a la batería, activa el modo avión y prueba.
Lo de la E... es una señal de error. No sé si únicamente de la tarjeta o puede aparecer con otros problemas (juraría que sí, pero no es completamente seguro).

Enviado desde mi SM-G920F mediante Tapatalk

Share this post


Link to post
Share on other sites

Hola.

¿Qué objetivo llevas? ¿Has probado con un objetivo diferente?

He oído casos de consumo elevado de batería, incluso cuando está apagada, con determinados objetivos. También casos de mantenerse encendido o parpadeando de vez en cuando el LED de acceso a la tarjeta por el mismo motivo.

Yo suelo llevar activado el modo avión en la D850 y tengo un GPS conectado que se alimenta de la cámara, y hago unas 1.200 fotos con cada carga de batería original, teniendo activado el estabilizador siempre en las ópticas. Suelo guardarla en la bolsa con el 24-120 puesto.

Saludos

Share this post


Link to post
Share on other sites

Probado con objetivo Tamron 24-70 2.8 Di VC USD G2, en 24 horas con la camara apagada ha consumidos 3% de bateria.

Hoy lo pruebo sin ningun objetivo puesto y a ver que pasa.

El tema de la tarjeta está solucionado

Share this post


Link to post
Share on other sites

Siempre he dejado la cámara montada con un Sigma 35 Art, y llegué a pensar que era el objetivo el que hacía consumir batería por alguna razón que desconocía. Hice todo tipo de pruebas, dejar el cuerpo solo, montar un objetivo Nikon, dejarla sin tarjeta de memoria,... También he dejado desactivada toda la conectividad bluetooth, ya que tiene una opción que siempre está buscando dispositivos aun cuando esta apagado (esto lo hace para transmitir las fotos que haces ipsofacto cuando esta vinculado a algún aparato). No recuerdo ahora mismo la opción del menú, pero si no la encuentras, esta noche te digo donde es.

Al final el consumo de batería se normalizó con el uso de la cámara (siempre he dejado la batería puesta aun cuando no la usaba), por lo que sabiendo que es algo que nos ha pasado a la gran mayoría, no le daría mayor importancia y usaría la cámara con normalidad. Si después de, digamos por ejemplo, un mes sigues teniendo ese consumo elevado, entonces habrá que ver otras opciones.

Un saludo,

Share this post


Link to post
Share on other sites

Hola compañeros, he realizado pruebas y mi conclusión es que es el objetivo el que chupa batería.

Dejé la camara dos dias sin el objetivo y la bateria no perdió nada de carga, se lo puse y aunque ha sido solo un 2% en 24 horas puedo confirmar que al menos este objetivo consume bateria con la camara apagada

En fin, ahora toca meterle varias cargas a estas baterias y ver si alargan su vida

Seguiré contando

Share this post


Link to post
Share on other sites
hace 4 horas, DonPaco dijo:

No tengo ninguno Nikon, conseguiré uno y probaré

Mas que nada, a título  de curiosidad, y para ver si con un objetivo de la marca hace lo mismo, o no.

Un saludo

Share this post


Link to post
Share on other sites

Hola !!

Otra cosa que debes revisar es si está activo el WiFi y la transmisión inalámbrica al móvil.

Lo mejor es dejarla en modo avión cuando no la vayas a utilizar o no necesites esa función , ya que gasta mucha batería

Un saludo


Enviado desde mi iPad utilizando Tapatalk

Share this post


Link to post
Share on other sites

Dejaré la cámara en modo avion porque me sigue gastando una burrada de batería y no es normal

uso mucho el live view pero no es motivo suficiente para este derroche, en una hora de trabajo haciendo unas 20 fotos en live view me ha consumido un 30% de batería

Vamos a ver si mejora esto con el modo avión activado

Share this post


Link to post
Share on other sites
Dejaré la cámara en modo avion porque me sigue gastando una burrada de batería y no es normal
uso mucho el live view pero no es motivo suficiente para este derroche, en una hora de trabajo haciendo unas 20 fotos en live view me ha consumido un 30% de batería
Vamos a ver si mejora esto con el modo avión activado
A mí me pasaba exactamente lo mismo, y el modo avión funcionó perfectamente para solucionar el problema.

Enviado desde mi SM-G920F mediante Tapatalk

Share this post


Link to post
Share on other sites

Ultimas pruebas hechas

La cámara sin ningún objetivo puesto en modo live view sin hacer ninguna foto, en 10 minutos casi 10% de consumo de batería

Mismo tiempo pero en modo visor, 0% de consumo de batería

Lo que viene a decir que el consumo es por el live view, me gustaría si alguno puede hacer las pruebas y ver si os pasa lo mismo

Gracias!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×