Jump to content
Regulus

Compatibilidad TC-14EII con Nikkor AF-S 300 mm F4 IF/ED

Recommended Posts

Hola, 

Queria comentar mi experiencia por si os ha pasado algo similar.

El motor de enfoque de mi Nikkor AFS 300 F4 IF/ED falló. 

Lo envié a reparar y le cambiaron el motor de enfoque. 

Al utilizarlo con el TC 14 EII funciona normal hasta que deja de enfocar. Al rato, enfoca de nuevo normal

Tras repetidas ocasiones de envio al taller y repetidos intentos para hallar la solución  mediante nuevos cambios de motor e intentos de sincronizar la optica, me dijeron que solo podia ser que al utilizar un motor de enfoque nuevo para mi optica (el antiguo que llevaba ya no se debe fabricar) ahora no sincronizara bien con este TC y por eso me fallaba.

Os habeis encontrado con esto?

Necesito actualizarme al TC 14 EIII?

 

Saludos

 

Share this post


Link to post
Share on other sites

Yo te puedo decir que el tc14 ll con el 300 pf va de cine.
Ningún problema, pierdes algo de velocidad pero va bien en nitidez, contraste.

Por cierto la cámara no te da problema con otros objetivos? Comentó por descartar.

Enviado desde mi WAS-LX1A mediante Tapatalk

Share this post


Link to post
Share on other sites

Hola Inapapel, garcias por la rspuesta pero ni es la camara, ni es el 300, seguro

Es la combinacion del nuevo motor de enfoce sustituido con el TC14 EII de siempre

 

Saludos

Share this post


Link to post
Share on other sites

Para ir despejando dudas: el tc14 EIII NO ES compatible con el 300/4 IF ED, por lo que descarta esa opción.

También podría ser que el TC14 EII necesite algún ajuste/limpieza de contactos (y la cámara): te sale algún mensaje en la cámara tipo Err?

Para mí no es un problema de incompatibilidad, ya que si funciona una vez, debería funcionar siempre.

Si fuese incompatible, no funcionaría nunca, y en cualquier caso, ambas tiradas de series del AF-S 300/4 IF ED funcionan con el TC14 EII indistintamente.

De hecho, como puedes ver en el link de Nikon, no hacen distinción entre los objetivos que empiezan con el nº de serie en 2 o en 3.

Lo suyo sería probar con otra unidad de TC.

Slds, Marcelo

Share this post


Link to post
Share on other sites

Gracias Marcelo

Descartamos TC14III, casi que es un alivio....jejeje

Segun el tecnico que lo reparó, este funcionamiento intermitente  podia deberse a los nuevos motores de enfoque que estaba sirviendo Nikon  y que eran un diferentes al que llevaba mi 300 en origen.Al sustituirlo, surgia este problema.Era una posibilidad me dijeron. La verdad es que lo envié como 4 veces y me parecieron muy buenos profesionales.

La cámara no me da error. Simplemente la optica deja de enfocar. A veces la apago y al encender de nuevo funciona durante un buen rato.

Revisaré contactos

 

Saludos

Share this post


Link to post
Share on other sites

Has probado a actualizar software de la cámara?

  • Thanks 1

Share this post


Link to post
Share on other sites

Pues no se me habia ocurrido,lo probaré.

Desde luego el problema es del TC14EII, porque el mismo objetivo con un TC20EIII va de maravilla, pero obviamente la calidad de imagen se resiente un poco

 

Muchas gracias

 

 

Share this post


Link to post
Share on other sites

Mil gracias Imaxenviva!

 

Tema solucionado!

Actualizando software el objetivo vuelve a funcionar de maravilla!

Acabas de solucionarme un problema que arrastraba desde hace un par de años!

Te debo una!

 

Un abrazo!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×