Jump to content
Mackote

Algo raro intentando hacer ajuste de precision en Tamron 70-200 f2.8 VC G1

Recommended Posts

Posted (edited)

Hola, tengo un Tamron 70-200 f2.8 VC USD G1 y para dejarlo " fino" he querido ajustar la precision del af de este tanrom ( igual que hago con el resto de objetivos ) en mi D750 como en mi D810 y resulta que no me lo detecta ,  me lo detecta como si tuviera puesto el tamron 24-70 VC ( que ya habia ajustado hace tiempo ) sin embargo miro los exif de las fotos hechas con el y si lo detecta ,  si borro la configuracion del ajuste de precisión del 24-70  y monto el 70-200 si me lo detecta perfectamente pero NO detecta el 24-70 .

en resumen que si monto el 70-200 no me detecta el24-70 y  si monto el 24-70 nome detecta el 70-200 UNICAMENTE  en el ajuste de precision del AF:unsure:

se os ocurre que puede estar pasando? :blink:

Edited by Mackote

Share this post


Link to post
Share on other sites

Pues supongo que problemas de entendimiento de firmware con segundas marcas


Saludos

Share this post


Link to post
Share on other sites
hace 8 horas, Rabla dijo:

Pues supongo que problemas de entendimiento de firmware con segundas marcas


Saludos
 

No se  Rabla , como ves en mi firma tengo otros tres objetivos de la misma marca  y un ojo de pez sigma y con el único que me pasa esto es con este 70-200

Share this post


Link to post
Share on other sites

Creo que es un problema con el reconocimiento del chip de los objetivos.

Tengo los 2, el 24-70 y el 70-200, ambos la primera generación G1, y me ocurre lo mismo. Solo puedo tener almacenado el ajuste fino de uno de ellos. En mi caso he optado por mantener el ajuste del 70-200, ya que con las distancias focales largas podemos ir mas justos en cuestión de PdC.

Me parece haber leído que mándandolos al SAT podía resolverse el problema, pero no estoy seguro. 

Un saludo!

Share this post


Link to post
Share on other sites
hace 56 minutos, Mackote dijo:

No se  Rabla , como ves en mi firma tengo otros tres objetivos de la misma marca  y un ojo de pez sigma y con el único que me pasa esto es con este 70-200

Yo llamaría a Reflecta a ver que opinan

Saludos

  • Like 1

Share this post


Link to post
Share on other sites
Creo que es un problema con el reconocimiento del chip de los objetivos.
Tengo los 2, el 24-70 y el 70-200, ambos la primera generación G1, y me ocurre lo mismo. Solo puedo tener almacenado el ajuste fino de uno de ellos. En mi caso he optado por mantener el ajuste del 70-200, ya que con las distancias focales largas podemos ir mas justos en cuestión de PdC.
Me parece haber leído que mándandolos al SAT podía resolverse el problema, pero no estoy seguro. 
Un saludo!
Los dos que tengo yo también son ambos G1 .
Pero si dejas los ajustes de uno. No te los aplica a el otro?

Enviado desde mi Redmi 4X mediante Tapatalk

Share this post


Link to post
Share on other sites
Yo llamaría a Reflecta a ver que opinan
Saludos
Reflecta? Ese es el SAT de Sigma no? Sería a Rodolfo Biber que es el SAT de Tamron oficial aquí en Madrid

Enviado desde mi Redmi 4X mediante Tapatalk

Share this post


Link to post
Share on other sites
hace 8 minutos, Mackote dijo:

Reflecta? Ese es el SAT de Sigma no? Sería a Rodolfo Biber que es el SAT de Tamron oficial aquí en Madrid

Enviado desde mi Redmi 4X mediante Tapatalk
 

Perdona, evidentemente llevas razón, es Robisa (empezamos bien el lunes :lol:)

 

Saludos

Share this post


Link to post
Share on other sites
Perdona, evidentemente llevas razón, es Robisa (empezamos bien el lunes )
 
Saludos
, les he mandado un correo a ver qué me dicen

Enviado desde mi Redmi 4X mediante Tapatalk

Share this post


Link to post
Share on other sites

Bueno pues ya me han respondido de robisa , hay que actualizar el firmware , son 60€ con el IVA ya incluido y el envio

Enviado desde mi Redmi 4X mediante Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×