Jump to content
Pruk0

Dudas con la duración de la batería

Recommended Posts

Al final he optado por restaurar todos los ajustes de la cámara. Una vez hecho esto parece que ya mejora algo el tema. No he podido hacer casi fotos y todas han sido con iso alto (6400 normalmente) o tirando de estabilizador y obturaciones por debajo de 1/10 (he probado con un 50mm 1.8).

resultado, 35 fotos y solo ha consumido un 4% de batería. Bastante mejor que a principios de semana. Me falta probar en unas condiciones más favorables (isos bajos y obturaciones más rápidas) para sacar conclusiones definitivas pero parece que alguna configuración estaba tocando las narices...

Share this post


Link to post
Share on other sites
[mention=32841]nosferatut[/mention] casi 90€ por una batería ufff.
Recomiendo las baterías clonicas Patona, ya que por lo mismo que te cuesta una original, casi que te compras 4, y os puedo asegurar que duran prácticamente lo mismo.
Saludos


75 euros en fotocasion.
Saludos


Enviado desde mi iPad utilizando Tapatalk

Share this post


Link to post
Share on other sites
hace 22 horas, Rafaro dijo:

Acabo de recibir la cámara, la batería está descargada, acabo de cargarla un rato para poder trastear con ella y configurarla y esta noche la dejo cargando a tope. Mañana me voy al monte con ella, ya os contaré.

200 fotos y batería al 60%. Modo avión, como prevención, y visión principalmente por el visor. Por la pantalla cuando la articulaba para tomas bajas, unas 20 y revisiones varias.

Share this post


Link to post
Share on other sites
hace 1 hora, alejandrohdezruiz dijo:

 


75 euros en fotocasion.
Saludos


Enviado desde mi iPad utilizando Tapatalk

 

Si, en Amazon también han pegado un bajón. Aún así prefiero comprarme 3 baterías Patona por el precio de una Nikon.

Saludos

Share this post


Link to post
Share on other sites

Hoy tome con la Z6 en teatro (noche, luz cambiante) a ISO automático entre 3200 y 12600; con el FTZ y Sigma 70-200 OS, Nikon 85mm f/1.8 y por último con el Z 74-70mm.

 

Disparé 1200 fotos hasta que me di cuenta que ya estaba en rojo la pila, así que supongo que todavía le quedaba para algunos tiros más.

 

La pila en cuestión fue la EN-EL15a, no la nativa - b

  • Like 1

Share this post


Link to post
Share on other sites

Ayer tire 1110 y me quedo una raya y con la batería de la D850 ¡¡ 

  • Thanks 1

Share this post


Link to post
Share on other sites
hace 2 horas, Walterwhite dijo:

Ayer tire 1110 y me quedo una raya y con la batería de la D850 ¡¡ 

Apología de narcóticos!

  • Like 1

Share this post


Link to post
Share on other sites

Creo que he encontrado lo que está consumiendo la batería. Esta tarde lo terminaré de comprobar pero creo que es el estabilizador de uno de mis objetivos.

En concreto del Sigma 17-50 HSM.

El estabilizador de este objetivo no funciona como el de los objetivos nikon y está permanentemente conectado. En la D7200 se desconecta al cabo de 60 segundos si no disparas una foto. Cada ve que disparas los 60 segundos vuelven a empezar. En ese tiempo la revisión de imagen está permanente en pantalla a no ser que pulses cualquier botón. Eso en la 7200.

En la Z6 pasa lo mismo por lo que deduzco que el estabilizador está siempre activo (a no ser que deje la cámara 60 segundos sin disparar).

Este fin de semana lo he utilizado y la batería se ha consumido bastante rápido. Hasta el fin de semana llevaba montado un 50mm 1.8 de nikon y el consumo lo veía normal.

Lo terminare de comprobar esta tarde pero estoy casi seguro que el tema va por ahí.

Ya tenía intención de comprar el 24-70 f4 Z y no utilizar este (utilizarlo solo en la 7200) y si es lo que está consumiendo la batería ya tengo la excusa.

Share this post


Link to post
Share on other sites
hace 1 hora, Pruk0 dijo:

Creo que he encontrado lo que está consumiendo la batería. Esta tarde lo terminaré de comprobar pero creo que es el estabilizador de uno de mis objetivos.

En concreto del Sigma 17-50 HSM.

El estabilizador de este objetivo no funciona como el de los objetivos nikon y está permanentemente conectado. En la D7200 se desconecta al cabo de 60 segundos si no disparas una foto. Cada ve que disparas los 60 segundos vuelven a empezar. En ese tiempo la revisión de imagen está permanente en pantalla a no ser que pulses cualquier botón. Eso en la 7200.

En la Z6 pasa lo mismo por lo que deduzco que el estabilizador está siempre activo (a no ser que deje la cámara 60 segundos sin disparar).

Este fin de semana lo he utilizado y la batería se ha consumido bastante rápido. Hasta el fin de semana llevaba montado un 50mm 1.8 de nikon y el consumo lo veía normal.

Lo terminare de comprobar esta tarde pero estoy casi seguro que el tema va por ahí.

Ya tenía intención de comprar el 24-70 f4 Z y no utilizar este (utilizarlo solo en la 7200) y si es lo que está consumiendo la batería ya tengo la excusa.

tambien tengo el sigma  17  50 f2.8 con la  nikon d7200,  no se me ha ocurrido usarlo con la nikon  z6  ya que tengo el  nikkor z 24 70 f/4,   y leyendo lo que dices de el ya no lo probare con la nikon z6,  la verdad que el  nikkor z 24  70mm f/4 es estupendo y ademas es mas ligero que el sigma 17 50mm f/2.8, ademas ya usas el estabilizador de la cámara,  si se monta el sigma es el del objetivo, no te arrepentiras de comprar el  24 70f/4 s,  pienso que es mejor usar las lentes originales para el sistema z, le sacan mas partido,  sin que desmerezcan las de montura ff que rinden muy bien con el adaptador pero  es mas engorroso  saludos. 

Share this post


Link to post
Share on other sites

Si, mi idea desde que tengo la cámara es pillar el 24-70 f4. A parte de que es montura nativa de la cámara  es FX, cosa que el Sigma es DX. Con el Sigma no aprovecho el 100% del sensor.

Pero bueno, cuando compré la Z6 opté por el pack con el FTZ sin objetivo por no gastarme hasta el último euro que tenía ahorrado y para aprovechar lo que ya tenía...ahora me arrepiento viendo que por 500€ lo hubiera tenido.

Suerte que un colega se va a pillar la Z6 y la pillara con adaptador y objetivo y el objetivo me lo quedo yo ya que él tiene el 24-70 f2.8.

Con respecto al gasto de batería del sigma... tengo que terminar de confirmar que es el culpable. Pero viendo el gasto de toda la semana con el 50 y el gasto de una tarde con el 17-50... 

 

 

Share this post


Link to post
Share on other sites

Bueno, he probado algunas cosas pero pocas conclusiones puedo sacar. 

Con el Sigma 17-50 si desactivo el estabilizador desde el objetivo el estabilizador del sensor sigue activo y no se puede desactivar desde el menú de la cámara.

He probado un 18-140 VR y me ha sorprendido que no funciona como en la réflex. En la Z está activo todo el tiempo combinado con el estabilizador del sensor (en la réflex se activa cuando enfocas y a los 2 segundos o así deja de funcionar). Si desconecto el estabilizador del objetivo se apaga automáticamente el del sensor...

Ahora mi duda... los que habéis hecho tal cantidad de fotos por carga de batería utilizabais objetivos estabilizados, nativo de las Z o sencillamente sin estabilizador?

Share this post


Link to post
Share on other sites

Objetivos estabilizados y sin toquetear algo de la cámara así que igual con la estabilización del cuerpo:

Con FTZ
Sigma 70-200 OS
85mm f/1.8
50mm f/1.4
35mm f/1.8 DX
24mm f/1.8
200-500mm f/5.6
10-20mm DX

Y el nativo 24-700 f/4



Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites
Posted (edited)

Quería comentaros la experiencia de uso que tuve ayer en un trabajo que hice.

Realmente me siento súper sorprendido con el resultado de la batería en la Z6, el caso es que justo hice 1000 fotos y aún me quedaba el 50% de la batería.

Cosas a destacar para que veáis el uso que hice:

- Fue en un periodo de tiempo de unas 3 horas, donde casi todo el rato tenía la cámara encendida sin poner el interruptor en Off.

- La cámara en modo avión, y con estabilizador activado.

- Uso más o menos equitativo del visor y pantalla.

- Algunas ráfagas de 3 disparos, no es una cifra exacta, pero diría que de las 1000 pues serían así unas 300-400.

- Desactivada la pre visualización de las fotos al hacerlas.

- Batería EN-EL15B ( La que venía con la cámara).

Conclusión, pues que estoy súper contento con la duración de la batería :lol:

Saludos

Edito: Se me ha olvidado decir que también hice bastante uso de la pantalla para ir revisando las fotos.

Edited by die4554
  • Like 1

Share this post


Link to post
Share on other sites

En la boda de hoy 1527 fotos hechas y aún le quedaba un 18% de batería B)

Share this post


Link to post
Share on other sites
Posted (edited)

yo supongo que es por los primeros días de tocar y configurar, 80 % y 50 fotos, pero claro, todo el rato configurando, lo voy dejar la batería un ratazo extra cargando y probaré esta vez solo con fotos y alguna previsualizacion como siempre.

modo avion on, estabilizador sport (el estabilizador sport consumirá más que el normal?), visor por pantalla que se activa al mirar y la pantalla solo configuracion y ver las fotos, y poco más puedo recordar.

 

Edited by deybit

Share this post


Link to post
Share on other sites

El estabilizador sport creo que te quita dos ejes, o algo así, míralo en el manual.

Share this post


Link to post
Share on other sites
Posted (edited)
En 12/7/2019 a las 13:15, chuick dijo:

El estabilizador sport creo que te quita dos ejes, o algo así, míralo en el manual.

creo que quita solamente cuando detecta barrido el horizontal y mientras tanto mantiene los dos. Pero tengo que probar el normal y luego mirar de quitarlo y probarlo cuando haga las fotos de mi peque corriendo de un lado para otro XD. o probar el sport si funciona 

otra cosa que me acabo de acordar que seguramente ahorre batería y no uso es la pantalla tactil (no, no me pegueis en la cara que se ve mucho, jajajajajajajaja), pero me pasa lo mismo que el compañero 10 fotos  con alguna visión de ellas y ya se pone al 95%, con modo avion y tal(wifi y bluetooth desconectado), luz de ayuda y estabilizador, solo visor. es normal? alguna configuracion que se me escape? uso el 24-7 f4 z. El de la tienda me dijo que estas baterías (a parte de lo que consumen las sin espejo, como tragan jajajaaja), necesita de varios ciclos (5-10) para estar optimizadas.

Edited by deybit

Share this post


Link to post
Share on other sites

Yo he pasado de 1000 fotos en un concierto enfocando desde la pantalla... la verdad es que me sorprendió mucho!!

Share this post


Link to post
Share on other sites

Hoy he llegado hacer 1800 con una batería , le quedaba un 8% aún, pero no me gusta apurar tanto, incluso normalmente suelo cambiar cuando va por un 15% o así.

Saludos

  • Like 1

Share this post


Link to post
Share on other sites
Hoy he llegado hacer 1800 con una batería , le quedaba un 8% aún, pero no me gusta apurar tanto, incluso normalmente suelo cambiar cuando va por un 15% o así.
Saludos

Yo no he llegado hacer 1800 fotos pero sí que he sobrepasado las 1000 tranquilamente, mi problema ha sido más por las dichosas tarjetas XQD que son muy buenas pero son carísimas.
Pero vamos en el tema de la batería con la que viene en el kit y otra que tenía de la d750 voy sobrado


Enviado desde mi iPad utilizando Tapatalk

Share this post


Link to post
Share on other sites

en ráfaga he pasado de las 400 fotos y solo ha bajado un 20%.

En modo normal no me dura mucho, no , unas 400 ... y la tengo en modo avión. Supongo que dependerá del modo de utilización.

Share this post


Link to post
Share on other sites

yo ya he llegado a las 1000 fotos y aún tenía batería, disparando tanto en ráfaga como en normal. ahora mismo 60% unos 600 fotos.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×