Jump to content
olmedo

Bloqueo de la cámara

Recommended Posts

Buenas tardes.

Lo primero decir que he estado buscando en el foro y quizás por no haberlo hecho adecuadamente no lo he encontrado. Si al leer el problema, consideráis que ya está tratado, me remitís, por favor, al tema correspondiente.

Problema: la cámara, sin que se pueda precisar la frecuencia ni el motivo aparente, desde luego siempre en sesiones largas y de trabajo, en ocasiones con disparo en ráfaga larga, se bloquea. Y cuando digo se bloquea es que se queda congelada: la pantalla lifeview no muestra el archivo, la pantalla superior se queda encendida, el disparador se bloquea y no es posible apagarla con el interruptor. La única manera de que vuelva en sí es quitando la batería, esperar unos segundos, volver a ponerla y todo vuelve a la normalidad. En mi caso, al llevar la empuñadura, tengo que quitar esta primero con la consiguiente pérdida de tiempo, salvo que programase la batería de la empuñadura en primer lugar. El caso es que el pasado sábado me lo hizo en un momento delicado del reportaje y perdí unas cuantas fotos que, sin ser esenciales, era conveniente captar.

La cuestión es que ya lo ha hecho unas cuantas veces. Tiene 23 meses y no sé el número de disparos, pero si viene trabajando bastante. La cuestión está en esa incertidumbre que te empieza a generar, cuando pierdes confianza en un cuerpo mal vamos.

He leído lo de resetear y volver a los valores de fábrica. ¿Os parece acertado, serviría para algo?

En su momento la unidad no la encontré afectada por los problemas de obturación o reflejos, al menos al introducir la referencia ese fue el mensaje que me devolvió la aplicación.

Gracias por vuestros consejos y colaboración.

Un cordial saludo.

Share this post


Link to post
Share on other sites

A mi me pasa algo bastante parecido, lo que pasa es que a mi en la pantalla superior me sale mensaje “Err” y se queda el espejo levantado. No responde al interruptor de encendido y sólo revive sacando la bateria. Mi empuñadura es clonica y supongo que el problema viene de ahí, algún problema con la alimentación. Si la uso con grip y las 2 baterias a veces se bloquea. Sin la bateria del grip nunca se bloqueó y sin el grip tampoco, asi que deduzco que hay algun “atasco” en el circuito del grip...


Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites
hace 2 minutos, Paco Suarez dijo:

A mi me pasa algo bastante parecido, lo que pasa es que a mi en la pantalla superior me sale mensaje “Err” y se queda el espejo levantado. No responde al interruptor de encendido y sólo revive sacando la bateria. Mi empuñadura es clonica y supongo que el problema viene de ahí, algún problema con la alimentación. Si la uso con grip y las 2 baterias a veces se bloquea. Sin la bateria del grip nunca se bloqueó y sin el grip tampoco, asi que deduzco que hay algun “atasco” en el circuito del grip...


Enviado desde mi iPhone utilizando Tapatalk

A mi no me sale mensaje -Err- y la empuñadura es original. La verdad es que como siempre la llevo puesta, no puedo comprobar si no lo haría en el caso de prescindir de ella.

Share this post


Link to post
Share on other sites
A mi no me sale mensaje -Err- y la empuñadura es original. La verdad es que como siempre la llevo puesta, no puedo comprobar si no lo haría en el caso de prescindir de ella.

Pues yo lo achacaba al grip clonico. Igual el problema es diferente. A ver si alguien nos ilumina...


Enviado desde mi iPhone utilizando Tapatalk
  • Like 1

Share this post


Link to post
Share on other sites

A mi nunca me ocurrió ese fallo, quizá el problema venga por las tarjetas de memoria, si no son lo suficientemente rápidas y tiras en RAW, quizá la máquina no sea capaz de volcar tanta información de golpe. Ten en cuenta que cada raw son cerca de 25 megas, aunque la cámara tiene un buen buffer, si la tarjeta SD no es de las muy rápidas, la máquina se te puede atascar. Haz la prueba tirando en jpeg a una resolución mediana baja, haber si se bloquea también así, que no debería. 

Saludos. 

Share this post


Link to post
Share on other sites
En 7/4/2019 a las 12:29, Luis Miguel fernandez dijo:

A mi nunca me ocurrió ese fallo, quizá el problema venga por las tarjetas de memoria, si no son lo suficientemente rápidas y tiras en RAW, quizá la máquina no sea capaz de volcar tanta información de golpe. Ten en cuenta que cada raw son cerca de 25 megas, aunque la cámara tiene un buen buffer, si la tarjeta SD no es de las muy rápidas, la máquina se te puede atascar. Haz la prueba tirando en jpeg a una resolución mediana baja, haber si se bloquea también así, que no debería. 

Saludos. 

+1

Share this post


Link to post
Share on other sites
Posted (edited)

Buenas noches, voy a contar mi experiencia con el bloqueo de la cámara. 

Al principio empezó con bloqueos muy esporádicos ( he de decir que me dedico a las bodas y hago muchísimos disparos), hasta hace una semana cuandi se bloqueo y nunca más se desbloqueo... Si es mi mismo fallo, eso que pasa son las cortinillas que se enganchan y acabará pasando esto. 

IMG-20190804-184245.jpg

Edited by Marcos dap

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×