Jump to content
irene87

Control de flash externo en modo TTL

Recommended Posts

Hola a tod@s!!

Me acabo de comprar un flash Yongnuo YN685 para mi Nikon D750. No he usado antes flash y no consigo que el modo TTL funcione.... no sé si tengo que activar algo en la cámara pero por más que busco no encuentro ningún menú de control de flash (únicamente el menú de control de flash incorporado de la cámara, no flash externo). He dudado de si la cámara tiene la opción de poner un flash externo en modo TTL o si el flash no funciona correctamente. ¿Sabríais decirme cómo tengo qué hacer por favor? A lo mejor es algo que tengo que activar en el menú del flash? Muchas gracias

Edited by Rabla

Share this post


Link to post
Share on other sites

El modo de disparo del flash se selecciona en el propio flash

Share this post


Link to post
Share on other sites
hace 4 minutos, Rabla dijo:

El modo de disparo del flash se selecciona en el propio flash

Sí lo tengo en modo ttl pero tiro las fotos y aunque el fotómetro de mi cámara me indique que están subexpuestas se queman.... no hace ningún tipo de medición automática como se supone que debería hacer el flash en modo ttl

Share this post


Link to post
Share on other sites

Al fotometro de la cámara no le hagas caso, pues lo que hace es medir la luz ambiente (cuando mide todavía no hay luz de flash)

El flash emite unos destellos iniciales de control de forma que entonces es cuando mide la luz y luego dispara.

Es posible que en el momento del disparo estés midiendo donde no debes, como no das muchos datos de como tienes configurada la cámara, modo, exposición, etc, solo se puede suponer 

 

P.D. si hay que hacer caso al fotómetro, pero no ahora, cuando sepas utilizar un flash

Edited by Rabla

Share this post


Link to post
Share on other sites

el menu de flash en camara lo tienes en el apartado "e"

el flash lo tienes montado en la zapata o externo?,

Share this post


Link to post
Share on other sites
hace 4 minutos, pepenickon dijo:

el menu de flash en camara lo tienes en el apartado "e"

el flash lo tienes montado en la zapata o externo?,

lo tengo en la cámara, y si en el menú "e" es donde estoy mirando pero solo veo modo TTL para el flash incorporado, tengo ese modo activado y al tirar fotos no veo que se regule la potencia del flash según los parámetros que pongo en la cámara

Share this post


Link to post
Share on other sites
hace 6 minutos, irene87 dijo:

lo tengo en la cámara, y si en el menú "e" es donde estoy mirando pero solo veo modo TTL para el flash incorporado, tengo ese modo activado y al tirar fotos no veo que se regule la potencia del flash según los parámetros que pongo en la cámara

El modo TTL/Manual del menú 'e' es para el flash incorporado, puedo le montas un flash externo, como te he comentado antes, tienes que seleccionar el modo en el propio flash

Share this post


Link to post
Share on other sites
Justo ahora, Rabla dijo:

El modo TTL/Manual del menú 'e' es para el flash incorporado, puedo le montas un flash externo, como te he comentado antes, tienes que seleccionar el modo en el propio flash

eso mismo te iba a decir, que tienes que seleccionar el odo ttl en el flash.

comprueba tambien que no tienes seleccionada ninguna compensacion de flash

Share this post


Link to post
Share on other sites
hace 11 minutos, Rabla dijo:

Al fotometro de la cámara no le hagas caso, pues lo que hace es medir la luz ambiente (cuando mide todavía no hay luz de flash)

El flash emite unos destellos iniciales de control de forma que entonces es cuando mide la luz y luego dispara.

Es posible que en el momento del disparo estés midiendo donde no debes, como no das muchos datos de como tienes configurada la cámara, modo, exposición, etc, solo se puede suponer 

 

estoy probando a hacer un retrato, plano corto, en una habitación con poca luz (para que te hagas una idea, si hago una foto sin flash para que esté bien expuesta tengo que tirar a 1/100 f2.8 y 8000 ISO) al hacer la foto con el flash activado en modo TTL, pongo ISO 100 f2.8 y 1/100 y me sale quemada. En el fotómetro sale como si no tuviera puesto el flash, totalmente subexpuesta. Es así o hay algo que estoy haciendo mal?

 

Share this post


Link to post
Share on other sites
hace 2 minutos, pepenickon dijo:

eso mismo te iba a decir, que tienes que seleccionar el odo ttl en el flash.

comprueba tambien que no tienes seleccionada ninguna compensacion de flash

Sí el modo TTL lo tengo activado en el flash (hay tres modos: TTL, M y Multi... lo tengo puesto en TTL)

Share this post


Link to post
Share on other sites
hace 1 minuto, irene87 dijo:

estoy probando a hacer un retrato, plano corto, en una habitación con poca luz (para que te hagas una idea, si hago una foto sin flash para que esté bien expuesta tengo que tirar a 1/100 f2.8 y 8000 ISO) al hacer la foto con el flash activado en modo TTL, pongo ISO 100 f2.8 y 1/100 y me sale quemada. En el fotómetro sale como si no tuviera puesto el flash, totalmente subexpuesta. Es así o hay algo que estoy haciendo mal?

 

Igual poner f2.8 y que la potencia mínima del flash sea demasiado alta para ese f

Pon f8 y repite a ver que tal

Share this post


Link to post
Share on other sites

cuando conectas el flash a la zapata, en el menu de camara, e3 tine que cambiar y aparecer la opcion flash opcional y puedes elegir TTl, manual o modo controlador si tu flash lo permite.

No se si esta opcion aparece con flash que no sean nikon?

Edited by pepenickon

Share this post


Link to post
Share on other sites
hace 4 minutos, Rabla dijo:

Igual poner f2.8 y que la potencia mínima del flash sea demasiado alta para ese f

Pon f8 y repite a ver que tal

 

hace 3 minutos, pepenickon dijo:

cuando conectas el flash a la zapata, en el menu de camara, e3 tine que cambiar y aparecer la opcion flash opcional y puedes elegir TTl, manual o modo controlador si tu flash lo permite.

He probado a desconectar el flash y volverlo a conectar a la zapata, pero el menú e3 sigue apareciendo como flahs incorporado..... es entonces un problema de la cámara??

Share this post


Link to post
Share on other sites
hace 7 minutos, irene87 dijo:

He probado a desconectar el flash y volverlo a conectar a la zapata, pero el menú e3 sigue apareciendo como flahs incorporado..... es entonces un problema de la cámara??

¡¡¡ Que pases del menú de la cámara y mires en el flash !!! y pon f8

Edited by Rabla

Share this post


Link to post
Share on other sites
hace 14 minutos, Rabla dijo:

¡¡¡ Que pases del menú de la cámara y mires en el flash !!!

He respondido a lo que me ha comentado pepenikon...... en el flash ya he dicho que tengo activado el modo TTL, he comprobado si hay alguna compensación del flash y no. La foto si la hago a f8 claro me sale bien expuesta, pero entiendo que debería de tener algún tipo de guía para que al tirar la foto sepa si me va a salir bien expuesta o no.... si no para qué sirve el modo -ttl?? si tengo que tirar foto y mirar cómo me ha quedado.... 

Share this post


Link to post
Share on other sites
hace 14 minutos, irene87 dijo:

He respondido a lo que me ha comentado pepenikon...... en el flash ya he dicho que tengo activado el modo TTL, he comprobado si hay alguna compensación del flash y no. La foto si la hago a f8 claro me sale bien expuesta, pero entiendo que debería de tener algún tipo de guía para que al tirar la foto sepa si me va a salir bien expuesta o no.... si no para qué sirve el modo -ttl?? si tengo que tirar foto y mirar cómo me ha quedado.... 

Si a f8 ha salido bien expuesta eso quiera decir que no salía bien porque a f2.8 la potencia mínima que es capaz de alcanzar el flash es demasiada para ese f2.8 a la distancia a la que estabas disparando.

 

El TTL sirve, pero has de tener claro como funciona un flash

Muchos flash indican en la pantalla las distancias mínimas y máximas (para el f que tienes puesto, bueno también el iso) en los que el flash expone correctamente (y en los manuales también suele venir)

 

image.png

 

Edited by Rabla

Share this post


Link to post
Share on other sites
hace 1 hora, Rabla dijo:

Si a f8 ha salido bien expuesta eso quiera decir que no salía bien porque a f2.8 la potencia mínima que es capaz de alcanzar el flash es demasiada para ese f2.8 a la distancia a la que estabas disparando.

 

El TTL sirve, pero has de tener claro como funciona un flash

Muchos flash indican en la pantalla las distancias mínimas y máximas (para el f que tienes puesto, bueno también el iso) en los que el flash expone correctamente (y en los manuales también suele venir)

 

image.png

 

seguiré trasteando con él. tengo que hacerme con él. gracias por toda la info

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×