Jump to content
javiergomiz

Problemas enfoque NIKON D4

Recommended Posts

Posted (edited)

Hola, por fin me decido a entrar a uno de estos foros y preguntar ya que mi cámara NIKON D4 me tiene loco con el tema del enfoque y la verdad que esto no me deja casi ni vivir, primero por lo que amo la fotografía me frustra perder fotos únicas al no poder ENFOCARLAS correctamente y segundo por perder trabajos interesantes que me están saliendo y no poder afrontarlos.

Os cuento:

Mi cámara no enfoca, como toca, nítido y claro como una D4 debería hacerlo. Y no hablo en condiciones de rapidez (que también) sino con la máxima apertura del diafragma de todas las lentes que uso por lo que he descargado fallo de ajuste de todas las lentes.

Ni con los microajustes del AF en la opción de configuración de la cámara. Se corrige un poco "toqueteando" el micoajuste a una cierta distancia (probando con un 50mm f1.4) pero luego pruebo a enfocar a otras distancias manteniendo este valor, 1.4, y el foco se me pierde pero además a lo bestia.

Espero que con estos detalles podáis "pillar" mi problema y así ayudarme sino estoy a vuestra disposición para aclarar cualquier pregunta y así poder resolverlo. 

Intuyo que me tocará servicio técnico, aún así espero otras opiniones y si es servicio técnico qué precio creéis que será? (si conocéis el problema, claro)

Gracias y un saludo

Edited by javiergomiz

Share this post


Link to post
Share on other sites

Velocidad de disparo y distancia al objeto en cada caso?

Puedes compartir ejemplos con los Exif de cada una de las fotos para distintos casos/objetivos?

así será más fácil poder entender lo que ocurre, dudo (me puedo equivocar) que sea la D4.

En el 99% de los casos es culpa del indio y no de las flechas (y aquí muchos somos de la misma tribu... :D  )

slds, Marcelo

Share this post


Link to post
Share on other sites
Posted (edited)

Si he leído bien, estas probando a enfocar a 1.4, y que salga todo nítido y bonito,  que profundidad de campo hay a 1.4, a la distancia que estas fotografiando, 1.4 es un diafragma critico, y según a que distancias puede que nada o casi nada este a foco, estamos hablando de una D4, a ver yo tengo una Nikon D3200, y no he tenido, jamas ningún problema con el enfoque, bueno ni con esa ni con ninguna, es que mis cámaras de medio pelo, son mejores que una D4, yo no lo creo, los diafragmas, tan abiertos, aparte de ser pésimos para mantener el enfoque, son pésimos en cuanto a calidad de imagen, son los diafragmas que siempre han sido el ultimo recurso,  para sacar al menos la fotografía en condiciones de luz malas, con películas poco sensibles, hoy un caso totalmente olvidado, o bien para sacar algún efecto de desenfoque extremo, pero a sabiendas que la profundidad de campo es critica, a ver en cinematografía hay un ejemplo claro de esto, en la película Barry Lyndon, y el famoso objetivo de 0.,7, de diafragma, para sacar las escenas solo con la iluminación de la luz de la velas, en fin la cosa le quedo preciosa desde luego, pero lo que sufrieron, para que los actores no se fueran de foco, también fue precioso, y eso que en cine no se utiliza enfoque automático, y los actores están en sus marcas trazadas de forma milimetrica, donde el error no es posible, como si pasa en los enfoques automáticos, que no son del todo perfectos, yo la canción me la se, esa que dice yo me compro un objetivo 1.4 para usarlo a 1.4, bien cada uno que haga lo que quiera, yo utilizare un objetivo a diafragmas mas lógicos, si lo que persigo es una foto nítida y detallada.

Saludos.

 

 

 

Edited by NIVOLA

Share this post


Link to post
Share on other sites
hace 3 minutos, NIVOLA dijo:

Si he leído bien, estas probando a enfocar a 1.4, y que salga todo nítido y bonito,  que profundidad de campo hay a 1.4, a la distancia que estas fotografiando, 1.4 es un diafragma critico, y según a que distancias puede que nada o casi nada este a foco, estamos hablando de una D4, a ver yo tengo una Nikon D3200, y no he tenido, jamas ningun problema con el enfoque, bueno ni con esa ni con ninguna, es que mis cámaras de medio pelo, son mejores que una D4, yo no lo creo, los diafragmas, tan abiertos, aparte de ser pésimos para mantener el enfoque, son pésimos en cuanto a calidad de imagen, son los diafragmas que siempre han sido el ultimo recurso,  para sacar al menos la fotografía en condiciones de luz malas, con películas poco sensibles, hoy un caso totalmente olvidado, o bien para sacar algún efecto de desenfoque extremo, pero a sabiendas que la profundidad de campo es critica, a ver en cinematografía hay un ejemplo claro de esto, en la película Barry Lindon, y el famoso objetivo de 0.,7, de diafragma, para sacar las escenas solo con la iluminacion de la luz de la velas, en fin la cosa le quedo preciosa desde luego, pero lo que sufrieron, para que los actores no se fueran de foco, tambien fue precioso, y eso que en cine no se utiliza enfoq

Bueno yo creo que eso debe de saberlo, supongo que habla de que enfoca al ojo y se va el foco a la punta  de la nariz o detras de la frente, pero claro como no ponga alguna foto poco podemos decir.

Share this post


Link to post
Share on other sites
hace 16 minutos, multicolor dijo:

Bueno yo creo que eso debe de saberlo, supongo que habla de que enfoca al ojo y se va el foco a la punta  de la nariz o detras de la frente, pero claro como no ponga alguna foto poco podemos decir.

Si una D4, hace eso, es que el modulo de enfoque esta pero que muy mal, vamos para cambiarlo completo, ya digo en mis cámara totalmente inferiores, nunca me han hecho nada parecido.

Saludos.

 

 

Share this post


Link to post
Share on other sites

Pues eso que si no pone fotos no hay nada que hablar

Share this post


Link to post
Share on other sites

Hola, buenas noches siento la tardanza pero es que hasta ahora no he podido sentarme delante del ordenador. Todas las fotos están tomadas a f1.4 y y podéis ver los resultados.

Espero que ahora sí podamos acertar más en el diagnóstico

Gracias y un saludo!

Sin-título-1__.jpg

Share this post


Link to post
Share on other sites

1/1600

f1.4

ISO200

Distancia hasta el objeto de foco estimado aproximadamente 1,5 mtrs

Share this post


Link to post
Share on other sites

Javier, para poder intentar "adivinar" lo que ocurre y darte alguna pista, yo necesitaría más datos:
1) qué lente usaste?
2) Qué método de enfoque usaste? AF-S? AF-C? Cuantos puntos de enfoque?
3) Solo veo una foto, y con un tamaño tan reducido que impide (al menos a mí) discernir lo que está o no en foco y lo que debería estar o no enfocado...

La foto la deberías subir a algún servidor externo (Flickr por ejemplo) para que se puedan apreciar bien y en tamaño sino original, por lo menos a 2048px de lado. Y con los Exif correspondientes que indiquen la configuración de la cámara y la toma.

Tal y como lo presentas aquí, a mí me resulta imposible opinar.

Slds, Marcelo

Share this post


Link to post
Share on other sites
3 hours ago, javiergomiz said:

Hola Marcelo, gracias por tu respuesta.

Usé una lente NIKON 50mm, AF-S y con un solo punto de enfoque para asegurar el punto exacto que quiero enfocar.

https://www.flickr.com/photos/182046981@N08/with/48050125342/

He subido las foto a FLICKR, mejor?

 

Gracias a todos, cualquier idea o aportación será apreciada.

 

Saludos

Hola Javier, acabo de ver las fotos en Flickr. Para empezar, la foto con la lámpara me parece correctamente enfocada, ocurre que con ese nivel de ruido (por el ISO alto y la falta de luz) los bordes se difuminan y no permiten ver con precisión el punto de enfoque.

Por otro lado, si el problema es de enfoque, y lo atribuyes a la D4, lo suyo sería hacer pruebas con luz natural y con diafragmas más cerrados, dado que si es un problema de la D4 y no del indio, el resultado se repetirá y la D4 no podrá enfocar ni a f/1.4 ni a f/4 (aunque aumente la PDC).

Curiosamente, la única foto que me resulta correcta, está tomada a algo de distancia (aprox. 2.2 metros) respecto a las anteriores, que están muy cerca del objeto fotografiado (especialmente la de la vela, que está a unos 60cm...).

Para hacer pruebas de enfoque, tienes que hacerlas en condiciones ideales para descartar cualquier otro efecto que pueda influir en lo que estás probando.

Por ejemplo, si las quieres hacer en interiores, hazlas con flash para evitar subir el ISO, total, con o sin flash, si enfoca mal, se verá en ambos casos. Además, hay que ser metódico con las pruebas, tomar la distancia adecuada y poner todo a cero en los ajustes de microfoco.

Como Nivola, me resisto a pensar que una D4 tenga algún problema grave (no digo que no pueda tenerlo), salvo que tuviese desplazado el módulo de enfoque a tal punto que su ajuste en el máximo (sea de Front o Back) no sea suficiente.

De ser este el problema, lo suyo sería enviar la cámara a algún SAT para que la revisen/reajusten el módulo. Cuánto hace que tienes la cámara?

Slds, Marcelo

Share this post


Link to post
Share on other sites

Hola Marcelo.

Haré pruebas a la luz del día y la probaré de nuevo aunque ya está más que probada con fotos a f1.4 (que es lo que me interesa tener fino) pero son de eventos y no puedo subir esas. Os enseñaré otras.

Pues mira que te digo que la foto de la lampara colgada del techo yo diría que el foco no está en la lámpara encendida sino :en la lámpara de debajo

_JSG8049_.jpg.797d8b069ab70fc1414cbc4dd9aba5e6.jpg

 

Y la cámara me la pillé de seguna mano :/ (ya sabes...)

Ahora que he comenzado a hacer fallos más finos es cuando he empezado a ver el problema y sobretodo desde que me compré Sigma 1.4 Art que al usarlo con mi D4 el foco se me va aún más lejos.

Tengo que decir que hay un tutorial para corregir el front y back-focuss en nternet y no consigo ver el triángulo que marca el enfoque en la Nikon "de la derecha". Solo consigo ver el de la izquierda y el punto verde cuando está "en cero".

Qué opinas?

 

Saludos

Share this post


Link to post
Share on other sites
1 hour ago, javiergomiz said:

Pues mira que te digo que la foto de la lampara colgada del techo yo diría que el foco no está en la lámpara encendida sino :en la lámpara de debajo

A esa lámpara me refería...

de todos modos, que no veas un triangulo puede indicar que estás intentando enfocar a menos distancia que la MDdE del objetivo.

slds, Marcelo

Share this post


Link to post
Share on other sites
1 hour ago, javiergomiz said:

Pues mira que te digo que la foto de la lampara colgada del techo yo diría que el foco no está en la lámpara encendida sino :en la lámpara de debajo

A esa lámpara me refería...

de todos modos, que no veas un triangulo puede indicar que estás intentando enfocar a menos distancia que la MDdE del objetivo.

slds, Marcelo

Share this post


Link to post
Share on other sites

Para ver si tienes problema de back/front focus o de módulo de enfoque, te propongo una prueba:

- Configura la cámara con enfoque disociado (si no la tienes ya configurada así)

- prepara una objeto, preferiblemente plano, y con inscripciones contrastadas (hoja con líneas, círculos, etc)
- monta la cámara sobre trípode.
- Sitúa la hoja paralela a la cámara (evidentemente a distancia mayor que la mínima de enfoque del objetivo)
- Pon la cámara en live-view y enfoca, cuando consigas foco (sin tocar nada mas) pasa la cámara a modo 'normal'
- presiona el disparador a mitad.
Si no tienes problema de back/front focus, la lucecita de confirmación de foco debe lucir.

Saludos

Share this post


Link to post
Share on other sites

Hola Rabla, gracias por responder.

Eso ya lo hice y decir que no consigo ver el triángulo "de la derecha" que marca el enfoque. Solo consigo ver "el de la izquierda" y el punto verde cuando se encuentra "en cero", con lo que deduzco que está pasado de front-focuss, porque para conseguir ver el triángulo de la derecha se me iría mucho más allá del -20 :(

Qué piensas?

Share this post


Link to post
Share on other sites
hace 6 minutos, javiergomiz dijo:

Hola Rabla, gracias por responder.

Eso ya lo hice y decir que no consigo ver el triángulo "de la derecha" que marca el enfoque. Solo consigo ver "el de la izquierda" y el punto verde cuando se encuentra "en cero", con lo que deduzco que está pasado de front-focuss, porque para conseguir ver el triángulo de la derecha se me iría mucho más allá del -20 :(

Qué piensas?

Con la prueba que te he comentado, has lo siguiente:

- Una vez que has apretado el disparador a mitad para intentar ver el punto:

- ve al menú de ajuste fino y ve incrementando el valor hasta que desaparezca el punto (lo anotas, valor 1)

- luego ve decrementando el valor hasta de desaparezca otra vez en punto (lo anotas, valor 2)

- Saca la media de ambos valores y ese debe ser el valor del ajuste fino.

Ya nos cuentas a ver que pasa

Saludos

Share this post


Link to post
Share on other sites

Rabla,

Lo intenté, consigo obtener el valor 1, pero cuando disminuyo el valor no consigo que desaparezca el punto porque ya he llegado al valor más bajo (-20)

Lo siento porque creo que no me había explicado correctamente.

Saludos

Share this post


Link to post
Share on other sites

¿Y con otros objetivos?

 

Saludos

Share this post


Link to post
Share on other sites

Sí. Es menos marcado con los Nikon. Tengo un SIGMA 1.4 Art que ese sí que con la comprobación que me has dicho y yo ya hice ,es aún más pronunciado el front focuses

Saludos

 

Share this post


Link to post
Share on other sites
Sí. Es menos marcado con los Nikon. Tengo un SIGMA 1.4 Art que ese sí que con la comprobación que me has dicho y yo ya hice ,es aún más pronunciado el front focuses
Saludos
 
Si con los nikon entra dentro de lo normal, mira en Reflecta para actualización del firmware de Sigma


Saludos

Share this post


Link to post
Share on other sites

No me he explicado bien. Ni con los Nikon entra, no entra en el rango con ninguna lente, lo que digo es que con el Sigma es aún más pronunciada la desviación

Share this post


Link to post
Share on other sites
hace 1 hora, javiergomiz dijo:

No me he explicado bien. Ni con los Nikon entra, no entra en el rango con ninguna lente, lo que digo es que con el Sigma es aún más pronunciada la desviación

Pues igual tienes algún problema, podría ir desde una sencilla corrección del subespejo a problemas con el módulo de enfoque.

 

Saludos

Share this post


Link to post
Share on other sites

Gracias Tabla.

He escrito a Dinasa para pedir presupuesto y enviarla, a ver qué me dicen. Escribiré en el foro para contaros cuál fue el problema finalmente.

Un saludo y gracias a todos los que me habéis ayudado 

Javier

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×