Jump to content
ADRIANGV

El idioma castellano ha desparecido del menu y se ha desconfigurado todo

Recommended Posts

Hola buenos días .

he puesto la bateria a la cámara depues de dos meses sin usarla y veo que se me han desconfigurado todos los parámetros pero lo mas raro es que ahora en idiomas solo tengo ingles y japones (supongo).

Ya he puesto todos mis parámetros preferidos ya que el ingles del menú es fàcil pero lo que me extraña es no tener ahora el español, es muy raro.

Tengo claro que habrá fallado la memoria interna de la cámara pero lo del idioma no me cuadra con nada, igua le hago un factory reset.

Si algún compañero sabe algo del tema agradecería ayuda.

muchas gracias de antemano

Share this post


Link to post
Share on other sites
Posted (edited)
hace 2 horas, ADRIANGV dijo:

Hola buenos días .

he puesto la bateria a la cámara depues de dos meses sin usarla y veo que se me han desconfigurado todos los parámetros pero lo mas raro es que ahora en idiomas solo tengo ingles y japones (supongo).

Ya he puesto todos mis parámetros preferidos ya que el ingles del menú es fàcil pero lo que me extraña es no tener ahora el español, es muy raro.

Tengo claro que habrá fallado la memoria interna de la cámara pero lo del idioma no me cuadra con nada, igua le hago un factory reset.

Si algún compañero sabe algo del tema agradecería ayuda.

muchas gracias de antemano

Hola Adrián.

Lo de la pérdida de configuración no es extraño, pues la pila interna recargable (entiendo que la cámara estuvo 2 meses sin la principal colocada), responsable de la hora y memorización de ajustes de usuario, después de este periodo sin carga desde la batería principal, ha debido agotarse totalmente. Por lo que describes, lo peor ha sido que la privación total de flujo eléctrico, parece que ha afectado al sistema multilenguaje de la GUI de tu D7100, deshabilitando o perdiéndose éste (¿quizás este cuerpo fue adquirido desde el mercado gris?). La solución a tu problema, pasa por enviar la unidad a uno de los centros nacionales del SAT oficial, para que desde allí le habiliten o reinstalen el software interno al completo.

 

Suerte y un saludo.

Edited by Apoc

Share this post


Link to post
Share on other sites
hace 2 horas, ADRIANGV dijo:

Hola buenos días .

he puesto la bateria a la cámara depues de dos meses sin usarla y veo que se me han desconfigurado todos los parámetros pero lo mas raro es que ahora en idiomas solo tengo ingles y japones (supongo).

Ya he puesto todos mis parámetros preferidos ya que el ingles del menú es fàcil pero lo que me extraña es no tener ahora el español, es muy raro.

Tengo claro que habrá fallado la memoria interna de la cámara pero lo del idioma no me cuadra con nada, igua le hago un factory reset.

Si algún compañero sabe algo del tema agradecería ayuda.

muchas gracias de antemano

 

¿La cámara procede del mercado asiático?

Si, como todo apunta, la respuesta es Si
Si has actualizado el firmware te han desaparecido los menús
Si la batería de mantenimiento de memoria se agotó, pues lo mismo
 

Les suelen meter, digamos, un 'parche' de menús para venderla fuera del circuito asiático.

Saludos

Share this post


Link to post
Share on other sites
hace 1 minuto, Rabla dijo:

 

¿La cámara procede del mercado asiático?

Si, como todo apunta, la respuesta es Si
Si has actualizado el firmware te han desaparecido los menús
Si la batería de mantenimiento de memoria se agotó, pues lo mismo
 

Les suelen meter, digamos, un 'parche' de menús para venderla fuera del circuito asiático.

Saludos

hola, pues la cámara la compre en mediamarkt hace años (creo que el año de su lanzamiento) y nunca le he actualizado el firmware.

Tal como la compre tenía todos los idiomas que suelen venir en cualquier cámara.

pero todo apunta a lo que tu dices.

muchas gracias.

Share this post


Link to post
Share on other sites
hace 35 minutos, Apoc dijo:

Hola Adrián.

Lo de la pérdida de configuración no es extraño, pues la pila interna recargable (entiendo que la cámara estuvo 2 meses sin la principal colocada), responsable de la hora y memorización de ajustes de usuario, después de este periodo sin carga desde la batería principal, ha debido agotarse totalmente. Por lo que describes, lo peor ha sido que la privación total de flujo eléctrico, parece que ha afectado al sistema multilenguaje de la GUI de tu D7100, deshabilitando o perdiéndose éste (¿quizás este cuerpo fue adquirido desde el mercado gris?). La solución a tu problema, pasa por enviar la unidad a uno de los centros nacionales del SAT oficial, para que desde allí le habiliten o reinstalen el software interno al completo.

 

Suerte y un saludo.

hola apoc,  la cámara fue comprada en mediamarkt .

seguramente si será lo de la memoria interna, creo que mientras la cámara funcione bien pasaremos del idioma.

Lo raro es que siempre quito la bateria y nunca ha pasado nada, tengo una fuji que si no pones la bateria en un mes pierde los parámetros creados por el usuario pero no pierde el menú para poder configurarla de nuevo.

En el caso de la nikon es como si se hubiese cambiado a una software primitivo.

muchas gracias por la aclaración.

Share this post


Link to post
Share on other sites
hace 20 minutos, ADRIANGV dijo:

la cámara fue comprada en mediamarkt

¿La has registrado en nikonistas?

 

Saludos

Share this post


Link to post
Share on other sites
hace 3 minutos, Rabla dijo:

¿La has registrado en nikonistas?

 

Saludos

hola, No me acuerdo pero supongo que si porque lo suelo registrar todo, de hecho tenia el 50mm 1.4 y no pude registrarlo porque me daba error en el número de serie, llamé creo que al servicio técnico y me dijeron que ese número de serie era de importacion por eso no podía registralo.

Ahora estoy intentando entrar a nikonistas.com y le pongo recordar contraseña pero no me reconoce mi emial como usuario registrado, pero estaba registrado seguro aunque hace años que no entro a la web.

Share this post


Link to post
Share on other sites
hace 14 minutos, Rabla dijo:

¿La has registrado en nikonistas?

 

Saludos

Hola, acabo de entrar al club nikonistas, me he acordado que tenia una tarjeta con el número de nikonista y la contraseña la sabia.

si que la tengo registrada con su número de serie y fecha de compra agosto de 2013.
el objetivo 50mm también lo tengo registrado por lo que ahora me acuerdo que el que es de importación es el 35mm 1.8

Entonces si está registrada en principio finicon le daba garantia por lo que no sería importada.

Gracias Rabla.

Share this post


Link to post
Share on other sites

Lo decía porque es un dato a tener en cuenta:

Si no se puede registrar en nikonistas, es por dos motivos:

- Es una devolución y el anterior propietario la registro 

o

- La cámara viene de fuera

 

Saludos

Share this post


Link to post
Share on other sites
hace 1 minuto, ADRIANGV dijo:

Hola, acabo de entrar al club nikonistas, me he acordado que tenia una tarjeta con el número de nikonista y la contraseña la sabia.

si que la tengo registrada con su número de serie y fecha de compra agosto de 2013.
el objetivo 50mm también lo tengo registrado por lo que ahora me acuerdo que el que es de importación es el 35mm 1.8

Entonces si está registrada en principio finicon le daba garantia por lo que no sería importada.

Gracias Rabla.

Pues entonces ponte en contacto con Finicon a ver que te dicen

Yo es el primer caso que veo de cámara 'oficial' y que se la hayan ido los menús

 

Saludos

Share this post


Link to post
Share on other sites
hace 1 minuto, Rabla dijo:

Lo decía porque es un dato a tener en cuenta:

Si no se puede registrar en nikonistas, es por dos motivos:

- Es una devolución y el anterior propietario la registro 

o

- La cámara viene de fuera

 

Saludos

Registrada con su número de serie , fecha compra y tienda

Share this post


Link to post
Share on other sites
hace 1 minuto, Rabla dijo:

Pues entonces ponte en contacto con Finicon a ver que te dicen

Yo es el primer caso que veo de cámara 'oficial' y que se la hayan ido los menús

 

Saludos

si, les llamaré por telefono, muchas gracias ¡¡¡¡

Share this post


Link to post
Share on other sites
hace 6 horas, ADRIANGV dijo:

hola apoc,  la cámara fue comprada en mediamarkt .

seguramente si será lo de la memoria interna, creo que mientras la cámara funcione bien pasaremos del idioma.

Lo raro es que siempre quito la bateria y nunca ha pasado nada, tengo una fuji que si no pones la bateria en un mes pierde los parámetros creados por el usuario pero no pierde el menú para poder configurarla de nuevo.

En el caso de la nikon es como si se hubiese cambiado a una software primitivo.

muchas gracias por la aclaración.

Pues resultaría raro que una cadena íntegramente europea como MediaMarkt, con matriz en Alemania, "puentease" a los distribuidores Nikon europeos, recibiendo existencias vía Asia. Independientemente de donde registraras la cámara, ¿la tarjeta de garantía adjunta, reflejaba alguna referencia al menos de Nikon Europe?

En cuanto al origen del problema, creo que podrían existir dos posibilidades:

1ª-. Tal y como te han comentado, que la unidad no procediera de los canales de distribución regionales, y hubiera sido parcheada con un firmware "sidecar", instalado en la memoria no persistente (dependiente de flujo eléctrico continuo) e interna de la cámara; ampliando así los idiomas disponibles para menús. Quizás en anteriores periodos de ausencia prolongada de la batería principal, la pila interna recargable nunca llegó a agotarse del todo; a diferencia de esta vez, perdiendo así el firm auxiliar.

2ª-. Aunque menos probable que lo anterior, que el sistema lógico de esta cámara, dispusiera de un firmware (más básico) de respaldo para poder recuperarse (y mantenerse funcional) ante un fallo irrecuperable del sistema principal (algo parecido al "Dual BIOS" integrado en muchas placas base para ordenadores personales). Y, de ser así, éste sería el que ahora mismo estaría controlando la cámara.

Hace no mucho, en este post tratamos un tema, si bien no del todo similar al tuyo, sí referente a un cuerpo Nikon (D810) con posibilidad de idiomas de menús limitada a bilingüe (inglés y japonés). Por un módico precio, desde el SAT oficial de Madrid, pudieron instalarle un firmware (o parche) con sistema multilingüe: Cambiar idioma inglés en D810

 

Un saludo, y gracias a ti por tu gratitud.

 

Share this post


Link to post
Share on other sites

Yo la he tenido mas de dos meses sin poner la bateria y a mi nunca se me fue

 

En la pagina web de Nikon pone para comprar de forma oficial en España y salen varias grandes superficies y una de ellas es Mediamark.

Share this post


Link to post
Share on other sites
Posted (edited)
hace 13 horas, javierpe13 dijo:

Yo la he tenido mas de dos meses sin poner la bateria y a mi nunca se me fue

La batería interna de la D7100 (como en otros tantos modelos DSLR Nikon) es una Seiko MS621FE de 5.5 mAh; técnicamente descrita como un "Backup Power" (en español, algo así como "Respaldo de alimentación"). Aunque este tipo de acumuladores, a nivel de retención de carga, suele ser bastante lineal durante toda su vida útil; tampoco esperemos que vaya a comportarse exactamente igual -ni en todos los casos- de principio a fin de su periodo de servicio (te aseguro que tu unidad D7100, dentro de pocos años, no podrá mantener reloj y menús -sin alimentación principal- tanto tiempo como ahora). Eso sin barajar, en este caso en particular, una posible disfunción de la pila interna; saliéndose de tolerancias desde sus valores nominales, hasta que los efectivos, por anómalos e insuficientes, pudieran haber originado que el dispositivo dependiente sufriese las consecuencias.

hace 13 horas, javierpe13 dijo:

En la pagina web de Nikon pone para comprar de forma oficial en España y salen varias grandes superficies y una de ellas es Mediamark.

Esa relación será actualmente; lo cual, dadas las circunstancias, no determina demasiado respecto al caso que nos ocupa. Lo que resultaría más concluyente, sería en base a lo que se daba hace 6 años, o sea, cuando se adquirió esa D7100. Es más, incluso habiéndose dado entonces el actual escenario, ¿quién puede asegurarnos que una cadena con las dimensiones y facturación de MediaMark, ante un posible atasco de suministros desde sus distribuidores regionales, no hubiera podido llegar a abastecerse (a fin de no perder ventas, ingresos y clientes) de manera puntual, filtrando alguna remesa desde algún canal "gris"?

 

Saludos.

Edited by Apoc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×