Jump to content
fulillas

Configuración D500

Recommended Posts

Buenas noches, hace ya tres años que tengo la D500 y sigo sin dominarla. He probado varios objetivos pensando que la culpa recaía en ellos pero al final me he dado cuenta de que el problema soy yo y la configuración de la D500.

Suelo fotografiar fauna en general y aves en particular. No encuentro la manera de que me salgan dos fotos clavadas. He tirado con ráfaga y sin ráfaga,y no entiendo como dos fotos seguidas,con el mismo punto de enfoque una sale clavada y la otra ligeramente movida. Da igual que el sujeto esté en movimiento o parado. Volando puede ser más lógico que te puedas mover pero con ave parada tirando una ráfaga no entiendo que no salgan al menos dos perfectas.

Pensaba que al tener 20 megapixels el problema era que tenia que tirar a más velocidad pero creo que hay algo más.

Supongo que deben influir todos los aspectos como contraste y modo de enfoque pero que no salgan dos iguales ya me mosquea. Incluso la lleve a Nikon a revisar el sistema de enfoque, me dijero que estaba todo bien.

Si a alguien le ha pasado lo mismo y puede aportar luz al tema se lo agradezco de antemano y  si alguien puede aportar toda la configuración de su D500 se lo agradezco también.

Gracias por escucharme y un saludo a todos.

Share this post


Link to post
Share on other sites

Es raro lo que cuentas... Has probado a utilizar con un solo punto de enfoque central?

Share this post


Link to post
Share on other sites

Hola, compañero.

No es nada normal, lo que nos explicas, ya que la D500, a parte de tener un sistema de AF con una fiabilidad y precisión de primera línea, es muy fácil trabajar con ella. Es una cámara hecha y pensada para la fotografía de acción. Dudo mucho que sea un problema de configuración. Es más, estoy 100 % seguro que el problema no es el fotógrafo, sino la cámara.

La configuración de mi D500 es muy básica, y nunca he tenido problemas de AF fotografiando bichos parados o en movimiento. El AF de la D500 es una barbaridad.

Mi recomendación es que pruebes otra D500. Si no conoces a nadie cercano con otra D500, una muy buena opción sería alquilar una cámara durante un fin de semana. Estoy seguro que te ayudaría a despejar todas tus dudas.

Espero haberte ayudado.

Saludos.

Enviado desde mi Redmi 5 Plus mediante Tapatalk

Share this post


Link to post
Share on other sites

Quizá si cuentas un poco como la tienes configurada y cual es la metodología que utilizas en el disparo te puedan ayudar mejor

 

Saludos

Share this post


Link to post
Share on other sites

Gracias por responder,pongo a continuación como la tengo configurada a ver si veis algo raro.

Me centraré en el apartado del autofocus

a1 disparo+enfoque

a2 enfoque

a3 respuesta AF sujeto tapado en el 3 y movimiento del sujeto en errático

a4 en OFF

a5 Normal

a6 AF15

a7 OFF

a8 OFF

a9 estan todos marcados

a10 OFF

a11 OFF

a12 todo ON y en el grupo el primero

b1 1/3

b2  1/3

b3  1/3

b4  OFF

b5 ON

b6  8mm

b7  --

Si quereis más cosas de la configuración pedir que las pondré pero no  se por donde tirar.

Share this post


Link to post
Share on other sites

Decir también que normalmente para sujeto parado y con poco contraste uso un punto de enfoque.

Si es volando y con contraste dinámico de 25 puntos

Share this post


Link to post
Share on other sites
Posted (edited)
hace 23 minutos, fulillas dijo:

Gracias por responder,pongo a continuación como la tengo configurada a ver si veis algo raro.

Me centraré en el apartado del autofocus

a1 disparo+enfoque

a2 enfoque

a3 respuesta AF sujeto tapado en el 3 y movimiento del sujeto en errático

a4 en OFF

a5 Normal

a6 AF15

a7 OFF

a8 OFF

a9 estan todos marcados

a10 OFF

a11 OFF

a12 todo ON y en el grupo el primero

b1 1/3

b2  1/3

b3  1/3

b4  OFF

b5 ON

b6  8mm

b7  --

Si quereis más cosas de la configuración pedir que las pondré pero no  se por donde tirar.

Esta es mi configuración...

a1 disparo

a2 enfoque

a3 respuesta AF sujeto tapado en el 3 y movimiento del sujeto en errático

a4 en off

a5 normal

a6 AF55

a7 off

a8 on

a9 están todos marcados

a10 off

a11 off

a12 los dos primeros on, en el tercer grupo el primero y en el cuarto auto.

 

Como puedes ver cambiamos en algunas cosas, y a mi con ésta configuración me funciona muy bien.

No te pongo la zona "b" porque esa zona no es para el autofoco, es para medición/exposición.

Edited by fffrancis

Share this post


Link to post
Share on other sites

No es cosa del AF, es trepidación. A que la foto movida es (casi) siempre la segunda? Eso me pasa a mí también y me tiene algo amargado. Con la D7100 de mi hermano, que tiene 24mpx (más que los 20mpx de la D500) y por tanto debería ser más susceptible a trepidar, doy tirado a velocidades más bajas que con la D500 sin que haya trepidación. No sé por qué es,a lo mejor por las vibraciones del espejo al tirar con la ráfaga a 10fps, pero ni idea. Decir que la trepidación que me sale no es salvaje, pero al ver la foto al 100% se nota, y frustra.

Share this post


Link to post
Share on other sites

Buenos días,no siempre es la segunda foto,a veces también la primera. Y da igual si es ráfaga o foto a foto.

 

Share this post


Link to post
Share on other sites
Buenos días,no siempre es la segunda foto,a veces también la primera. Y da igual si es ráfaga o foto a foto.
 
Si la cámara te confirma que el sujeto está enfocado, la velocidad de obturación es adecuada, y la foto sale desenfocada... Blanco y en botella. El sistema de AF de tu cámara necesita un ajuste.

Como ya te comenté, anteriormente, es recomendable que pruebes otra D500.

Saludos.

Enviado desde mi Redmi 5 Plus mediante Tapatalk

Share this post


Link to post
Share on other sites
Posted (edited)

Cambia de errático a estático,  creo que está ahí el dilema

Edited by Manuel D500

Share this post


Link to post
Share on other sites
hace 37 minutos, Manuel D500 dijo:

Cambia de errático a estático,  creo que está ahí el dilema

Ahí no creo que esté el problema.

Share this post


Link to post
Share on other sites
hace 16 horas, fulillas dijo:

Buenas noches, hace ya tres años que tengo la D500 y sigo sin dominarla. He probado varios objetivos pensando que la culpa recaía en ellos pero al final me he dado cuenta de que el problema soy yo y la configuración de la D500.

Suelo fotografiar fauna en general y aves en particular. No encuentro la manera de que me salgan dos fotos clavadas. He tirado con ráfaga y sin ráfaga,y no entiendo como dos fotos seguidas,con el mismo punto de enfoque una sale clavada y la otra ligeramente movida. Da igual que el sujeto esté en movimiento o parado. Volando puede ser más lógico que te puedas mover pero con ave parada tirando una ráfaga no entiendo que no salgan al menos dos perfectas.

Pensaba que al tener 20 megapixels el problema era que tenia que tirar a más velocidad pero creo que hay algo más.

Supongo que deben influir todos los aspectos como contraste y modo de enfoque pero que no salgan dos iguales ya me mosquea. Incluso la lleve a Nikon a revisar el sistema de enfoque, me dijero que estaba todo bien.

Si a alguien le ha pasado lo mismo y puede aportar luz al tema se lo agradezco de antemano y  si alguien puede aportar toda la configuración de su D500 se lo agradezco también.

Gracias por escucharme y un saludo a todos.

Si dices que una foto sale bien y la otra "ligeramente movida" no veo la relación que puede tener eso con el AF. Hasta donde yo sé la trepidación está relacionada con la velocidad de obturación, no con el AF. Otra cosa es que estemos mezclando movido con desenfocado...

Share this post


Link to post
Share on other sites
hace 16 horas, fulillas dijo:

Suelo fotografiar fauna en general y aves en particular. No encuentro la manera de que me salgan dos fotos clavadas. He tirado con ráfaga y sin ráfaga,y no entiendo como dos fotos seguidas,con el mismo punto de enfoque una sale clavada y la otra ligeramente movida. Da igual que el sujeto esté en movimiento o parado. Volando puede ser más lógico que te puedas mover pero con ave parada tirando una ráfaga no entiendo que no salgan al menos dos perfectas.

Me asalta una duda, bueno dos:

¿Se supone que disparas con velocidades de obturación elevada, no?

¿El VR lo tienes activo?

Share this post


Link to post
Share on other sites

Cuando disparo con velocidades elevadas lo suelo tener desactivado. Los objetivos modernos tienen vr para movimiento pero no le veo mucha utilidad. Lo he probado pero no me ha daddo resultado. 

Antes de que se acabara la garantia la lleve a Finicon y me dijeron que estaba todo bien que solo me habian actualizado el firmware,la cosa es que cuando la llevé ya tenía la última actualización puesta.

Miraré lo del punto de enfoque y a que velocidad pero creo que ya lo vi en su día.

Share this post


Link to post
Share on other sites
hace 18 minutos, fulillas dijo:

Cuando disparo con velocidades elevadas lo suelo tener desactivado

Lo comentaba no fuera que estuvieras pillando la VR en mitad de estabilización

Share this post


Link to post
Share on other sites

Buenas noches, gracias por contestar y preocuparos.

Para ilustrar un poco el tema pongo un ejemplo.

Entre la toma uno y la dos hay escasos segundo,mismo iso,mismo diafragma y misma velocidad pero resultados diferentes. El punto de enfoque está en el mismo sitio.

48087930848_6c6ea3d00c_k.jpgPrueba_00001 by Oscar Oliva, en Flickr

48087969177_f42c5c78a8_k.jpgPrueba2_00001 by Oscar Oliva, en Flickr

Share this post


Link to post
Share on other sites

A ver si es problema de firmwares, ¿con objetivos nikon también te pasa eso?

Share this post


Link to post
Share on other sites

Lo que yo aprecio en la primera foto es trepidación... Los teles largos son muy puñeteros, ten en cuenta que estás en un 900mm equivalentes, en el momento del disparo acaricia el obturador en lugar de presionar fuerte... yo creo que por ahí andan los tiros.

A veces pasa que cuando se nos pone un bicho delante nuestra por la misma emoción del momento presionamos el obturador un poquito más fuerte de lo normal.

Haz la prueba del algodón; coloca el equipo en trípode, estabilizador desactivado y relajadamente haz una ráfaga a cualquier motivo estático y nos cuentas cómo te ha ido.

saludos.

Share this post


Link to post
Share on other sites

En la primera foto, se ve claramente que el enfoque está en las cañas de la derecha, mientras que el resto de la imagen está desenfocada.

 

En la segunda foto, ha mejorado el enfoque. Todas las cañas están enfocadas, pero el "objetivo" sigue sin verse nítido.

 

Una D500, con su sistema de AF bien calibrado, es capaz de solventar la situación de la fotos anteriores casi sin despeinarse. No hay trepidación. Hay un fallo del sistema de AF. Por tanto, mantengo lo que dije, anteriormente. Esa D500 necesita un buen ajuste de su sistema de AF. No hay que darle más vueltas.

 

Saludos.

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Desconozco si esto te ocurre en todas las fotos, pero apriori, la distancia aparentemente es considerable y eso ya te estaría reduciendo mucho la definición, aunque estuviera en foco (como aparentemente está la 2ª foto). Si añades un entorno enmarañado (como el del ejemplo), la dificultad aumenta muchísimo...

Me pregunto si habrás calibrado el zoom con el Dock, y si no te estará jugando una mala pasada en función de las distancias de disparo.

También te recomendaría que no bajes de f/9 (incluso f/10) utilizando este zoom a distancias considerables. A cortas distancias te ocurre lo mismo? Y con sujetos estáticos?

La D500, como dicen los compañeros, en cuanto a enfoque no se le pueden poner pegas, pero hay que tener en cuenta que la velocidad de enfoque depende también de la lente que se esté usando y la apertura máxima de la misma, la luz que tengas y (repito) la distancia.

Con el Sigmonster se pierden muchas más fotos que con el 600/4, es más lento enfocando y le cuesta más adquirir y mantener el foco. Se "pierde" con más facilidad, y contra eso, poco se puede hacer más que intentar mejorar la técnica y estabilizar más el conjunto vía rótula/trípode.

Sobre el uso del VR a pulso, en aves al vuelo, estabiliza mucho la imagen en el visor, pero como contrapartida, puede (como ya comentó Rabla) afectar al seguimiento de enfoque.


Slds, Marcelo

Share this post


Link to post
Share on other sites

Buenos días,

Gracias por vuestras aportaciones, en referencia a teles latgos más o menos se como va.

El punto de enfoque está en el mismo sitio en ambas.

La distancia es algo lejana pero sin exagerar,calculo unos 30 metros.

Esto me pasa con objetivos sigma y nikon y suele pasar a cualquier distancia aunque suelo tirar a distancias medio-largas.

No siempre me pasa pero imagenes "clavadas" consigo pocas,si enfocadas pero no "clavadas".

Tengo el objetivo actualizado y con el dock solo he tocado la distancia de infinito.

La cosa es que aparte de que no salen nítidas del todo, no me salen dos iguales.

Share this post


Link to post
Share on other sites

Si los problemas de enfoque se ponen de manifiesto, independientemente de la distancia al sujeto, está más claro que el agua. Llamádme "pesao", pero estoy seguro al 99.9% que es problema de la cámara.

Saludos.

Enviado desde mi Redmi 5 Plus mediante Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×