Jump to content
matias

Problema con flash integrado D5300

Recommended Posts

Hola, Soy nuevo en el foro, he estado buscando una solución a mi problema con el flash integrado de la D5300

 

El flash no salta, el botón del no flash funciona, pero la cámara siempre lo lee como si el flash estuviera abierto, aunque este cerrado.

Si aprieto el botón, me da las opciones en la pantalla de elegir entre el flash normal, el modo rear, y el de ojos rojos, pero el flash sigue sin abrirse.

 

Esto ocasiona dos problemas fundamentales (desconozco si genera más problemas): En primer lugar, el flash SE DISPARA ESTANDO GUARDADO, y esto es muy perjudicial para la cámara porque la potencia del flash esta quemando el plástico contra el que rebota cuando esta guardado (no la volví a disparar desde que me di cuenta que esto sucedía, y me di cuenta porque sentí olor a quemado :( ). En segundo lugar, no me permite sincronizar a más de 1/200 en modo manual, puedo poner el dial de modo en flash apagado, pero de esa manera no me permite controlar apertura, ISO, ni tiempo de obturación, y para eso utilizo una cámara compacta, y no tendría mucho sentido.

 

Share this post


Link to post
Share on other sites
hace 7 horas, Rabla dijo:

Lo mejor es que la lleves a un SAT


Saludos
 

Eso pensaba pero tengo miedo de que no tenga solución

Share this post


Link to post
Share on other sites
hace 32 minutos, matias dijo:

Eso pensaba pero tengo miedo de que no tenga solución

Si no tiene solución, tampoco se arreglará si no la llevas al SAT. Conclusión: llevarla al SAT te ahorrará tiempo e incertidumbre.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×