Jump to content
Terrens

Creo que tengo un problema de foco D7500 + Sigma 35 1.4 art

Recommended Posts

Hola.

Creo que tengo un problema con mi sigma 35 1.4 art y mi Nikon D7500.

Me da la impresión de que a F1.4 si enfoco en automático al centro (o en cualquier punto, pero la prueba exaustiva la he hecho enfocando en el punto central) no enfoca de manera precisa (me pasa tanto con la carta de enfoque como a distancias de 2m por ejemplo). Porque cuando cambio a enfoque manual la nitidez es perfecta.

No sé si es problema de mi objetivo, o si es problema de mi cámara. 

Me gustaría que me echarais una mano por favor. 

Adjunto 3 raws de cámara con la prueba de la carta de enfoque. 

prueba 1 - f1.4 automático al centro

prueba 1 - f1.4 manual al centro

prueba 1 - f2.8 automático al centro

 

Muchísimas gracias de antemano.

Edited by Terrens

Share this post


Link to post
Share on other sites

Buenas compi, pues yo ando también calibrando objetivos, en este caso Tamron, parece algo bastante común también en Sigma. Yo parece que he conseguido calibrar el 70-200 G2 pero el 15-30 me está costando bastante y me ocurre quizá algo parecido a ti, que enfocando en manual o Liveview enfoca mejor que en AF... independientemente de que tenga back o front focus.

En tu caso parece que no es mucha cosa, algo de front focus que seguro podrás corregir dando +3 o +5 en el microajuste AF de objetivo en tu cámara, al ser un fijo no tendrás problema alguno. El liazo viene con los zoom!!! jajaja... pues puede variar a cada distancia focal.

Ya nos dirás.

Share this post


Link to post
Share on other sites
hace 26 minutos, Rovi dijo:

Buenas compi, pues yo ando también calibrando objetivos, en este caso Tamron, parece algo bastante común también en Sigma. Yo parece que he conseguido calibrar el 70-200 G2 pero el 15-30 me está costando bastante y me ocurre quizá algo parecido a ti, que enfocando en manual o Liveview enfoca mejor que en AF... independientemente de que tenga back o front focus.

En tu caso parece que no es mucha cosa, algo de front focus que seguro podrás corregir dando +3 o +5 en el microajuste AF de objetivo en tu cámara, al ser un fijo no tendrás problema alguno. El liazo viene con los zoom!!! jajaja... pues puede variar a cada distancia focal.

Ya nos dirás.

muchas gracias por tu respuesta y por tu apoyo jeje.

sí, de momento lo he dejado en +4, y me parece que está más o menos correcto. El problema es que ya le tengo miedo, y tengo una colaboración con una modelo a finales de la semana que viene...

Me parece que tendré que hacer varias tomas a 1.4 y a 2.8 por asegurar. 

Una cosa, ¿puede ser que el objetivo (que nunca se ha actualizado) que es de 2013 se lleve mal con mi cámara que es de 2017 y quizás actualizando el firmware del objetivo con el Sigma USB Dock se corrija y vaya todo más fino?

 

Share this post


Link to post
Share on other sites

No creo que tengas problemas, apenas es un poco de frontfocus que parece que ya has corregido... no hay nada como coger 5 pilas y hacer pruebas de enfoque, tanto con Liveview como con AF o incluso manual... así te aseguras (habrá quien prefiera otros métodos, pero a mi me funciona... jaja). Un objetivo tan luminoso a 1.4 debe enfocar rápido con AF y preciso, una vez solucionado el microajuste. 

Share this post


Link to post
Share on other sites

He tirado primero por la carta de enfoque porque es lo que me más me sonaba.

Probaré lo que me comentas. 

Muchísimas gracias!

Share this post


Link to post
Share on other sites

Hola.

Si, nunca lo has actualizado también puede que te ayude porque en varios Sigma se han ido actualizando para mejorarles su reacciones con el AF en las camaras. Además, ese 35 es el que tiene mas correcciones que ninguno otro por firmware porque fue el primer Art.

Que notes ahora ese problema, puede resultar que si, que efectivamente su calibración se haya resentido por el uso, pero a mi me da que tiene que ver mas con la nueva maquina y su, comunicación con el objetivo.

También, hay que recordar que el enfoque a través del Live-view, siempre será preciso e inamovible mientras que por el ocular estar el modulo de enfoque haciendo su trabajo por lo que los dos caminos no son comparables. Puedes tener una lente que no enfoque bien, y sin embargo mediante la visión directa, lo clava todo.

Repito, personalmente, me parece según lo que comentas que es mas un tema de una comunicación no tan precisa con la nueva maquina.

Share this post


Link to post
Share on other sites

Pilla te de segunda mano el dock (o mejor mira a ver si conoces a alguien que te lo pueda dejar) y en un ratito lo tendrás perfectamente calibrado para todas las distancias y aperturas con tu Cámara.
En serio, merece la pena hacerlo.



Enviado desde mi Redmi Note 7 mediante Tapatalk

Share this post


Link to post
Share on other sites

Con el dock lo calibras perfectamente. Yo lo hice y una vez calibrado ya no tienes de qué preocuparte.

Share this post


Link to post
Share on other sites

Voy a ver si encuentro un dock visto lo que decís chicos.

 

Muchísimas gracias  por vuestros comentarios!!!

Share this post


Link to post
Share on other sites

hola compañeros. 

me parece que sigo igual.

He recibido el sigma dock hoy, he actualizado el firmware y esto sigue igual. 

 

El caso es que a F2.8 todo enfoca perfectamente. Pero a F1.4 no. Y me da la impresión de que da igual a la distancia a la que lo haga. Voy a ver si hago una prueba más exaustiva y también voy a ver si pruebo con otra cámara.

 

Share this post


Link to post
Share on other sites
hola compañeros. 
me parece que sigo igual.
He recibido el sigma dock hoy, he actualizado el firmware y esto sigue igual. 
 
El caso es que a F2.8 todo enfoca perfectamente. Pero a F1.4 no. Y me da la impresión de que da igual a la distancia a la que lo haga. Voy a ver si hago una prueba más exaustiva y también voy a ver si pruebo con otra cámara.
 
Pero el dock no es solo para actualizar el firmware (que también) !
Tienes que instalar la aplicación en el PC y realizar el ajuste de enfoque.
Busca algun tutorial en YouTube que hay muchos que explican cómo hacerlo y sigue los pasos. Yo lo hice en su día pero hace mucho y no lo recuerdo bien para explicar telo y además ya no tengo el dock...

Enviado desde mi Redmi Note 7 mediante Tapatalk

Share this post


Link to post
Share on other sites
hace 2 minutos, jmontxo dijo:

Pero el dock no es solo para actualizar el firmware (que también) !
Tienes que instalar la aplicación en el PC y realizar el ajuste de enfoque.
Busca algun tutorial en YouTube que hay muchos que explican cómo hacerlo y sigue los pasos. Yo lo hice en su día pero hace mucho y no lo recuerdo bien para explicar telo y además ya no tengo el dock...

Enviado desde mi Redmi Note 7 mediante Tapatalk
 

Si claro! Ya se que es para eso también.

El problema es que el enfoque lo clava a 2.8 pero no a 1.4. Y no puedo hacer el ajuste solo para 1.4.

Esa es la impresión que me da ojo, igual me equivoco.

 

Gracias!!

 

Share this post


Link to post
Share on other sites

Pues igual tiene focus shift

 

Saludos

Share this post


Link to post
Share on other sites
hace 26 minutos, Terrens dijo:

El problema es que el enfoque lo clava a 2.8 pero no a 1.4. Y no puedo hacer el ajuste solo para 1.4.

Aunque debería ser al revés clavar el foco a 1.4 y tener algo de backfocus a f2.8 (y siguentes), salvo te tengas corregido el foco a f2.8

Saludos

Share this post


Link to post
Share on other sites

Mi sigma art 35 le pasaba lo mismo, el problema es del objetivo, le puse +8 en enfoque fino y corregido, eso me pasa con una D7100 y con una D750 lo mismo, le puse +8 sin hacer pruebas y solucionado.
Ahora va fino, fino


Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites
hace 4 minutos, JoseNiko dijo:

Mi sigma art 35 le pasaba lo mismo, el problema es del objetivo, le puse +8 en enfoque fino y corregido, eso me pasa con una D7100 y con una D750 lo mismo, le puse +8 sin hacer pruebas y solucionado.
Ahora va fino, fino


Enviado desde mi iPhone utilizando Tapatalk

lo pusiste en la cámara? y te clava bien el enfoque a diferentes distancias?

 

muchas gracias!! 

en mi caso es una d7500.

Share this post


Link to post
Share on other sites
hace 37 minutos, Rabla dijo:

Aunque debería ser al revés clavar el foco a 1.4 y tener algo de backfocus a f2.8 (y siguentes), salvo te tengas corregido el foco a f2.8

Saludos

nada que va, el objetivo no tenía ninguna corrección hecha con el sigma dock ni nada.

pero fijándome bien en las fotos que puse en el inicio del post, si que da también la impresión de que a 2.8 también se queda el foco atrás

gracias!

Share this post


Link to post
Share on other sites
Justo ahora, Terrens dijo:

nada que va, el objetivo no tenía ninguna corrección hecha con el sigma dock ni nada.

pero fijándome bien en las fotos que puse en el inicio del post, si que da también la impresión de que a 2.8 también se queda el foco atrás

gracias!

Haz una prueba (con la 'regla' y la cámara en 45º), con todos los ajustes de corrección a cero (de cámara y de dock)

Enfoca y dispara a 1.4

Haz la misma foto a f2.8

Mira a ver si entre ambas se aprecia una diferencia de foco

Share this post


Link to post
Share on other sites
hace 25 minutos, Rabla dijo:

Haz una prueba (con la 'regla' y la cámara en 45º), con todos los ajustes de corrección a cero (de cámara y de dock)

Enfoca y dispara a 1.4

Haz la misma foto a f2.8

Mira a ver si entre ambas se aprecia una diferencia de foco

Si, si esa prueba es las fotos que pongo al inicio del post. 

Claro que los 45° era a ojo con un cartabon... no se como de fiable sera mi ojo jajaja

Share this post


Link to post
Share on other sites
muchas gracias por tu respuesta y por tu apoyo jeje.
sí, de momento lo he dejado en +4, y me parece que está más o menos correcto. El problema es que ya le tengo miedo, y tengo una colaboración con una modelo a finales de la semana que viene...
Me parece que tendré que hacer varias tomas a 1.4 y a 2.8 por asegurar. 
Una cosa, ¿puede ser que el objetivo (que nunca se ha actualizado) que es de 2013 se lleve mal con mi cámara que es de 2017 y quizás actualizando el firmware del objetivo con el Sigma USB Dock se corrija y vaya todo más fino?
 
No será que tienes un ajuste en la memoria de la Cámara en +4?

Para ajustarlo con el dock había que dejar el ajuste en la Cámara a 0

Enviado desde mi Redmi Note 7 mediante Tapatalk

Share this post


Link to post
Share on other sites
hace 6 minutos, jmontxo dijo:

No será que tienes un ajuste en la memoria de la Cámara en +4? 

Para ajustarlo con el dock había que dejar el ajuste en la Cámara a 0

Enviado desde mi Redmi Note 7 mediante Tapatalk
 

sí, he empezado de nuevo , he quitado los valores que tenía en cámara. porque ni a +4 lo veía claro. 

lo tengo todo a cero ahora mismo y estoy con ello. 

Share this post


Link to post
Share on other sites
lo pusiste en la cámara? y te clava bien el enfoque a diferentes distancias?
 
muchas gracias!! 
en mi caso es una d7500.


De echo compre él sigma Dock, hice mil pruebas de distancia y todas andaban entre +6, +8.... al final lo dejé en varoles de fábrica todo a 0 y puse en la cámara +8, así con las 2 cámaras que tengo y clava el foco a todas distancias....


Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites
hace 17 minutos, JoseNiko dijo:

 


De echo compre él sigma Dock, hice mil pruebas de distancia y todas andaban entre +6, +8.... al final lo dejé en varoles de fábrica todo a 0 y puse en la cámara +8, así con las 2 cámaras que tengo y clava el foco a todas distancias....


Enviado desde mi iPhone utilizando Tapatalk

 

pues probaré a +8 a ver.

yo es que me estoy volviendo loco. 

es que ahora estoy poniendo -20 (por exagerar) y me hace foco en el mismo lugar no lo entiendo. pero en otra ocasión si lo he notado cuando he probado +4 pero no me di cuenta de que no estaba enfocando en el punto central jajaja. el caso es que ahora cambio valores en la cámara y me hace foco en el mismo sitio.

muchas gracias compañero

Share this post


Link to post
Share on other sites

Cada combinación de lente y Cámara es divina. El mismo objetivo en una Cámara puede necesitar un ajuste de +20 y en otra de -8.
Haz el ajuste en tu Cámara con tu objetivo y norte guíe por los valores de otras combinaciones.
Pon la Cámara con el ajuste a 0 y haz el ajuste con el dock siguiendo las instrucciones.Asi no deberías tener problema.

Ojo, es importante tener la Cámara bien fija en un trípode y a ser posible disparar con disparador de infrarrojos o temporizador para intentar que no se mueva la Cámara al disparar. Una pequeña variación en la posición de la Cámara te puede llevar a engaño y calibrar la mal...

Enviado desde mi Redmi Note 7 mediante Tapatalk

Share this post


Link to post
Share on other sites
hace 14 minutos, jmontxo dijo:

Cada combinación de lente y Cámara es divina. El mismo objetivo en una Cámara puede necesitar un ajuste de +20 y en otra de -8.
Haz el ajuste en tu Cámara con tu objetivo y norte guíe por los valores de otras combinaciones.
Pon la Cámara con el ajuste a 0 y haz el ajuste con el dock siguiendo las instrucciones.Asi no deberías tener problema.

Ojo, es importante tener la Cámara bien fija en un trípode y a ser posible disparar con disparador de infrarrojos o temporizador para intentar que no se mueva la Cámara al disparar. Una pequeña variación en la posición de la Cámara te puede llevar a engaño y calibrar la mal...

Enviado desde mi Redmi Note 7 mediante Tapatalk
 

muchas gracias compañero! 

sí, lo del disparador en vez de eso es hacer un Mup de 3 segundos 

 

acabo de descubrir que si después de enfocar automáticamente, voy al modo live y lo enfoco a mano, después apretando el botón de af y el de grabar video se autocalibra y graba la corrección que a él le parece. a veces me da +8 otras +11 entre esos valores me está dando. 

haré una media de calibraciones que será lo más fiable y  dejaré de darle vueltas al tema por lo menos por hoy. Espero que para la sesión que tengo el viernes no me deje tirado, igualmente haré varios enfoques por si acaso.

 

Muchísimas gracias.

 

Lo que no sé si hacer el ajuste en varias distancias con el sigma dock o sólo con la cercana. me parece que el problema lo tengo en todas las distancias. 

igual con la corrección de la cámara es suficiente. tengo que verlo detenidamente.

 

Gracias a todos !!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×