Jump to content

Archived

This topic is now archived and is closed to further replies.

DobleDe

Mando por infrarrojos

Recommended Posts

Hola , tengo un mando por infrarojos , pero no consigo que funcione , alguien sabe como hay que hacer para que conecte con la camara , he seguido los pasos del manual pero no hay resultado , gracias

Share this post


Link to post
Share on other sites

¿Tiene pilas el mando? aunque parezca una vacilada, es algo que siempre se puede dar....

 

Según el manual, hay un modo para disparar con disparador remoto, si has configurado esa opción, el mando tiene pilas...posiblemente esta mal. Si es de ebay, y es de esos sin marca (no originales) yo tengo uno que funciona de maravilla. Revisa que no tenga un plastico donde la pila (que evita que en el almacenaje se descargue).

 

Un saludo.

Share this post


Link to post
Share on other sites

Me lo acabaron de mandar , el plastico lo quité yo y supongo que tenia pilas , el mando es de estos sin marca , pero no sé por que no funciona , saludos

Share this post


Link to post
Share on other sites
Me lo acabaron de mandar , el plastico lo quité yo y supongo que tenia pilas , el mando es de estos sin marca , pero no sé por que no funciona , saludos

 

 

también debes activar el mando en la cámara, no vale para disparar en S, Q o ráfaga, solo en modo de disparo del mando o mando con retardo de 2 seg...

Share this post


Link to post
Share on other sites
también debes activar el mando en la cámara, no vale para disparar en S, Q o ráfaga, solo en modo de disparo del mando o mando con retardo de 2 seg...

 

 

Tambien esta hecho . al final estoy consiguiendo que funcione accionandolo desde detras de la camara , pero si que es cierto que no es muy fiable , ni a distancia cortas como 10 cm ó 20 cm.

Share this post


Link to post
Share on other sites
Tambien esta hecho . al final estoy consiguiendo que funcione accionandolo desde detras de la camara , pero si que es cierto que no es muy fiable , ni a distancia cortas como 10 cm ó 20 cm.

 

 

Si es de eBay, dile al chino que no te funciona, y que te de una solución. Lo mas normal es que funcionase mejor por la parte delantera de la camara, que es donde esta el receptor...

 

Un saludo.

Share this post


Link to post
Share on other sites

Yo tengo uno del chino, un Yongnuo de esos y funciona muy bien estés donde estés respecto a la cámara (siempre con unos límites, que a fin de cuentas es infrarrojo). El mío lo compré en DealExtreme.

Share this post


Link to post
Share on other sites

Yo ayer pedi este Yongnuo en ebay

 

ml-l3.jpg

 

por menos de 3 euros con envio incluido si no funciona no creo que duela mucho el bolsillo

Share this post


Link to post
Share on other sites
Yo tengo uno del chino, un Yongnuo de esos y funciona muy bien estés donde estés respecto a la cámara (siempre con unos límites, que a fin de cuentas es infrarrojo). El mío lo compré en DealExtreme.

 

 

De ahi lo estoy esperando yo tambien.....

Share this post


Link to post
Share on other sites

Viendo la inversion lo he cojido aunque no pone nada de D5000:

 

Remote Control for NIKON D90 D80 D70S D70 D60 D50 D40X D40 8800 8400 as ML-L3

 

entiendo que valdra ??? en ebay por GBP 1,99

 

8daa75cda433916531f9e4c61f51c8bd.jpg

 

espero que funcione un saludo

Share this post


Link to post
Share on other sites
Viendo la inversion lo he cojido aunque no pone nada de D5000:

 

Remote Control for NIKON D90 D80 D70S D70 D60 D50 D40X D40 8800 8400 as ML-L3

 

entiendo que valdra ??? en ebay por GBP 1,99

 

espero que funcione un saludo

 

Te debería funcionar, al menos el mío lo hace y tampoco ponía nada de D5000

Share this post


Link to post
Share on other sites

Funcionará, no te preocupes. Si el vendedr no lo ponía no significa que no funcione, sino que no lo ha puesto; de hecho si miras otros vendedores verás que si ponen la D5000. En cambio el propio fabricante no ha actualizado su página pero si pone el equivalente de Nikon, el ML-L3, que es el de la D5000.

Espero haberte convencido.

 

Un saludo.

Share this post


Link to post
Share on other sites
Yo ayer pedi este Yongnuo en ebay

 

ml-l3.jpg

 

por menos de 3 euros con envio incluido si no funciona no creo que duela mucho el bolsillo

 

Pues ese mismo tengo yo desde hace unos meses, también comprado en "la china", bueno para ser más exactos en "Dealextreme"...... y funciona a la perfección.

Buena compra y baratito.

Saludos.

Share this post


Link to post
Share on other sites

A mi me pasaba lo mismo(dealextreme) ,funcionaba tarde mal y nunca y la solución fue muy clara aunque parezca obvia, le cambié la pila y funcionando perfectamente.... la pila venía a medio gas

Share this post


Link to post
Share on other sites

pues me acaba de llegar el yungunuo este como se llame de ebay y tampoco me funciona,en que modo lo poneis exactamente para que funcione?

a mi ni en automatico ni en manual me hace nada,hay que activar algo en el menu de la camara?o seran las pilas....

 

EDITO: si antes pregunto antes doy con la tecla...habia que ponerlo en disparador remoto,la cosa es que lo e leido y no lo habia encontrado y despues de escribir lo e encontrado

Solucionado,funciona perfectamente y desde cualquier angulo

 

Saludos

Share this post


Link to post
Share on other sites

Pues a mí támbien me pasa lo mismo...No me funciona.

Probaré a cambiarle la pila, pero la gracia es qué una pila nueva me va a costar más caro de lo qué pagué por el mando con gastos de envio y todo.

:clapping:

 

Saludos.

Share this post


Link to post
Share on other sites

Bueno visto que puede ser la pila intentaré cambiarla , aun que venia con el precinto y todo , pero en fin seguro que es eso , gracias

Share this post


Link to post
Share on other sites

  • Recently Browsing

    No registered users viewing this page.

×