Jump to content

Search the Community

Showing results for tags 'firmware'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Comunicados
    • Bienvenida
    • Normas de uso
    • Novedades
    • Principiantes
    • Lo + de Nikonistas Foro
  • Técnica Nikonista
    • Nocturna
    • Deportiva
    • Erótica / Desnudo
    • Submarina
    • Macrofotografía
    • Naturaleza
    • Viajes
    • Social
    • Retrato
    • Panorámica
    • Arquitectura
    • Naturaleza muerta
    • ByN
    • Urbana
    • Científica
    • Conceptual
    • Infrarroja / Ultravioleta
    • Spotting
    • Video réflex
    • Procesado digital
    • Anónima
    • Otras técnicas...
    • Artículos Nikonistas.com
  • Mundo Nikonista
    • Reportajes
    • Foto de la Semana
    • Mirrorless
    • Réflex
    • Óptica
    • Compacta
    • Sistema 1
    • KeyMission
    • Iluminación
    • Impresión
    • Brico
    • Accesorios
    • The Glorious Club
    • Software
    • Nikon 100 años
  • Comunidad Nikonista
    • Actividades
    • Off topic
    • Press F1 / Ayuda
    • Juegos
  • Comunidad DJI
    • Fotografía Aérea
    • Drones
    • Estabilizadores
    • Actividades Drones y Estabilizadores
    • Ayuda para Drones y Estabilizadores

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Web


ICQ


Yahoo


Jabber


Skype


Población


Aficiones

Found 9 results

  1. Bueno, tan solo exponer unas cositas, a ver si alguno sabe si se puede solucionar. Acabo de actualizar mi Nikon D800 al último firmware, concretamente a la versión 1.11, del mismo modo, he actualizado el control de distorsión a la versión 2 y pico, que lo tenía un poco olvidado, bien, hasta aquí ningún problema, pruebo la cámara con mi 24-85 y funciona bien, pero le pongo mi Sigma 50mm f1.4 EX (no el ART) y no funciona el AF... A alguien más le ha pasado? que hago? Salud!!!
  2. FoxHoundCR94

    Firmware

    Hola, Gente. Gracias por la ayuda de antemano, Hace poco adquirí una D3300, y e intentando hacerle la actualizacion del firmware, pero no me sale la opción. Alguna idea?
  3. Hola, Gente. Gracias por la ayuda de antemano, Hace poco adquirí una D3300, y e intentando hacerle la actualizacion del firmware, pero no me sale la opción. Alguna idea?
  4. He adquirido un Sigma 120-400 usado y no funciona el AF con mi D3300 actualizada al firmware: C1.02 L2.002. ¿Alguien sabe como solucionarlo?. ¿Quizás haciendo un downgrade, si eso es posible, o actualizando el objetivo con un dock?.
  5. Galois

    Nuevo firmware para nuestra D7500

    Ayer salió un nuevo firmware para nuestra camarita (o camarón ): http://downloadcenter.nikonimglib.com/es/download/fw/256.html Saludos a todos.
  6. Hola a todos. Hoy ha salido nuevo Firmware que reemplaza al anterior Datos del control de la distorsión. En el caso de nuestra cámara, la versión 2.018 reemplaza a la C:1.00 Está disponible su descarga en: https://downloadcenter.nikonimglib.com/es/download/fw/348.html Saludos.
  7. Saludos señores Tengo un problema a la hora de actualizar el firmware en la Nikon D5300. Hago los pasos del manual, pero al copiar el archivo (que pesa 23MB) a la memoria MicroSD me bota un error en el cual me indica que el archivo a copiar es demasiado grande para el tipo de archivo que soporta. Hay alguna otra forma de actualizar el firmware de la cámara ? o qué puedo hacer referente a este error ? Muchas gracias.
  8. Hace unos días compré un flash Godox V860II, y quisiera saber unas cosas respecto del firmware. Viene con el firmware actualizado? Cómo puedo verificar qué versión trae instalada? Si quisiera actualizarlo, el manual me dice que debo descargarlo, se refiere a sacarle la batería? Si me pudiesen ayudar, les agradecería
  9. Hartmann1967

    FirmWare Nikon D70

    Buenos días, perdonad si no es el lugar adecuado, pero estoy comenzando en el foro. Tengo dos Nikon, una D70 y una D5300 con las que estoy encantado. Mi problema es que desde hace un tiempo en la D70 me aparece el mensaje de FOR y no consigo solucionarlo. He probado con tarjetas nuevas, formateando con la máquina.... He leído que hay un FirmWare (tengo el primero) que puede solucionar el problema (d70v200es.exe) pero no encuentro el enlace de descarga en ningún sitio. Podéis ayudarme? Un saludo, jose Ángel
×