Jump to content

Archived

This topic is now archived and is closed to further replies.

Goyo

Problema en D40x

Recommended Posts

Necesito que se me eche una mano y no precisamente al cuello: Tengo una D70 que sigo los pasos del manual y llego a la limpieza del sensor sin problema alguno, pero en una D40x no consigo que se levante el espejo y me deje llegar al sensor. Disparo con la tapa de la cámara puesta y me dice que no tengo objetivo, pongo el objetivo y lo mismo, no levanta el espejo. Las normas de la D40x son un tanto farragosas y no dan el paso a paso... ¿Alguno de vosotros las conoce para una ayuda a un pobre desesperado? Gracias de antemano. Un saludo.

Share this post


Link to post
Share on other sites

Para limpiar el sensor lo primero que tienes que tener es la batería completamente cargada, sino no te deja.

 

Saludos

Share this post


Link to post
Share on other sites

Rabla: Está a tope, recién cargada. Si conoces las normas de la D40x verás que poco o nada dicen, no es el caso de la D70 que te lleva a la limpieza paso a paso. Saludos.

Share this post


Link to post
Share on other sites

pues es bien sencillo,entras en el menú el de la llave inglesa y vas a bloqueo de espejo,le das a activado y luego tienes que pulsar el disparador de la cámara para que lo levante. una vez acabes simplemente apaga la cámara.

Share this post


Link to post
Share on other sites

pues es bien sencillo,entras en el menú el de la llave inglesa y vas a bloqueo de espejo,le das a activado y luego tienes que pulsar el disparador de la cámara para que lo levante. una vez acabes simplemente apaga la cámara.

Share this post


Link to post
Share on other sites

  • Recently Browsing

    No registered users viewing this page.

×