Jump to content

Archivado

Este tema ahora está archivado y cerrado a otras respuestas.

John Fields

"Hot pixels" Puntos de luz en la grabación de video

Publicaciones recomendadas

Hola a todos y a todas,

 

No sé si seguís de cerca las manifestaciones de los propietarios que poco a poco van adquiriendo la Nikon D7000 (fuera de España, of course!). Como hipotético comprador de esta máquina, las sigo con sumo interés. Però últimamente estoy alarmado ante el número creciente de usuarios de la D7000 con píxeles en la reproducción del video en live view mode o en la foto (en jpg o en NEF-RAW). Aunque no nos debemos de fiar de todo lo que leemos por Internet, hay incluso el caso de una persona que ya lleva cuatro cámaras D7000 cambiadas por píxeles defectuosos. ¿Qué proporción estadística es ésta?

 

Además de este caso tan pintoresco hay, por desgracia, demasiados casos de píxeles defectuosos en las nuevas D7000 referidos en las páginas web (si se escribe en un buscador D7000 + hot pixels o D7000 + stuck pixels, etc., vosotros mismos lo comprobaréis). Me parece que la presencia de tantos píxeles defectuosos es inaceptable y que Nikon debería revisar sus sensores antes de poner las cámaras a la venta.

 

Yo mismo sufro este problema. Compré la D90 vi que tenía tres píxeles rojos (hot pixel) en el centro de la imagen y, después de batallar con la tienda que decía que este hecho no tenía importancia, me la cambiaron por otra que tiene un pixel verde permanente (stuck pixel), pero como está en el cuadrante inferior izquierdo no se nota demasiado. Quizás porque este píxel no es muy evidente no la he llevado a remapear y me he aguantado (¡uno de los argumentos que me dieron en la tienda era que más valía aguantarme con el píxel que poderla en manos del servicio técnico de Nikon!). Pero os aseguro que si me compro la D7000 y aparece un solo píxel defectuosos la devuelvo inmediatamente.

 

Por cierto, tengo dos cámaras Canon. Una de ellas tenía un píxel rojo cuando la compré. El servicio técnico pasó por mi casa a recogermela y me la devolvieron arreglada en unos diez días.

 

También tengo entendido que Olympus pone un software en sus cámaras con el cual el usuario puede remapear el sensor y eliminar los píxeles defectuosos. ¿Por qué no hacen Canon y Nikon lo mismo?

 

Saludos a todos y a todas.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Incluso en las pruebas de Imaging resource aparece un píxel rojo... preocupante.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Aupa,

 

 

¿Cómo se puede ver fácilmente si una cámara tiene pixeles defectuosos? supongo que según en que tipo de imagen será más difícil verlos.

 

¿Hay algún truco rápido?

 

gracias

 

 

 

Ion Phunkx

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Aupa,

¿Cómo se puede ver fácilmente si una cámara tiene pixeles defectuosos? supongo que según en que tipo de imagen será más difícil verlos.

 

¿Hay algún truco rápido?

 

gracias

Ion Phunkx

 

 

Para ver si tu sensor saca algun píxel defectuoso tienes que hacer lo siguiente:

 

Haz una foto con poca luz, preferiblemente contra un fondo negro u oscuro. Puedes poner la tapa del objetivo y disparar o, también poner un ISO alto.

 

Una vez hayas tomado unas cuantas fotos en estas circunstancias, auméntalas hasta el 100% y fíjate bien a ver si encuentras algún punto rojo (hot pixel) o azul, amarillo, blanco o verde brillante (stuck pixel). Los rojos suelen aparecer sólo con ISO alto o cuando la temperatura del sensor es elevada y no son notorios con ISOS bajos o con fotos con mucha luz. Los otros son más fastidiosos pues están siempre, independientemente del ISO.

 

De todos modos, si tienes una Nikon (o cualquier otra cámara) y todavía no has notado nada es que o no tienes píxeles defectuosos o son muy poco evidentes.

 

Entonces, ya puedes dar gracias... a Nikon?

 

 

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Hola a todos y a todas,

 

No sé si seguís de cerca las manifestaciones de los propietarios que poco a poco van adquiriendo la Nikon D7000 (fuera de España, of course!). Como hipotético comprador de esta máquina, las sigo con sumo interés. Però últimamente estoy alarmado ante el número creciente de usuarios de la D7000 con píxeles en la reproducción del video en live view mode o en la foto (en jpg o en NEF-RAW). Aunque no nos debemos de fiar de todo lo que leemos por Internet, hay incluso el caso de una persona que ya lleva cuatro cámaras D7000 cambiadas por píxeles defectuosos. ¿Qué proporción estadística es ésta?

 

Además de este caso tan pintoresco hay, por desgracia, demasiados casos de píxeles defectuosos en las nuevas D7000 referidos en las páginas web (si se escribe en un buscador D7000 + hot pixels o D7000 + stuck pixels, etc., vosotros mismos lo comprobaréis). Me parece que la presencia de tantos píxeles defectuosos es inaceptable y que Nikon debería revisar sus sensores antes de poner las cámaras a la venta.

 

Yo mismo sufro este problema. Compré la D90 vi que tenía tres píxeles rojos (hot pixel) en el centro de la imagen y, después de batallar con la tienda que decía que este hecho no tenía importancia, me la cambiaron por otra que tiene un pixel verde permanente (stuck pixel), pero como está en el cuadrante inferior izquierdo no se nota demasiado. Quizás porque este píxel no es muy evidente no la he llevado a remapear y me he aguantado (¡uno de los argumentos que me dieron en la tienda era que más valía aguantarme con el píxel que poderla en manos del servicio técnico de Nikon!). Pero os aseguro que si me compro la D7000 y aparece un solo píxel defectuosos la devuelvo inmediatamente.

 

Por cierto, tengo dos cámaras Canon. Una de ellas tenía un píxel rojo cuando la compré. El servicio técnico pasó por mi casa a recogermela y me la devolvieron arreglada en unos diez días.

 

También tengo entendido que Olympus pone un software en sus cámaras con el cual el usuario puede remapear el sensor y eliminar los píxeles defectuosos. ¿Por qué no hacen Canon y Nikon lo mismo?

 

Saludos a todos y a todas.

 

 

 

Hola si alguno tiene la oportunidad de ir a la toma de contacto en Madrid que se lea esto y después les pregunte sobre el tema de los pixeles defectuosos la Nikon D 7000 en otros paises. Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, buscando en la web se encuentran cosas curiosas y a veces interesante. Yo encontré este, que mas o menos es como lo que presento Cherra.

Para los hot-pixeles: encender la máquina con un objetivo puesto. No le quiteis la tapa del objetivo y mejor hacerlo en una habitación con poca luz (evitar filtraciones a través del objetivo). Poner la máquina en modo de limpieza manual del sensor. (Menú configuración) ... se activa la limpieza manual que implica levantar el espejo y abrir la cortinilla del disparador .... Dejarlo así durante unos 10 a un max de 60 sgs. (dependiendo del tipo de cámara y del sensor) Para terminar, apagar la cámara y vuelver a encender, después que lo espejo se posiciono en su posición originaria .... hay quien lo ha hecho también sin objetivo y con la tapa plástica protectora negra del cuerpo que viene originalmente de fábrica; que sería lo lógico (sin objetivo puesto, pues se supone que va a limpiarse el sensor) pero algunos confirma que con el objetivo puesto, el sensor es mas “activo”

conforme a lo indicado por la experiencias ... el sensor habrá hecho un remapeo de los pixels "conflictivos"

La teoria es que después de activar la función de limpieza física del sensor (mediante el levantamiento del espejo) parece ser que se realiza una inizialización del remaping de pixeles defectuosos ...

Emore

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Hola, buscando en la web se encuentran cosas curiosas y a veces interesante. Yo encontré este, que mas o menos es como lo que presento Cherra.

Para los hot-pixeles: encender la máquina con un objetivo puesto. No le quiteis la tapa del objetivo y mejor hacerlo en una habitación con poca luz (evitar filtraciones a través del objetivo). Poner la máquina en modo de limpieza manual del sensor. (Menú configuración) ... se activa la limpieza manual que implica levantar el espejo y abrir la cortinilla del disparador .... Dejarlo así durante unos 10 a un max de 60 sgs. (dependiendo del tipo de cámara y del sensor) Para terminar, apagar la cámara y vuelver a encender, después que lo espejo se posiciono en su posición originaria .... hay quien lo ha hecho también sin objetivo y con la tapa plástica protectora negra del cuerpo que viene originalmente de fábrica; que sería lo lógico (sin objetivo puesto, pues se supone que va a limpiarse el sensor) pero algunos confirma que con el objetivo puesto, el sensor es mas “activo”

conforme a lo indicado por la experiencias ... el sensor habrá hecho un remapeo de los pixels "conflictivos"

La teoria es que después de activar la función de limpieza física del sensor (mediante el levantamiento del espejo) parece ser que se realiza una inizialización del remaping de pixeles defectuosos ...

Emore

 

 

Compañero,

 

Esa solución no funciona con Nikon.

 

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, yo me limité a copiar lo que encontré…non probé esa técnica, ni tampoco he hecho ninguna prueba de los pixeles. Ni tampoco tengo la D7000.

Emore

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Compañero,

 

Esa solución no funciona con Nikon.

 

Saludos

 

 

Difiero, a mi me quito un par de hot pixels. Nikon D80. Que en las nuevas no vaya, no se pero desde luego en la mia fué.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo ya hice la prueba, eso si, solo una vez, y nada. No funcionó.....

[/quote

 

¿ En las fotos normales de calle se notan los hot pixels ?, oodrias poner alguna para que la pudieramos ver, Gracias y Saludos.. :mellow:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

pues yo acabo de hacer la prueba con la tapa del objetivo puesta.

a iso bajo no veo ningun punto rojo ni cualquier otro color, cuando subo a iso mas altos, a partir de 2500 comienzan a verse pequeñas manchas rojas pero nada que se asemeje a un punto de un pixel, no es que sea un experto pero pienso que esta todo bien con la D7000.

saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
pues yo acabo de hacer la prueba con la tapa del objetivo puesta.

a iso bajo no veo ningun punto rojo ni cualquier otro color, cuando subo a iso mas altos, a partir de 2500 comienzan a verse pequeñas manchas rojas pero nada que se asemeje a un punto de un pixel, no es que sea un experto pero pienso que esta todo bien con la D7000.

saludos.

 

 

Gracias por la info...pero haber si subes alguna foto que tengo ganitas de ver resultados de verdad.

Un abrazo!!!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenas!!

 

Hoy me ha llegado mi Nikon D7000 con el objetivo 16-85 de Alemania (comprada en Fotoexperte), y en principio iba todo bien, las fotos y demas, pero al probar el modo de video si que he encontrado dos hot pixels rojos cerca del centro del visor, un poco hacia abajo. Para que aparecieran no he hecho nada raro, estaba en mi cuarto y he empezado a hacer un video, entonces he bajado un poco la persiana y han aparecido ya en el Live View de la camara esos dos pixels. Despues he probado el video en el ordenador y se seguian viendo. Os pongo una foto para que los veais, es una captura de la pantalla, y con el video en reproduccion se notan aun mas al ser rojo sobre oscuro.

 

post-37633-1290867670.jpg

 

Uno de los dos (el de mas arriba) se ve un poco mas fuerte que el otro.

 

Los que teneis ya la camara... podeis probar a ver si os aparecen tambien? En mi caso basta con hacer un video con poca luz para verlos.

 

Por cierto me acabo de fijar y tambien en el modo foto, si no hay mucha luz (no a oscuras, solo con las cortinas echadas) aparecen esos mismos hot pixels en el Live View, aunque en las fotos luego no aparecen.

 

Gracias por vuestra ayuda, por cierto es mi primera camara reflex asi que mis conocimientos son casi nulos jejeje, solo de algunas guias que me he estado leyendo y de aqui del foro.

 

Edito el mensaje porque sin darme cuenta he puesto que he comprado la camara en Fotopro, cuando realmente la he comprado en Fotoexperte (cuya web es www.alpafoto.de), pido disculpas a Fotopro por el error, no me habia dado cuenta hasta que un compañero me ha avisado (gracias), como estaba mirando tantas tiendas a la vez me confundi al escribirlo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Creo que le pasa a todo el mundo, no se si al final lo puse en algún post, te comento lo que me pasa a mi, y lo pruebas si quieres:

Ve a las opciones de disparo, activa los ajustes manuales en modo video.

Pon el dial de modos en M

y activa el LiveView

Ahora si vas variando el ISO, y el tiempo de exposición, verás cómo en la pantalla se ve sub, sobre o bien expuesta la imágen, en tiempo real (sin esto activado, el tiempo de exposición y el ISO se manejan en automático, haciendo que la cámara, en ambientes de poca luz, llegue a usar ISO forzado Hi 1.0 o Hi 2.0, que, tal cómo dice el manual, puede provocar la aparición de píxeles brillantes)

Resumiendo: En LiveView, y manual, ves subiendo el ISO hasta que veas esos píxeles, a mi se me ven muy poco a ISO 6400 y se empiezan a ver claros en Hi 1.0.

No hace falta que apagues la luz y cierres las persianas, ponle la tapa al objetivo y prueba esto.

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Joder,.... pues yo tenia la esperanza de que no aparecieron esos malditos hot pixels, estaba entre la canon 60D y la Nikon D7000, y mira que ya estaba convencido ya por la Nikon y apunto de Comprarla... joder esperaré hasta enero a ver que se acontece, si no se supiera nada de este problema o fuese algo puntual, pues nada de tiro hecho, pero siendo la camara muy nueva y con estos problema desde el principio, pues .... no se... cada vez me tira más para atrás, también he pensado en la nikon D90, se que es una pedazo de cámara, pero lo de la pantalla abatible de la canon me gusta mucho....

 

 

Pero aún así, no se que hacer... ..... necesito algo que me haga decidirme ya... esto es una agonía... :-P

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Y a que ISO esta hecho el video? A juzgar por la captura, tiene un ruido importante, asi que probablemente sea algun forzado y ademas de los ultimos....

Y en esas condiciones, tan preocupante son esos 2 hotpixels?

Como te ha dicho el otro compañero y manejando tu el ISO, comprueba a partir de cuando empiezan a aparecer. Si te aparecen a ISO 800 en condiciones que no sean de absoluta penumbra, entonces si puedes preocuparte.

Pero si solo es como en la captura del video, sinceramente, creo que ese sensor esta en perfecto estado (no descartaria que por encima de la media).... Pero haz lo que quieras, pero eso muy probablemente te va a pasar ya no solo con una D7000, sino con cualquiera de otra marca....

 

Salu2

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Creo que le pasa a todo el mundo, no se si al final lo puse en algún post, te comento lo que me pasa a mi, y lo pruebas si quieres:

Ve a las opciones de disparo, activa los ajustes manuales en modo video.

Pon el dial de modos en M

y activa el LiveView

Ahora si vas variando el ISO, y el tiempo de exposición, verás cómo en la pantalla se ve sub, sobre o bien expuesta la imágen, en tiempo real (sin esto activado, el tiempo de exposición y el ISO se manejan en automático, haciendo que la cámara, en ambientes de poca luz, llegue a usar ISO forzado Hi 1.0 o Hi 2.0, que, tal cómo dice el manual, puede provocar la aparición de píxeles brillantes)

Resumiendo: En LiveView, y manual, ves subiendo el ISO hasta que veas esos píxeles, a mi se me ven muy poco a ISO 6400 y se empiezan a ver claros en Hi 1.0.

No hace falta que apagues la luz y cierres las persianas, ponle la tapa al objetivo y prueba esto.

Un saludo.

 

Tampoco es necesario que ponga la tapa del objetivo. Aunque ahi se veran mejor, esa prueba no sirve mas que para emparanoiarse. A no ser que se dedique a hacer videos con la tapa puesta, claro.....

Pienso que esas pruebas se deben hacer con pruebas en condiciones normales. Esto es, exponiendo correctamente (no hace falta total ausencia de luz para que trabaje a ISO 6400), y luego grabando algun fondo uniforme (el fondo que no sea blanco ni negro, claro...)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Vaya, me suena algo lo que comentas. A mi me aparecía a un ISO de 400 o 600 ya, es decir, muy pronto. Por lo que parece en la imagen el ISO que debías estar usando es mucho mayor y entonces se podría entender. haz las pruebas que te comentan los compañeros y mira a partir de que ISO aparecen.... Yo la mía la envíe al SAT a Holanda, como no tenían el "software necesario ni el materia necesario para arreglarlo ?! " me la enviaron a Alemania, y como no me dieron solución me devolvieron el dinero... Pero lo más importante es que definas a partir de que ISO te aparecen. probablemente sea sólo a ISO altos. Un saludo!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Y a que ISO esta hecho el video? A juzgar por la captura, tiene un ruido importante, asi que probablemente sea algun forzado y ademas de los ultimos....

Y en esas condiciones, tan preocupante son esos 2 hotpixels?

Como te ha dicho el otro compañero y manejando tu el ISO, comprueba a partir de cuando empiezan a aparecer. Si te aparecen a ISO 800 en condiciones que no sean de absoluta penumbra, entonces si puedes preocuparte.

Pero si solo es como en la captura del video, sinceramente, creo que ese sensor esta en perfecto estado (no descartaria que por encima de la media).... Pero haz lo que quieras, pero eso muy probablemente te va a pasar ya no solo con una D7000, sino con cualquiera de otra marca....

 

Salu2

 

 

Estoy deacuerdo contigo.

 

Haz un vídeo normal a ver si es posible ver algún pixel defectuoso, y sabremos si es real el problema. Te diré que me he tenido que fijar bastante para poder ver esos dos puntos rojos...

 

Me gustaría que alguien le hiciera estas pruebas a una Canon 7D / 60D... en igualdad de condiciones y sin NR a ver qué pasaba...

 

De todas formas yo lo que quiero comprarme es una cámara de fotos... de vídeo ya tengo.

 

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Eso es verdad, en condiciones normales pon algunas pruebas,.... yo como estoy entre la 60D y la D7000 miro aparte de en este foro en los de Canon y desde luego en los foros de Canon no mencionan esos problemas en la máquinas de canon, que no digo que no existan.

 

tampoco niego de que todas las cámaras tengan algún tipo de hot pixel, pero parece que en la D7000 se hace más notable y por eso se queja la gente.

 

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

¡Vaya con los píxeles!

 

Aunque es un problema por desgracia más común de lo que se esperaba yo creo que debes solucionarlo. Puedes devolver la cámara o llevarla al servicio técnico, pero yo no me quedaría con esos píxeles en modo vídeo cuando el servicio técnico lo puede arreglar fácilmente.

 

Es más, te paso un enlace en el que parece que Nikon quiere que se le notifique del problema y, al hacerse cargo de él, pueda actuar más adelante. Al parecer Nikon está "sufriendo" bastante por los problemas de la nueva D7000 (píxeles en foto, píxeles en video modo reproducción y problemas de enfoque). Y no quiere que Pentax o Canon se aprovechen de la situación y que eso se traduzca en más ventas para la competencia y menos ventas para Nikon.

 

Mi opinión, sin embargo, es otra: Nikon debería haber repasado las cámaras antes de lanzarlas al mercado. Y punto.

 

El enlace es:

 

http://forums.dpreview.com/forums/read.asp...essage=37028101

 

 

Saludos y que puedas solucionar el problema rápidamente.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
¡Vaya con los píxeles!

 

Aunque es un problema por desgracia más común de lo que se esperaba yo creo que debes solucionarlo. Puedes devolver la cámara o llevarla al servicio técnico, pero yo no me quedaría con esos píxeles en modo vídeo cuando el servicio técnico lo puede arreglar fácilmente.

 

Es más, te paso un enlace en el que parece que Nikon quiere que se le notifique del problema y, al hacerse cargo de él, pueda actuar más adelante. Al parecer Nikon está "sufriendo" bastante por los problemas de la nueva D7000 (píxeles en foto, píxeles en video modo reproducción y problemas de enfoque). Y no quiere que Pentax o Canon se aprovechen de la situación y que eso se traduzca en más ventas para la competencia y menos ventas para Nikon.

 

Mi opinión, sin embargo, es otra: Nikon debería haber repasado las cámaras antes de lanzarlas al mercado. Y punto.

 

El enlace es:

 

http://forums.dpreview.com/forums/read.asp...essage=37028101

Saludos y que puedas solucionar el problema rápidamente.

 

 

Púes creo que lo tengo claro, como de aquí a Enero no se aclare el tema, y siga con esos problemas me voy a por la Canon 60D, no espero más, además como empiezo de cero, no tengo problemas en irme a una u otra marca.

 

Lo peor que es falta un mes para que llege _Enero.... jo que largo se me va a hacer.... :-P

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
el servicio técnico lo puede arreglar fácilmente.

 

 

Insisto, mi Nikon D7000 tenía dos hot pixel en modo video a ISOs bajas. Pensando como tú, lo envíe al servicio técnico para una solución sencilla, y mi sorpresa fue cuando no dieron con ella ni en Holanda ni el Alemania....No quiero decir que sea igual en todos los casos, pero fue lo que ocurrió con la mía....Estoy sin cámara hasta la semana que viene, que me llegue la otra que me he comprado esperando que haya más suerte...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×