Jump to content
Tuno58

Será mala pata?

Publicaciones recomendadas

Hola amigos, no sé si tengo mala pata o es que soy muy inútil, paso a relataros mi problema, seguro que alguien puede ayudarme.

Tengo una Nikon D-200; con un objetivo Nikon 18-200 f/1:3.5 con estabilizador. Ya he empezado a hacer algunos pinitos con ella y estoy realmente encantado.

Por continuar con esta pequeña pasión, hace un mes compré un objetivo Tokina 28-80 f/3.5 Macro y ahora un objetivo Nikon 50 mm f/1.8. Mi problema es que estos dos últimos objetivos no me funcionan en la cámara. De entrada observo en ellos que solo tienen 4 conectores en la parte de atrás del objetivo, en vez de 10 que tiene el 18-200. Los dos enfocan correctamente, pero es imposible sacar ni una sola foto por que el pulsador no responde. Ya de entrada cuesta algo de trabajo poner los objetivos, ya que hay que hacer algo de fuerza y no suena el klik tan redondo como con el 18-200 que no da ningún problema para ponerlo.

No sé si se trata de algún problema de software, de falta de comunicación entre el objetivo y el cuerpo de la cámara, o que tenga que indicar algo en el menú de la cámara que ignoro.

Por favor, supongo que esto le habrá pasado a alguien.... como puedo solucionarlo?

Gracias por la ayuda.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues sí que es raro... de software no creo que sea si te pasa con el Nikon 50 f1.8... y el tema del número de conectores no creo que sea, cada objetivo lleva más o menos conectores según las funciones que tiene, el 18-200 lleva más porque tiene que controlar el VR y el diafragma... para salir de dudas, podrías probarlos en otro cuerpo?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Pues sí que es raro... de software no creo que sea si te pasa con el Nikon 50 f1.8... y el tema del número de conectores no creo que sea, cada objetivo lleva más o menos conectores según las funciones que tiene, el 18-200 lleva más porque tiene que controlar el VR y el diafragma... para salir de dudas, podrías probarlos en otro cuerpo?

 

Has bloqueado el diafragma a f22?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Has bloqueado el diafragma a f22?

Bueno he seguido haciendo pruebas con los objetivos, he bloqueado y desbloqueado en f/22 y ahora he conseguido por fin que funcione algo, ya que si me permite sacar fotos pero pero..... solo cuando tengo el diafragma en f/22. Cuando bajo el diafragma a 16, 11, 8---- hasta 1.8 en cualquiera de esos rangos los objetivos no funcionan.... y digo yo que eso no es muy lógico no? he subido la iso hasta 1600, la he puesto en manual... nada imposible, en cuanto la quito de f22 no me deja disparar y sale un herror como F EE parpadeando.

Qué hago mal?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Has bloqueado el diafragma a f22?

Bueno he seguido haciendo pruebas con los objetivos, he bloqueado y desbloqueado en f/22 y ahora he conseguido por fin que funcione algo, ya que si me permite sacar fotos pero pero..... solo cuando tengo el diafragma en f/22. Cuando bajo el diafragma a 16, 11, 8---- hasta 1.8 en cualquiera de esos rangos los objetivos no funcionan.... y digo yo que eso no es muy lógico no? he subido la iso hasta 1600, la he puesto en manual... nada imposible, en cuanto la quito de f22 no me deja disparar y sale un error como F EE parpadeando.

Qué hago mal?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

pakoto ha dado en el clavo, en los objetivos con anillo de diafragma, el anillo debe bloquearse en la posición f22. La apertura que se usará la controlas desde el cuerpo de la cámara. La medición, etc, se hará siempre a la apertura máxima, y en el momento de la exposición el cuerpo cerrará el diafragma a la apertura adecuada. De hecho muchos objetivos llevan una pestañita para bloquear el diafargma en esa posición y que no se mueva inadvertidamente. Por eso te sale el error FEE cuando lo sacas de la posición f22. Si consultas en el manual del cuerpo encontrarás más detalles.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
pakoto ha dado en el clavo, en los objetivos con anillo de diafragma, el anillo debe bloquearse en la posición f22. La apertura que se usará la controlas desde el cuerpo de la cámara. La medición, etc, se hará siempre a la apertura máxima, y en el momento de la exposición el cuerpo cerrará el diafragma a la apertura adecuada. De hecho muchos objetivos llevan una pestañita para bloquear el diafargma en esa posición y que no se mueva inadvertidamente. Por eso te sale el error FEE cuando lo sacas de la posición f22. Si consultas en el manual del cuerpo encontrarás más detalles.

Jo pues menudo peso que me quitas de encima, muchísimas gracias por el consejo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

No te preocupes, he de reconocer yque he empezado a leer el manual de la camara 10 meses despues de comprarla -y no es coña- y me reia yo solo viendo que venian explicaciones que yo mismo he preguntado en los foros. Yo soy el primero que tira los manuales de cualquier aparato electronico tras ojearlos el primer dia, pero el de estas camaras tiene mas "chicha".

Editado por pakoto

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo hago lo mismo, primero a toquetear, y luego a aplicar el dicho "cuando todo falla, leer el manual"...

 

Conozco unos alemanes que ni siquiera abren la caja antes de haberse leído (y entendido) todo el manual de cabo a rabo... que vamos a hacer, somos diferentes :rolleyes:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues yo aún soy peor: Antes de comprar una cámara me he bajado el manual y lo he leído enterito (y entendido). A veces he leído manuales de diversas cámaras antes de dcidirme por una u otra. Creo que más que por países va por personas.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Eso también lo he hecho, lo de leer manuales antes de decidir una compra...

 

y lo de los alemanes, por aquello de los estereotipos... sin ganas de ofender a nadie, eh?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Si es que no utilizamos el buscador del foro.........

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Acceder

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×