Jump to content
GARCITEC

Problemas con Tokina 11-16 2.8 y D90

Publicaciones recomendadas

Quería pedir ayuda sobre un problema con un tokina 11-16 2.8 y una D90.

 

Con diafragmas abiertos, hasta 5.6, obtengo fotos poco nítidas, con aspecto de falta de foco y contraste.

 

He repetido una y otra vez algunas fotos para conseguir buenos resultados, pero nada.

 

¿alguien tiene este mismo conjunto y me puede echar una mano?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Algún ejemplo?

 

A f 5,6 ese objetivo es muy muy nítido. Y a 2,8 también (tengo justo la misma combinación)

 

Un saludo,

 

Rubén

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pon alguna foto de ejemplo porque no es normal que pase eso, a ver si podemos dar con el problema.

 

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues eso... dejanos una foto para que veamos donde puede estar el problema... quiza no sea del objetivo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Adjunto dos fotos en jpg, una a f 11 y otra a f 2.8.

 

Están tiradas sobre trípode y tras comprobar minuciosamente el enfoque.

 

Puedo subir también los nef si es necesario.

 

6983176571_c89c61480d_b.jpg

f 2.8 por Garcitec, en Flickr

 

6983173797_102060fcc0_b.jpg

f 11 por Garcitec, en Flickr

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues a pesar de la resolución de las imagenes de prueba, si se aprecia que la foto tirada a f2.8 es claramente más blandita, aunque también está sobre expuesta, los caminos de tierra están velados. No hace falta que subas los NEF pero si podrías subirlas a su resolución original, e indicar el punto de enfoque en ambas, para descartar que sea por la PDC, que aunque es un angular, enfocando a infinito @f2.8 el desenfoque de los matojillos del primer plano estaría justificado. Podrías sacar una foto de algo plano, pared, cuadro...

 

Por otro lado, has probado el objetivo en otro cuerpo?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Gracias por tus comentarios aortega. La verdad es que no lo he probado con otro cuerpo, pero lo voy a hacer con otra D90 de un familiar.

 

Lo de la resolución mayor es un problema, ya que no sé como hacerlo (está subida por flickr a la máxima resolución que deja). Si me puede decir laguien cómo hacerlo...

 

En cuanto a lo de una foto de algo plano, este fin de semana intento buscarme un hueco y subirlas.

 

Muchas gracias y saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Puedes hacer un recorte de la imagen qeu se vea al 100% y luego lo subes a flickr

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

O.K. Voy a hacer otras pruebas y a subir originales y recortes 100 %.

 

Gracias por la ayuda.

 

Por cierto, las fotos anteriores son pruebas para intentar ver qué le pasa al objetivo. No tienen más valor que ese, por lo que no me fijé demasiado en la sobreexposición. También es cierto que suelo tirar derecheando el histograma, para luego recuperar en el revelado y evitar ruido en zonas oscuras.

 

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

a no ser una problema en la lente...yo la tengo , le he usado en una d90, d200, d300 y ahora en d300s. lo que puedes encontrar es problema de back o front focus. pero aqui no es el caso.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Desde luego el 11-16 rinde mucho más que eso.

 

Si has hecho el enfoque manual correctamente, puede ser que alguna de las lentes internas esté descentrada.

 

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Tengo un amigo Canonista que le pasa lo mismo en una 7D y lleva meses enviándolo al servicio técnico sin solución.

No es por desanimarte, pero parece que hay una partida que ha salido desastrosa.

Contactaría con reflecta en Madrid que son los más serios para una posible reparación en garantía.

 

saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Acceder

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×