Jump to content

Encaje optica AI


Oscar Barcelona
 Compartir

Publicaciones recomendadas

Hola,

 

acabo de comprar un 50mm AI en el mercadillo, y al encajarla en la D7000 no queda fija, tiene un baile de 1mm aprox.

 

Con otras ópticas (18-200, 85 AF D,... ) no me pasa.

¿Es normal o es la lente que no está en buen estado?

 

además, el número f que detecta la cámara es 1,5 pasos más cerrado de lo que marca el objetivo. A 1.4 me marca 4, a 2 5.6, a 2.8 8 y siguiendo.

 

Un saludo,

Oscar

 

edit: añadido el problema con la lectura de la apertura del diafragma.

Editado por Oscar Barcelona
Enlace al comentario
Compartir en otros sitios web

Hola,

 

me he mirado el objetivo, y fijando la parte metálica que encaja en la máquina, el resto del objetivo tiene un pequeño movimiento los tornillos que fijan la montura, no lo hacen del todo y dejan que haga un poco de juego... Luego pongo unas fotos para que lo veáis.

 

Un saludo y gracias por contestar,

Oscar

Enlace al comentario
Compartir en otros sitios web

Hola,

 

tornillos apretados. Y el tema de la holgura solucionado.

 

Muchas gracias.

 

En cuanto a la lectura errónea de la apertura, alguna idea?

El modo A funciona Ok, calcula bien la velocidad, pero si estoy a f/1.4 me dice que estoy a f/4...

 

¿Alguna pista?

 

Un saludo,

Oscar

Enlace al comentario
Compartir en otros sitios web

  • Moderadores

Hola,

 

tornillos apretados. Y el tema de la holgura solucionado.

 

Muchas gracias.

 

En cuanto a la lectura errónea de la apertura, alguna idea?

El modo A funciona Ok, calcula bien la velocidad, pero si estoy a f/1.4 me dice que estoy a f/4...

 

¿Alguna pista?

 

Un saludo,

Oscar

 

Eso tiene pinta de ser de la palanca de control del diafragma, revisa la del objetivo y la de la cámara, puede ser que alguna esté dañada y 'adelantada' a su posición normal.

 

Igual Esto te puede servir de ayuda

 

Saludos

Editado por Rabla
Enlace al comentario
Compartir en otros sitios web

  • Moderadores

La pregunta tonta del día (por mi parte me refiero, no vayamos a liarla)

 

¿Ya le has dicho a la cámara el objetivo que tienes calzado?

 

Ya sabes, en objetivos sin CPU, Focal 50, apertura máxima 1,4? 1,2?

 

Pues la pregunta no era tan tonta, a veces nos complicamos la vida con averías y luego la solución es la más sencilla y obvia. :1ok:

Saludos

Enlace al comentario
Compartir en otros sitios web

Ups, ... , gracias!

 

Creia que en los AI/AIS ya lo detectaba la cámara!!

 

problema solucionado.

 

Gracias a todos,

Oscar

 

:1ok:

 

De todos modos, puede ser que alguna vez te de error en la apertura, con mi 50 1,4 AI a veces no reconoce bien el diafragma en el que está, lo sacas, lo vuelves a montar, y se le suele pasar.

Enlace al comentario
Compartir en otros sitios web

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Responder a este tema...

×   Pegar como texto enriquecido.   Pegar como texto sin formato

  Only 75 emoji are allowed.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

 Compartir

  • Explorando recientemente

    • No hay usuarios registrados viendo esta página.
×
×
  • Crear nuevo...