Jump to content

16-35 f4 . Problema en nocturnas


freakonaleash
 Compartir

Publicaciones recomendadas

No desaparece a partir de 17mm, hay que subir algo más, cómo a 20mm y no es que desaparezca, es que el reflejo de la luz esa roja cae fuera del encuadre al hacer zoom, no obstante sigue quedando una contaminación rojiza en la esquina inferior derecha, no se quita del todo el problema. Que nadie me hable de amp glow porque con otros objetivos el darkframe carece de esa contaminación rojiza. Os ire informando de cómo evoluciona el tema con el SAT.

 

Un saludo.

 

Enlace al comentario
Compartir en otros sitios web

En mi caso, después de hacer alguna prueba más, he notado que si pones los interruptores de enfoque de la cámara y objetivo en M sucede menos (aparte de desconectar el VR claro). Sigue sucediendo pero con menos frecuencia.

 

¿Cuanta frecuencia menos? ¿De por ejemplo 10 fotos cuantas saldrían mal?

Enlace al comentario
Compartir en otros sitios web

¿Cuanta frecuencia menos? ¿De por ejemplo 10 fotos cuantas saldrían mal?

 

No te sabria contestar a eso. Pero cuando hice la prueba si la primera foto tras quitar el AF salia bien, el resto también (hasta unas 3-4 fotos creo que hice). En alguna ocasión además de cambiar los interruptores a M tuve que apagar y encender la cámara. Es bastante extraño por lo aleatorio del problema. Veremos como evoluciona el asunto con el SAT.

 

Quisiera agradecer a arroba_ruben los posts aqui y en dpreview, que resultan bastante clarificadores.

Editado por freakonaleash
Enlace al comentario
Compartir en otros sitios web

De todas maneras, a parte de este asunto, es mejor opción el 14-24 f2,8 para fotografía nocturna.

Si por favor que lo tengo en mente y ya me he parado después de leer esto! lo mismo tiro a por el 14-24

 

Desde luego, lo que es para foto nocturna exclusivamente el 14-24 es lo mejor de lo mejor. Yo me decidi por este ya que en paisaje utilizo mucho los filtros.

Enlace al comentario
Compartir en otros sitios web

  • 1 mes más tarde...

Yo tengo un 70-200vr y, como comentaba arroba_ruben, sucede lo mismo. En mi caso, para que desaparezca la franja roja debo desactivar tanto el VR como poner el enfoque en manual. Cualquier otra combinación lo produce. Aunque claro, con un tele no se suelen hacer este tipo de fotos.

Enlace al comentario
Compartir en otros sitios web

Bueno, veo que el problema con el 16 35 no es ninguna tontería, pasa con relativa frecuencia, desde luego que en mas casos que otro tipo de problemas. Personalmente creo que tiene algún problema de diseño que favorece la aparición del problema, para más inri, en algun tomas no pasa, salen límpias, pero las mas con al flare. Ojala el fabricante se hiciera eco de este problema y lo solucionara. Sería muy facil actualizar el firmware del objetivo y que la electronica del VR se apagara completamente al pasara el interruptor del vr a off como sucede con el 70-200. De momento, a mi el SAT no me ha demostrado que sea capaz de solucionarlo del todo y eso es lo que me aterra, porque defectos puede tener cualquier objetivo, pero se supone que el SAT los soluciona, no en este caso, de momento. Os seguiré informando...

 

Un saludo.

Enlace al comentario
Compartir en otros sitios web

umm, tenia ese objetivo en el punto de mira, no era algo que me urgiese pero si encontraba alguno bien de precio... Ahora esta claro que lo descarto por el problema que presenta en las nocturnas ya que me gusta esa faceta de la fotografia, una pena. Por cierto, gracias por la info ;)

No lo descartes, hombre. Sabiendo el posible fallo le comentas al vendedor, establecimiento o particula, que quieres probarlo antes de comprarlo. así de sencillo

 

Enlace al comentario
Compartir en otros sitios web

siento lo que lo esta pasando a algunos compañeros con este objetivo y darles las gracias por poner de relieve este `problema ya que es un objetivo que me atrae mucho pero se quedara en estambay asta que esto se solucione pues y si lo compro y hago la pruebas descritas y en un futuro me pasa lo mismo o por el contrario si hago las `pruebas y dan un darkframe limpio hay mas o menos posibilidades que esto ya no me pase es un dilema ya que es una pasta y no estas la cosa para equivocarse 

Enlace al comentario
Compartir en otros sitios web

siento lo que lo esta pasando a algunos compañeros con este objetivo y darles las gracias por poner de relieve este `problema ya que es un objetivo que me atrae mucho pero se quedara en estambay asta que esto se solucione pues y si lo compro y hago la pruebas descritas y en un futuro me pasa lo mismo o por el contrario si hago las `pruebas y dan un darkframe limpio hay mas o menos posibilidades que esto ya no me pase es un dilema ya que es una pasta y no estas la cosa para equivocarse 

La verdad es que al que le haya tocado es un fastidio impresionante.

 

Yo en tu caso lo compraría en un comercio reconocido (que admita devoluciones), y lo primero que haría es probar lo que decían los compañeros, si no lo tiene, dudo que lo vaya a tener, ya que el mio tiene un año y pico, y no lo hace, y veo poco probable que lo empiece a hacer ahora.

 

Yo creo que es un defecto de fabricación, que el que sale malo sale malo desde el principio.

 

Yo la verdad es que he tenido suerte, porque no hice ninguna prueba cuando lo compré, pero bueno, cuando leí el hilo en Ojodigital lo hice y mis fotos salen como debe ser, negras (bueno, salen con algo de ruido, pero es que lo tengo en mi D300s, y no es lo mismo a las cámaras estas Fx con una resistencia al ruido tremenda)

 

Un saludo

 

Daniel

Enlace al comentario
Compartir en otros sitios web

La verdad es que al que le haya tocado es un fastidio impresionante.

 

Yo en tu caso lo compraría en un comercio reconocido (que admita devoluciones), y lo primero que haría es probar lo que decían los compañeros, si no lo tiene, dudo que lo vaya a tener, ya que el mio tiene un año y pico, y no lo hace, y veo poco probable que lo empiece a hacer ahora.

 

Yo creo que es un defecto de fabricación, que el que sale malo sale malo desde el principio.

 

Yo la verdad es que he tenido suerte, porque no hice ninguna prueba cuando lo compré, pero bueno, cuando leí el hilo en Ojodigital lo hice y mis fotos salen como debe ser, negras (bueno, salen con algo de ruido, pero es que lo tengo en mi D300s, y no es lo mismo a las cámaras estas Fx con una resistencia al ruido tremenda)

 

Un saludo

 

Daniel

gracias por tu aclaración Daniel me quedo mas tranquilo pero seria ideal que alguien mas con este objetivo me lo confirmara de los que lleven tiempo con este objetivo y no les a dado problemas con el paso del tiempo para dar el tema por sanjado por mi parte y ponerlo entre mis preferencias para ir preparando mis objetivo a un posible paso a FF en un futuro a medio plazo

Enlace al comentario
Compartir en otros sitios web

A un compañero que tenía el mismo problema se lo acaban de cambiar por otro nuevo y al nuevo le pasa lo mismo, aunque en un grado mucho menor. Tan pequeño que si no fuerzas mucho la exposición no es problema, con lo cual lo da por solucionado. A mi me llega hoy el mío del SAT, haré pruebas y os cuento el resultado.

 

Un saludo.

Enlace al comentario
Compartir en otros sitios web

 Antes los objetivos eran pura óptica y mecánica y duraban una vida, desde que los empezaron a meter mierda electrónica son cómo un puto televisor, la fiabilidad ha caído en picado.

 

Cuidado, lo que esta pasando no tiene nada que ver con la fiabilidad, es un problema de diseño.

Enlace al comentario
Compartir en otros sitios web

Cuidado, lo que esta pasando no tiene nada que ver con la fiabilidad, es un problema de diseño.

Ya bueno, esto es como todo, cuanta más tecnología más prestaciones, pero también más complejidad y más probabilidad de fallo. Y no estoy en contra de la tecnología ojo, soy ingeniero electrónico.

 

Bueno, al grano, finalmente la respuesta de Finicon ha sido plenamente satisfactoria, también hay que contar lo bueno, no solo lo malo no? Me han cambiado el objetivo por uno nuevo, que en la práctica, ya no presenta el problema. Para que aparezca el flare hay que forzar mucho la expo y ya no resulta un problema en términos prácticos. Pero, ojo, sigue estando ahí, al igual que en el objetivo que le han enviado también nuevo a otro compañero con el mismo tema. Es decir, definitivamente, este objetivo tiene un problema de diseño y los servicios técnicos deberían de dar nota al fabricante para que lo solucione en futuras unidades. Repito que salvo que hagas exposiciones extralargas no es problema si no te toca uno como el que yo tenía. Y si te toca hay solución, te lo reparan o te dan otro y punto. Creo que el SAT ha hecho su trabajo y yo he quedado contento.

 

De todas formas, en esa foto de cada 1000 que quizás hagas de muy larga exposición, hay una manera de eliminar el problema en procesado. Haces una toma con el objetivo tapado, es decir, un darkframe y después la pones en una capa superior en modo diferencia, como se hace en astrofoto. Esto restará el exceso de rojo del flare y quedará la toma limpia. Cuando hagamos esto, hay que desactivar la opción de reducción de ruido para largas exposiciones ya que el darkframe lo vamos a tomar generar nosotros con el obturador abierto, para que capte la luz del VR y podamos restarlo después. Si dejamos a la cámara hacer el darkframe automáticamente, que es lo que sucede al activar RR para largas expos, lo va a hacer con el obturador cerrado y no va a captar la luz del VR, además no tiene sentido hacer el darkframe dos veces y esperar el triple en vez del doble. Pero bueno, lo suyo sería que no tuvieramos que hacer eso. 

 

Lo dicho: FINICON, envía nota al fabricante, este objetivo tiene un problemilla de diseño que nos puede complicar un poco el procesado en determinadas situaciones, sí, escasas y muy concretas, pero que se pueden dar!!! 

 

Un saludo.

Enlace al comentario
Compartir en otros sitios web

  • Moderadores

Imagino que este "problema" lo presentarán (algunas unidades de) todas las ópticas equipadas con VR; lo que ocurre es que no se suelen hacer tan largas exposiciones con otro tipo de ópticas, y nadie ha "levantado la liebre" tampoco; léase publicado en la red la misma cuestión.

 

Al menos es lo que la lógica me hace pensar, dada la naturaleza del asunto (filtraciones de luz procedentes del sistema de estabilización)

Enlace al comentario
Compartir en otros sitios web

Imagino que este "problema" lo presentarán (algunas unidades de) todas las ópticas equipadas con VR; lo que ocurre es que no se suelen hacer tan largas exposiciones con otro tipo de ópticas, y nadie ha "levantado la liebre" tampoco; léase publicado en la red la misma cuestión.

 

Al menos es lo que la lógica me hace pensar, dada la naturaleza del asunto (filtraciones de luz procedentes del sistema de estabilización)

Si, eso pienso yo, sin embargo en el 18-200, que creo era el otro con el que también pasaba, el problema desaparecía al pasar a off el interruptor del VR (y el de AF creo). Se ve que la electrónica de la unidad VR deja de alimentarse. Por eso digo que quizás sea tan sencillo como actualizar el firmware para reproducir ese comportamiento en todos.

 

Un saludo.

Enlace al comentario
Compartir en otros sitios web

  • Moderadores

Si, eso pienso yo, sin embargo en el 18-200, que creo era el otro con el que también pasaba, el problema desaparecía al pasar a off el interruptor del VR (y el de AF creo). Se ve que la electrónica de la unidad VR deja de alimentarse. Por eso digo que quizás sea tan sencillo como actualizar el firmware para reproducir ese comportamiento en todos.

 

Un saludo.

Sin duda es lo mas lógico (que se desconecte la alimentación del sistema VR al ponerlo en off), y una solución simple y eficaz, dado que además la estabilización, con largas exposiciones, resulta totalmente innecesaria.

Recuerdo haber leído que parece ocurrir así al poner el sistema en off y desconectar el AF (ponerlo en Manual), con lo que no se presentaría el problema.

 

Saludos cordiales

Editado por fpmato
Enlace al comentario
Compartir en otros sitios web

  • 11 meses más tarde...

Buenas tardes a todos,

 

tengo un poco de lío porque hay dos hilos abiertos que hablan sobre el mismo tema y las personas que los siguen son diferentes en general.

Así que con vuestro permiso, postearé en los dos lados lo mismo con la esperanza de encontrar una aclaración sobre este tema y haceros una petición.

Los hilos son:

http://www.nikonistas.com/digital/foro/index.php?showtopic=239838
http://www.nikonistas.com/digital/foro/index.php?showtopic=233538&page=2

 

Hace cosa de semana y media adquierí un 16-35. Estoy tan contento con él que ni he probado el enfoque con una carta ni le había hecho las pruebas estas del rayo rojo ni nada, hasta ayer.

En un momento de aburrimiento y sin hacer foto astronómica pero sí nocturna, y quien sabe sin en un futuro hago algún intento, hice la prueba y el resultado es confuso. Perdonande que no pueda subir la foto ahora, pero no tendré la cámara accesible hasta la noche. La cuestión es que no aparecen ningún tipo de rayo o flare definido, sino que aparece en general y sobre todo en la parte derecha una tonalidad rojiza más o menos uniforme.

Me entra la duda de si será un caso de objetivo defectuoso pero menos marcado que los vistos en el foro, un comporamiento del sensor (cosa que me preocuparía si así fuera) o qué.

Las pruebas han sido tapa y ocular puestas, 6400 ISO, 16mm, 30 seg y habitación todo lo oscura que he podido. VR da igual porque sale lo mismo y AF da igual porque tengo el enfoque independizado y me dispara aunque no tenga foco.

Como no puedo mostraros la imagen (ahora mismo, esta noche la posteo) para que arrojéis luz sobre si esto es normal o no (no habiendo esos rayos marcados) y por ir adelantando, os pediría a los que comentáis que vuestra unidad es correcta que subáis por favor una imagen en las mismas condiciones (6400 ISO, 30 seg, 16mm, todo tapado y oscuro, VR ON/OFF).

En este hilo, Orroterremoto ha subido una imagen aparentemente negra y sin fallo. Pero al subir el brillo de mi monitor percibo también esa tonalidad uniforme y rojiza (mucho menos marcada que en mis tomas pero ahí está).

Esta noche subo mis tomas.

 

Me gustaría aclarar esto a tiempo porque todavía puedo cambiarlo por otro.

De todo lo demás muy contento.

 

Agradezco mucho vuestro esfuerzo!

 

Saludos!

Enlace al comentario
Compartir en otros sitios web

Hola, yo estoy interesado en comprarlo, pero se sabe si esto tiene arreglo?. Yo he estado buscando en foros, y la verdad que despues de comienzos del 2013 no he encontrado casi nada. No se habra arreglado por firmware en las nuevas unidades, y las antiguas, con actualizarlo es suficiente? Finicon podria decir algo de esto?

 

Un saludo

Enlace al comentario
Compartir en otros sitios web

  • 2 meses más tarde...

Hola, yo estoy interesado en comprarlo, pero se sabe si esto tiene arreglo?. Yo he estado buscando en foros, y la verdad que despues de comienzos del 2013 no he encontrado casi nada. No se habra arreglado por firmware en las nuevas unidades, y las antiguas, con actualizarlo es suficiente? Finicon podria decir algo de esto?

 

Un saludo

Hola, tal y como comenta AlfonsoAP, alguien sabe algo referente a qué hace FINICON con este problema... vamos que lo haya enviado y se lo hayan solucionado, ¿con o sin garantía?.

El tema para ser un objetivo tan afamado... pues tienen tela.

Saludos

Enlace al comentario
Compartir en otros sitios web

  • 4 semanas más tarde...
  • 2 semanas más tarde...

Hola de nuevo a todos.

En primer lugar decir que tiene "solucion" y se llama cambiar el VR completo.

Cuando es justo hay que decirlo y bien alto, en Finicon me lo han arreglado y han tardado 2 semanas en devolverlo perfecto. Pese a todas las cosas que se oyen de ellos, en este caso solo puedo decir que tienen un 10.

Ahora si que se puede disfrutar de este fabuloso objetivo.

Un saludo.

Enlace al comentario
Compartir en otros sitios web

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Responder a este tema...

×   Pegar como texto enriquecido.   Pegar como texto sin formato

  Only 75 emoji are allowed.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

 Compartir

×
×
  • Crear nuevo...