Jump to content

Archived

This topic is now archived and is closed to further replies.

YonnyMestampo

Cinta adhesiva para dejar impoluto el sensor de la Nikon D4

Recommended Posts

Yo lo intenté ayer pero se me dio de pena. Cada vez que intentaba bajar la cinta, se me enganchaba a las paredes ¿hay algún truco para poder evitarlo? Me sentí las más torpe del planeta!

 

Mira el vídeo del mensaje 246 de este hilo. 

 

Tras leer y releer este hilo me decidí a limpiar el sensor de mi D300s que tenía unas cuantas motas negras que no se iban soplando con la pera y que ya me fastidiaban bastante.

 

Tenía cinta 3M verde, pero leí que la de la caja azul ( la 811) dejaba menos resto al ser " removable" y aunque es algo mas cara me parecía que para limpiar una cámara que cuesta una pasta escatimar un par de euros no merecía la pena. 

 

Después de pasar un par de veces la cinta 811 por el sensor hice una foto al cielo y casi me da un ataque, en la parte central sale un reguero de puntos negros como una procesión de hormigas. Dejo la foto para que se vea el resultado. Mirando bien el sensor, era un residuo de la cinta que supuestamente no dejaba residuos :blink:

 

post-27357-0-17543400-1366890450_thumb.j

 

Después de esto, de perdidos al río, ya casi daba por hecho el mandarla a limpiar el sensor. Saqué la cinta verde que tenía por ahí (la 810) y tras 3 pasadas de sensor quedó totalmente limpio y sin ningún tipo de residuo desde la primera pasada. Dejo una foto de muestra del resultado final del sensor (se colaron algunas nubes, pero ni rastro de motas negras).

 

post-27357-0-87241600-1366890476_thumb.j

 

Ya de paso limpié el espejo y todo correcto. 

 

No quiero decir con esto que la cinta azul sea una castaña, pero por lo menos a mi no me funcionó bien o yo hice algo mal.

 

Comentar que para colocar la cinta en el sensor utilicé una espátula con la punta de goma flexible que viene con alguna cremas depilatorias que tenía sin usar, y que corté con un ancho de unos 15mm para no apurar los laterales del sensor, y aunque se que es algo chapucero funcionó perfecto.

 

Espero que os sirva de ayuda. Gracias a los compañeros que comentaron antes sus experiencias.

 

Salu2!

 

 

Me alegro que ye haya ido bien con la cinta, cualquier otro modelo de cinta que pruebes es por tu cuenta y no tiene por qué funcionar. Todos hemos probado la que indico al principio del hilo, si la tenías no entiendo para qué has experimentado con otra cinta sin haberla probado primero en alguna superficie que no fuera el sensor de tu cámara. Hay que ser un poco más precavido con estas cosas. 

 

De todos modos esas dos fotos que has puesto son demasiado pequeñas para poder apreciar algo. Y si dices que los restos eran negros lo normal es que sean motas de polvo. 

Share this post


Link to post
Share on other sites

Mira el vídeo del mensaje 246 de este hilo. 

 

 

 

Me alegro que ye haya ido bien con la cinta, cualquier otro modelo de cinta que pruebes es por tu cuenta y no tiene por qué funcionar. Todos hemos probado la que indico al principio del hilo, si la tenías no entiendo para qué has experimentado con otra cinta sin haberla probado primero en alguna superficie que no fuera el sensor de tu cámara. Hay que ser un poco más precavido con estas cosas. 

 

De todos modos esas dos fotos que has puesto son demasiado pequeñas para poder apreciar algo. Y si dices que los restos eran negros lo normal es que sean motas de polvo. 

 

Pues el caso es que probé en un vaso bien limpio antes de colocar la cinta en el sensor y no vi ningún resto, por eso la utilicé. En cuanto a los restos te aseguro que no era polvo, porque antes no estaba. De todas formas al final se quitó y funcionó. Dejo una foto de los residuos a mayor tamaño.

post-27357-0-91527800-1366911784_thumb.jpg

Share this post


Link to post
Share on other sites

Después de releer este tema varias veces, me decidí a limpiar los sensores de mis dos cámaras y .... ¡Tachan! han quedado impolutos, todo sea dicho al principio (con mucho miedo) veía que un par de motas de polvo no se adherían a la cinta, pero en tres pasadas el sensor (de mi D80) quedó nuevo sin ninguna mota, ni residuo, ni nada de nada, simplemente brillante. Después limpié en de la D300 (ya con menos miedo) y lo mismo, como un espejo.

Share this post


Link to post
Share on other sites

Pues el caso es que probé en un vaso bien limpio antes de colocar la cinta en el sensor y no vi ningún resto, por eso la utilicé. En cuanto a los restos te aseguro que no era polvo, porque antes no estaba. De todas formas al final se quitó y funcionó. Dejo una foto de los residuos a mayor tamaño.

 

Viendo la imagen así en grande no me parecen residuos de adhesivo. Puede que la cinta estuviera sucia en el momento de tocar el sensor, a lo mejor tocaste la pared de la cámara por dentro y no te diste cuenta.

 

Y no me parecen residuos de la cinta tampoco porque si me dijeras que ha dejado una minúscula partícula de adhesivo todavía, pero ese reguero es imposible que lo deje una cinta modelo 811 porque está diseñada para no dejar residuos. Tal vez la cinta está en mal estado o lo que sea, la cuestión es que no creo que sean residuos. Pero quédate con la 810 que es la que tengo más que probada y todos hemos utilizado en este hilo. El que utilice cualquier otro modelo de cinta aunque sea de la misma marca estará transitando un camino inexplorado y puede encontrar lo que no estaba buscando.

 

 

Después de releer este tema varias veces, me decidí a limpiar los sensores de mis dos cámaras y .... ¡Tachan! han quedado impolutos, todo sea dicho al principio (con mucho miedo) veía que un par de motas de polvo no se adherían a la cinta, pero en tres pasadas el sensor (de mi D80) quedó nuevo sin ninguna mota, ni residuo, ni nada de nada, simplemente brillante. Después limpié en de la D300 (ya con menos miedo) y lo mismo, como un espejo.

 

 

Me alegro que te funcionase la cinta. ¿Qué método has utilizado para adherirla al sensor?

Gracias. 

 

Yoyfer si tienes cualquier duda solo tienes que preguntar. Lee bien el primer mensaje del hilo, mira todos los vídeos y si hace falta vuélvelos a mirar para no perder detalle. 

 

El vídeo limpiando la D7000 del final del primer mensaje del hilo es el más completo y donde puedes ver cómo tomo la cinta con los dedos, cómo la meto en la cámara, cómo la pego al sensor, cómo la despego del sensor y finalmente la parte donde limpio el espejo, la pantalla de enfoque y las paredes de la cámara. 

 

Tu debes empezar pegando la cinta a las paredes de la cámara que están forradas de una tela muy fina que atrapa el polvo y pelusas. Cuando hayas pasado la cinta unas cuantas veces por las paredes, puedes soplar con la pera y volver a pasar la cinta por las paredes. Todo esto con el espejo levantado pero con el obturador cerrado. Para hacerlo puedes utilizar el modo mirror up y apretando el obturador, en ese momento tendrás unos cuantos segundos hasta que el espejo baje de nuevo. No te preocupes si el espejo baja y te da en los dedos, porque está controlado por un muelle que puedes abatir sin problema. 

 

Cuando tengas la caja de la cámara todo lo limpia que puedas entonces ponla en modo limpieza y haz como lo hago en el vídeo, ten en cuenta la posición de la cámara, no está boca arriba, está de pie con el sensor mirando hacia el horizonte y solo la inclino hacia arriba un poco para poder mostrar bien el sensor en el vídeo. 

Share this post


Link to post
Share on other sites

Muchas gracias manumarq y muchas gracias sobretodo a ti YonnyMestampo.

 

Vi el vídeo y leí todo antes, pero me sentí bastante torpe a la hora de bajar la cinta. Por supuestísimo volveré a intentarlo porque merece la pena, a ver si a la próxima atino más. Os contaré qué tal.

 

Un saludo grande!

Share this post


Link to post
Share on other sites

De nada. No dejes de preguntar cualquier duda. Si quieres practica un poco con cualquier objeto que no sea la cámara colocando la cinta entre sitios estrechos como el fondo de un baso o algo por el estilo. Si es la primera vez que limpias un sensor es normal que lo hagas mal pero por suerte la cinta es inofensiva con el sensor y lo único que puede pasar es que no lo dejes limpio a la primera así que no hay nada de qué preocuparse. 

Share this post


Link to post
Share on other sites

bueno pues hoy he comprado la cinta en cuestión. A ver si mañana me animo a probar. Es la misma que aparece en la primera imagen del post (todo verde), solo que no encontré el numero 810 por ningun lugar del envoltorio pero digo yo que será la misma.

Share this post


Link to post
Share on other sites

Efectivamente. Es verde, viene en un pack de 3, lo compré en el Alcampo y pone Scotch Magic.

 

Entonces ¿puedo limpiar el sensor con la cámara "de pie" o en este caso he de ponerla panza arriba?

Share this post


Link to post
Share on other sites

Puedes limpiarla en la posición que quieras, solo te recomiendo que lo hagas con la cámara de pie porque de esa forma le entrará menos polvo al sensor mientras lo tienes expuesto. Yo pongo la cámara en el trípode para limpiarla, aunque en el vídeo la tengo en una mesa porque era la D4 grabando el proceso la que tenía en el trípode y solo tengo uno. 

Share this post


Link to post
Share on other sites

Así haré YonnyMestampo! Muchas gracias!! En cuanto lo intente nuevamente (que le hace mucha falta) os cuento qué tal mi experiencia :-)

 

Un saludo grande!

Share this post


Link to post
Share on other sites

He visto limpiar 2 veces mis cámaras por los técnicos de Finicon en esas jornadas que suelen dar en la Fnac cada cierto tiempo.

 

Lo hacen con la cámara acostada y por la práctica con que lo hacían me atrevo asegurar que es el método habitual.

 

Creo que a veces nos volvemos todos un poco locos con la paranoia de la suciedad.... Si para limpiar el sensor debo montar una habitación estéril y trabajar vestido "de quirófano", que tendré que hacer para cambiar un objetivo??.

 

Un saludo 

Share this post


Link to post
Share on other sites

LA mayor parte de la mierda y polvo, las mete el objetivo que metemos.

 

Cuerpo boca abajo, y limpia el objetivo que vas a meter, y solucionaras el 90% de las motas de polvo. Fue lo que me dijeron los de Finicon mientras me limpiaban el sensor.

 

saludos

Share this post


Link to post
Share on other sites

Bueno, señoras y señores: viva la Scotch Magic 810!!!!!!!

 

Situación:

 

Hace unas semanas me propuse limpiar el sensor de mi D3 con el sistema Eyelead (tampon+lupa) que compré hará un año. Siempre guardado en armario, sin salir de casa y bien envuelto.

 

Bien, me pongo a ello y cuando llevo por la tercera pasada me doy cuenta de que limpiaba el tampon en la cara equivocada de los papeles adhesivos (la parte que protege la zona pegajosa para limpiar el tampon). Cuando miro al sensor: habia restos!! Da igual las veces que luego pasara el tampón, incluso limpiándolo en la zona correcta, esos restos/manchas parecidas a salpicaduras no se iban. Además de lo que me di cuenta es que el tampon ya no pegaba tan bien como la primera vez que lo use en mi ex-d300 (que en ese caso no dejo rastros de nada y funcionó bien). El sistema eye-lead lo tengo ya hace un año. Lo digo para que antes de usarlo, los que tengais dicho sistema con ese tiempo, hagais comprobaciones en otro sitio antes que el sensor, no sea que os deje manchas como me pasó.

 

Total, que hoy se me ocurre utilizar la cinta, ayudado por el tampon del eyelead para sujetarlo al sensor y...¡voilá! las manchas volaron a la primera y estas manchas no se trataban de polvo, sino que eran manchas. Y la  cinta los quitó. ademas de quitar el polvo que habia o la mota de polvo eventual que caia mientras limpiaba.

 

Resultado, antes incluso a f8 se veian rastros (aunque no de forma acusada) del eye-lead. Ahora a F8 no se ve nada de nada. NI tan siquiera unas pequeñisimas motas de polvo que solo salen en una esquina a f16 y que para nada molestan. De hecho ni voy a quitarlas porque a lo mas que disparo es f8, pero aun asi dispararía sin problemas a F16 ya que se quitan con edicion posterior sin ningún tipo de traba.

 

Donde la cinta ha tocado el sensor ha quedado como una patena, incluso reluciente, sin restos de pegamento ni nada.

 

Lo dicho ¡viva la Scotch Magic 810! ¡ también el sr.YonnyMestampo y todos los precursores de esto!. De verdad que estoy contento y satisfecho con este sistema. Mientras he limpiado el sensor no he hecho mas que decir en voz alta "no puedo creerme que esto esté funcionando" xD :D

 

Ale, otro convencido del sistema ^_^

 

Y por cierto: el volver a usar el Eye-lead pues en mi caso... le van a dar viento fresco xDD o al menos solo lo usaré como herramienta para la cinta xD

Share this post


Link to post
Share on other sites

He visto limpiar 2 veces mis cámaras por los técnicos de Finicon en esas jornadas que suelen dar en la Fnac cada cierto tiempo.

 

Lo hacen con la cámara acostada y por la práctica con que lo hacían me atrevo asegurar que es el método habitual.

 

Creo que a veces nos volvemos todos un poco locos con la paranoia de la suciedad.... Si para limpiar el sensor debo montar una habitación estéril y trabajar vestido "de quirófano", que tendré que hacer para cambiar un objetivo??.

 

Un saludo 

 

¿Te fijaste qué herramientas utilizan para limpiar el sensor?

 

LA mayor parte de la mierda y polvo, las mete el objetivo que metemos.

 

Cuerpo boca abajo, y limpia el objetivo que vas a meter, y solucionaras el 90% de las motas de polvo. Fue lo que me dijeron los de Finicon mientras me limpiaban el sensor.

 

saludos

 

Siempre es bueno echarle un vistazo al culo del objetivo para asegurarse que está limpio, yo siempre lo hago y si hay algo que soplar suele irse con la pera en un par de pasadas. 

Bueno, señoras y señores: viva la Scotch Magic 810!!!!!!!

 

....

 

Y por cierto: el volver a usar el Eye-lead pues en mi caso... le van a dar viento fresco xDD o al menos solo lo usaré como herramienta para la cinta xD

 

 

Gracias por comentar tu experiencia Aru, no cito todo porque has escrito un tocho de la hostia.  :lol:  :lol:

 

Pero pasas al primer post del hilo como el decimoctavo que ha limpiado su cámara con la cinta adhesiva. 

 

Me alegro que te haya servido este método y te ahorres aunque sea comprar más repuestos de Eyelead que por lo que veo cuestan lo que 99 metros de cinta  :bravo:

Share this post


Link to post
Share on other sites

¿Te fijaste qué herramientas utilizan para limpiar el sensor?

 

Como comentó un compañero unas páginas más atrás, ellos cogen una especie de alicante de punta fina y larga. En ella envuelven una hojita de papel especial que parece celulosa. Mojan la punta en un líquido que podría ser alcohol isopropílico y lo pasan con mucha velocidad por el sensor.  

Pasan, miran a contraluz, repasan y vuelven a repetir la operación.

Cuando meten la punta por el hueco te entra taquicardia, pero se nota que lo hacen mil veces al día y eso te tranquiliza.

 

Ni con la D7000 ni con la D700 me limpiaron los laterales, entiendo que sería porque no lo necesitaban, porque si recuerdo que el técnico miro a conciencia que no hubiese suciedad allí.

 

Un saludo

Share this post


Link to post
Share on other sites

Este método valdría para una d7100? Lo digo por el tema de que no hay filtro paso bajo.

 

Tengo una mancha un poco gorda que, sin descartar nada, es posible que me haya entrado hoy en una tienda de Madrid que he probado varios objetivos y algunos estaban algo sucios y no me Di cuenta de limpiarlos antes...

 

 

Saludos

 

Enviado desde Galaxy Note 2

Share this post


Link to post
Share on other sites

Pues ahi ya no se, aunque se supone que algo tiene que llevar delante del sensor, aunque sea un mero cristal para protegerlo o un filtro de paso bajo modificado para que no afecte como otro normal.

Share this post


Link to post
Share on other sites

Yo tengo entendido que las cámaras que anuncian que no tienen filtro en realidad si que tienen, lo que pasa que no es tan intrusivo. Pero yo no me preocuparía, la cinta no deja restos en ninguna superficie. 

Share this post


Link to post
Share on other sites

segun leí.. no recuerdo ahora donde.. no es que lleve filtro de paso bajo... efectivamente el sensor de la D7100 NO lo lleva, pero eso, como dice Aru, no significa que vaya "al aire".. lleva su cristal protector delante para evitar daños....

 

Ya os digo, lo leí seguro pero no recuerdo donde.....

 

saludos.

Share this post


Link to post
Share on other sites

Tiene que llevar un filtro UV y/o IR creo, a parte de que entre los píxeles y el cristal hay varias capas, una de ellas es el de paso bajo, pero siempre tiene algo delante de cristal.

Share this post


Link to post
Share on other sites

De nada, cuando limpies la cámara si puedes describir cómo lo has hecho y con qué has ayudado a la cinta para que se pegue al sensor te lo agradecería. 

 

 

 

Me alegro que te haya ido bien. ¿Con qué has empujado la cinta a la hora de pegarla? Si puedes dar algún detalle para dar nuevas ideas mejor.

Gracias.

En la D7000 tengo una mancha minúscula incluso dentro de la escala de las manchas del sensor que son todas ellas pequeñas,  es decir, es tan pequeña que incluso en las fotos al cielo a f22 no se ve casi y me parece que es de aceite porque si fuese polvo debería quitarlo la cinta. Ese es el único ejemplo de mancha de aceite que tengo y es posible que ni siquiera lo sea. De modo que no puedo decirte lo que se puede hacer con ese tipo de manchas. Puedes probar si quieres lo siguiente, y si no tienes la cinta todavía me lo dices y lo pruebo yo.

Coges un poco de aceite de cocina, una gota en una superficie, con un papel esparces esa gota de aceite todo lo posible y tocas con las manos limpias previamente con un dedo suavemente y lo suficiente para mancharlo de aceite. Luego pones el dedo en un espejo o cristal que también debe estar limpio de cualquier tipo de suciedad, dejas tu huella y te fijas que efectivamente se puede ver la huella de aceite.

 

En esas condiciones me parece a mi que se simula lo más cerca posible a la cantidad de aceite que puede haber en un sensor, porque si pones una gota directamente de la botella a la escala del sensor eso sería como una piscina en la imagen. 

 

Solo te quedaría probar la cinta y comprobar cuales han sido los resultados.

 

Si la cinta llegase a quitar la mancha creo que podemos pasar a beatificarla ya. :lol:

 

Hola Yonny, perdón por demorar en agradecer, una gripe me tiene a mal traer, el fin de semana hago la prueba y os cuento, desde ya muchísimas gracias!! 

Share this post


Link to post
Share on other sites

Gracias por la parte que me toca.
Saludos.

...Lo dicho ¡viva la Scotch Magic 810! ¡ también el sr.YonnyMestampo y todos los precursores de esto!. 

Share this post


Link to post
Share on other sites

Bueno pues hoy con algo más de tiempo he vuelto a probar... (Yo suelo cambiar bastante de objetivo, y a pesar de que siempre lo hago con sumo cuidado y con la cámara hacia bajo, el sensor metía miedo!!)

 

Mi experiencia hoy ha sido mejor que la anterior, sigo estando algo torpe aún, pero he ido mejorando. 

 

Para bajar, lo fui haciendo por partes porque sigue sin dárseme bien del todo, así que primero baje estirando el celo con el culete de un lápiz (sólo para no pegarme en los lados) y a la hora de apoyarlo en el sensor, cogí la parte planita de un pincel de limpieza que viene forrada como de un terciopelo). Cuando sacaba el celo, apuntaba con una linternita y daba pera dónde veía alguna mini-mota.

 

Lo que he sacado en claro, es que todas las motas que tenía, eran de polvo porque las que no desaparecieron, se movieron. Me han quedado 3 aún (muy pequeñitas que intentaré sacar ahora, a ver si por fin lo consigo porque tampoco me resulta tan fácil y es por el tema "bajar" así que a ver si me hago con la espatulita que limpia el sensor en húmedo y me salto la mitad de los pasos, porque aparte que me tiro más tiempo, creo que estoy mal gastando una cantidad de celo...)

 

Por otro lado, me pasa como al compañero de más arriba, se me queda una motita de polvo (supongo) que veo cuando disparo pero ni rastro de ella en las fotos, con lo que deduzco que no está en el sensor. Por ello, limpié la parte externa del espejo. Probaré si puedo, por la cara de dentro de éste a ver qué tal ¿no?

Share this post


Link to post
Share on other sites

  • Recently Browsing

    No registered users viewing this page.

×