Jump to content

Archived

This topic is now archived and is closed to further replies.

YonnyMestampo

Cinta adhesiva para dejar impoluto el sensor de la Nikon D4

Recommended Posts

Si quieres, hazlo así. En el ordenador pones ua imagen en la que se vean las mancha. Al lado, la cámara, apoyada en la mesa sobre la zapata del flash. En el sensor estarán las manchas en el mismo lugar que en la imagen del ordenador.

 

Vamos, lo que bien dice Rabla, pero en la práctica

 

Saludos

Share this post


Link to post
Share on other sites

Si quieres, hazlo así. En el ordenador pones ua imagen en la que se vean las mancha. Al lado, la cámara, apoyada en la mesa sobre la zapata del flash. En el sensor estarán las manchas en el mismo lugar que en la imagen del ordenador.

Vamos, lo que bien dice Rabla, pero en la práctica

Saludos

Buena idea, hoy cuando haga el vídeo si la D4 se mantiene de pie boca abajo o lo que vendría siendo hacer el pino, lo haré así, pero no prometo nada porque la joroba que tiene por pentaprisma es muy voluminosa.

Share this post


Link to post
Share on other sites

Bueno, hoy por fin he hecho la limpieza del sensor con la cinta. Tres pasadas le he dado para asegurarme. Ha sido muy sencillo de realizar. La cinta encaja perfectamente en un sensor DX, pero, ayyyyy, que lo que yo tengo en la D7000 parece que son manchas y no polvo. Me resulta extraño, puesto que nunca antes había visto esas manchas hasta hace una semana que fue cuando me percaté y, después de 23000 disparos ¿no es extraño que hayan aparecido ahora? ¿quizás por haber disparado en ráfaga?

 

Os dejo la foto que he sacado una vez he limpiado el sensor para que juzguéis vosotros mismos y me digáis si efectivamente estoy en lo cierto y son manchas de aceite. En caso afirmativo ¿qué producto compro para limpiarlo?

 

Por otro lado esa mancha circular de color violáceo que sale en el centro ¿qué es? ¿hot spot? la foto la he tomado con un 50mm 1.8

 

Gracias de antemano.

 

 

_DSC3614_zps0e344e43.jpg

 

 

Share this post


Link to post
Share on other sites

El sensor ha quedado muy sucio. Son motas de polvo sin duda, porque las manchas de aceite son translúcidas y lo que se ve en tu sensor es opaco. 

 

En el centro del sensor no se exactamente lo que se puede ver ahí, parece que es un tono distinto pero no se a que se debe. 

 

Estoy subiendo el vídeo, precisamente de la D7000 grabado con la D4 porque al no tener objetivos macro con la distancia mínima de enfoque de cualquiera de los que tengo la magnificación es muy pobre, pero con la D4 grabando en modo 2,7x con el 24 1.4g y sus escasos cm de distancia mínima de enfoque he podido capturar el sensor de la D7000 con buen detalle que era el objetivo. 

 

Ahora Merche, mírate el vídeo bien y dime si lo has hecho así. 

 

Yo he cometido el error de no limpiar las paredes de la caja hasta el final, es lo primero que hay que hacer pero no me acordé. Así que ese proceso lo podéis ver sobre el final del vídeo. También he limpiado el espejo y la pantalla de enfoque. 

 

Creo que tengo un par de partículas minúsculas de aceite en el sensor. Porque no las he podido quitar con la cinta así que polvo no creo que sea, de todos modos incluso a F22 son casi imperceptibles. 

 

Al vídeo le quedan pocos minutos para estar procesado y disponible en Full HD. Vedlo a pantalla completa para apreciar todos los detalles mejor. 

 

Espero que sirva de ayuda y en especial a ti Merche, porque a te ha quedado demasiado sucio, pero si es la primera vez que limpias un sensor, la próxima que lo intentes te quedará mejor. 

 

Fíjate hasta la manera que tomo la cinta y cómo la pego sobre la mesa al principio del vídeo, porque así es como lo hago sobre el sensor. 

 

 

 

 

Y recuerda no poner la cámara tumbada, déjala de pie. 

Share this post


Link to post
Share on other sites

Gracias por el vídeo, Yonny.

 

Respiro más tranquila si no son manchas de aceite.

 

Sin duda no he realizado el proceso bien del todo. He pasado tres veces la cinta por el sensor y le he dado con la goma (sin utilizar) de un lápiz, pero apenas sí le he dado con esto, me daba miedo. En tu vídeo veo que tú lo haces con decisión, yo no lo he hecho así. Tampoco he limpiado las paredes. Así que, voy a probar de nuevo y hacerlo mejor, tal y cómo lo haces en el vídeo.

Share this post


Link to post
Share on other sites

También te digo, no te pongas un límite de veces para pasarle la cinta, hazlo hasta que no queden motas o veas que las motas no se mueven del sitio. Porque si después de 3 o 4 pasadas las motas están exactamente en la misma posición en el sensor, quiere decir que no es polvo o que ese polvo está fosilizado. 

 

Haz fotos cada vez que creas que el sensor ha quedado limpio, a F22 (o todo lo cerrado que puedas) y después pásalas una a una en el monitor para identificar las manchas y ver si de una foto a otra cambian de sitio. Si lo hacen, quiere decir que es polvo que ha entrado en la cámara en medio del proceso de limpieza. Si no cambian de posición puede que sea aceite. Pero desde luego eso que se ve a la izquierda de tu sensor no parece aceite, y la cinta puede con esas seguro. 

Share this post


Link to post
Share on other sites

El sensor ha quedado muy sucio. Son motas de polvo sin duda, porque las manchas de aceite son translúcidas y lo que se ve en tu sensor es opaco. 

 

En el centro del sensor no se exactamente lo que se puede ver ahí, parece que es un tono distinto pero no se a que se debe. 

 

Estoy subiendo el vídeo, precisamente de la D7000 grabado con la D4 porque al no tener objetivos macro con la distancia mínima de enfoque de cualquiera de los que tengo la magnificación es muy pobre, pero con la D4 grabando en modo 2,7x con el 24 1.4g y sus escasos cm de distancia mínima de enfoque he podido capturar el sensor de la D7000 con buen detalle que era el objetivo. 

 

Ahora Merche, mírate el vídeo bien y dime si lo has hecho así. 

 

Yo he cometido el error de no limpiar las paredes de la caja hasta el final, es lo primero que hay que hacer pero no me acordé. Así que ese proceso lo podéis ver sobre el final del vídeo. También he limpiado el espejo y la pantalla de enfoque. 

 

Creo que tengo un par de partículas minúsculas de aceite en el sensor. Porque no las he podido quitar con la cinta así que polvo no creo que sea, de todos modos incluso a F22 son casi imperceptibles. 

 

Al vídeo le quedan pocos minutos para estar procesado y disponible en Full HD. Vedlo a pantalla completa para apreciar todos los detalles mejor. 

 

Espero que sirva de ayuda y en especial a ti Merche, porque a te ha quedado demasiado sucio, pero si es la primera vez que limpias un sensor, la próxima que lo intentes te quedará mejor. 

 

Fíjate hasta la manera que tomo la cinta y cómo la pego sobre la mesa al principio del vídeo, porque así es como lo hago sobre el sensor.

 

Y recuerda no poner la cámara tumbada, déjala de pie. 

Genial. Una obra maestra. Entonces, para el DX has utilizado la cinta de 19mm, ¿no? ¿Y te cabía longitudinalmente en el sensor sin tocar las paredes de la caja?

Y la pantalla superior, ¿no hay problema en pegar la cinta y tirar de ella?

 

Un saludo.

Share this post


Link to post
Share on other sites

No hay problema en tirar de la cinta si lo haces con tacto. Tampoco he probado a buscar los límites de los tirantes de metal que mantienen la pantalla de enfoque en su lugar, pero tampoco hace falta ser cirujano para quitar la cinta.

Efectivamente, cinta de 19mm de ancho por 7,5m de largo, modelo 810. 

 

Gracias por tu comentario. 

Share this post


Link to post
Share on other sites

Parece que la cosa ha mejorado ostensiblemente.

 

He limpiado las paredes, el espejo y, de nuevo el sensor dos veces más. Las motas cambian, es evidente en la foto, además han desaparecido buena parte de ellas. Pero hay una cosa que me mosquea, cada vez que miro por el visor, aún cambiando de objetivo, siempre veo dos manchas por él, en el mismo lugar y con la misma forma, pero luego en las fotos parece que no salen. ¿Eso qué puede ser? Por supuesto limpio el visor, pero sigo viéndolas. Puede que sean las mismas que salen en la foto? pero de ser así ¿por qué a través del visor siempre las veo en la misma posición y con la misma forma?

 

Otra pregunta más ¿es malo darle muchas pasadas con la cinta al sensor? lo pregunto por si sería conveniente utilizar algún producto para éstas más rebeldes o bien continuo hasta que quede limpio del todo.

 

A la foto le he sacado mucha estructura para que se vean bien las que quedan.

 

De verdad, muchísimas gracias por la ayuda prestada, Yonny.

 

_DSC3623_zps5b729fc3.jpg

 

 

 

 

Share this post


Link to post
Share on other sites

Merche esas manchas que ves, pueden estar en el espejo o en el pantalla de enfoque, creo mas probable lo segundo y salvo la molestia de verlas por lo demás no importan demasiado. Saludos

Share this post


Link to post
Share on other sites

Esas manchas que ves por el visor pero no en las fotos están en la pantalla de enfoque o en el espejo. 

 

En el vídeo puedes ver cómo limpio las dos cosas. 

 

Recuerda que lo que ves en la parte derecha del visor está en la parte izquierda de la pantalla de enfoque, y viceversa. Lo que ves en la parte superior del visor está en la parte más cercana al exterior de la cámara, o sea, lo que más cerca queda de los contactos de la bayoneta es lo que ves por la parte superior del visor, y por la parte inferior del visor verás la zona de la pantalla de enfoque más profunda y de difícil acceso. 

 

 

Ha mejorado mucho esa imagen, ahora solo tienes que tener cuidado que no entren más manchas a la caja. Antes que termines con la pantalla de enfoque pégale unos soplidos con la pera con la cámara boca abajo. 

Share this post


Link to post
Share on other sites

Gracias, milucho, Yonny.

 

Vale, pues ya sabiendo eso me quedo más tranquila.

 

Mañana seguiré, que por hoy mis nervios y paciencia ya no dan más de sí. Compraré una pera (que no tengo :unsure: ) y le daré unos soplidos.

 

:thank_you:

Share this post


Link to post
Share on other sites

milucho tiene algo que decirte sobre la pera que vas a comprar.  :lol:  :lol:

 

Y si no, ya le cito yo. (cuando encuentre el post)

Share this post


Link to post
Share on other sites

No encuentro el post, lo que dijo milucho es que al comprar una pera antes de utilizarla por primera vez es conveniente lavarla por dentro con agua porque puede contener polvo y todo ese polvo iría a la cámara. A él le pasó al soplar al sensor con una pera nueva. A mi no me ha pasado, pero deberías tener esa precaución. 

Share this post


Link to post
Share on other sites

Pues menos mal que me lo has dicho, porque a mí me hubiera ocurrido lo que a vosotros :lol:  y con lo que he batallado con el sensor cómo para que se me llene de polvo otra vez.

 

¡Gracias!

Share this post


Link to post
Share on other sites

Pues si, tengo un par de peras y alguna de farmacia y suelen traer una especie de polvos de talco, supongo que serán para que la goma no pierda propiedades, lo que nunca pensé fue que trajese esos polvos una Giottos, pensé que estaba pensada para fotografía y no la lave; un día antes de un evento deportivo aéreo le pegue unos buenos sopletazos y salí a la caza del avion, y lo que cogí fue una paella que me arruino el día, me acorde de la pera y del frutero que las vende. Saludos

Share this post


Link to post
Share on other sites

Bueno, pues ya he puesto en practica la tecnica de este interesante hilo. Primero probé con la D50 (por si acaso) y despues con la D200, aún me queda la D300s pero la verdad es que de momento no se lo voy a limpiar por que no tiene polvo aún.

Me daba un poco de yuyu limpiarlo con esta técnica pero después de varios años limpiando con el isopropílico y toallitas Pec-Pad veo que de este forma es mucho mas seguro y sencillo. El unico cambio que he hecho respecto a la tecnica del amigo Yonny es que he cortado la cinta a lo largo para que se queden unos 10 mm de ancho y no pasarle ningún objeto una vez colocada sobre el sensor, ni lapiz, ni nada, mas que nada por que pienso que no hace falta hacer presion sobre el sensor (aunque sea poca), simplemente la he dejado pegar y a continuación la despegaba y volvia a pegar, asi, 3 ó 4 veces. Creo que de esta forma evitamos tanto la presión hacia abajo como la fuerza que puede hacer la cinta tan ancha al tirar hacia arriba.

He de decir que a sido un exito total, la D200 llevaba ¡¡tres años sin limpiarle el sensor!!.

Gracias Yonny por mostrarno esta técnica.

Seguiré atento a todos los comentarios.

Os paso las tres fotos que he hecho para visualizar el polvo.

 

fra2167.jpg

 

fra2173.jpg

 

fra2188.jpg

 

Share this post


Link to post
Share on other sites

Te ha quedado bastante bien, no sé hasta que punto pero a simple vista no veo manchas que es lo que importa porque a la hora de hacer fotos con el diafragma bastante cerrado no se van a ver.

 

 

Me alegro que te fuera bien y gracias por explicar con detalle tu experiencia.

Share this post


Link to post
Share on other sites

Olvide decir que antes de limpiar el sensor, le pasé la cinta al espejo y al interior de la caja forrada de terciopelo, aún así, después de dar la primera pasada se me quedaron en la parte inferior izquierda un grupo de motas que se ven perfectamente en la segunda foto y que se pudieron quitar facilmente con la segunda.

Share this post


Link to post
Share on other sites

Yo creo que el terciopelo está más fírmemente agarrado a la cámara que el poder adhesivo de la cinta y lo único que levantas es el polvo y pelusas ajenas a la cámara.

 

Pero puedes probarlo tu mismo. 

Share this post


Link to post
Share on other sites

En primer lugar agradecer al compañero Yonny sobre éste método de limpieza, y a todos los compañeros que lo han puesto en práctica y han compartido su experiencia con los demás.

 

Bueno pues yo me decidí a limpiar el sensor de mi D300s este fin de semana con éste método, no es que tuviera mucho polvo (sólo 2 o 3 motas), pero una de ellas se apreciaba ya entre f8 y f9 (y eso me toca mucho las narices), así que después de comprobar en una mesa de cristal que mi cinta no dejaba residuos me puse a la faena.

 

La cámara la limpié con el sensor mirando al techo y sin pasarle la cinta por los laterales (por si las moscas). Corté un trozo de cinta de unos 10cm o puede que algo menos y la doblé por uno de sus extremos como se comenta por el hilo. Una vez doblada (tiene bastante rigidez), la puse sobre el sensor y con la goma de un lápiz presioné muy suavemente sobre la cinta para no dejar burbujas de aire (aunque si se queda alguna pues se le da otra pasada y punto), y tiré de ella suavemente para quitarla. Con una pasada fue suficiente. Os adjunto imágenes del antes y el después:

 

Antes de limpiar, a f36 y sobreexponiendo y aumentando el contraste con View NX para que salgan las motas a la "luz":

8650923279_8f57e89908_b.jpg

 

 

Después de limpiar, a f36 y con el mismo procesado que la anterior:

8652021060_11b3f0dcb3_b.jpg

Se aprecia una motita.

 

 

Después de limpiar, a f11 y con el mismo procesado que la anterior:

8650923663_ee007a732b_b.jpg

Ya no se aprecia nada, y no suelo disparar a más de esta apertura, así que para mí el sensor está como nuevo.

 

 

Después de la limpieza he salido a fotografiar y no he notado nada raro en las imágenes resultantes, con lo cual no ha quedado ningún residuo ni el sensor ha sufrido degradación alguna.

 

En mi opinión el método es muy efectivo pero no abusaría, ya que la cinta se pega con ganas (no la presioneis mucho sobre el sensor, vale la pena darle otra pasada) y si no es preciso pues no me la juego. Si alguien no está seguro de lo que hace, que lleve la cámara al SAT o que compre productos específicos para ello ya que cada uno somos responsables de lo que hacemos con nuestro material y nadie obliga a nadie a utilizar éste método de limpieza.

 

Saludos.

Share this post


Link to post
Share on other sites

No pasa nada por tirar de la cinta, pero si se tiene cierto miedo probar a despegarla lo mas horizontal posible. Saludos

Share this post


Link to post
Share on other sites

  • Recently Browsing

    No registered users viewing this page.

×