Jump to content

Problema con sigma 17-50 2.8 y nikon D7100


melonverde

Publicaciones recomendadas

Hola a todos. El caso es que las previsualizaciones que muestra la cámara de las fotos tomadas con este objetivo, al aplicarles el zoom y luego moverte a través de la imagen con la rueda no la hace de forma continua. Me explico, si le aplico el zoom a una imagen que acabo de tomar en intento moverme de izda. A derecha, lo normal es que si dejo apretado el lado derecho de la rueda la imagen se mueva hacia la derecha hasta llegar al tope de la foto pero no es así. Va pasito a pasito, tengo que pulsar para que se vaya moviendo cada vez que le doy, me explico? Como si fuera la barra espaciadora de una maquina de escribir que cada vez que pulsas se mueve el carro un poquito. Sin embargo tengo dos objetivos en los que eso no pasa. Ha alguien más le sucede esto?

Enlace al comentario
Compartir en otros sitios web

  • Respuestas 512
  • Creado
  • Última respuesta

Bufff!!, esta mañana, después de leer muchas cosas favorables de dicho objetivo,me decidí comprarlo por internet, ahora leo tu post y me ha creado un pequeño interrogante, espero sea un fallo puntual porque no mola mucho eso, a ver si nos lo puede corroborar algún compañero que lo tenga por favor.

 

Un saludo

Enlace al comentario
Compartir en otros sitios web

El objetivo es una pasada. Por un problemilla que lo único que me supone es no poder moverme por la imagen bien con el zoom, no lo cambio por ninguno. No te arrepentirás de tu compra. Pero me gustaría saber si le pasa a alguien más. El objetivo es supernítido.

 

Enviado desde mi GT-N7100 usando Tapatalk 4

 

 

Enlace al comentario
Compartir en otros sitios web

El objetivo es una pasada. Por un problemilla que lo único que me supone es no poder moverme por la imagen bien con el zoom, no lo cambio por ninguno. No te arrepentirás de tu compra. Pero me gustaría saber si le pasa a alguien más. El objetivo es supernítido.Enviado desde mi GT-N7100 usando Tapatalk 4

Me alegra oir eso, por cierto ¿qué versión de firmware tiene tu cámara?, lo digo por si van por ahí los tiros.

Enlace al comentario
Compartir en otros sitios web

Ahora mismo no estoy en casa pero cuando llegue hago la prueba a ver que tal,yo tengo el Último firmware después pongo los resultados.

 

Para la gente que dice tener dudas por ese detalle decirles que yo de un objetivo espero robustez, calidad, y nitidez y este para mi en este va de sobrado, ese posible fallo es una chorradilla para dejar de pensar en cómpraselo.

 

Te lo hace solo con ese objetivo?

Podría ser la tarjeta de memoria al leer las fotos?

Saludos

Enlace al comentario
Compartir en otros sitios web

Ahora mismo no estoy en casa pero cuando llegue hago la prueba a ver que tal,yo tengo elÚltimo firmware después pongo los resultados.Para la gente que dice tener dudas por ese detalle decirles que yo de un objetivo espero robustez, calidad, y nitidez y este para mi en eso va de sobra, ese posible fallo es una chorradilla para dejar de pensar en cómpraselo Te lo hace solo con ese objetivo?Podría ser la tarjeta de memoria al leer las fotos?Saludos

Aparte tengo un nikkor 24mm 2.8 y un sigma 50-150mm 2.8 y con ninguno de los dos me hace eso:(

Enlace al comentario
Compartir en otros sitios web

Bueno pues te confirmo que con el ultimo firmware y una foto echa con el Sigma 17-50 f2.8 hace lo mismo que dices y sin embargo con otra echa con el Tamron 70-300 la imagen va fluida sin parones cuando tienes el boton apretado para desplazar la imagen.

 

Asi que bueno es lo que hay pero me reafirmo que para mi no es un problema, es mas si no leo tu post ni me hubiese dado cuenta, para mi como dije antes es un pedazo de lente.

 

Saludos

Enlace al comentario
Compartir en otros sitios web

Bueno pues te confirmo que con el ultimo firmware y una foto echa con el Sigma 17-50 f2.8 hace lo mismo que dices y sin embargo con otra echa con el Tamron 70-300 la imagen va fluida sin parones cuando tienes el boton apretado para desplazar la imagen.

 

Asi que bueno es lo que hay pero me reafirmo que para mi no es un problema, es mas si no leo tu post ni me hubiese dado cuenta, para mi como dije antes es un pedazo de lente.

 

Saludos

Estoy completamente de acuerdo. No la cambio por nada;)

Por otra parte me tranquiliza saber que no soy el único

 

Enviado desde mi GT-N7100 usando Tapatalk 4

 

 

Enlace al comentario
Compartir en otros sitios web

Aquí se habla de ese problema y de otro con el apagado de la imágen que no se puede configurar, http://www.nikonians...28516&mode=full

Yo también estoy interesado en ese objetivo, pero al ver esto, me he parado un poco hasta conocer algo mas del tema

Hola francisco, he estado mirando el foro del enlace pero hablan del enfoque con el sigma. No de mi problema:(
Enlace al comentario
Compartir en otros sitios web

A mi me pasa igual con la d7100 y el sigma 17 50. Al moverme por la fotografía en vista previa no va fluido, pero he notado que al rato, cuando se desconecta el sistema antivibracion, que se escucha un pequeño clack, ya vuelve a funcionar perfectamente.

Para mi es un problema menor, la calidad del objetivo es muy buena.

 

 

Enviado desde mi bq Edison usando Tapatalk 2

 

Enlace al comentario
Compartir en otros sitios web

Bueno pues a la espera quedo de que me llegue y poder probarlo, aunque realmente le doy más importancia a su calidad que ha ese pequeño inconveniente.

 

+1

Asi que bueno es lo que hay pero me reafirmo que para mi no es un problema, es mas si no leo tu post ni me hubiese dado cuenta, para mi como dije antes es un pedazo de lente.

 

Saludos

Enlace al comentario
Compartir en otros sitios web

Hola melonverde, perdona pero me confundí con el enlace, te paso el correcto:

 

http://translate.googleusercontent.com/translate_c?depth=1&hl=es&prev=/search%3Fq%3Dsigma%2B17-50%2Bnikon%2Bd7100&rurl=translate.google.es&sl=en&u=http://www.dpreview.com/forums/post/51331375&usg=ALkJrhiliH6U4YqSlwQFHX7o_3G_KOHgoA (es una traducción hecha con Google)

 

 échale un vistazo y por favor comenta si a ti también te pasa lo del tiempo de revisión de las imágenes, aquí se habla de que esto ocurre tanto con el 17-50 como con el mas reciente 17-70

Enlace al comentario
Compartir en otros sitios web

El objetivo es una pasada. Por un problemilla que lo único que me supone es no poder moverme por la imagen bien con el zoom, no lo cambio por ninguno. No te arrepentirás de tu compra. Pero me gustaría saber si le pasa a alguien más. El objetivo es supernítido.

 

Enviado desde mi GT-N7100 usando Tapatalk 4

Pues yo tengo el mismo problema que tú con éste objetivo y con los demás, no me ocurre, pero para mi tampoco es un gran problema dado el peaso de objetivo que tenemos. Haber si nikon da alguna solución con alguna revisión y lo incluye. saludos

Enlace al comentario
Compartir en otros sitios web

Hola melonverde, perdona pero me confundí con el enlace, te paso el correcto:

 

http://translate.googleusercontent.com/translate_c?depth=1&hl=es&prev=/search%3Fq%3Dsigma%2B17-50%2Bnikon%2Bd7100&rurl=translate.google.es&sl=en&u=http://www.dpreview.com/forums/post/51331375&usg=ALkJrhiliH6U4YqSlwQFHX7o_3G_KOHgoA (es una traducción hecha con Google)

 

échale un vistazo y por favor comenta si a ti también te pasa lo del tiempo de revisión de las imágenes, aquí se habla de que esto ocurre tanto con el 17-50 como con el mas reciente 17-70

Efectivamente no había reparado en ese problema puesto que yo tengo la revisión de las imágenes a un minuto y no lo había notado sin embargo lo he probado con otros objetivos y el tiempo de reproducción de la previsualización funciona bien pero con el Sigma no.:angry:
Enlace al comentario
Compartir en otros sitios web

He estado leyendo el hilo del foro que ha dejado Francisco y por lo que he entendido, es un problema sabido tanto por Nikon como por Sigma. Sigma Japón dice que el estabilizador de imagen (OS) y el HSM montados en la D7100 entran en conflicto. Pero que no debería ser dañino para la cámara. Otro forero pone que parece un problema eléctrico y que él lo mantendría alejado de la cámara de momento por si acaso. Acabo de enviar un correo a Reflecta Sigma España exponiendo lo sucedido y a ver que me dicen... :(  Por ahí se comenta que es cosa de Nikon, algo así como un ataque de celos para que te pienses dos veces el comprar o no objetivos de su marca. Ya que el 16-85 no es muy luminoso y el 17-55 aparte de valer el doble no tiene estabilización de imagen. Si alguien descubre algo más por favor que lo cuelgue. Gracias.

Enlace al comentario
Compartir en otros sitios web

HAhahaha, anda, la solución es poner el objetivo como uno de toda la vida: manual y sin estabilizador, hahaha. Bueno, al menos puede ser una solución.

Un saludo.

Una solución a mí me parece más un insulto tener que hacer todo eso para poder visionar una foto bien:p
Enlace al comentario
Compartir en otros sitios web

Archivado

Este tema ahora está archivado y cerrado a otras respuestas.

  • Explorando recientemente

    • No hay usuarios registrados viendo esta página.
×
×
  • Crear nuevo...