Jump to content
BonoVox

Flash Meike MK-910

Recommended Posts

Imagino que a lo que te refieres es al ruido que hace el zoom del flash al desplazarse.Si es a esto a lo que te refieres, es normal.

En todo caso, tendrás que preocuparte si algún día dejas de oirlo.

 

Un saludo

Si, gracias. Me quedo mas trankilo

Share this post


Link to post
Share on other sites

Sabeis si se pueden pedir dos triggers  receptores más y si se podran utilizar en otros dos flashes mas con el emisor que trae?

Share this post


Link to post
Share on other sites

Imagino que a lo que te refieres es al ruido que hace el zoom del flash al desplazarse.Si es a esto a lo que te refieres, es normal.

En todo caso, tendrás que preocuparte si algún día dejas de oirlo.

 

Un saludo

Pues yo venia a preguntar si cuando hacéis zoom el cabezal se mueve (imagino que tendría que moverse)

Solo oigo el sonido pero no veo que el cabezal se mueva es normal?

si alguien me lo puede confirmar se lo agradecería

Share this post


Link to post
Share on other sites

Pues yo venia a preguntar si cuando hacéis zoom el cabezal se mueve (imagino que tendría que moverse)

Solo oigo el sonido pero no veo que el cabezal se mueva es normal?

si alguien me lo puede confirmar se lo agradecería

El cabezal no se mueve. Se mueve la bombilla de dentro si te fijas.

 

Un saludo

Share this post


Link to post
Share on other sites

Pues yo venia a preguntar si cuando hacéis zoom el cabezal se mueve (imagino que tendría que moverse)

Solo oigo el sonido pero no veo que el cabezal se mueva es normal?

si alguien me lo puede confirmar se lo agradecería

hola

yo si lo veo moverse.

no se si lo hara en todas las configuraciones,pero en ttl deberia hacerlo.

Share this post


Link to post
Share on other sites

El cabezal no se mueve. Se mueve la bombilla de dentro si te fijas.

 

Un saludo

hola

yo si lo veo moverse.

no se si lo hara en todas las configuraciones,pero en ttl deberia hacerlo.

Si me explique mal la bombilla, no se mueve ni en ttl ni en Manual. Entonces lo cambiare.

Gracias

Share this post


Link to post
Share on other sites

Si me explique mal la bombilla, no se mueve ni en ttl ni en Manual. Entonces lo cambiare.

Gracias

Si, debería moverse. Fallo de unidad. Si es comprado por amazon no deberías tener ningún problema :)

Share this post


Link to post
Share on other sites

Otro más con el MK-910 en casa, primeras sensaciones muy buenas, es más, se lo he enseñado a un amigo mío (semi-profesional y con todo el material original de Nikon) y le ha gustado mucho tambien.

 

Ahora solo falta ir sacándole partido.

Hola amigos, tengo el flash MK 910 desde hace un par de meses y la verdad es que va de lujo en todo los terrenos y en todos las configuraciones. Pero con las cuatro baterias que va en el flash, no tengo ni para empezar, en cuanto hago 8 10 disparos, se me enciende el mensaje de bateria agotada y tengo que esperar para el proximo un rato.

¿Al aguien le ha pasado esto? ¿o será que el flash tiene un fallo? da igual que le ponga alkalinas de 1.5 v. o recargables de 1.2.

saludos

Share this post


Link to post
Share on other sites

Hola amigos, tengo el flash MK 910 desde hace un par de meses y la verdad es que va de lujo en todo los terrenos y en todos las configuraciones. Pero con las cuatro baterias que va en el flash, no tengo ni para empezar, en cuanto hago 8 10 disparos, se me enciende el mensaje de bateria agotada y tengo que esperar para el proximo un rato.

¿Al aguien le ha pasado esto? ¿o será que el flash tiene un fallo? da igual que le ponga alkalinas de 1.5 v. o recargables de 1.2.

saludos

Es muy raro!

Yo lo use el finde pasado no pase de 30 disparos en modo ttl con el cls y muy continuos la verdad y sin ningún problema. Y para las pruebas recuerdo que tambien tire unas cuantas a maxima potencia y como si nada

Share this post


Link to post
Share on other sites

Otro mas que ha sucumbido a la tentacion , lo he cogido en amazon.Ahora a esperar que llegue.

Un saludo

Share this post


Link to post
Share on other sites

Por ahora todas las pruebas que he realizado va todo sensacional. No puedo opinar mucho porque es mi primer flash, pero creo que para empezar a jugar con luz artificial, aprender.. está muy bien. Seguiré probando...

Share this post


Link to post
Share on other sites

coincido con Fplaza31 no llevo ni 80 disparos y ya le he cambiado tres veces las baterias ¿Podriais indicar cuatos disparos haceis mas o menos?

Share this post


Link to post
Share on other sites

coincido con Fplaza31 no llevo ni 80 disparos y ya le he cambiado tres veces las baterias ¿Podriais indicar cuatos disparos haceis mas o menos?

Que baterias le pones.....???

No sea que el problema viniera de ahí y no del flash, que no sería la primera vez.

 

Un saludo

Edited by krokodiland

Share this post


Link to post
Share on other sites

coincido con Fplaza31 no llevo ni 80 disparos y ya le he cambiado tres veces las baterias ¿Podriais indicar cuatos disparos haceis mas o menos?

Que pilas usas? Ponle unas buenas y ya verás...

 

Yo uso unas enelop de 15 euros el juego de cuatro pilas.

 

Un saludo

Share this post


Link to post
Share on other sites

son unas GP alkalinas AA de 15A y 1.5V, pero tengo otros dos flashes yongnuos que se me olvida la ultima vez que puse pilas, por eso lo de las pilas me parece raro....

Share this post


Link to post
Share on other sites

Pilas del chino que hay en mi calle, no puedo pedir que recargue rápidamente pero para lo que estoy haciendo me vale.

Tengo ahí dos paquetes de la oferta del Mercadona y aún no las he podido probar.

Seguramente el día que necesite utilizarlo con rapidez en la carga del flash, tendré que buscar unas pilas en condiciones, pero hoy en día estoy servido.

 

A veces me sorprendo por aquellos que tanto dinero tienen y se compran lo mejor de lo mejor por si acaso lo necesitan.

 

400 fotografías con flash en el interior de una discoteca con dos juegos de 4 pilas de los chinos.

 

En Valladolid estoy, si alguien quiere hacer la prueba con mi flash, nos vemos.

Un saludo.

Share this post


Link to post
Share on other sites

pues yo desde luego no saco ese rendimiento ni de coña ;si al resto le sale ese rendimiento me pensare en devolverlo 

Share this post


Link to post
Share on other sites

Alguno se ha quejado que en el primer uso las baterías volaban (doy fe). Pero después que la cosa se estabilizaba. No se hasta que punto puede ser cierto. Pero yo puedo dar fe de ello.

Share this post


Link to post
Share on other sites

Con mi primer uso y unas pilas Sony llevo unas 150 fotos y le queda todavía una linea de reserva

  • Like 1

Share this post


Link to post
Share on other sites

pues yo desde luego no saco ese rendimiento ni de coña ;si al resto le sale ese rendimiento me pensare en devolverlo 

¿Modo de disparo?

 

Hago esta pregunta porque en mi anterior comentario no he dicho que configuro el flash en modo TTL y no más de 55mm

 

Si le ponemos en 1/1 (potencia máxima), eso ya es otro cantar.

 

Chulin1972 más o menos una duración aproximada a la mía.

 

Saludos.

Share this post


Link to post
Share on other sites

llevo unos diez dias con el .El primer dia probe de todo los modos, potencias ,con los trigers etc ... se agotaron pero me dije es normal ,cambio de pilas .Segunda prueba fotografia stoboscopica unas pruebas y fotografia de liquidos (velocidades rapidas) y tercera prueba intentar ( y digo intentar) fotografiar a mi agaporni volando (no vuela recto ni de coña) treinta disparos potencias medias

Share this post


Link to post
Share on other sites

Llevamos un monton de post sobre el Meike 910 ... No podria alguien hacer un abstract con caracteristicas, fallos, impresiones y consejos?.

 

 

Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

Llevamos un monton de post sobre el Meike 910 ... No podria alguien hacer un abstract con caracteristicas, fallos, impresiones y consejos?.

 

 

Sent from my iPad using Tapatalk

 

Si te animas, yo lo cuelgo en el primer hilo.

 

No creas que no lo había pensado, pero no tengo tiempo, y cuando lo tengo pues no tengo ganas...

Share this post


Link to post
Share on other sites

He recibido hoy el meike, unas cuantas fotos de prueba y el TTL subexpone claramente, no tengo puesto ni compensación de exposición ni nada. Que creéis que puede ser?

 

 

Enviado desde mi Zapatofono.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×