Jump to content

Archivado

Este tema ahora está archivado y cerrado a otras respuestas.

BonoVox

Flash Meike MK-910

Publicaciones recomendadas

Perdón. Entendí mal. Creí que hablabas del flash integrado.

 

Enviado desde mi XT1032 mediante Tapatalk

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Intentaré desmontar la zapata del flash. Esta claro que lo barato sale caro. Aunque de aspecto esta muy bien, hay ciertas incompatibilidades con la D610 y triggers yongnuo y hay cosas que son endebles.

Mira la palanquita del seguro que en el centro lleva un tornillito y se suele aflojar,a mi me pasó y no podía sacar el flash de la zapata de la cámara.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Viendo como petan los Meike con tan pocos disparos os puedo decir que sale hasta caro. Con un flash Nikon o Metz no tenéis cojo... a petarlo por uso ni en dos vidas, hablo con conocimiento de causa.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Una vez en casa, y con las pruebas (a falta demás) es cierto que el TTL a veces falla, y la potencia no es del todo la que debería ser, pero creo que es un Flash que como segundo de apoyo a iluminación de sombras mas que suficiente. 

 

Hoy lo he utilizado como principal, en un sofbox de 80x80 y ciertamente me esperaba algo mas de luz, por eso como luz de apoyo digo que podría valer, ahora bien lo que me sorprende aun mas todavía, es que el Capture NX-D lo detecta como si fuera el nikon SB900¡¡¡¡¡ haber si va resultar que el interior esta echo con los restos de los SB900 que no llegaron a vender y le han cambiado la carcasa y sistema de calidad¡¡¡¡ jejejejeje.

 

Mis primeras impresiones son un 7 sobre 10. Veremos como avanza con el tiempo.

 

Por cierto no lo he dicho, montado sobre Yn-622 y disparando con el YN-622-TX confugurado como M y a potencia 1/1.

 

 

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Tio lo compre ayer y no lei este foro, me lo recomendo un compañero como bueno y ahora creo que me voy arrepentir. Mi uso va a ser bastante intenso

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Tio lo compre ayer y no lei este foro, me lo recomendo un compañero como bueno y ahora creo que me voy arrepentir. Mi uso va a ser bastante intenso

 

Vamos a ver, es que si tu uso es profesional o semi-profesional.... a quien se le ocurre.  Yo lo tengo y estoy encantado con el.  Una maravilla.  Pero si por algun casual se me ocurriera disparar en una boda en plan serio (ya he dicho que no a varias) irida de cabeza a por un flash pro.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Tio lo compre ayer y no lei este foro, me lo recomendo un compañero como bueno y ahora creo que me voy arrepentir. Mi uso va a ser bastante intenso

Pues a buenas horas  :wacko:  :wacko:  :wacko:

 

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Gracias comapñeroa, no tanto como para una boda, peor en eventos y tal de vez en cuando me hace falta, tenia un metz 52 pero lo queme y hasta que me llegue el metz uno de auxilio por si las moscas

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo es que no salgo de mi asombro. Está demostrado que el fabricante miente en sus especificaciones, que ni de lejos dan el número de guía que anuncia. A partir de ahí el resto está de más.

Si a eso añadimos la poca fiabilidad que, a tenor de lo que se lee por aquí, está demostrada, no sé qué hace la gente que sigue comprando este flash. Lo barato sale caro y los chollos en fotografía hay que cogerlos con pinzas y este flash está demostrado que no es ningún chollo, al contrario. Al final terminas comprando dos veces.

Para flash de relleno o para quemar fondos se compra uno un YN manual y por 50 euros ya lo tiene resuelto.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

 

Hola a todos

Cambié las resistencias mencionadas anteriormente, pero igual falló el flash. Revisé el circuito con un cuenta hilos y descubrí que la bobina que está al lado de las resistencias quemadas estaba suelto y reparar eso si que es complicado o tal vez imposible. 

Le envié un correo al  vendedor de Ebay y le expliqué lo que me pasó y le mandé unas fotos del circuito. Me contestó que se iba a contactar con el fabricante para conseguir el circuito y mandármelo. Después de algunos correos, y pagar el envío. estoy esperando el circuito para cambiarlo.

Cuando me llegue y cambie el circuito, les contaré el resultado.

Adjunto fotos del circuito quemado

 

Hola 

Después de 45 días de espera, me llegó el circuito antes mencionado. Lo cambié y al disparar el flash, noté que el problema seguía igual. Lo desarmé completo y sospeche de un transistor que es el que dispara y corta la energía. Es el RJP 4301 y está en el circuito frontal del cuerpo, detrás de la tapa negro y rojo. Esta pieza va doblada por razones de espacio y buscando información, encontré que soporta sólo 150º C de temperatura. Saqué la pieza para testearla y estaba mala. La encargué por Ebay y esta vez tuve que esperar casi 2 meses, pero..., valió la pena ya que al soldarla en su lugar, el flash funcionó como siempre.

Espero que les sirva de ayuda a los que han tenido problemas con su flash.

Saludos a todos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola 

Después de 45 días de espera, me llegó el circuito antes mencionado. Lo cambié y al disparar el flash, noté que el problema seguía igual. Lo desarmé completo y sospeche de un transistor que es el que dispara y corta la energía. Es el RJP 4301 y está en el circuito frontal del cuerpo, detrás de la tapa negro y rojo. Esta pieza va doblada por razones de espacio y buscando información, encontré que soporta sólo 150º C de temperatura. Saqué la pieza para testearla y estaba mala. La encargué por Ebay y esta vez tuve que esperar casi 2 meses, pero..., valió la pena ya que al soldarla en su lugar, el flash funcionó como siempre.

Espero que les sirva de ayuda a los que han tenido problemas con su flash.

Saludos a todos

Increible, la peripecias que has tenido que correr y el tiempo que ha pasado hasta que has conseguido que funcione el flash. Eso si, y ahora hasta cuando.... :(  :wacko:  :blink: .....???

 

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Increible, la peripecias que has tenido que correr y el tiempo que ha pasado hasta que has conseguido que funcione el flash. Eso si, y ahora hasta cuando.... :(  :wacko:  :blink: .....???

 

Un saludo

Tienes razón. No se hasta cuando va a durar, pero hoy lo use bastante y no dio problemas.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Tienes razón. No se hasta cuando va a durar, pero hoy lo use bastante y no dio problemas.

Pues a ver si hay suerte y dura una buena temporada, o todavía  mejor, no se vuelve a estropear nunca mas.

Aunque ahora por lo menos, ya le has visto las entrañas  y mas de un pie por donde cojea.

 

Un saludo 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Bueno ya me a llegado el flash, primeras impresiones buenas, se le ve bueno y que aguanta, este finde le doy caña y veremos como acaba.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Bueno ya me a llegado el flash, primeras impresiones buenas, se le ve bueno y que aguanta, este finde le doy caña y veremos como acaba.

Pondremos alguna vela, a algún santo  :rolleyes:

Suerte.

 

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola 

Después de 45 días de espera, me llegó el circuito antes mencionado. Lo cambié y al disparar el flash, noté que el problema seguía igual. Lo desarmé completo y sospeche de un transistor que es el que dispara y corta la energía. Es el RJP 4301 y está en el circuito frontal del cuerpo, detrás de la tapa negro y rojo. Esta pieza va doblada por razones de espacio y buscando información, encontré que soporta sólo 150º C de temperatura. Saqué la pieza para testearla y estaba mala. La encargué por Ebay y esta vez tuve que esperar casi 2 meses, pero..., valió la pena ya que al soldarla en su lugar, el flash funcionó como siempre.

Espero que les sirva de ayuda a los que han tenido problemas con su flash.

Saludos a todos

 

Que casualidad!! Hace poco publiqué un artículo sobre como reparar el Yongnuo 568EX con ese mismo problema (gracias a otro forero) con ese mismo problema. Curiosamente utilizan el mismo tiristor. Parece que los chinos comparten tecnología jejejejeje

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Señore que dispare tanta potencia es normal? o es que me mide como el culo el ttl eso y que consume pilas de una forma bestial, y las pilas no son por que uso recargables eneloop

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Señore que dispare tanta potencia es normal? o es que me mide como el culo el ttl eso y que consume pilas de una forma bestial, y las pilas no son por que uso recargables eneloop

Debe ser un fallo de programación. En Auto siempre me quema las fotos. En P, control de velocidad y de apertura va bien. En M no es fiable.

 

Enviado desde mi XT1032 mediante Tapatalk

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Me encanta este post y sus 82 páginas que tiene.
Desde que alguien dice que le funciona mal, a continuación aparece todo el mundo con alguna anomalía (respetable).

 

Sesión discoteca, más de 800 fotos en el interior con flash y las ocho pilas del Mercadona no las he terminado aún. Olé !!

 

Ya comenté hace unos meses, que estoy en Valladolid... por si alguien lo quería probar para uso normal. Lo siento, pero es que me da la risa cuando leo a los "supuestos profesionales" que se compran esta ganga de 80 euros con poca garantía de funcionamiento y hacen odiosas comparaciones con los SB de Nikon y otros.

Duros a cuatro pesetas, en la vida se han dado.

Un saludo para tod@s y disfruten de su equipo porque es único y no se crean todo lo que aquí escribimos, hagan sus propias pruebas y saquen sus propias conclusiones.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

yo lo compré para el trabajo el año pasado y ahi sigue, de momento no se ha estropeado pero tambien es verdad que no le doy excesiva caña, a los sumo 40-50 fotos de una tacada y no todos los dias. ;)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Me encanta este post y sus 82 páginas que tiene.

Desde que alguien dice que le funciona mal, a continuación aparece todo el mundo con alguna anomalía (respetable).

 

Sesión discoteca, más de 800 fotos en el interior con flash y las ocho pilas del Mercadona no las he terminado aún. Olé !!

 

Ya comenté hace unos meses, que estoy en Valladolid... por si alguien lo quería probar para uso normal. Lo siento, pero es que me da la risa cuando leo a los "supuestos profesionales" que se compran esta ganga de 80 euros con poca garantía de funcionamiento y hacen odiosas comparaciones con los SB de Nikon y otros.

 

Duros a cuatro pesetas, en la vida se han dado.

 

Un saludo para tod@s y disfruten de su equipo porque es único y no se crean todo lo que aquí escribimos, hagan sus propias pruebas y saquen sus propias conclusiones.

Yo estoy completamente de acuerdo con lo que dices.

 

Yo le dispare a la boda de mi hermano, cientos de fotos y sin un solo problema, ni re recarga ni nada.  Mi hermana iba con un 900 de Nikon, y se le calentaba.  Pero como dices, si eres profesional, compra el mejor.  Mucho friki hay por aqui pensando que el meike es igual que el nikon

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

El mío se hizo un bautizo el otro día y se portó como un campeón. Nada que reprochar. El TTL me ofreció unas exposiciones correctas y tiré nosecuantas fotos y sin problemas ni de recarga ni de sobrecalentamiento. Ah, con pilas alcalinas normales.

 

Por lo que costó para mí perfecto.

 

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Vengo con un problema.

 

Hace ya un tiempecito que tengo este flash y para lo que yo necesito me cumple perfectamente, 

Pero hoy me he encontrado con un problema.

 

Tengo la pestaña del bloqueo, para amarrarlo a la zapata de la camara, medio rota. Debió de ocurrirme al guardarlo seguramente.

 

Me explico el cierre funciona y aun puedo colocar el flash. Pero la pestaña que se gira, esta como medio salida y me hace un efecto muelle. al intenter girar la pestaña a la derecha, esta vuelve sola a la izquierda.

 

Para poder usar el flash y usar el cierre, he de presionar la pestaña, ya que esta medio salida, y girarla. aun asi me cuesta varios intentos, Y amen de volver a quitar el cierre para retirar el flash de la camara, que me cuesta bastante. usando el mismo procedimiento.

 

¿Sabeis si este fallo tendria arreglo? ¿De ser asi, en algun servicio tecnico o me aventuro a intentarlo yo mismo? Soy bastante manitas para reparar cosas.
¿Alguna otra solucion?

 

Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Me autorespondo, hoy me anime a meterle mano.

 

Y eran tan jodidamente simple, como que el tornillo que fija el cierre estaba flojo. ha sido retirarlo, y volverlo a poner y todo a la perfecccion :D

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×