Jump to content

Archivado

Este tema ahora está archivado y cerrado a otras respuestas.

BonoVox

Flash Meike MK-910

Publicaciones recomendadas

Hola amigos... acaba de llegarme el mk910... y me hace falta el disparador... ¿cúal me recomiendan? (nunca e usado disparadores es por ello mi consulta).

 

Muchas Gracias.-

 

Yo utilizo los GODOX y no tengo problemas.

 

https://www.amazon.es/gp/product/B017XKPTK0/ref=oh_aui_detailpage_o05_s00?ie=UTF8&psc=1

https://www.amazon.es/gp/product/B017XKPTNC/ref=oh_aui_detailpage_o05_s00?ie=UTF8&psc=1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Y entre esos godox y los yongnuo de más arriba...?

 

Alguna recomendación de cuál? el precio es prácticamente el mismo. Para usarlo con el Meike.

 

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Y entre esos godox y los yongnuo de más arriba...?

 

Alguna recomendación de cuál? el precio es prácticamente el mismo. Para usarlo con el Meike.

 

Saludos.

 

Yo utilizo los Godox con el Meike i no he tenido ningún problema de momento.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo utilizo los Godox con el Meike i no he tenido ningún problema de momento.

 

Gracias. Imagino que no serán muy diferentes.

 

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola,

Después de un tiempo alejado de la fotografía por cuestiones familiares, he desempolvado el equipo y de nuevo estoy retomando. Justo antes de dejarlo, me había comprado un cable de conexión TTL Pixel FC312 (en amazon), con idea de empezar a trabajar con el flash fuera de la cámara, pero no llegue a probarlo.

 

Entiendo que, -y corregidme si estoy equivocado- , es tan sencillo como montar el flash sobre el cable y este a su vez, engancharlo a la zapata de la cámara, teniendo mi camara (D7000) configurada de manaera a la habitual cuando uso el flash directamente sobre ella.

 

La cuestión es que NO dispara...Ni en TTL, ni en Manual..asi que empiezo a creer, que sencillamente este cable TTL Pixel FC-312, es incompatible con mi D7000 y el flash Meike MK910.

 

¿Que opinaís?

 

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

No conozco este cable concretamente que comentas, pero si montas el flash (con sus pilas correspondientes) en la zapata de la máquina (y está bien configurada para que haga el disparo del flash), el flash debería de disparar.

Si así lo hace, es que el problema es del cable, ya sea por ser defectuoso o bien por incompatibilidad

 

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Gracias por responder!

Sí, el flash sobre la cámara no me da ningún problema...por eso queria saber si alguién tuviese constancia de que este modelo de cable fuese incompatible.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola,

Después de un tiempo alejado de la fotografía por cuestiones familiares, he desempolvado el equipo y de nuevo estoy retomando. Justo antes de dejarlo, me había comprado un cable de conexión TTL Pixel FC312 (en amazon), con idea de empezar a trabajar con el flash fuera de la cámara, pero no llegue a probarlo.

 

Entiendo que, -y corregidme si estoy equivocado- , es tan sencillo como montar el flash sobre el cable y este a su vez, engancharlo a la zapata de la cámara, teniendo mi camara (D7000) configurada de manaera a la habitual cuando uso el flash directamente sobre ella.

 

La cuestión es que NO dispara...Ni en TTL, ni en Manual..asi que empiezo a creer, que sencillamente este cable TTL Pixel FC-312, es incompatible con mi D7000 y el flash Meike MK910.

 

¿Que opinaís?

 

Saludos.

Prueba que las cabezas del cable hagan buen contacto, que no quede suelto y que entre hasta su sitio.

Por otro lado fijate que las conexiones del cable sean iguales a las del flash (las distintas marcas tiene posiciones distintas)

 

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Gracias por responder!

Sí, el flash sobre la cámara no me da ningún problema...por eso queria saber si alguién tuviese constancia de que este modelo de cable fuese incompatible.

Y no tienes la posibilidad de probar otro cable igual o su utilización  en otro equipo (maquina/flash)......???

 

Un saludo 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenas

Compré este flash hará unos 3 años para tenerlo de repuesto

Hace tiempo que no lo uso, lo saqué el otro día y no hay manera de que haga algo bien

Pensé que era por alguna incompatibilidad con los disparadores yongnuo

pero ni montado en la zapata va bien (D610 y D750)

dispara justo después del obturador y no entra nada de flash en la exposición

¿Sabéis si hay alguna actualización de firmware?

¿Alguna manera de hacerle un reset a ver si resucita?

Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo lo tengo ya tiempo y hace un año que no lo uso y el motivo es el siguiente.  Tengo una D7100, pues el flash no sincroniza con la cámara en ninguno de sus modos.  Enfocas, disparas, y aún tarda un poco en saltar el flash, y no es que salte el flash mas tarde, salta justo cunado se abre el obturador, el problema es que ese flash retrasa el disparo de la camara. 

En esa cámara he montado otros, como unos Yongnuo y van perfectamente, y el flash lo he montado en una D750, varias veces, y funciona perfectamente.

Esta claro, matrimonio mal avenido.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Puedes reiniciarlo pulsando los botones 1 y 3 simultáneamente durante al menos dos segundos. Aquí se restablecen los ajustes predeterminados.

Por otro lado, te vas al menú (pulsando el botón "OK" durante al menos un segundo), en el último apartado, haces un reset y aquí reinicias la configuración personalizada.

Prueba, y a ver que pasa.

 

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Puedes reiniciarlo pulsando los botones 1 y 3 simultáneamente durante al menos dos segundos. Aquí se restablecen los ajustes predeterminados.

Por otro lado, te vas al menú (pulsando el botón "OK" durante al menos un segundo), en el último apartado, haces un reset y aquí reinicias la configuración personalizada.

Prueba, y a ver que pasa.

 

Un saludo

 

Muchas gracias!! probaré a ver

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

cuales son los botones 1 y 3?

Pues de los cuatro redondos que hay, el primero y el tercero (empezando a contar desde la izquierda).

Los que tienen al lado un "puntito".

El cuarto, sería el de color rojo.

Meike-MK-910-MK910-i-TTL-1-8000s-HSS-SynUn saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Compré el flash cuando el boom "porque había que tener un falsh" y lo he tenido parado todo este tiempo, un par de veces lo he puesto en la zapata de la cámara.

El caso es que estoy comenzando a tocar el tema de iluminación y lo he rescatado del cajón. 

El otro día estuve haciendo pruebas disparándolo fuera de la cámara aprovechando el CLS de Nikon, en TTL y lo que me sorprendió es que yo modificaba la compensación del flash desde el menú de lo cámara, y nada. La misma intensidad de luz. 

Luego entraba en el menú y la compensación que yo había establecido se había borrado. 

Introducía los valores en el menú HorquilladoFfalsh-Control flash incorporado-CMD-Modo controlador-Comp.

Sabes si estoy haciendo algo mal? Tengo que modificar los valores desde algún otro sitio, o es que no funciona?

Gracias y un saludo.

 

PD: tengo como deberes estudiar el manual...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Quzas ya está en alguna de las 80 pags anteriores, pero alguien puede enlazarme el manual, porque a mí no me llegó...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola Amigos yo tengo este flash meike 910 desde hace unos meses y me ha salido muy bueno, pero tengo una duda a ver quién me puede ayudar, estoy por adquirir unos disparadores trigger yougnuo para otros flashes de la misma marca yougnuo, pero mi pregunta es si serán también compatibles con el Meike 910

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola Amigos yo tengo este flash meike 910 desde hace unos meses y me ha salido muy bueno, pero tengo una duda a ver quién me puede ayudar, estoy por adquirir unos disparadores trigger yougnuo para otros flashes de la misma marca yougnuo, pero mi pregunta es si serán también compatibles con el Meike 910

Con los trasceptores de la serie 622n y flashes Meike 910 o Yongnuo 685 todo funciona perfectamente, aunque es recomendable utilizar como emisor el 622N TX

 

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×