Jump to content

Archived

This topic is now archived and is closed to further replies.

David Coco

Partículas de colores en larga exposición ayuda

Recommended Posts

Buenas a tod@s, tengo un problema que me sucede cuando hago fotos de larga exposición. Cuanto más tiempo está la cámara haciendo la foto más se acentúa el problema.

El tema es que aparecen pequeños "fideos" de colorines que me arruinan la toma y sinceramente no tengo ni la más remota idea de por qué sucede esto. Espero que alguien pueda ayudarme porque me tiene algo desesperado. Adjunto recorte imagen. Gracias

post-96573-0-57119500-1408373100_thumb.jpg

Share this post


Link to post
Share on other sites

Buenas a tod@s, tengo un problema que me sucede cuando hago fotos de larga exposición. Cuanto más tiempo está la cámara haciendo la foto más se acentúa el problema.

El tema es que aparecen pequeños "fideos" de colorines que me arruinan la toma y sinceramente no tengo ni la más remota idea de por qué sucede esto. Espero que alguien pueda ayudarme porque me tiene algo desesperado. Adjunto recorte imagen. Gracias

Es un efecto común en largas exposiciones. Es recomendable tener activo el reductor de ruido en largas exposiciones.

La pega es que si haces una exposición de 30segundos te tienes que esperar otros 30 segundos más a que procese la foto.

Pero vale la pena pues el resultado es bueno.

 

Un saludo.

Share this post


Link to post
Share on other sites

Es un efecto común en largas exposiciones. Es recomendable tener activo el reductor de ruido en largas exposiciones.

La pega es que si haces una exposición de 30segundos te tienes que esperar otros 30 segundos más a que procese la foto.

Pero vale la pena pues el resultado es bueno.

 

Un saludo.

No es mi intención polemizar, ni mucho menos quitarte la razón, cada uno cuenta la feria según le va ;)

A mi me da mucho mejor resultado no usar el reductor de ruido de la cámara y usar uno en pos proceso. Como no me gustan las razones de: "Lo mío es lo mejor" te argumentaré mis razones aunque puedo estar equivocado

a ) No tengo que esperar para poder hacer otra toma.

b ) Creo que el procesador del ordenador es más potente que el de la cámara y por tanto puede analizar mejor el ruido y manejar un programa o pluging más complejo y potente.

Saludos

Share this post


Link to post
Share on other sites

¿Te suena el concepto de ruido en fotografía?

Saludos

Se lo que es el ruido mas que de sobra, pero tengo también una D5100 y esto no me ocurre estando RR de ISO alta y RR en largas exposiciones desactivado. Por esta razón estoy desconcertado.

Share this post


Link to post
Share on other sites

Se lo que es el ruido mas que de sobra, pero tengo también una D5100 y esto no me ocurre estando RR de ISO alta y RR en largas exposiciones desactivado. Por esta razón estoy desconcertado.

Me alegra infinitamente que lo sepas; pero lo que tiene esa foto es ruido. Pero si lees desapasionadamente tu escrito, tu pregunta, quizás veas que provoca una duda sobre ese conocimiento. Yo me puedo equivocar al interpretar tu escrito, y ser menos diplomático, pero ¿no crees que si todos te hablamos de ruido y de formas de atajarlo, puedo ser provocado por la redacción de tu escrito?

Claro, que queda la explicación que todos leamos mal.

Share this post


Link to post
Share on other sites

Se lo que es el ruido mas que de sobra, pero tengo también una D5100 y esto no me ocurre estando RR de ISO alta y RR en largas exposiciones desactivado. Por esta razón estoy desconcertado.

 

Sinceramente, sin los datos del disparo es difícil de saber y menos aún sin saber si esa es la toma real o un recorte.

Por el tamaño de los pixeles parece un recorte al 200%. Si no es así algo pasa, pero sin EXIF difícil comparar.

 

Por otro lado puede ser que disparaste en JPG? Si fue así, hay que ver que configuración tiene tu equipo, los JPG suelen dar esos artefactos cuando los amplias demasiado.

Share this post


Link to post
Share on other sites

Otro factor que influye es la temperatura ambiente ¿hacía mucho calor en el momento de hacer la foto? ¿qué ISO usaste?

 

Saludos.

Share this post


Link to post
Share on other sites

Yo no diría que se trata de ruido.
Esos píxeles alargados de colores son hot pixels, ya se trató el tema en éste hilo:

http://www.nikonistas.com/digital/foro/?showtopic=273375

 

Suele ocurrir en exposiciones largas y no hace falta que el iso sea alto, a iso 100 también salen en largas exposiciones. Y cuanto más caliente el sensor peor.

 

Por lo que tengo entendido le pasa esto mismo a todas las cámaras réflex a unas más que a otras, pero pasa. Y nuestra querida D7100 es de las que más le pasa, debido a su sensor.

 

Por eso en el manual de usuario de las cámaras indican que en exposiciones largas es recomendable activar el reductor de ruido en largas exposiciones.

 

Yo mismo me asusté en unas fotos tomadas con éste síntoma.

Desde entonces activo el reductor de ruido en exposiciones largas.

Con muy buenos resultados por cierto.

 

Un saludo.
 

Share this post


Link to post
Share on other sites

Yo no diría que se trata de ruido.

Esos píxeles alargados de colores son hot pixels, ya se trató el tema en éste hilo:

 

http://www.nikonistas.com/digital/foro/?showtopic=273375

 

Suele ocurrir en exposiciones largas y no hace falta que el iso sea alto, a iso 100 también salen en largas exposiciones. Y cuanto más caliente el sensor peor.

 

Por lo que tengo entendido le pasa esto mismo a todas las cámaras réflex a unas más que a otras, pero pasa. Y nuestra querida D7100 es de las que más le pasa, debido a su sensor.

 

Por eso en el manual de usuario de las cámaras indican que en exposiciones largas es recomendable activar el reductor de ruido en largas exposiciones.

 

Yo mismo me asusté en unas fotos tomadas con éste síntoma.

Desde entonces activo el reductor de ruido en exposiciones largas.

Con muy buenos resultados por cierto.

 

Un saludo.

Ya dije que cada uno cuenta la feria según le va. Cualquier método es bueno si los resultados satisfacen al que lo usa. ;)

No digo que no haya algún pixel "rebotao", pero el ruido es clamoroso.

Saludos

Saludos

Share this post


Link to post
Share on other sites

Ya dije que cada uno cuenta la feria según le va. Cualquier método es bueno si los resultados satisfacen al que lo usa. ;)

No digo que no haya algún pixel "rebotao", pero el ruido es clamoroso.

Saludos

Saludos

Ruido hay y bastante.

si nos da el compañero los datos exif de la foto en cuestión sabremos sobre qué hablamos.

Pero seguramente se trate de una foto tomada con una larga exposición y con un iso bastante altito.

 

Un saludo.

Share this post


Link to post
Share on other sites

Ruido hay y bastante.

si nos da el compañero los datos exif de la foto en cuestión sabremos sobre qué hablamos.

Pero seguramente se trate de una foto tomada con una larga exposición y con un iso bastante altito.

 

Un saludo.

 

Sinceramente, sin los datos del disparo es difícil de saber y menos aún sin saber si esa es la toma real o un recorte.

Por el tamaño de los pixeles parece un recorte al 200%. Si no es así algo pasa, pero sin EXIF difícil comparar.

 

Por otro lado puede ser que disparaste en JPG? Si fue así, hay que ver que configuración tiene tu equipo, los JPG suelen dar esos artefactos cuando los amplias demasiado.

Gracias por vuestras respuestas, los datos de la toma (lo que he subido aquí es un recorte) son:

             ISO 100  f/13  1053 segundos

Yo me decanto más por hot pixels como dice niconf65. Era una noche de unos 22ºC

Gracias de nuevo.

Share this post


Link to post
Share on other sites

Pffff esa cámara no está bien ni de broma. Unos cuantos tiene un pase pero es que es incontable la cantidad. Desde luego yo hablaría con Nikon para que te cambien el sensor en garantía

Share this post


Link to post
Share on other sites

Gracias por vuestras respuestas, los datos de la toma (lo que he subido aquí es un recorte) son:

             ISO 100  f/13  1053 segundos

Yo me decanto más por hot pixels como dice niconf65. Era una noche de unos 22ºC

Gracias de nuevo.

Con estos datos sin duda son hot pixels.

1053 segundos son más de 17 minutos de exposición.

Sobrecalentamiento seguro del sensor.

 

El sensor funciona bien no tiene ningún problema.

Lo que le ha pasado a ésta foto no es culpa de la cámara.

Share this post


Link to post
Share on other sites

Hola a todos, yo también pienso que son hot pixels, cuando tiro de largas exposiciones yo también activo la reducción de ruido y creo que funciona decentemente. Ahora bien el problema surge cuando queremos hacer una circumpolar, como sabes tenemos que desactivar la reducción de ruido para largas exposiciones para que el trazo de las estrellas salga continuo y el otro día haciendo mi primera circumpolar con la D7100 me lleve esta sorpresa, con mi anterior D90 no era tan acuciado como lo veo con la  7100. Aquí os dejo una muestra.

 

 

[/url]_DSC0429 by Juan Antonio Nuñez Hernandez, on Flickr">http://14976476852_cf47f69850_c.jpg_DSC0429 by Juan Antonio Nuñez Hernandez, on Flickr

Share this post


Link to post
Share on other sites

¿Te suena el concepto de ruido en fotografía?

Saludos

Ruido hay, no lo aprecio como debería porque lo estoy viendo en el móvil. Pero por lo que el compañero pregunta es por "los colorines". Eso no es ruido, son hot pixels.

 

No pretendo líos ni polémicas, pero es que vas de sobrado (sin ofender) en muchísimos de tus comentarios. En muchos de forma acertada, aunque no comparto el tono que sueles usar, pero en este por ejemplo te has equivocado.

 

Este tema de los "coloricos" lo tengo pero que muy visto y comprobado en mi cámara.

 

 

No es mi intención polemizar, ni mucho menos quitarte la razón, cada uno cuenta la feria según le va ;)

A mi me da mucho mejor resultado no usar el reductor de ruido de la cámara y usar uno en pos proceso. Como no me gustan las razones de: "Lo mío es lo mejor" te argumentaré mis razones aunque puedo estar equivocado

a ) No tengo que esperar para poder hacer otra toma.

b ) Creo que el procesador del ordenador es más potente que el de la cámara y por tanto puede analizar mejor el ruido y manejar un programa o pluging más complejo y potente.

Saludos

Para los hotpixels no hay que usar el reductor de ruido normal, porque no es ruido, es calentamiento del sensor. Hay que usar como dice nikonf65 el reductor de ruido para largas exposiciones. Hace la foto normal y a continuación otra con el obturador cerrado del mismo tiempo para diferenciar donde están exactamente esos pixels calientes y corregirlos. Tarda el doble de tiempo pero el resultado es 100% correcto. No he visto ningún software en ordebador capaz de corregir esa paella de puntos de colores.

 

 

Se lo que es el ruido mas que de sobra, pero tengo también una D5100 y esto no me ocurre estando RR de ISO alta y RR en largas exposiciones desactivado. Por esta razón estoy desconcertado.

Exacto, David. Yo también tengo la 5100 y ni siquiera en una exposición de 30 minutos aparece un solo hotpixel. Yo también me decepcione cuando me di cuenta, pero que se le va a hacer, debe de ser por la concentración de esos 24mpx. La única solución es eso la RR en exp largas. Doble espera pero resultados iguales a los de la 5100. Otra solución si conservas la 5100 es usarla para estos casos en lugar de la 7100.

 

 

Pffff esa cámara no está bien ni de broma. Unos cuantos tiene un pase pero es que es incontable la cantidad. Desde luego yo hablaría con Nikon para que te cambien el sensor en garantía

Es normal. A mí me pasa lo mismo y hay mas casos por el foro.

Como digo debe ser por el apelotonamiento de pixels. Si hubiensen fabricado un sensor con esta misma tecnología con los mismos 16mpx que la 5100, o 18 en lugar de 24, no tendría esa facilidad de grandes recortes pero en su segmento sería imbatible en ruido y este tema de hotpixels no aparecería o al menos en menor medida.

 

 

Con estos datos sin duda son hot pixels.

1053 segundos son más de 17 minutos de exposición.

Sobrecalentamiento seguro del sensor.

 

El sensor funciona bien no tiene ningún problema.

Lo que le ha pasado a ésta foto no es culpa de la cámara.

Es un efecto común en largas exposiciones. Es recomendable tener activo el reductor de ruido en largas exposiciones.

La pega es que si haces una exposición de 30segundos te tienes que esperar otros 30 segundos más a que procese la foto.

Pero vale la pena pues el resultado es bueno.

 

Un saludo.

Totalmente de acuerdo.

 

A partir de 1 minuto ya empiezan a aperecer hotpixels. Con 17 minutos ya salen miles.a solución es la reducción, pero ya nos vamos a 34 minutos de espera...

 

Saludos.

Share this post


Link to post
Share on other sites

Hola a todos, yo también pienso que son hot pixels, cuando tiro de largas exposiciones yo también activo la reducción de ruido y creo que funciona decentemente. Ahora bien el problema surge cuando queremos hacer una circumpolar, como sabes tenemos que desactivar la reducción de ruido para largas exposiciones para que el trazo de las estrellas salga continuo y el otro día haciendo mi primera circumpolar con la D7100 me lleve esta sorpresa, con mi anterior D90 no era tan acuciado como lo veo con la 7100. Aquí os dejo una muestra.

 

 

[/url]_DSC0429 by Juan Antonio Nuñez Hernandez, on Flickr">http://14976476852_cf47f69850_c.jpg_DSC0429 by Juan Antonio Nuñez Hernandez, on Flickr

Yo no he hecho circumpolares, pero en cualquier nocturna de varios minutos con la reducción en largas exposiciones me sale el trazo de las estrellas sin problemas.

Una cosa es la reducción de ruido a isos altas y otra cosa es la de largas exposiciones. Es esta última no trata el ruido sino los puntos de colores (hotpixels) y no en la foto directamente, sino tomando como referencia la segunda foto, que debería ser negra al no abrir el obturador. Los pixeles que salgan en esta segunda foto son los que corrige en la primera foto, la real. La reducción re ruido normal si he visto que me come estrellas, pero la de largas no.

 

¿De cuanto tiempo haces las tomas?

Share this post


Link to post
Share on other sites

Buenas compañero, ahora mismo no estoy en casa y no puedo mirar los datos exif pero creo recordar que cada toma tenía unos 4 minutos de exposición.

 

 

Enviado desde mi iPhone con Tapatalk

Share this post


Link to post
Share on other sites

Ruido hay, no lo aprecio como debería porque lo estoy viendo en el móvil. Pero por lo que el compañero pregunta es por "los colorines". Eso no es ruido, son hot pixels.

 

No pretendo líos ni polémicas, pero es que vas de sobrado (sin ofender) en muchísimos de tus comentarios. En muchos de forma acertada, aunque no comparto el tono que sueles usar, pero en este por ejemplo te has equivocado.

 

Este tema de los "coloricos" lo tengo pero que muy visto y comprobado en mi cámara.

 

 

 

Para los hotpixels no hay que usar el reductor de ruido normal, porque no es ruido, es calentamiento del sensor. Hay que usar como dice nikonf65 el reductor de ruido para largas exposiciones. Hace la foto normal y a continuación otra con el obturador cerrado del mismo tiempo para diferenciar donde están exactamente esos pixels calientes y corregirlos. Tarda el doble de tiempo pero el resultado es 100% correcto. No he visto ningún software en ordebador capaz de corregir esa paella de puntos de colores.

 

[...]

Cada uno es como es y escribe en función de ello. Claro que no tengo nada que objetar, además me parece lógico que las impresiones hacia mi, y por tanto a mi forma de expresarme puedan crear sentimientos negativos, así que ese tema, lo doy por zanjado.

Con respecto ala foto que nos ocupa, debo tener un ordenador y un Noiseware muy raro, ya que antes de escribir la primera vez y he vuelto a hacerlo de nuevo, baje la foto, le aplique el software que he mencionado y me quedó bastante limpia de lo que se veía mayoritariamente en mi pantalla: ruido. Es cierto que tenía algunos hot pixels, pero nada escandaloso. Claro que repito que debe ser cosa de mi ordenador y mi pantalla.

Por supuesto que una vez hechas las pruebas borre las fotos, tanto la que baje como la tratada. Espero y confío que al autor, no le moleste que la bajase estrictamente para pruebas y aún así, le pido disculpas por haberlo hecho sin su permiso.

Saludos

Share this post


Link to post
Share on other sites

 

 

Cada uno es como es y escribe en función de ello. Claro que no tengo nada que objetar, además me parece lógico que las impresiones hacia mi, y por tanto a mi forma de expresarme puedan crear sentimientos negativos, así que ese tema, lo doy por zanjado.

Con respecto ala foto que nos ocupa, debo tener un ordenador y un Noiseware muy raro, ya que antes de escribir la primera vez y he vuelto a hacerlo de nuevo, baje la foto, le aplique el software que he mencionado y me quedó bastante limpia de lo que se veía mayoritariamente en mi pantalla: ruido. Es cierto que tenía algunos hot pixels, pero nada escandaloso. Claro que repito que debe ser cosa de mi ordenador y mi pantalla.

Por supuesto que una vez hechas las pruebas borre las fotos, tanto la que baje como la tratada. Espero y confío que al autor, no le moleste que la bajase estrictamente para pruebas y aún así, le pido disculpas por haberlo hecho sin su permiso.

Saludos

En cuanto a lo primero, viendo tu respuesta nada que objetar tampoco. La verdad que tu sinceridad es de agradecer. Pero te diría que no cuesta tanto ser un poco amable. En este foro y en todos, a veces se preguntan cosas absurdas que se solucionan buscando 10 minutos por Google y no hace falta esperar a que alguien te conteste en un foro. Pero normalmente son consultas que se merecen todo el respeto, no todos son o somos expertos. Yo de hecho no soy experto en nada, y menos en fotografía jaja. Prefiero saber un poco de todo que no mucho de algo e ignorante en lo demás.

Alcarado pues.

 

Y volviendo a la foto que es lo que interesa, lo que ocurre es que no se aprecia como realmente le ha salido al compañero de la cámara.

Por la compresión del jpg para subirlo, no me atrevo a decir que ha aparecido ruido, pero lo que si esta claro (por propia experiencia, he hecho muchas pruebas de este tipo) es que los hotpixels que tu dices que no son demasiado alarmantes si están muy emborrobados por la compresión. Si te fijas son muchos puntos rojos y azules. Si pudiésemos ver el raw original, si sería realmente escandaloso. Son pixels sueltos, y hasta 3 y 4 formando hilos totalmente nítidos y definidos saturados en rojo, azul, magenta y verde. Como este jpg está ya muy degradado por la compresión puede ser que se parece mas a ruido "normal" y tu noiseware lo medio trate bien.

Ya te digo, he hecho muchas pruebas. En cualquier toma a ISO 100 y mas de un minuto no se aprecia nada de ruido (a ISO100 y exponiendo bien para no levantar sombras) y si salen estos pixels de colores. Mas de 5 minutos es insufrible ya, parece que se ha caido en la foto un bote de fideos de esos de colores de los dulces. Pero con la RR de largas exposiciones sin problema, salvo la doble espera de tiempo.

 

Probaré con el noiseware como dices a ver que tal.

 

Saludos.

Share this post


Link to post
Share on other sites

Como ya han dicho antes, lo mejor, en cuanto a calidad final, es dejar que el reductor de ruido de larga exposicion haga su trabajo. Por supuesto que un software de reduccion de ruido puede dejar la foto bastante decente, pero la primera opcion es la optima. Es lo mejor para detectar y eliminar hotpixels, esos puntitos brillantes que salen siempre en el mismo sitio, que son diferentes del ruido normal. Incluso puede darse el caso de tener hotpixels y poco ruido normal, con lo que este proceso te eliminaria los pixeles malos, sin tener que hacer una reduccion de ruido adicional, la cual conlleva perdidas de calidad.

 

En cuanto a los pixeles defectuosos, creo que la camara puede remapearlos para que se dejen de usar. Yo al menos lo hice, porque llego un momento en el que aparecian incluso en fotos normales, a ISO bajo y exposiciones cortas. Si no recuerdo mal, al activar la funcion de limpieza manual, la camara hace a la vez un remapeo de pixeles. En algun foro vi que habia que hacer esto un par de veces seguidas, y dejarlo unos segundos (no recuerdo cuantos). Pero el caso es que funciona.

Share this post


Link to post
Share on other sites

Como ya han dicho antes, lo mejor, en cuanto a calidad final, es dejar que el reductor de ruido de larga exposicion haga su trabajo. Por supuesto que un software de reduccion de ruido puede dejar la foto bastante decente, pero la primera opcion es la optima. Es lo mejor para detectar y eliminar hotpixels, esos puntitos brillantes que salen siempre en el mismo sitio, que son diferentes del ruido normal. Incluso puede darse el caso de tener hotpixels y poco ruido normal, con lo que este proceso te eliminaria los pixeles malos, sin tener que hacer una reduccion de ruido adicional, la cual conlleva perdidas de calidad.

 

En cuanto a los pixeles defectuosos, creo que la camara puede remapearlos para que se dejen de usar. Yo al menos lo hice, porque llego un momento en el que aparecian incluso en fotos normales, a ISO bajo y exposiciones cortas. Si no recuerdo mal, al activar la funcion de limpieza manual, la camara hace a la vez un remapeo de pixeles. En algun foro vi que habia que hacer esto un par de veces seguidas, y dejarlo unos segundos (no recuerdo cuantos). Pero el caso es que funciona.

A mi me funcionó con un grupito rojo que tenía...

Share this post


Link to post
Share on other sites

Ruido hay, no lo aprecio como debería porque lo estoy viendo en el móvil. Pero por lo que el compañero pregunta es por "los colorines". Eso no es ruido, son hot pixels.

 

No pretendo líos ni polémicas, pero es que vas de sobrado (sin ofender) en muchísimos de tus comentarios. En muchos de forma acertada, aunque no comparto el tono que sueles usar, pero en este por ejemplo te has equivocado.

 

Este tema de los "coloricos" lo tengo pero que muy visto y comprobado en mi cámara.

 

 

 

Para los hotpixels no hay que usar el reductor de ruido normal, porque no es ruido, es calentamiento del sensor. Hay que usar como dice nikonf65 el reductor de ruido para largas exposiciones. Hace la foto normal y a continuación otra con el obturador cerrado del mismo tiempo para diferenciar donde están exactamente esos pixels calientes y corregirlos. Tarda el doble de tiempo pero el resultado es 100% correcto. No he visto ningún software en ordebador capaz de corregir esa paella de puntos de colores.

 

 

Exacto, David. Yo también tengo la 5100 y ni siquiera en una exposición de 30 minutos aparece un solo hotpixel. Yo también me decepcione cuando me di cuenta, pero que se le va a hacer, debe de ser por la concentración de esos 24mpx. La única solución es eso la RR en exp largas. Doble espera pero resultados iguales a los de la 5100. Otra solución si conservas la 5100 es usarla para estos casos en lugar de la 7100.

 

 

 

Es normal. A mí me pasa lo mismo y hay mas casos por el foro.

Como digo debe ser por el apelotonamiento de pixels. Si hubiensen fabricado un sensor con esta misma tecnología con los mismos 16mpx que la 5100, o 18 en lugar de 24, no tendría esa facilidad de grandes recortes pero en su segmento sería imbatible en ruido y este tema de hotpixels no aparecería o al menos en menor medida.

 

 

 

Totalmente de acuerdo.

 

A partir de 1 minuto ya empiezan a aperecer hotpixels. Con 17 minutos ya salen miles.a solución es la reducción, pero ya nos vamos a 34 minutos de espera...

 

Saludos.

 

Ruido hay, no lo aprecio como debería porque lo estoy viendo en el móvil. Pero por lo que el compañero pregunta es por "los colorines". Eso no es ruido, son hot pixels.

 

No pretendo líos ni polémicas, pero es que vas de sobrado (sin ofender) en muchísimos de tus comentarios. En muchos de forma acertada, aunque no comparto el tono que sueles usar, pero en este por ejemplo te has equivocado.

 

Este tema de los "coloricos" lo tengo pero que muy visto y comprobado en mi cámara.

 

 

 

Para los hotpixels no hay que usar el reductor de ruido normal, porque no es ruido, es calentamiento del sensor. Hay que usar como dice nikonf65 el reductor de ruido para largas exposiciones. Hace la foto normal y a continuación otra con el obturador cerrado del mismo tiempo para diferenciar donde están exactamente esos pixels calientes y corregirlos. Tarda el doble de tiempo pero el resultado es 100% correcto. No he visto ningún software en ordebador capaz de corregir esa paella de puntos de colores.

 

 

Exacto, David. Yo también tengo la 5100 y ni siquiera en una exposición de 30 minutos aparece un solo hotpixel. Yo también me decepcione cuando me di cuenta, pero que se le va a hacer, debe de ser por la concentración de esos 24mpx. La única solución es eso la RR en exp largas. Doble espera pero resultados iguales a los de la 5100. Otra solución si conservas la 5100 es usarla para estos casos en lugar de la 7100.

 

 

 

Es normal. A mí me pasa lo mismo y hay mas casos por el foro.

Como digo debe ser por el apelotonamiento de pixels. Si hubiensen fabricado un sensor con esta misma tecnología con los mismos 16mpx que la 5100, o 18 en lugar de 24, no tendría esa facilidad de grandes recortes pero en su segmento sería imbatible en ruido y este tema de hotpixels no aparecería o al menos en menor medida.

 

 

 

Totalmente de acuerdo.

 

A partir de 1 minuto ya empiezan a aperecer hotpixels. Con 17 minutos ya salen miles.a solución es la reducción, pero ya nos vamos a 34 minutos de espera...

 

Saludos.

Muchas gracias por tus aclaraciones, aún no he hecho la prueba con el RR largas exposiciones pero lo haré así. Por mí, tema aclarado!! Gracias a tod@s

Share this post


Link to post
Share on other sites

  • Recently Browsing

    No registered users viewing this page.

×