Jump to content

Archivado

Este tema ahora está archivado y cerrado a otras respuestas.

aquaman75

Enfoque continuo con la F5

Publicaciones recomendadas

Buenas a todos.

Aqui estoy con otra duda con una de mis cámaras.

Resulta que con la F5 en modo de enfoque continuo, imaginaros que soy yo el que se mueve alrededor del sujeto que quiero enfocar.

Moviéndome derecha-izquierda enfoca perfectamente de manera continua, moviéndome adelante-atrás muy poco también enfoca correctamente pero si me voy hacia atrás rápidamente el enfoque se queda parado.

¿Esto es normal?

En caso de no serlo, creeis que puede ser un problema de configuración o un problema de la cámara?

 

Gracias y saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenas a todos.

Aqui estoy con otra duda con una de mis cámaras.

Resulta que con la F5 en modo de enfoque continuo, imaginaros que soy yo el que se mueve alrededor del sujeto que quiero enfocar.

Moviéndome derecha-izquierda enfoca perfectamente de manera continua, moviéndome adelante-atrás muy poco también enfoca correctamente pero si me voy hacia atrás rápidamente el enfoque se queda parado.

¿Esto es normal?

En caso de no serlo, creeis que puede ser un problema de configuración o un problema de la cámara?

 

Gracias y saludos.

Ante todo disculpa por el retraso en la respuesta. Leí el hilo cuando lo publicaste pero con los dias de ajetreo, cenas y fiestas navideñas se me había pasado contestarte, aunque pensaba que alguno de los de por aquí ya te lo habría mirado... Andan un poco impresionados con las bondades del formato medio y los veo un poco dispersos ultimamente, pero no se lo digas a nadie... :whistling:

 

He probado mis F5 en la situación que describes y creo que puedes descartar lo de la avería de la máquina porque las dos mias se han comportado de igual manera. Si bien el enfoque no se queda parado totalmente como tu dices, si que duda durante una pequeña fracción de tiempo antes de volver a enfocar. He notado que es indiferente que acerques o alejes la cámara rápidamente o que sea el objeto a enfocar el que se mueva, siempre que la velocidad sea la misma, claro está.

 

Lo he probado con varios objetivos y se hace más evidente en los lentos porque les cuesta un pelín más volver a cojer el foco, pero tampoco creo que sea un defecto de la cámara. Lo digo porque en las digitales actuales de gama alta tienes un ajuste para evitar que el enfoque contínuo se vaya instantáneamente si, por ejemplo, se cruza alguien entre la cámara y el sujeto/objeto enfocado. Lo puedes graduar en cinco puntos de más sensible a menos y me parece que la F5 lo lleva fijo en el punto medio.

 

He mirado las configuraciones personales y no he encontrado nada parecido en la F5, ningún ajusque que pueda cambiar este comportamiento que a mi tampoco me parece defectuoso a no ser que se quede completamente parado y no volviera a cojer foco.

 

Otra cosa evidente es que en las cámaras más modernas ese retardo es un poco menor o se nota un poco menos porque tienen mejores módulos de enfoque, o al menos eso me ha parecido al hacer las mismas pruebas en la D1x o en la F6 que son más o menos de la misma época.

 

Espero haberte sido de ayuda. Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola FPS!  :1ok:  :1ok:  :bravo:  :bravo:

Muchas gracias por contestarme y probar con tus cámaras y no tengo que disculpar nada (faltaría mas!!  B)  B) ).

Yo ando también así, si ya de normal con los críos voy de C..., ahora con todo lo de estos días voy que no puedo ni respirar.... :lol:

 

Me has sido de una gran ayuda aunque por lo que me comentas creo que lo hace mi cámara no es del todo normal.

He vuelto a probarla tranquilamente y el enfoque si que se queda completamente parado. Esto sucede no solo a velocidades rápidas de desplazamiento de la cámara ( o sujeto) sino también desplazandome de forma mas pausada. También me he dado cuenta al observarla mejor que solo ocurre cuando yo con la cámara me desplazo hacia atrás (o el sujeto enfocado se aleja) y no al revés, es decir acercándome si que mantiene el foco.

Me resulta también curioso que una vez bloqueado el foco al alejarme (manteniendo el botón de enfoque apretado) si me vuelvo acercar al poco comienza a enfocar de nuevo.

 

He leído detenidamente el menú de configuracion, he hecho algunas pruebas, he vuelto a ajustes de fabrica y nada.

 

En fin, muchas gracias de nuevo por tu tiempo.

 

PD. Un dia me tienes que enseñar tomando una caña esos juguetes tan bonitos que te gastas.

Saludos!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Esto es muy raro.

Acabo de darme cuenta que si sostengo la cámara en horizontal enfoca sin problemas.

Solo tiene el problema del bloqueo cuando la sostengo en vertical. 

Sucede tanto con el botón principal como con el del grip.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buscando por google he leído un caso similar con otra cámara y que solo le ocurria con el mismo objetivo que utilizo yo, el 50 1.4D. 

Ojalá sea eso y no un problema de la cámara.

Yo tengo 2 50 1.4 que por cierto funcionan perfectamente con una F100.

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Por mas que le doy vueltas no lo puedo comprender...

 

¿Por qué en horizontal si enfoca siempre en continuo y en vertical no?

¿En vertical, por qué si me acerco si enfoca pero si me alejo no enfoca?

 

¿Conoceis alguna posible explicación?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Por mas que le doy vueltas no lo puedo comprender...

 

¿Por qué en horizontal si enfoca siempre en continuo y en vertical no?

¿En vertical, por qué si me acerco si enfoca pero si me alejo no enfoca?

 

¿Conoceis alguna posible explicación?

Contestame a dos preguntas.

 

¿Encaja perfectamente ese objetivo, sin holguras?

¿Has limpiado los contactos de ambos? Cámara y objetivo.

 

No se me ocurre, en este momento, que otra cosa pudiera ser.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

A mi me tienes intrigado con esto que le pasa a tu F5. La mia sigue enfocando tanto en vertical como en horizontal.

Si que es cierto que tienen sensor de posición para adecuar la medición matricial a la orientación de la cámara pero de ahí a que te influya en el autofoco...

 

Mis hijos ya me miran raro cuando los enfoco con la cámara y me pongo a acercarme y alejarme sin hacerles fotos. "Mamá, papá está haciendo más tonterías que de costumbre. ..." :D:D

 

¿Te lo hace solo con el 50 1.4 D o has probado con otros objetivos?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Muchas gracias por intentar ayudarme  :1ok:  :1ok:

Creo que yomanuel ha dado en la diana con el tema de los contactos. Y aunque todavía no he conseguido solucionar el asunto he hecho un descubrimiento revelador (o todavía mas extraño según se mire...): 

Si sostengo la camara verticalmente pero al revés de como normalmente la sujeto... si que enfoca!! 

La unica explicacion que tiene lógica es lo que apuntaba yomanuel, algún contacto que al cogerla de esa y solo de esa manera no funciona del todo bien.

 

Solo he probado con los 2 50 1.4D que tengo ahora mismo. Uno es nuevo (menos de un mes) por lo que, por ese motivo y porque con los dos me sucede, creo que se puede descartar que sea problama del objetivo.

De todas maneras los he limpiado con un trapito para limpiar gafas y eclipse.

Aparentemente los dos acopla bien sin holguras en la cámara.

 

Los contactos de la cámara, también aparentemente, están limpios ( de hecho la cámara esta como nueva). también les he pasado el tramito con eclipse a los contactos.

 

Lastima que sigue mal pero por lo menos ya tenemos mas o menos aislado el problema.

 

Ahora me pregunto si los contactos del visor pueden tener algo que ver o eso lo descarto del todo?

 

Se os ocurre algo para aislar y solucionar el contacto que pueda estar mal?

 

FPS.... lo de tus hijos me suena un monton  :lol:  :lol:

A mi ya hace tiempo que me dejaron por medio loco en casa  :lol:

 

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×