Jump to content
Nikon apoya a los profesionales gráficos durante el estado de alarma en España Read more... ×
chuick

Chasquido al cambiar diafragma en Live y Video

Recommended Posts

Aunque lo he puesto en reparación, abro un hilo, por si no es normal, y si lo es pues me ayudáis.

He estado probando en todos los modos, sin problemas, pero tengo una duda cuando estoy en modo Live, cada vez que cambio el paso de diafragma se oye un pequeño chasquido también en modo video, en cambio no se oye en modo visor, y claro no se si esto es normal.

Me podrías decir si os pasa a vosotros, el chasquido solo en modo Live y Video y solo con el paso de diafragma con el botón secundario.

Gracias

Share this post


Link to post
Share on other sites

Gracias, me dejas mas tranquilo, pero son cosas que antes no te fijas y ahora estás pendiente del más mínimo detalle.

Share this post


Link to post
Share on other sites

Pero es un poco extraño, ya que cuando estas grabando y modificas el diafragma con el botón secundario se graban los chasquidos, en cambio si modificas el diafragma co FN y PV, abriendo y cerrando no se oye.

Share this post


Link to post
Share on other sites

La explicación es sencilla; trabajando con el visor, en modo foto, la camara sólo cierra el diafragama a la apertura seleccionada en el momento del disparo, razón por la cual no se produce ningún sonido por mucho que modifiques la apertura con el dial (porque no hay ningun cambio ni movimiento de diafragma hasta que se produce el disparo.

 

Por el contrario, en modo live view, tanto en modo foto como en video, el diafragama se mueve cada vez que modificamos la apertura en el dial correspondiente y el sonido que escuchas es el del diafragma, que es un dispositivo mecánico, al moverse para abrir o cerrar.

 

En resumen, se trata de un funcionamiento normal, que ocurre en todas las cámaras que utilizan este sistema, y no hay ninguna avería.

 

Saludos cordiales

Share this post


Link to post
Share on other sites

La explicación es sencilla; trabajando con el visor, en modo foto, la camara sólo cierra el diafragama a la apertura seleccionada en el momento del disparo, razón por la cual no se produce ningún sonido por mucho que modifiques la apertura con el dial (porque no hay ningun cambio ni movimiento de diafragma hasta que se produce el disparo.

 

Por el contrario, en modo live view, tanto en modo foto como en video, el diafragama se mueve cada vez que modificamos la apertura en el dial correspondiente y el sonido que escuchas es el del diafragma, que es un dispositivo mecánico, al moverse para abrir o cerrar.

 

En resumen, se trata de un funcionamiento normal, que ocurre en todas las cámaras que utilizan este sistema, y no hay ninguna avería.

 

Saludos cordiales

 

Y si no me equivoco, ahí estaba la complicación para que los modelos anteriores no tuviesen esta prestación. Por ejemplo la D7000 no permite cambiar diafragma en modo Live View. Hay que salirse de él, modificar apertura y volver a entrar….

 

Saludos cordiales

Share this post


Link to post
Share on other sites

Y si no me equivoco, ahí estaba la complicación para que los modelos anteriores no tuviesen esta prestación. Por ejemplo la D7000 no permite cambiar diafragma en modo Live View. Hay que salirse de él, modificar apertura y volver a entrar….

 

Saludos cordiales

Cierto, por eso decía que se produce en todas las cámaras que utilizan este sistema (también ocurre en las D800/810, p. ej.).

En los modelos que no permiten modificar el diafragma en live view no se escuha nada porque no hay movimiento de diafragma y, por lo tanto, nada que escuchar ;)

Share this post


Link to post
Share on other sites

Pero lo curioso, bueno para mi que no tengo ni idea de mecanismos, es que en video si abres y cierras diafragma con PV y FN no hace nadad de ruido, ni notas que estas modificando apertura.

Share this post


Link to post
Share on other sites

Porque estás utilizando el modo "diafragma motorizado", que funciona de manera distinta (pasos más cortos y transición más gradual), con lo que resulta más silencioso y que has tenido que configurar previamente al asignarle esta función a esos botones, pero no es utilizable durante la grabación en cámara, sino (sólo) en dispositivos externos (y en live view video sin grabación):

https://nikoneurope-es.custhelp.com/app/answers/detail/a_id/56335

  • Like 2

Share this post


Link to post
Share on other sites

Ok,gracias

Share this post


Link to post
Share on other sites

Otro que también ha comprobado que ese "ruido" viene de serie con la cámara y verificado con otro compañero que también tiene la cámara en cuestión. Hasta que no he podido ver que es normal vaya días que he pasado dándole vueltas al asunto.

 

Saludos

Share this post


Link to post
Share on other sites

El modo live view o video no hace ruido al darle al boton pv porque el diafragma ya esta en valor que indica no como cuando usamos el visor, como dice el compañero el ruido que escuchas es totalmente normal.

 

Un saludo.

Share this post


Link to post
Share on other sites

Buenas compañer@s.

 

Acabo de recibir la d750 y en principio todo funciona ok, lo único que hay una cosa que no me termina de cuadrar, por que no se si es normal o no.

El caso es que estando en live view, si modifico el diafragma (ya sea abriendo o cerrando), se escucha dentro de la cámara ruido, y el caso es que con la d610 no me lo hace.

Alguien me puede decir si esto es normal? Las fotos las hace correctamente, pero me resulta extraño, ya que la d610 no hace ruido al cambiar el diafragma.

 

Saludos

Share this post


Link to post
Share on other sites

Hola:

A mi si que me hace un ruido tipo "crujido".... Lo pongo entre comillas porque no se como definirlo.

Salu2

Share this post


Link to post
Share on other sites

Hola:

A mi si que me hace un ruido tipo "crujido".... Lo pongo entre comillas porque no se como definirlo.

Salu2

Pero solamente te lo hace en el modo live View no? si haces la foto usando el visor, no suena al cambiar el diafragma verdad? es que solo me hace en el modo live View, pero como ya digo es muy raro puesto que la d610 no lo hace.

De todas formas si dices que te lo hace me quedo mas tranquilo jajaja, pero a ver si alguien mas dice si le hace lo mismo.

 

Saludos

Share this post


Link to post
Share on other sites

Si si

Sólo lo hace en modo LV

 

 

Enviado desde mi aifon megachachipiruli mediante Tapatalk

Share this post


Link to post
Share on other sites

Si, la 750 hace el ruido. Pero, además, que yo sepa, la 610 no hace ese ruido porque no cambia el diafragma estando en LV, ¿verdad?

Share this post


Link to post
Share on other sites

Si, la 750 hace el ruido. Pero, además, que yo sepa, la 610 no hace ese ruido porque no cambia el diafragma estando en LV, ¿verdad?

Hola compañero.

La D610 si cambia el diafragma en LV, pero únicamente en modo foto, en modo video no se puede.

 

Bueno pues entonces me quito un peso de encima, porque ya estaba dandole vueltas de si la devuelvo o no jajaja, pero si me decís que es normal solucionado.

Lo curioso es eso, que la d610 no lo hace, y también me parece curioso el sonido que hace en modo liveview, es bastante mas exagerado con en la d610, pero bueno son cámaras diferentes, tendré que asumirlo xD.

 

Gracias por contestar, espero que a gente que le pase como a mi les sirva este hilo.

 

Saludos

Share this post


Link to post
Share on other sites

 

 

Gracias por contestar, espero que a gente que le pase como a mi les sirva este hilo.

 

Saludos

 

 

Esperemos que les sirva, aunque si no usan las búsquedas como creo te ha pasado a tí, me temo que abrirán otro hilo  sobre lo mismo de nuevo... ;)

 

Poco habéis dicho en realidad del porqué (salvo Artijo66_mac que algo ha comentado). 

 

Si usas las búsquedas (algo que recomiendo pues casi siempre hay otr@ que ha pasado por esto antes y está la respuesta ya dada) encontrarás un hilo en esta misma sección de la D750 como este:

 

Chasquido al cambiar diafragma en Live y Video

 

 

Ahí se detalla todo: Que es normal, por qué suena y a qué es debido.

 

 

Compañero Die4554, si me lo permites te aconsejaría que no busques errores a tu cámara y que la disfrutes, sinceramente. No es bueno y deja un regusto malo estar con la mosca detrás de la oreja sobre si tu nueva cámara está correcta o no, no te deja disfrutarla y mucho menos trabajar bien con ella. (ya se que es fácil decirlo, pero te lo dice uno que tiene una, afectada por número y sin síntoma alguno, es más, estoy y sigo contentísimo con ella, y me rinde fenomenal, con cero fallos desde que la compré)

 

Si lo analizas friamente, verás que si te ha tocado una cámara mala (te deseo que no sea así, por supuesto), no vas a solucionar nada, y el fallo, error o avería te va a salir de todas maneras, lo busques o no. Entonces porqué buscarlo y andar angustiado. Eso no te permitirá disfrutar de ella y hacer lo que sabes: fotos, ya que tu mente está "secuestrada" pensando en algo que aún no padeces... Disfruta compañero, y si tienes mala suerte y te toca la china, le pones solución y punto; tienes garantía compañero por dos años. 

 

Es mi consejo

 

 

Saludos cordiales

Edited by PAFER
  • Like 1

Share this post


Link to post
Share on other sites

Esperemos que les sirva, aunque si no usan las búsquedas como creo te ha pasado a tí, me temo que abrirán otro hilo  sobre lo mismo de nuevo... ;)

 

Poco habéis dicho en realidad del porqué (salvo Artijo66_mac que algo ha comentado). 

 

Si usas las búsquedas (algo que recomiendo pues casi siempre hay otr@ que ha pasado por esto antes y está la respuesta ya dada) encontrarás un hilo en esta misma sección de la D750 como este:

 

Chasquido al cambiar diafragma en Live y Video

 

 

Ahí se detalla todo: Que es normal, por qué suena y a qué es debido.

 

 

Compañero Die4554, si me lo permites te aconsejaría que no busques errores a tu cámara y que la disfrutes, sinceramente. No es bueno y deja un regusto malo estar con la mosca detrás de la oreja sobre si tu nueva cámara está correcta o no, no te deja disfrutarla y mucho menos trabajar bien con ella. (ya se que es fácil decirlo, pero te lo dice uno que tiene una, afectada por número y sin síntoma alguno, es más, estoy y sigo contentísimo con ella, y me rinde fenomenal, con cero fallos desde que la compré)

 

Si lo analizas friamente, verás que si te ha tocado una cámara mala (te deseo que no sea así, por supuesto), no vas a solucionar nada, y el fallo, error o avería te va a salir de todas maneras, lo busques o no. Entonces porqué buscarlo y andar angustiado. Eso no te permitirá disfrutar de ella y hacer lo que sabes: fotos, ya que tu mente está "secuestrada" pensando en algo que aún no padeces... Disfruta compañero, y si tienes mala suerte y te toca la china, le pones solución y punto; tienes garantía compañero por dos años. 

 

Es mi consejo

 

 

Saludos cordiales

De verdad que te agradezco tu respuesta.

 

Respecto lo de la búsqueda, como has puesto tu para que te saliera ese hilo? por que a mi no me sale.

 

Respecto a lo de disfrutarla ten claro que es lo que voy a hacer, de hecho aun leyendo tanta cantidad de fallos segun algunos hilos, me ha dado igual porque considero que es una cámara excepcional, y es como todo, lo que mas se va leer son los fallos en los foros y no las bondades.

Lo unico que me mosqueaba era eso, porque en la d610 no lo hace, pero ya he visto que es normal, y no voy a comerme la cabeza con posibles fallos, voy a disfrutarla, y ha sacarle todo su jugo trabajando.

 

Saludos y gracias de nuevo!

  • Like 1

Share this post


Link to post
Share on other sites

Unimos ambos temas, para no dispersar información y de paso reflotamos y damos visibilidad el anterior para quienes tengan la misma duda.

Gracias Pafer por estar atento y buscar el enlace.

 

Saludos cordiales

  • Like 1

Share this post


Link to post
Share on other sites

Unimos ambos temas, para no dispersar información y de paso reflotamos y damos visibilidad el anterior para quienes tengan la misma duda.

Gracias Pafer por estar atento y buscar el enlace.

 

Saludos cordiales

 

 

Así da gusto Fpmato! tu te lo curras y encima me das las gracias  :lol:  :1ok:

 

Las gracias son para tí compañero!!!

 

 

Saludos cordiales

Edited by PAFER

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×