Jump to content
Langreanu

Grip para d7200

Publicaciones recomendadas

Bueno, os cuento:

 

El grip Meike que pedí me tenía que haber llegado el miércoles pasado a casa. No llegó. Reclamación a amazon y me llaman por teléfono para disculparse y que me devuelven el dinero.

 

Ayer lunes ya estaba ingresado en la cuenta. Y ayer por la tarde recibo el grip.

 

Ahora he de llamar a amazon para ver qué hago con él. 

 

De momento lo he probado y ajusta perfectamente. Los controles funcionan a la perfección. Y no he notado, al menos de momento, ningún problema con la batería (tengo una Patona premium y la original Nikon). Hoy cuando vuelva a casa veré si estando apagado el grip consume o no batería. Si lo hace devolveré el producto. Si no, me lo quedo, pues cumple perfectamente las expectativas a un precio mucho mejor que el original.

 

Os seguiré informando.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Creo que el único que tiene problemas de descarga es el pixel vertax. El que has recibido ¿tiene la etiqueta MK-D7100? Por cierto revisa si te funciona bien en el menú si te da información sobre la batería que está en el grip que es lo que suele fallar. 

 

productimage-picture-meike-d7100-meike-m

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Creo que el único que tiene problemas de descarga es el pixel vertax. El que has recibido ¿tiene la etiqueta MK-D7100? Por cierto revisa si te funciona bien en el menú si te da información sobre la batería que está en el grip que es lo que suele fallar. 

 

productimage-picture-meike-d7100-meike-m

 

En la caja pone una pegatina que pone eso exactamente.

Y la información de la batería me la da perfectamente.

 

De todas formas esta tarde lo comprobaré de nuevo por si acaso.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Creo que hay en Pixel Vertax fallaran algunas unidades  según decis, yo he probado uno y de momento funciona a la perfeccion, lo he mantenido  recién cargadas las baterías y  sin hacer uso del mismo  durante cuatro días,(viernes-martes) encendiéndolo para ver el estado de ambas baterías y jugando un poco con los menus, cada dia de esos cuatro, para ver la progresión y hoy estan  al 97%.. Un  saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo tambien tengo el Pixel Vertax para la NIkon D-7200 y como ya dije ..... no falla nada, todo funciona como debe y la bateria no se me descarga.

 

Eso si, las baterias que uso son las originales de Nikon.

 

Un saludote.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Sería interesante saber vuestra versión o serial. Lo normal es que lo hayan solucionado pero tener claro algún dato como referencia.

 

s-l1600.jpg

 

Saludos.

 

Creo que hay en Pixel Vertax fallaran algunas unidades  según decis, yo he probado uno y de momento funciona a la perfeccion, lo he mantenido  recién cargadas las baterías y  sin hacer uso del mismo  durante cuatro días,(viernes-martes) encendiéndolo para ver el estado de ambas baterías y jugando un poco con los menus, cada dia de esos cuatro, para ver la progresión y hoy estan  al 97%.. Un  saludo

 

 

Yo tambien tengo el Pixel Vertax para la NIkon D-7200 y como ya dije ..... no falla nada, todo funciona como debe y la bateria no se me descarga.

 

Eso si, las baterias que uso son las originales de Nikon.

 

Un saludote.

Editado por diaz_moraleda

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ayer estuve trasteando y no ha perdido nada de batería. Hoy haré la misma prueba. Y podré confirmar que el grip Meike no tiene el fallo de descarga de la batería. Por cierto, a mi me encaja perfectamente, sin holguras.

  • Like 1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

El Pixel Vertax D-15  que tengo montado en la D-7200, tiene el  Nº: 309115000393 y va perfectamente de momento.

 

Un saludote.

  • Like 1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Las letras de al lado ¿pone exactamente lo mismo que la foto?:

 

PTZ15

V 10.01

 

Saludos y gracias por aportar pepelu10

 

El Pixel Vertax D-15  que tengo montado en la D-7200, tiene el  Nº: 309115000393 y va perfectamente de momento.

 

Un saludote.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Esta tarde lo miro cuando llegue a casa y te lo digo ..... ;)

 

Un saludote.

  • Like 1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pixel Battery Grip PTZ15-V10.01 Y funcionando sin problemas de descargas raras.. Baterías originales tanto en càmara como en grip, una semana sin hacer fotos, pero trasteando los menús y está a 96 y 97%........Saludos

  • Like 1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

SI, pone esto mismo "Grip PTZ15-V10.01"

 

Estoy haciendo pruebas de dejarlo 15 dias y vere que pasa.

 

Un saludote.

  • Like 1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

SI, pone esto mismo "Grip PTZ15-V10.01"

 

Estoy haciendo pruebas de dejarlo 15 dias y vere que pasa.

 

Un saludote.

Hola Pepelu10

 

Estoy interesado en el tema del grip. Por favor, me podrías confirmar que tal el que tienes de Pixel. Has tenido finalmente problemas de consumo d batería aunque no se use?

 

Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola Pepelu10

 

Estoy interesado en el tema del grip. Por favor, me podrías confirmar que tal el que tienes de Pixel. Has tenido finalmente problemas de consumo d batería aunque no se use?

 

Gracias

 

Despues de todas las pruebas ..... confirmo .... mi unidad .....  "FALLA", se descarga con el tiempo, con lo que despues de cada sesion, retiro la bateria del grip y asunto zanjado.

 

Entiendo que lo ideal es comparar el original y asi lo he dicho desde mi primer apunte en este hilo, pero si buscamos algo mas economico, a mi el que mas se ajusta a mis preferencias, por uso y tacto es este de Pixel.

 

El resto de botones ....... y opciones ........ perfecto.

 

Un saludote a tod@s y Feliz Navidad .....  :navidad:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Revisando videos de reviews del grip de la d7200 hay una cosa que no me acaba de convencer del grip de esta camara y es que solo tiene capacidad para una sola bateria. La otra bateria va en la camara. Esto hace que cada vez que haya que cargar la bateria que va en el hueco de la camara, haya que desmontar el grip para sacarla y cargarla.

 

En el grip que tengo en la d80 las dos baterias van dentro del mismo grip con lo que no hay que desmontar nada. Cuando lo compré hace años lo monté en la camara y no he tenido que desmontarlo.

 

Pues eso que no me acaba de convencer tanto enroscar y desenroscar.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues tuviste que desmontar la tapa de la batería, y si quieres llevar la cámara sin grip monta tapa, si se lo pones desmonta tapa......con el consiguiente riesgo de romper las pestañitas de plástico

 

 

Saludos

  • Like 1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues tuviste que desmontar la tapa de la batería, y si quieres llevar la cámara sin grip monta tapa, si se lo pones desmonta tapa......con el consiguiente riesgo de romper las pestañitas de plástico

 

 

Saludos

Efectivamente, así es y ya me di cuenta de lo de las pestañitas en su momento, cuestión que me importa menos ya que en los siete años que llevo puesto el grip creo que solo se lo quité en una ocasión porque necesitaba ir realmente ligero. El resto del tiempo ha estado siempre puesto en la cámara.

 

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Efectivamente, así es y ya me di cuenta de lo de las pestañitas en su momento, cuestión que me importa menos ya que en los siete años que llevo puesto el grip creo que solo se lo quité en una ocasión porque necesitaba ir realmente ligero. El resto del tiempo ha estado siempre puesto en la cámara.

 

Saludos.

Yo tengo camara de hace 8 años (si obsoleta) con el grip (bueno, no chinorris) puesto desde el primer día y sin problema de rosca

 

 

Saludos

Editado por Rabla

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo tengo camara de hace 8 años (si obsoleta) con el grip (bueno, no chinorris) puesto desde el primer día y sin problema de rosca

 

 

Saludos

Por lo de obsoleta no te preocupes que yo vengo de una d80 (con el grip tambien original) y tengo la d7200 hace una semana y hay varios mundos entre ambas (mejor galaxias).

 

Para lo del grip original que comentas habrá que ahorrar si al final me decido ya que entiendo que tanto la rosca como las conexiones entre grip y cámara estarán hechos para el trote de quita-pon mejor que los chinorris.

 

Gracias por comentar y feliz año!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

 

 

Por lo de obsoleta no te preocupes.....

No, si preocupado no estoy, era una pequeña 'matización'

 

 

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenas tardes a todos. Han llegado los Reyes y con ellos algunas dudas. Se han dejado caer un grip para mi D7200, marca swiss pro. El grip encaja bien, el botón de disparo funciona, incluso la disociación pasando el AF ON al botón AF-L AE-L funciona sin problema, lo que no responden son los comandos (ruletas) principal y secundario del grip ni el botón multifunción de avance de fotos, selección de punto de enfoque, etc. El grip según pone en la caja es para la D7100 pero hasta donde se, no existe ninguno, incluso Nikon, para la D7200. Alguno de vosotros tenéis este grip o alguna idea de porqué no responden estos comandos? Muchas gracias por adelantado y Feliz Año para todos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola a todos. Hoy me ha llegado el Pixel Vertax D15 para mi D7200. Me he guiado mucho por este hilo, y aunque de precio está un poco subido, sin duda creo que es el mejor grip no-Nikon que se puede usar, se nota en los materiales y acabados. Todos los controles responden estupendamente, sin embargo, hay un problema que me ha mosqueado nada más conectarlo a la cámara. La Nikon detecta el grip, evidentemente, pero no enciende cuando la batería está puesta en el grip. Mientras está en la cámara, funciona sin problemas. Es sencillamente como si no tuviera una batería insertada, la pantalla de información de la cámara está apagada, sin la info de la tarjeta de memoria. Me da la sensación de que es falta de contacto eléctrico. ¿Os ha pasado a alguien algo parecido?. El único punto flaco es éste que os comento, por lo demás, todos los controles del grip funcionan a la perfección. La versión es la PTZ15, V10.01

Editado por janmaneee

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Acceder

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×