Jump to content

Problema autofocus D7000 + Tamron 70-300 VC


Sesma
 Compartir

Publicaciones recomendadas

Hola a todos, compañeros.

Inicio este hilo para comentaros el problema que me he encontrado con mi última adquisición en el Mercadillo: un Tamron 70-300 VC.

 

Acabo de recibir, tras las peripecias de un paquete perdido por correos durante dos semanas, un Tamron 70-300 VC adquirido en el Mercadillo. El objetivo llegó como me anunció su dueño anterior, prácticamente como nuevo (pegatina sobre la escala de distancias incluida.

Mi problema que me he encontrado es que no soy capaz de hacer que funcione el autofocus en mi D7000. En ninguna de las formas posibles de AF se logra estabilizar el foco, estando constantemente el motor intentando ajustarlo sin llegar a lograrlo. Va y viene en pequeños ajustes que no llegan a ningún punto. Lógicamente en condiciones suficiente de luminosidad...

 

He probado de todo: batería recién cargada, actualización de firmware de la cámara, limpieza de los contactos tanto del objetivo como de la cámara, enfoque en LiveView, en un solo punto, en automático, 3D, AF-S, AF-C... y nada. En manual, el punto indicador de enfoque lo clava y da unas imágenes super nítidas incluso a 300 mm.

 

 

Todo lo que he leído apunta a un problema de comunicación cámara/objetivo, pero no me pasa con ningún otro cristal, Nikkor, Tamron o Tokina, de los que tengo.He descartado que sea problema del objetivo, ya que funciona perfectamente en otros cuerpos que he probado.

 

Si alguien tiene una idea feliz o se ha encontrado con algo similar, ruego que lo indique aquí...

 

Respecto del compañero que me ha vendido el objetivo, Trust (Mariano para los amigos), una persona excelente, que ha estado dedicado a seguirle la pista al envío en correos el tiempo que ha estado por ahí almacenado y que se ha ofrecido a que le devuelva el cristal si finalmente no logro hacerlo funcionar en mi cámara. Muchas gracias desde aquí a Mariano, por el trato excelente que has tenido conmigo y por el ofrecimiento a la devolución. Eres todo un caballero.

 

Enlace al comentario
Compartir en otros sitios web

Hola.

Lo primero es agradecer la colaboración del foro en este tema.

 

Tienes actualizada la 7000 a la ultima version de firmware?

En efecto, es una de las primeras cosas que se me ocurrió y actualicé la cámara. Pero nada...

 

es  muy raro , yo tengo esa misma combinacion y va perfecto , si quieres como somos los dos de madrid podemos quedar  y comprobarlo

Estupendo, compañero, sería estupendo podernos ver... Pásame tu número de móvil por privado y te llamo mañana para ver  donde y cuando podemos quedar para probar este objetivo en tu cámara y probar el tuyo en la mía. 

 

GRACIAS!!!

Enlace al comentario
Compartir en otros sitios web

Hola foro!

Actualizo el tema en cuestión: he probado el 70-300 VC del compañero Mackote y va estupendamente en mi D7000, mientras que el que yo tenía, le hacía lo mismo a él: el foco se vuelve tontorrón y no logra fijarlo.

Como ya he dicho anteriormente, descarto que el objetivo esté mal y me queda la duda de si lo que necesita es una actualización de Firmware. Hace tiempo tuve que llevar un Tamron 17-50 al SAT por un tema de backfocus con una D90 y una de las cosas que hicieron fue actualizar dicho FW.

Trataré de consultarlo con el SAT de TAMRON por si les suena algo así.

Enlace al comentario
Compartir en otros sitios web

Finalmente he decidido, muy a mi pesar, devolver el objetivo al compañero Trust, que no me ha puesto ninguna pega, ya que no ha habido forma de hacerlo andar correctamente en mi cámara.


Trataré, por curiosidad, de ver si podría tratarse de una actualización de firmware del objetivo, para lo cual llamaré a ROBISA para intentar hablar con algún técnico. Justo ayer cuando estaba al lado de la agencia MRW que hay cerca de mi trabajo para hacer el envío, vi la tienda de CASANOVA FOTO y entré para comentarles el problema que nos aborda, diciéndome que a ellos no les constaba que hubiera problemas con esa combinación de cuerpo/objetivo... :( 


 


En lo que respecta al trato con Trust, recomendarle como vendedor, y persona, ya que, pese a funcionar bien el objetivo con otros cuerpos, no me ha puesto ninguna pega a la hora de deshacer la operación. Ayer tarde le envié el cristal por MRW y estoy a la espera del reembolso de la compra por transfe.


 


Si obtengo información de ROBISA, lo postearé aquí.


 


Un saludo y feliz foteo.


Enlace al comentario
Compartir en otros sitios web

Hola a todo el foro.

Respecto del problema que me hizo abrir este hilo, deciros que el compañero Trust ha hablado con ROBISA (SAT de Tamron) y le han confirmado que puede tratarse de un problema de actualización del Firmware del objetivo. Como nota orientativa, la fecha de compra del cristal que indicaba el ticket de compra en BH Photo -NY, era de enero de 2011, así que este problema de mal funcionamiento D7000+TAMRON 70-300 VC podría darse en otros objetivos de la misma época.

 

Sin nada más que comentaros, salvo agradecer tanto a Trust como a Mackote su ayuda en toda esta historia, recibid un abrazo.

Enlace al comentario
Compartir en otros sitios web

  • 1 year later...

Muy buenas a todos,

 

Se que este comentario llega casi un año tarde, pero lo quiero dejar aquí escrito por si a alguien le pasara algo similar, que sepa como se arregla.

Me ha pasado EXACTAMENTE lo mismo que comenta el compañero de este hilo, después de haberme comprado el mismo objetivo en reacondicionados de Amazon para una Nikon D5300.

Bueno, pues después de leer este hilo y darme cuenta de que probablemente lo tuviera que mandar al SAT para que me lo arreglaran, me puse a jugar con las opciones por si había algo que se me estaba escapando.... Y me di cuenta que la cámara no me dejaba hacer ni siquiera la foto, no ya que no enfocara el objetivo diera igual el modo de enfoque, si no que, teniendo puesta la prioridad al disparo, no disparaba.... Lo quité, lo volví a poner y nada cambiaba, pero justo debajo está la opción de activar o desactivar la LUZ DE AYUDA AL AF...

Y me dio por desactivarla, como podéis suponer de mis mayúsculas, ese era el problema, no se porqué motivo, al tener la luz de ayuda al AF encendida en la cámara, el objetivo ni enfoca, ni me deja disparar, la desactivé, y se fueron todos los problemas.

Espero que esto le sirva a algún compañero en el futuro!

Un saludo!

Enlace al comentario
Compartir en otros sitios web

  • 1 month later...

Hola a todos. Yo tengo el mismo problema pero con un tamrom 9o mm Di VC macro. He probado de todo y nada se queda buscando el limbo . He probado a buscar un firmware pero sin resultados por ahora. Alguna ayuda al respecto Gracias

Lo de buscar una actualización de firmware, olvídalo, porque se trata del firmware del objetivo, no de la cámara. Solamente pueden hacerlo en el servicio técnico oficial y si lo planteas como un problema ajeno a la cámara, es probable que te le hagan sin coste.

Enlace al comentario
Compartir en otros sitios web

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Responder a este tema...

×   Pegar como texto enriquecido.   Pegar como texto sin formato

  Only 75 emoji are allowed.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

 Compartir

  • Explorando recientemente

    • No hay usuarios registrados viendo esta página.
×
×
  • Crear nuevo...