Jump to content

Archived

This topic is now archived and is closed to further replies.

millandollars

Ayuda con AF en D40

Recommended Posts

Hola a todos, antes de nada me presento ya que soy nuevo por este foro. Lo he encontrado buscando posibles soluciones a mi problema y seguro que entre todos me podeis hechar una mano.

 

Pues mira el caso es que tengo una D40 que uso bastante poco la verdad, y no tengo mucha idea de fotografia por no decir ninguna jeje y el otro dia la cogi para hechar unas fotos y resulta que con el objetivo en modo automatico AF no dispara fotos. Es decir pulso el boton de disparo a la mitad y la camara no enfoca y si lo pulso a tope no dispara. Probe a poner el objetivo en manual y si que dispara fotos.

 

Ahora viene mi pregunta, que le puede pasar a la cámara? Se habrá estropeado el objetivo? sera problema de configuración? a ver si me podeis hechar una mano entre todos porque apenas la he usado y encima se me ha acabado la garantía y estoy bastante mosca con la camara.

 

Saludos a todos y gracias

Share this post


Link to post
Share on other sites

Supongo que tienes un objetivo 18-55 AF-S GII, tiene un selector A/M en que posicion lo tienes, ha de estar en A

Share this post


Link to post
Share on other sites

Exacto tengo ese objetivo, que es el que trae de fábrica. Efectivamente en posicion A no dispara fotos, tengo que ponerlo en M para que funcione, por lo que tengo que enfocar manualmente.

 

Alguien sabe que puede ser?

Share this post


Link to post
Share on other sites

millandollars, en posición automática si por cualquier motivo no puede enfocar no deja disparar es decir en automático si enfoca dispara si no no dispara.

 

Para saber si ha enfocado pulsas el disparador a la mitad y suele dar un pitido si enfoca. Además en el visor te indica con un puntito verde en la parte inferior izquierda.

 

Un saludo.

Share this post


Link to post
Share on other sites

ya mick, lo que no entiendo es porque no enfoca automáticamente, si es problema del objetivo que se ha estropeado,problema de configuración o de que puede ser.

 

gracias

Share this post


Link to post
Share on other sites

pero en condiciones normales luz de día sin espejos por medio, ni nada que dificulte el enfoque enfoca?

 

por que el autofoco falla en ciertos casos

Share this post


Link to post
Share on other sites

exacto no enfoca en ninguna condicion. antes apretaba a la mitad el boton de disparo y hacia un ruidito y enfocaba automaticamente. Ahora no hace nada. Hay que ponerla en modo M el objetivo y graduarla con la ruleta para que pueda hacer fotos. No se que podráser.

 

saludos

Share this post


Link to post
Share on other sites
exacto no enfoca en ninguna condicion. antes apretaba a la mitad el boton de disparo y hacia un ruidito y enfocaba automaticamente. Ahora no hace nada. Hay que ponerla en modo M el objetivo y graduarla con la ruleta para que pueda hacer fotos. No se que podráser.

 

saludos

 

Antes de nada decir que estoy en el trabajo y no tengo la camara para probar esto asi que a lo mejor es una tonteria, pero... por si fuera eso, si no usas variprogram es decir la cama la tienes en modo P,S,M,A pulsando la tecla de Info (dos veces en la lupa de alejar) puedes cambiar la exposicion, el iso, ect... includida la forma de enfoque, que si no recuerdo mal esta encima del icono de medicion una especie de rejilla con un punto en medio) mira a ver como lo tienes ahi, por si acaso.

 

Si no me da que tu objetivo va a tener que pasar por finicon

 

Suerte y un saludo

Share this post


Link to post
Share on other sites

  • Recently Browsing

    No registered users viewing this page.

×