Jump to content
Atreyu_bcn

Nuevo yongnuo-yn685

Publicaciones recomendadas

Posiblemente tengas razón Atreyu_bcn, y dentro de un tiempo Yongnuo ponga a disposición de los usuarios de sus productos, los firmwares necesarios, pues no tendría mucho sentido dotar al YN622N II de una base micro-usb si no previese utilizarla.

 

También dispongo de uno de estos ejemplares (YN 622N II), de los que en su web solo aparece la versión 1.01 de su firmware. A este respecto me cabe comentar que he probado a instalar y activar el software de actualizaciones correspondiente, y al día de hoy no hay mas posibilidad que la de activar dicha versión 1.01 para el transceptor, que ya venía con ella, sin que aparezca otra alternativa. Sin embargo el YN622TX ya lo actualicé, en su momento y sin problemas, a la versión 1.06.

 

Lo que ya no tengo tan claro es que desde el YN 622N II se pueda actualizar el flash YN 685, además de que se me antoja algo de poco sentido ya que estando pensado para que fundamentalmente sea actuado con el YN 622 TX, con el que funciona estupendamente, y teniendo este aparatejo una base mini-usb, me parecería más lógico que fuese desde ese trasto (en caso de ser posible, que lo dudo) desde el que se hicieran las actualizaciones.

 

Mas bien pienso que el flash no será actualizable, aunque si lo serán los transceptores (YN 622 TX y YN 622N II) como elementos controladores (con accesos y software para actuar en ellos) de ese flash e incluso de otros modelos, mientras que YN 622N no pasará de funcionar con el firmware con que salió de fábrica para toda su existencia.

 

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenas Tardes

 

Acabo de recibir el YN685N y quisiera compartir las primeras impresiones.

Se agradece y mucho el nuevo anclaje. Es mas rápido y efectivo, asi como la nueva botoneras y display; mas modernos y ´rapido de encender.

 

En cuanto al funcionamiento, que es de lo que se trata, con un emisor YN622N-TX (1ªgeneración), el flash va de maravilla en modo esclavo "622R Slave", y tmb montado en la zapata de la cámara (q son los 2 modos que a mi me interesan). Cambia potencias en  M, el TTL va muy bien tmb, en HSS....sin ningún problema, tanto remotamente como en la propia cámara; probado a la segunda cortinilla...todo sin pega

 

Es de agradecer  que vaya todo tan adecuadamente ya que ahora se puede medir la luz incidente en el modelo con un fotómetro ya que no hay predestello del flash en TTL, cosa que si pasaba antes cuando utilizaba en receptor YN622 pegado al YN568EX.  Para funcionar en M con el emisor YN622TX y poder cambiar manualmente los parametros del flash remotamente, habia que poner el flash en TTL. Tanto para trabajar en TTL como en M, si utilizabas como receptores los YN622N, HABIA QUE PONER EL FLASH EN TTL...porca miseria!!!!!. Cosas de YN y Nikon, ya que con el YN622C-TX y YN622C ( canon), esto, no sucedia.

Esto imposibilitaba una lectura correcta del flashimetro debido al predestello, pero parece que ahora se ha solucionado con este receptor integrado. Y de veras que  agradezco poder trabajar en M y poder medir la luz exacta usando un fotómetro.

Ya lo he hecho y se puede perfectamente medir la luz incidente y cambiar manualmente para ajustar. Hay un hilo por ahi con este problema...

 

Este flash Tiene la pega de que para q aparezcan en el display  los cambios efectuados en modo y potencia desde el emisor 622N-TX, has de disparar el flash (bien test o bien disparo de cámara) y que para poder modificar el zoom, has de apretar el disparador de la cámara  hasta la mitad y tener el zoom del flash en modo A; si está en modo M, no hay manera.

Yo lo he intentado con el transmisor 622TX fuera de la cámara y las variaciones de potencia SI aparecen en el display del flash cuando haces TEST, pero el zoom no hay manera de cambiarlo si no está el transmisor en la zapata de la cámara.

 

Por último: La gran pega. La pega entre las pegas....un poquito decepcionado ya que el modo SLAVE es solo para emisores de YN y no se puede poner esclavo de la cámara y utilizar el CLS.

Y además un poco cabreado porque según parece, como he leido en el propio manual traducido al castellano por alguien por ahi, en Canon (YN685C), parece q si se puede gestionar el modo remoto con cámaras salidas a partir de 2007, creo recordar

 

POR FAVOR: Si estuviera equivocado, sería de agradecer que alguien me dijera como. 

 

Espero que a alguien les sirvan estas apreciaciones

 

Un saludo

 

Totalmente de acuerdo con la gran pega, no soporta CLS, y en interior, con mi D750 este sistema va estupendamente con el Yongnuo YN568 que tengo, por lo que estoy por devolver este y pillarme otro YN568.

 

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Tampoco veo que tenga los modos esclavos S1 y S2 ¿no?.

Por otra parte ¿alguien lo ha probado con el emisor YN 560TX? A mí este emisor con los YN 560 IV me da fallos de sincronización en la D750 y en la 7200. Me gustaría saber si a alguien le pasa igual, tanto con el 685 como con los 560.

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

En  que la web de Yongnuo referente a este flash, aparece la actualización a la versión 1.3.3.

Yo tengo dos aparatos, como dije anteriormente, uno con la versión 1.2.F y otro con la 1.3.2, y tengo intención de actualizar pero no encuentro como hacerlo.

Después de descargar el programa de instalación y el firmware y seguir las instrucciones, entiendo que la actualización es para los triggers 622N II o 622N TX, y como no quiero meter la pata, me gustaría saber si alguien ha probado o comprende mejor que yo el asunto. Entre otras razones porque como dispongo de los dos susodichos transceptores, no tengo claro si vale para los dos, para uno, o no he entendido nada y la actualización se realiza por un sistema que no alcanzo a saber ya que se indica que se debe conectar un trigger con un cable USB.

Espero ayuda de experto.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola a todos, yo también he caido en la tentación de comprar un flash de estos.

 

Lo acabo de recibir y me he puesto a hacer pruebas, y hay algo que me ha desconcertado. Seguramente es error mío, pero me gustaría que me diérais vuestra opinión.

 

Al objeto de verificar su nivel de potencia, me he puesto a disparar cerrando el diafragma, hasta que he comprobado que la foto sale subexpuesta. A continuación, por comparar, he hecho la misma foto con el nikon SB-600, y he obtenido exactamente el mismo resultado. Es decir, el nivel de potencia del flash es el mismo que el SB-600 :blink:.

Por si no fuera poco, he disparado en manual, al 100% de potencia en ambos y he vuelto a obtener resultados muy similares. ¿es normal? me esperaba un nivel de potencia significativamente superior (aunque solo sea por el tamaño, que abulta el doble que el SB-600)

 

¿alguna sugerencia?

 

... aunque claro, la verdad es que el GN de uno es de 30 y el otro de 36... milagros a lourdes

 

salu2

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

En  que la web de Yongnuo referente a este flash, aparece la actualización a la versión 1.3.3.

Yo tengo dos aparatos, como dije anteriormente, uno con la versión 1.2.F y otro con la 1.3.2, y tengo intención de actualizar pero no encuentro como hacerlo.

Después de descargar el programa de instalación y el firmware y seguir las instrucciones, entiendo que la actualización es para los triggers 622N II o 622N TX, y como no quiero meter la pata, me gustaría saber si alguien ha probado o comprende mejor que yo el asunto. Entre otras razones porque como dispongo de los dos susodichos transceptores, no tengo claro si vale para los dos, para uno, o no he entendido nada y la actualización se realiza por un sistema que no alcanzo a saber ya que se indica que se debe conectar un trigger con un cable USB.

Espero ayuda de experto.

Saludos.

 

Buenas, yo también lo tengo en version 1.3.2. Me he bajado el software de flasheo y el firmware, pero no tengo ni idea de dónde conseguir el cable USB para conectar con el PC

 

salu2

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenas, yo también lo tengo en version 1.3.2. Me he bajado el software de flasheo y el firmware, pero no tengo ni idea de dónde conseguir el cable USB para conectar con el PC

 

salu2

Según mi leal saber y entender, una vez activado el programa de instalación del firmware, en la ventana que ofrece dicho programa se indica que hay que conectar el flash en un trigger, en el que entiendo que debe estar montado el flash, siendo el trigger el que se conecta al ordenador con un cable USB

Posteriormente se debe encender el trigger mientras se mantiene pulsado un botón que define como GR, para poder elegir la opción de actuar sobre el flash YN685 y poder instalar el firmware de versión 1.3.3.

En resumen, me gustaría saber a que trigger se refiere porque ni el 622N, ni el 622N II, ni el 622N TX y por supuesto el 603, disponen de un botón nombrado como GR.

En fin..., un misterio.

Solo queda esperar que algún virtuoso sea capaz de deshacer este entuerto en que, al menos yo me hallo.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Según mi leal saber y entender, una vez activado el programa de instalación del firmware, en la ventana que ofrece dicho programa se indica que hay que conectar el flash en un trigger, en el que entiendo que debe estar montado el flash, siendo el trigger el que se conecta al ordenador con un cable USB

Posteriormente se debe encender el trigger mientras se mantiene pulsado un botón que define como GR, para poder elegir la opción de actuar sobre el flash YN685 y poder instalar el firmware de versión 1.3.3.

En resumen, me gustaría saber a que trigger se refiere porque ni el 622N, ni el 622N II, ni el 622N TX y por supuesto el 603, disponen de un botón nombrado como GR.

En fin..., un misterio.

Solo queda esperar que algún virtuoso sea capaz de deshacer este entuerto en que, al menos yo me hallo.

Saludos.

Ya veo. Yo estoy usando de momento un 622n a secas, sin display, que no tiene puerto USB. Cuando reciba el TX seguiré enredando.

 

GR se referirá al botón GROUP no?

 

salu2

 

 

 

salu2

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Seguramente se refiere a GROUP del trigger YN-622N-TX pero ni por esas, ya que en los pasos siguientes el programa de actualización no reconoce el archivo de firmware, lo que hace imposible actualizar.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ya veo. Yo estoy usando de momento un 622n a secas, sin display, que no tiene puerto USB. Cuando reciba el TX seguiré enredando.

 

GR se referirá al botón GROUP no?

 

salu2

 

 

 

salu2

 

 

Seguramente se refiere a GROUP del trigger YN-622N-TX pero ni por esas, ya que en los pasos siguientes el programa de actualización no reconoce el archivo de firmware, lo que hace imposible actualizar.

 

Por si os pudiera interesar a los que teneis ya el flash, he leido en flash havoc que si se puede actualizar pero es a traves del TX, no de los 622.

 

Copio y pego los pasos que han seguido "I did. You need the update for the tx to 1.08 I loaded from this site with a great support: https://www.photo-store.net/firmware-downloads/ , the Flash updater and the Firmware from the Flash from here:http://www.hkyongnuo.com/e-detaily.php?ID=377. After you update your TX to 1.08 you open the installed flash updater, connect your TX with the PC, press the GRoup Button and turn it on. It is all described by starting the Flash updater. I have now on the 685 Flash the version 1.3.3."

 

 Espero que os sirva y si es asi, comentarlo por aqui para que los demas lo sepamos

 

Un saludo

Editado por Atreyu_bcn

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

He repetido exactamente ese proceso hasta la saciedad, con dos unidades de flash y con dos 622N TX  distintos. Siempre sin conseguir la actualización. Por supuesto contando con la versión 1.08 instalada en los dos triggers.

Ciertamente, el programa hace correr el firmware como si lo estuviese instalando (puede verse la barra de progreso en la ventana del instalador) pero parece que no hay transferencia (por supuesto estando seleccionada en el trigger la posición de radio conectada, como dicen las instrucciones para que haya comunicación entre ambos) del trigger al flash, sin embargo el flash si se comunica con el trigger  y obedece al disparo cuando lo coloco en la cámara.

Solo me queda repetir el proceso con el flash colocado en la cámara y con ella encendida, pues también es cierto que es cuando realmente se produce la conexión entre ellos y me refiero a que al estar el flash fuera de cámara, cuando se pulsa el botón test del trigger, el flash se limita a emitir un pitido, pero no se produce destello alguno, sin embargo al estar la cámara encendida funciona perfectamente.

En cualquier caso, no me parece muy correcto que sea preciso tener montado el flash en la cámara para realizar la actualización, entre otras cosas, porque como no tengo ni idea de lo que pueda pasar, me da cierto respeto, no vaya a ser que la maniobra produzca algún problema en la cámara.

Seguiremos esperando que algún experto nos indique el proceso.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yongnuo 685 actualizado a la versión 1.3.3, os explico como lo he hecho, no es muy complicado.

Se actualiza atraves del YN622TX via wireless

 

1º Actualizar el YN622TX a la versión 1.08. En la pagina de yongnuo esta como hacerlo. http://www.hkyongnuo.com/e-detaily.php?ID=339

2º Una vez actualizado, y conectado al pc con el cable usb, se vuelve a conectar manteniendo pulsado el boton GROUP. Tiene que aparecer YN685 en la pantalla.

3ª Encender el flash manteniendo pulsado el boton MODE, tiene que aparecer una ventana con unos números, diferente a la que sale normalmente. Asi ya esta enlazado via wifi con el YN622TX.

4ª Una vez esta enlazado ejecutar el programa de actualizacion del flash y seguir los pasos.  http://www.hkyongnuo.com/e-detaily.php?ID=377

5º Si se ha actualizado el flash correctamente se tiene que reiniciar automáticamente y nos aparecera la pantalla que sale normalmente al encenderlo.

 

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Vaya por delante mi agradecimiento, Naturarauzo, por tu respuesta.

En mis intentos de conseguir la actualización, y siguiendo tus instrucciones, he conseguido actualizar un flash (estaba atascado en el paso 3), pero he tenido que intentarlo tres veces para conseguirlo, hasta que la última sin variar el procedimiento se produjo el milagro.

Sin embargo, con un segundo flash y operando del mismo modo, no hay forma. El flash se ha quedado inutilizado de manera que cuando lo enciendo aparece una pantalla similar a la que presenta cuando se enciende pulsando el botón Mode. Debo añadir que el flash actualizado es el que disponía de la versión 1.2F, mientras que el que no consigo actualizar es el que disponía la versión 1.3.2.

En  este momento aparecen en pantalla un texto indicando VERSIÓN 000, y debajo tres grupos de números que son: 1617  0000  1619.

También debo comentar que siguiendo las instrucciones que aparecen en pantalla he procedido cada vez que lo he intentado a apagar, incluso a descargar de nuevo el programa de instalación y el firmware, y si no lo he realizado treinta veces, lo habré hecho cincuenta, pero no hay manera. Y por supuesto lo he realizado con dos ordenadores diferentes y dos 622N TX diferentes, ambos con la versión 1.08 se su firmware.

¿Alguna propuesta para recuperar el flash que ha quedado inutilizable?

Gracias de antemano por la atención.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues bueno..., esto parece algo totalmente irracional y aleatorio. En realidad ya lo avisan en las instrucciones del software, pero me parece poco serio.

Después de pasar media mañana y parte de la tarde intentando actualizar sin conseguirlo y dejándolo por imposible, mandar un e-mail a Yongnuo (me han contestado que ya me contestarán), y dedicarme a otros asuntos, como soy un tanto tenaz (cuestión de origen) acabo de rodar el programa de nuevo y ¡voila!, siguiendo el mismo procedimiento - esta vez sin descargar de nuevo software ni firmware, directamente con los utilizados antes de desistir- se ha actualizado al primer intento.

La próxima actualización me lo pensaré antes de proceder, pero que sepa quien lo intente, que es muy provable que no funcione a la primera, al menos en mi caso, y que no desespere, que quizás de un día para otro le de la sorpresa.

Asunto solucionado.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues bueno..., esto parece algo totalmente irracional y aleatorio. En realidad ya lo avisan en las instrucciones del software, pero me parece poco serio.

Después de pasar media mañana y parte de la tarde intentando actualizar sin conseguirlo y dejándolo por imposible, mandar un e-mail a Yongnuo (me han contestado que ya me contestarán), y dedicarme a otros asuntos, como soy un tanto tenaz (cuestión de origen) acabo de rodar el programa de nuevo y ¡voila!, siguiendo el mismo procedimiento - esta vez sin descargar de nuevo software ni firmware, directamente con los utilizados antes de desistir- se ha actualizado al primer intento.

La próxima actualización me lo pensaré antes de proceder, pero que sepa quien lo intente, que es muy provable que no funcione a la primera, al menos en mi caso, y que no desespere, que quizás de un día para otro le de la sorpresa.

Asunto solucionado.

Saludos.

Me alegro que te haya servido, espero que le sirva a algun compañero mas.

Decir que mi flash tenia la version 1.2F y se actualizo a la primera.

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues bueno..., esto parece algo totalmente irracional y aleatorio. En realidad ya lo avisan en las instrucciones del software, pero me parece poco serio.

Después de pasar media mañana y parte de la tarde intentando actualizar sin conseguirlo y dejándolo por imposible, mandar un e-mail a Yongnuo (me han contestado que ya me contestarán), y dedicarme a otros asuntos, como soy un tanto tenaz (cuestión de origen) acabo de rodar el programa de nuevo y ¡voila!, siguiendo el mismo procedimiento - esta vez sin descargar de nuevo software ni firmware, directamente con los utilizados antes de desistir- se ha actualizado al primer intento.

La próxima actualización me lo pensaré antes de proceder, pero que sepa quien lo intente, que es muy provable que no funcione a la primera, al menos en mi caso, y que no desespere, que quizás de un día para otro le de la sorpresa.

Asunto solucionado.

Saludos.

 

 

Mira que me he leído tu post antes de empezar, pero claro, la curiosidad mató al gato. Se me ha quedado el flash en la misma situación que el tuyo. Ya no se cuantos intentos llevo. Una vez completa la barra de progreso de la actualización apagabas el flash o lo dejabas encendido un rato?

 

Unas veces se queda el led en intermitente azul y otras en intermitente rosa/rojo, pero el resultado es el mismo, la pantalla de descarga de software.

 

Vaya tela

 

salu2

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Mira que me he leído tu post antes de empezar, pero claro, la curiosidad mató al gato. Se me ha quedado el flash en la misma situación que el tuyo. Ya no se cuantos intentos llevo. Una vez completa la barra de progreso de la actualización apagabas el flash o lo dejabas encendido un rato?

 

Unas veces se queda el led en intermitente azul y otras en intermitente rosa/rojo, pero el resultado es el mismo, la pantalla de descarga de software.

 

Vaya tela

 

salu2

 

 

Bueno, al final lo he conseguido. No se si será por eso, pero ha funcionado: he apagado el router, que estaba al lado y emite también a 2.4GHz, por si hacía interferencias.

Tal vez no sea por eso, pero no lo pienso volver a intentar ;)

 

Esta vez, tras completarse la barra de progreso, efectivamente se ha reiniciado el flash.

 

Por cierto el mío estaba en la versión 1.3.2, y he cargado la 1.3.3

 

Otra cosa importante. Al descomprimir el archivo de firmware, con extensión .dfu, aparece el nombre con el número de versión con un tipo de letra diferente del resto. Es decir no es el juego de caracteres estándar. Pues bien, con ese nombre, el programa de actualización no es capaz de cargar el fichero. Hay que renombrarlo para que no tenga caracteres extraños.

 

... Y otra más, con Windows 10 no me funciona el cargador. He tenido que crear una máquina virtual en XP y hacerlo desde ahí.

 

salu2

Editado por katraska

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Vaya, Katrasca, he pasado el día liado y no he visto tu pregunta hasta última hora, cuando ya no era preciso animarte porque otra cosa no se me ocurre que hubiera podido hacer.

No obstante y para quien tenga la intención de seguir nuestros pasos, mi recomendación es que de no tener la versión 1.2F, que tiene menos problemas, si tiene la 1.3.2 que no lo intente si no quiere pasar un mal rato.

Yo no tuve que renombrar el archivo (conste que lo intenté sin conseguir nada), que ciertamente tiene una serie de caracteres raros no de nuestro alfabeto (códigos ascii), ni tampoco apagué el router que tengo cerca y además lo hice en dos ordenadores distintos, ambos con Windows 10, uno de ellos portátil, alejado del router y de amplificadores de señal que pudiesen interferir.

Es más cuando salto la liebre y se produjo el milagro, lo hice con el ordenador de sobremesa, junto al router y con el archivo sin renombrar.

Como digo en mi anterior nota, supongo que igual que tu, probé de todo menos hacer el pino durante el proceso, y creo que solo es cuestión de cabezonería que a eso pocos trastos se resisten.

A propósito de esto, hoy he recibido contestación de Yongnuo, en la que se limitan a preguntarme si aparece algún código de error. Obviamente les he contestado que simplemente aparecen en el display del flash los datos que también he plasmado en mi anterior escrito, y me parece que el asunto estriba en que este firmware no esta actualizado para versiónes recientes como la 1.3.2, limitándose a la 1.2F.

En resumen quien se decida a probar que haga lo que hice yo: ponerme el cachirulo para concienciarme y repetir, repetir, repetir................, hasta que se rinda.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Vaya, Katrasca, he pasado el día liado y no he visto tu pregunta hasta última hora, cuando ya no era preciso animarte porque otra cosa no se me ocurre que hubiera podido hacer.

No obstante y para quien tenga la intención de seguir nuestros pasos, mi recomendación es que de no tener la versión 1.2F, que tiene menos problemas, si tiene la 1.3.2 que no lo intente si no quiere pasar un mal rato.

Yo no tuve que renombrar el archivo (conste que lo intenté sin conseguir nada), que ciertamente tiene una serie de caracteres raros no de nuestro alfabeto (códigos ascii), ni tampoco apagué el router que tengo cerca y además lo hice en dos ordenadores distintos, ambos con Windows 10, uno de ellos portátil, alejado del router y de amplificadores de señal que pudiesen interferir.

Es más cuando salto la liebre y se produjo el milagro, lo hice con el ordenador de sobremesa, junto al router y con el archivo sin renombrar.

Como digo en mi anterior nota, supongo que igual que tu, probé de todo menos hacer el pino durante el proceso, y creo que solo es cuestión de cabezonería que a eso pocos trastos se resisten.

A propósito de esto, hoy he recibido contestación de Yongnuo, en la que se limitan a preguntarme si aparece algún código de error. Obviamente les he contestado que simplemente aparecen en el display del flash los datos que también he plasmado en mi anterior escrito, y me parece que el asunto estriba en que este firmware no esta actualizado para versiónes recientes como la 1.3.2, limitándose a la 1.2F.

En resumen quien se decida a probar que haga lo que hice yo: ponerme el cachirulo para concienciarme y repetir, repetir, repetir................, hasta que se rinda.

Saludos.

jajaja, veo que conseguirlo en cosa de meigas. Lo del cachirulo de papel albal en la cabeza igual funciona :D  :D 

 

Por cierto, sigo probando cosas y no he conseguido que el 622TX funcione como disparador remoto de la cámara, aunque tampoco me importa mucho, la verdad.

 

salu2

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Eso es mas sencillo.

Para conseguirlo precisas además de 622n Tx, de un 622n y un cable que viene con el TX.

Debes montar el TX en la cámara y conectar ambos con el cable (mini Jack insertado en el lateral del TX y terminal multienchufe del cable en parte delantera de cámara)

Con ambos transceptores encendidos utiliza el 622N como mando a distancia, pulsando en su botón TEST para disparar, independientemente de que tengas flashes conectados por radio con otros 622N o simplemente utilizando flashes yn685, que destellarán cuando pulses el 622N que utilices como mando, que por más abundar, también puedes disponer de un flash montado sobre este disparador que a su vez también se disparará.

Si dispones de dos TX, lo que no puedes hacer es utilizar uno de ellos como mando a distancia para disparar como emisor, a efectos de disparo solo funciona como receptor, independientemente de que al estar sobre la cámara lo haga como emisor sobre los flashes con que se comunica.

Saludos

  • Like 1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Estoy pensando en adquirir el yongnuo yn685n para acompañar a mi nikon d7000, alguno conoce la tienda www.proflash.es que son distribuidores aquí en españa de la marca?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

He estado esperando a ver si YN actualizaba los 685 para poder usarlos como master sin necesidad de usar el tn-622 V2 en cámara tb, pero no hay información al respecto, la verdad es que me parece un desproposito que saquen algo asi, a medias. No quiero tener que cargar con un flash y ademas el disparador puesto en cámara si quiero tener TTL.

 

Así que estoy planteándome un cambio de sistema a Godox y sus TT685 (alucinante que se llamen igual xD) o los V860 con bateria, pq tienen TTL y funcionan como master. Lo malo es que tendre que deshacerme de mis disparadores YN y comprar varios flashes compatibles, quizás los TT600 para fuera de cámara.

 

Crees que hay posibilidad de que los actualicen para q sean master, o de que saquen otro modelo pronto o mejor ir por la via de Godox?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ya me ha llegado el mio, sabeis donde puedo encontrar el manual en castellano ???

 

EDIT: Encontrado

Editado por Altalo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Acceder

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×