Jump to content

Error de batería con nikon D700. La cámara se bloquea


popihmt

Publicaciones recomendadas

Me ha pasado algo muy raro con la cámara, y abro este hilo para saber si alguien conoce algún caso más, o para solucionar el problema a alguien que venga de alguna búsqueda de google.

 

Configuración de la cámara en el momento del error: Nikon D700 + grip Meike + batería original + 50 1.8 G

Nº de disparos de la cámara:70.000

 

Estoy haciendo fotos tranquilamente, cuando de repente, al hacer una foto la cámara se bloquea con el espejo arriba. No responde NADA.  Me aparece en el display la palabra ERR, y al apagar la cámara, en vez de quedarse el número de fotos que quedan por hacer, ser queda el icono de la batería. 

Enciendo la cámara, y tengo que apretar el botón de disparo para que el espejo recupere su posición. La cámara me deja hacer un par de fotos más, y lo mismo.

A veces puedo apagar la cámara con el botón, pero otras veces tengo que retirar la batería. Aleatoriamente.

 

Probé a cambiar de batería, ya que siempre llevo varias. pero el problema seguía.

 

Por un momento pensé que era problema del obturador, pero en una D700 con 70.000 disparos sería complicado. y el obturador esas dos-3 veces que me dejaba hacer la foto respondía bien.

 

Probé a actualizar el firmware, y el problema persistía.

 

Y aquí está la solución y lo que me mosquea.

 

Compré una batería nueva, y en el primer momento de introducirla, la cámara ha vuelto a funcionar con normalidad. La cosa es que si le meto las baterías que ya tenía de antes, también funciona perfectamente.

 

¿Alguien sabe de algún caso más, y que ha podido provocar esto? 

Enlace al comentario
Compartir en otros sitios web

Prueba quitando el grip, para ir descartando.

Cuando ocurrió el problema, es lo primero que hice. Quitarle el grip. Pero aun con el grip quitado el problema persistía. 

Como he comentado, el problema se ha resuelto en cuanto he metido una batería nueva. y entonces, ha vuelto a funcionar bien, incluso con las anteriores baterías.

Enlace al comentario
Compartir en otros sitios web

  • 1 mes más tarde...

Hola

De esto hemos hablado ya en el foro porque lo mismo nos ha pasado a varios, a mi me ha resultado quitar la batería y poner otra original, o quitar el grip, que no es original...

En todo caso cruzo los dedos porque hace tiempo que no me sucede.

Saludos

Enlace al comentario
Compartir en otros sitios web

  • 10 meses más tarde...

Yo acabo de recibir una D700 con 80000 ciclos e iba bien unos días....ayer (tiene un grip meike y tengo como primera batería la del grip) tirando en ráfaga la cámara se apagó y me salio error (me acojoné pues llevo tres días con ella). ...quité el grip y al enceder la cámara y pulsar e la mitad el disparador volvió el obturador a su sitio y la camara siguiò funcionano bien....las baterías son originales en-el3-e y estaban cargadas a tope....el caso es que cuando selecciono el orden de bateria primero de la camara dispara bien incluso con el grip puesto....pero es cambiar el orden y volverse a apagar...

Hoy voy a probarla con un grip de nikon mb D10 original de mi hermana a ver que tal...ya os contaré

Enlace al comentario
Compartir en otros sitios web

El problema el grip chinorris, fijo

Saludos

Cómo lo sabes compañero!!!!

Pues si....hoy me fui a casa de mi hermana q tiene una D300 con un nikon MB-D10 y voala!!!! La D70O como un reloj con el grip original....disparo...ráfaga. ..etc...el grip chinorri como le llamas tb apagaba la D300 que tenia ella (y con batería originales en-el3-e)....esta claro que voy por un MB-D10 de cabeza

Enlace al comentario
Compartir en otros sitios web

  • 10 meses más tarde...

Estimados, en mi caso tengo una Nikon 7200 y me ha pasado lo mismo con GRIP original y bateria original. Se quedó en ERR sin salir, la guarde y al otro dia la saco, le pongo una batería alternativa usada que tengo y arranca bien pero luego pasa lo mismo. Ya he leído de varias personas que lo solucionaron comprando una batería nueva que por aca son algo costosas, pero voy a tener que probar antes de enviarla al servicio tecnico. Lo único que podría estar pasando es que la corriente de la batería despues de un tiempo no alcance para mover el espejo, es raro pero podría ser. Como cuando uno mide la batería del auto tiene los doce volt y al conectar el arranque se cae a seis (no mantiene la carga). De la misma manera en la cámara debería caer el indicador de carga, en mi caso no lo hace (creo). Saludos.

Enlace al comentario
Compartir en otros sitios web

  • 5 meses más tarde...

Cómo lo sabes compañero!!!!

Pues si....hoy me fui a casa de mi hermana q tiene una D300 con un nikon MB-D10 y voala!!!! La D70O como un reloj con el grip original....disparo...ráfaga. ..etc...el grip chinorri como le llamas tb apagaba la D300 que tenia ella (y con batería originales en-el3-e)....esta claro que voy por un MB-D10 de cabeza

A mi me pasa esto mismo usando grip original y baterías originales, además que usando live view las baterías duran como 50 disparos!!!! Mientras que normalmente duran mucho!!!!!
Enlace al comentario
Compartir en otros sitios web

Archivado

Este tema ahora está archivado y cerrado a otras respuestas.

  • Explorando recientemente

    • No hay usuarios registrados viendo esta página.
×
×
  • Crear nuevo...