Jump to content
Actualizado el texto de las normas del foro Principiantes. ×

Problema de enfoque "solo" con objetivos AF-D


pocketNK
 Compartir

Publicaciones recomendadas

Hola,

 

Abro este tema para ver si me podéis ayudar a entender qué le puede estar pasando a mi cámara. Se trata de una D7000 que llevo usando desde hace años sin mucho problema de enfoque más allá de algún microajuste en algún objetivo. Para que os hagáis una idea de las correcciones que he usado:

 

- Sigma 17-50 2.8 OS: sin necesidad de ajuste

- Tamron 70-300 VC: sin necesidad de ajuste

- Nikkor 18-200 VR: -4

- Nikkor 85 1.8G AF-S: -2

 

 

Hace un par de semanas compré un 85 1.8D AF a un compañero del foro  y aquí empezaron los problemas. Tras unas primeras pruebas vi que tenía un acusado backfocus. Tras unas pruebas en enfoque exhaustivas, me pedía una corrección de -20, pero luego enfocando a larga distancia el enfoque se volvía a ir y era bastante errático. Todo esto probado con trípode y objetos muy contrastados, nada de situaciones complejas.

 

Hasta el momento, nunca había usado un objetivo AF-D (sin motor de enfoque) en esta cámara, y en principio pensaba que era problema del objetivo, ya que como decía al principio, jamás tuve problemas tan acusados de back/front focus. El compañero del foro accedió a deshacer el trato y cual fue el problema empezó a caer del lado de mi cámara cuando me compartió las pruebas de enfoque que hizo con su D3, los resultados eran inequívocos, el objetivo está perfecto tal como me había descrito.

 

Ayer tuve la oportunidad de probar en mi cámara un 50 1.8D AF de un amigo y a que os imagináis lo que pasó? Pues eso, -20 de corrección para ver algo enfocado y luego enfoque errático.

 

Entonces, dándole vueltas a la teoría que conozco, no veo qué sentido tiene esto. Qué tienen diferente (a parte de ausencia de motor de enfoque) estos AF-D que puedan provocar este comportamiento en mi cámara? Qué relación hay entre precisión de enfoque y motor? Alguna idea? 

 

PD: ambos objetivos enfocan bien en modo live view.

Enlace al comentario
Compartir en otros sitios web

Me interesa el tema. Esto del AF es un autentico culebron

Me apunto a ver si alguien arroja algo de luz.

Mi modesta opinion, hasta donde yo se, es que el sensor dedicado a medir el foco es independiente del tipo de objetivo. Sea AF-D o AF-S.

La unica diferencia es que el objetivo lo mueva el motor de la camara o el motor del propio objetivo. Siendo un sistema tipo "servo", deberia dar lo mismo un tipo de motor u otro. Lo importante es que el sensor dedicado al AF y el propio sensor de la camara esten correctamente alineados.

Lo que siempre se ha dicho es que los problemas de back/frontfocus vienen dados por una combinacion camara-objetivo. Lo que con tu camara no funciona, puede funcionar en otra...cosa que nunca he entendido (y mira que he leido y leido..)

Saludos

Enlace al comentario
Compartir en otros sitios web

Que cosa más rara.

 

A mí se me ocurre que pueda ser algún problema del motor de la cámara. No sé si me equivoco pero creo que los G enfocan con su propio motor y los F con el de la cámara, a través de un acoplamiento en la montura. Quizás sea algo por ahí.

 

O no sé si la distribución de pines es la misma para los G y los F, si no usan los mismos pines quizás pueda ser algo en tu montura.

 

A lo que no le veo el sentido es a que en LV enfoquen bien.

Enlace al comentario
Compartir en otros sitios web

Por si te sirve de algo. Yo no sé muy bien como va el tema del enfoque. Pero (a riesgo de equivocarme) buscando algo de literatura:

 

En Live view la cámara enfoca por contraste, es decir según lo que ve por la lente.

 

Por el visor, la cámara enfoca por detección de fase utilizando la información que obtiene el módulo de enfoque.

 

Las lentes afs enfocan con su propio motor (a través de dos pines que no usan las lentes afd), y las afd a través del motor de la cámara.

 

Solo se me ocurre que pueda ser algún fallo entre el módulo de enfoque y el motor de la cámara. Aunque igual es un disparate.

 

Dejo aquí lo de los pines por si sirve de algo. El 9 y el 10 que aquí deja como incógnita, creo que son para el uso con TCs.

 

https://nikonhacker.com/wiki/F-Mount

 

Un saludo.

Editado por Fototo
Enlace al comentario
Compartir en otros sitios web

Gracias a ambos.

 

Efectivamente, en live view se enfoca por contraste y no por fase. Que en este modo enfoquen bien no me sorprende, lo indiqué por aportar más datos.

 

Yo pienso que el problema está en el módulo de enfoque, pero no entiendo por qué solo ocurre esto con objetivos que no tienen motor. No se que relación puede haber entre el motor de la cámara y el módulo de enfoque.

 

Saludos.

Enlace al comentario
Compartir en otros sitios web

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder a este tema...

×   Pegar como texto enriquecido.   Pegar como texto sin formato

  Only 75 emoji are allowed.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

 Compartir

  • Explorando recientemente

    • No hay usuarios registrados viendo esta página.
×
×
  • Crear nuevo...