Jump to content
Nikon apoya a los profesionales gráficos durante el estado de alarma en España Read more... ×
Sign in to follow this  
srgiooo

Problema con el dial de control

Recommended Posts

Hola buenas soy nuevo con la cámara reflex d5200 el problema que tengo es que parece que al girar tanto a derechas como a izquierdas el dial de control (donde se sube la velocidad de obturación) no consigo ni que suba ni que baje, el botón gira bien para los dos lados pero no hace ningún efecto de cambio en la velocidad, también me pasa a ponerlo en modos tanto effects o scene no cambia y no se a que se debe por que antes no pasaba, si lo pones en modo automático si se cambia la velocidad de obturación(por si ese dato es de ayuda) ¿alguien que sepa que lo puede pasar?

Edited by srgiooo

Share this post


Link to post
Share on other sites

A ver si es que son modos que no te permiten actuar... yo uso modo M, A o S y me permite cambiar sin problema... Voy por mi cámara. 

 

A mí en el modo scene y effects me cambia de modo, pero sí que reacciona... Prueba en modo manual por ejemplo y a ver qué pasa. 

 

Un saludo. 

Share this post


Link to post
Share on other sites

Fíjate en qué modo de disparo tienes puesto, como te dice el compañero, no en todos hace el mismo efecto.

 

Lee en el manual que te lo explicará lo que hace en cada modo.

Share this post


Link to post
Share on other sites

vamos a ver estando en modo manual (m) no spuedo cambiar la velocidad de obturación es a lo que me refiero que por mas que gire la rueda no hace nada como si no funcionara, modo de disparo es el normal (s) disparo continuo 

Edited by srgiooo

Share this post


Link to post
Share on other sites

¿Pero te cambia otro parámetro? Si no recuerdo mal, se podía cambiar entre cambiar velocidad de obturador o diafragma... Restaura la configuración de fábrica (perderías tus configuraciones actuales) por si puede ser algo que se haya cambiado sin deber... es que si dices que en unos modos funciona y en otros no, descartamos problema de hardware; tendría que ser algo de software; creo. 

Share this post


Link to post
Share on other sites

al final la he llevado a una tienda a que me la revisen y listo, por que ni restaurándola seguía igual, fallando yo contare lo que me dicen en la tienda 

Edited by srgiooo

Share this post


Link to post
Share on other sites

al final la he llevado a una tienda a que me la revisen y listo, por que ni restaurándola seguía igual, fallando yo contare lo que me dicen en la tienda 

A mi me pasa exactamente lo mismo con una Nikon D 5100, tiene épocas en las cuales pone problema el dial de comandos y cuando trato de ajustar la apertura o velocidad de exposición empieza a molestar la camara y se bloquea, alguiem sabe a que se debe, soluciones 

Share this post


Link to post
Share on other sites
En 7/12/2016 a las 7:32, srgiooo dijo:

al final la he llevado a una tienda a que me la revisen y listo, por que ni restaurándola seguía igual, fallando yo contare lo que me dicen en la tienda 

Hola, a mi me pasa igual con mi p1000, En modo manual el dial de velocidad de obturación se gira pero no cambia la velocidad en la pantalla. Que te dijieron en la tienda o como solucionaste?

Edited by Geovani

Share this post


Link to post
Share on other sites
hace 8 minutos, Geovani dijo:

Hola, a mi me pasa igual con mi p1000, En modo manual el dial de velocidad de obturación se gira pero no cambia la velocidad en la pantalla. Que te dijieron en la tienda o como solucionaste?

El compañero al que le estás preguntando no entra en el foro desde noviembre de 2018, a pesar de que dijo que "luego contaría" lo que le dijeran en la tienda. Sinceramente, no creo que te responda. 

Y este hilo es de 2016.

Share this post


Link to post
Share on other sites
En 28/1/2020 a las 14:52, Geovani dijo:

Gracias Galois

De nada, y suerte con tu problema.

Share this post


Link to post
Share on other sites

Hola soy tengo una d5100 y me pasa lo.mismo con ese dial parece que la rueda no va alguno a conseguido alguna solución 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing

    No registered users viewing this page.

×