Jump to content
Antonio J.

Problema con baterías y grip

Recommended Posts

No se si a alguno os ha pasado, pero recién comprada la nikon d500, utilizando baterías LI-ion20 tanto en la cámara como en el grip (de la marca jupio, no original), estoy observando que sin usar la cámara, la batería que está colocada en ella se descarga sola, y creo que pasa tanto si configuras el orden de las baterías primero en cámara o en grip. ¿A alguno os ha pasado? A mi me pasa con dos cámaras diferentes y me está causando un problema

Share this post


Link to post
Share on other sites

Yo no tengo grip (de momento) pero el día que lo compre buscaré dentro de los clónicos el que vea que mejores resultados está dando, es muy probable que el Grip tenga la culpa, espero que lo soluciones.

Saludos

Share this post


Link to post
Share on other sites

Probaré a dejarlo apagado también a ver que pasa. Lo que dudo es si será un problema de configuración (tipo de batería del grip o similar). Ahora mismo tengo puesto que tire de la batería del grip primero, pero tampoco se si esta es la mejor opción

Share this post


Link to post
Share on other sites

No es la primera vez que lo leo. Yo apago el grip también al apagar la cámara.

 

Cómo se apaga el grip? Pregunto por curiosidad, yo lo tengo puesto siempre y no he notado ningún bajón en la batería (uso la de la D4s).

 

Slds, Marcelo

Share this post


Link to post
Share on other sites

Probaré a dejarlo apagado también a ver que pasa. Lo que dudo es si será un problema de configuración (tipo de batería del grip o similar). Ahora mismo tengo puesto que tire de la batería del grip primero, pero tampoco se si esta es la mejor opción

 

Yo también apago el grip al apagar la cámara. Mi grip es el Meike y lleva incorporado el receptor (wifi) de disparo automático, por lo que intuyo que ese es el motivo del consumo mientras está activado el grip. En cuanto al orden de de las baterías, tengo primero el grip y luego la cámara, de esta forma puedo sustituir la batería del grip cuando tengo tiempo ... la última batería en consumirse es la de la cámara ... con lo que al tener tres baterías me da más juego y facilidad de cambio ... consumiría dos en el grip antes de acabar con la última de la cámara  :lol:  :lol: ... por ahora no he llegado a consumir las tres  :lol:  :lol:

 

Saludos

Share this post


Link to post
Share on other sites

Cómo se apaga el grip? Pregunto por curiosidad, yo lo tengo puesto siempre y no he notado ningún bajón en la batería (uso la de la D4s).

 

Slds, Marcelo

 

 Igual que la cámara, pero desde el grip  :1ok:

 

Un abrazo

Share this post


Link to post
Share on other sites

 Igual que la cámara, pero desde el grip  :1ok:

 

Un abrazo

 

Ooook, no había pensado en ese "detallito", pero...muerto el perro... Es decir, si la cámara está apagada, y el consumo lo dicta la cámara, al apagarse ésta, no debería haber consumo....salvo que, como indicas, sea por culpa del disparador remoto (lo tengo y no lo he usado aún :P )

Repito, tengo el mismo grip y no he notado nada, pero ante la duda, la más gripuda. :D

 

Slds, Marcelo

  • Like 1

Share this post


Link to post
Share on other sites

A ver ... descargarse no se descarga, pero como ésta es una tragona, sí al principio estuve mirando en 'información de batería' y había un pequeño consumo (un 5% de una sesión a otra, de finde en finde, que igual antes con la D7100, también lo tenía) y por eso tomé la costumbre de apagar también el grip (si me acuerdo  :lol:  :lol: ). Además en mi caso el Meike lleva lo del disparador, como he comentado antes ... y nada lo apago y me curo en salud  :lol:  :lol:  :lol:

 

Salu2

Share this post


Link to post
Share on other sites

Ya puestos a elucubrar, el objetivo es Nikkor ? o bien por casualidad es Sigma, porque hay quejas de "incompatibilidad" y descarga de baterías estando apagada la cámara con esta marca de objetivos y cámara Nikon últimos modelos. Doy por hecho que cuando te refieres a baterías LI-on20 estás hablando de baterías originales Nikon y no de baterías clónicas modelo Li-on20, aclarados estos puntos podemos seguir pensando....

 

Saludos. Feliz año 2017

Edited by jordi53

Share this post


Link to post
Share on other sites

... También podría ser que tengas el modo de transferencia de fotos activado incluso estando apagada la cámara. Yo tengo esta opción desactivada y como he comentado el consumo es mínimo.

 

Saludos

 

Enviado desde mi Huawei P9 mediante Tapatalk

Share this post


Link to post
Share on other sites

Después de los comentarios he probado a apagar el gripe y de momento se ha reducido el consumo notablemente, a la espera de confirmar después de unas horas que es un consumo normal.

 

El modo de transferencia lo tengo desactivado y si que lleva montado un Sigma Art 18-35, pero en el otro cuerpo tengo un nikkor 35 y pasa lo mismo, así que descartado que sea cosa del Sigma (al menos que solo sea eso). En cuanto a las baterias si, son originales Nikon Li-ion20 todas ellas

Share this post


Link to post
Share on other sites

Yo con grip original y ENel18a, no noto  bajón de bateria. Tambien desactive la opción de transferencia de imagenes con la maquina apagada.

 

Nunca apago el grip (en la D300 ni se me planteo nunca), pero es una opción a tener en cuenta, si se acuerda uno, que en mi caso lo dudo !!!

Share this post


Link to post
Share on other sites

Yo con grip original y ENel18a, no noto  bajón de bateria. Tambien desactive la opción de transferencia de imagenes con la maquina apagada.

 

Nunca apago el grip (en la D300 ni se me planteo nunca), pero es una opción a tener en cuenta, si se acuerda uno, que en mi caso lo dudo !!!

 

Yo igual, bateria y grip originales no consume nada.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×