Jump to content
tapeda

Sensor sucio de forma rara...

Recommended Posts

Os cuento. Tengo el limpiador de sensor que tiene la gomita de limpieza en seco. Hoy iba a quitar una mota y he visto al mover la cámara que el sensor estaba como empañado de condensación. He pasado varias veces el baston este de goma, pero no logra quitar ese empañamiento, ni sinquiera se de donde ha salido. Voy a comprar un kit de limpieza húmeda. Hay dos zonas donde si que parece que ha eliminado...pero no tengo ni idea de que pasa...jamás me pasó en mi D7100cf3fd7c6d95f64b71292222a8aaf38a4.jpg

 

Esta es la pinta que tiene, repito, jamás lo he frotado con nada. Solo tocado con la torunda. Y he probado sobre otra superficie de cristal y no deja residuo, como jamás me ha dejado este kit. Alguna sugerencia o mensaje de a mi también me ha pasado alguna vez?

Share this post


Link to post
Share on other sites

Tengo el Eyelead y aunque no suelo limpiar el sensor muy a menudo, eso no me a pasado nunca en ninguna cámara.

Siento no poder ayudarte.

 

Enviado desde mi LG-H815 mediante Tapatalk

Share this post


Link to post
Share on other sites

Tengo el Eyelead y aunque no suelo limpiar el sensor muy a menudo, eso no me a pasado nunca en ninguna cámara.

Siento no poder ayudarte.

 

Enviado desde mi LG-H815 mediante Tapatalk

Yo también tengo el Eyelead y tampoco me ha pasado nunca eso.

No si ya os digo que a mi tampoco. La sensacion que tengo es que se ha quedado húmedo y con polvo/barro pegsdo...haciendo una foto al cielo azul a f 32 se ven zonas enmarronadas, como cuando se te ensucia el cristal de casa...

Share this post


Link to post
Share on other sites

Hola David, a mi me paso una vez con la D3200 y nunca más he vuelto a usar ese método de bastoncitos. Conseguí solucionarlo con la cinta scoth y ya he seguido utilizando ese método. 

 

Saludos

  • Like 1

Share this post


Link to post
Share on other sites

Ya os digo que tengo bastantes años reflex i las se cuidad. En mi D7100 jamás alcance esos  niveles de suciedad, como mucho motas, y esta cámara tiene sólo un par de meses...es muy extraño. Por otro lado el rosco de arriba sin duda es de aceite...pero bueno en una cámara nueva es normal...llevo unos 4000 disparos con ella ahora mismo...

Share this post


Link to post
Share on other sites

Los sensores se ensucian por muchos motivos, yo el tuyo no lo veo tan mal, pero si no te salen las manchas con el eyelead, tendrás que utilizar hisopos con limpiador, estos son buenos y baratos. 

 

 

https://www.amazon.es/VSGO-DDR-16-bastones-limpieza-sensor/dp/B00LSNUASK/ref=sr_1_4?s=electronics&ie=UTF8&qid=1502879681&sr=1-4&keywords=VSGO

Share this post


Link to post
Share on other sites

Los sensores se ensucian por muchos motivos, yo el tuyo no lo veo tan mal, pero si no te salen las manchas con el eyelead, tendrás que utilizar hisopos con limpiador, estos son buenos y baratos.

 

 

https://www.amazon.es/VSGO-DDR-16-bastones-limpieza-sensor/dp/B00LSNUASK/ref=sr_1_4?s=electronics&ie=UTF8&qid=1502879681&sr=1-4&keywords=VSGO

Si me he comprado uno muy parecido a este de la misma marca...mañana me llega...

Share this post


Link to post
Share on other sites

Si me he comprado uno muy parecido a este de la misma marca...mañana me llega...

 

El truco está en que seque cuanto antes, yo lo que hago es soplar cuando paso el hisopo, así no te quedan restos y si te quedan, le pasas el eyelead y se quitan, para el eyelead lo mejor es limpiarlo con agua después de usarlo o antes y dejar que seque.

  • Like 1

Share this post


Link to post
Share on other sites

Yo llevo unos cuantos años usando Nikon y he pasado ya por varios modelos. Hace tres meses que tengo la D500 y he de decir que el sensor de está cámara se me ensucia con una facilidad nada comparable a las otras cámaras que he tenido.

 

Enviado desde mi Lenovo A6020a40 mediante Tapatalk

puede ser que sea por los 10 fps?

 

 

Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites

Pues lo he pensado la verdad. Pero vamos que la ráfaga la suelo usar con un objetivo puesto así que... Sí es cierto que la uso bastante porque hago mucha foto deportiva

 

Enviado desde mi Lenovo A6020a40 mediante Tapatalk

Ídem con la fauna...

Share this post


Link to post
Share on other sites

Pues lo he pensado la verdad. Pero vamos que la ráfaga la suelo usar con un objetivo puesto así que... Sí es cierto que la uso bastante porque hago mucha foto deportiva

 

Enviado desde mi Lenovo A6020a40 mediante Tapatalk

 

La corriente de aire que produce el espejo es una de las causas que más ensucia el sensor, los objetivos acumulan polvo en la parte de la bayoneta y las cámaras lo hacen en el compartimiento del espejo, es normal que ese polvo acabe en el sensor.

Share this post


Link to post
Share on other sites

Bueno con limpieza húmeda y tras bastantes pasadas he conseguido dejarlo como de fábrica. E insisto, tengo el punto de mira puesto en el baston de silicona...quizás por el calor...

Share this post


Link to post
Share on other sites

Bueno con limpieza húmeda y tras bastantes pasadas he conseguido dejarlo como de fábrica. E insisto, tengo el punto de mira puesto en el baston de silicona...quizás por el calor...

Estoy contigo, esos bastones con el tempo se deterioran, a un amigo le paso lo mismo.

Share this post


Link to post
Share on other sites

Estoy contigo, esos bastones con el tempo se deterioran, a un amigo le paso lo mismo.

Lo positivo es que he conseguido arreglarlo...y he aprendido...

Share this post


Link to post
Share on other sites

Hola Tapeda, me gustaría realizarte unas preguntas si tienes a bien responderlas, yo al menos te estaría agradecido. :1ok:

 

Podrías decir si tu eyelead es azul o es de otro color? dónde lo adquiriste???

(por lo que he visto y leído hay bastantes "fakes" de China en Amazon...)

 

Creo que ahora han sacado una versión nueva para determinado tipo de cámaras, no sé si la D500 entra en esa "rifa"...

 

Usaste guantes en la limpieza??? dónde limpiabas el Stick de gel, cómo y con qué??

 

(es muy fácil contaminar el gel si no lo limpias en un adhesivo adecuado y sin residuos, ya que quizás en vez de limpiarlo, lo que haces es contaminarlo y pegar esa contaminación en el sensor. Es importante usar en la limpieza guantes de nitrilo (azules, porque los de látex llevan polvos para que no se pasen y los azules de alimentación no, mejor los de medicina o de médicos) todo esto es importante aunque no lo parezca...)

 

Aquí en Dpreview tratan al respecto con problemas de gente como lo que relatas...

 

Por lo que veo según las fotos que has subido pudieran estar pasándote dos cosas: una, que estés "contaminando" el stick y transfiriendo la suciedad al sensor, o dos, que el gel se deteriora o se pasa, se descompone y es lo que se ve en tu sensor. Me inclino más por la primera, ya que esas "islas" en las manchas, denotan que lo has pegado para limpiarlo en algo que luego has transferido al sensor.

 

 

Todo esto puede ayudar a tod@s los que realizamos limpiezas secas con este material. Muchas gracias por adelantado compañero!  :1ok:

 

 

Saludos cordiales

 

Edito para añadir este hilo por si alguien no lo había visto sobre recomendaciones y experiencias en la limpieza que a mi me sirvió muchísimo

 

Un "tocho" sobre limpieza de filtro (sensor)

 

Tapada con tu permiso pongo tu hilo en ese foro para recopilar info interesante

Edited by PAFER

Share this post


Link to post
Share on other sites

Hola Pafer. Lo compré en Amazon en 2014 y en teoría es el original. Por otro lado siempre he usado las hojitas adhesivas que vienen con el kit i nunca he limpiado el stick con nada más ni lo he tocado con los dedos ni nada. Pienso que el adhesivo o el stick se habrá estropeado por el calor o con el paso del tiempo, cosa que tampoco sería extraña. Así que descarto por completo contaminación. El mío es el azul que viene en una cajita de aluminio con todas las instrucciones, etc. Adjunto captura del pedido en su día. Lo he usado muchas veces, pero es la primera vez que me ha pasado, hasta ahora estaba muy contento con el sistema...

 

 

Enviado desde mi iPhone utilizando Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Hola Pafer. Lo compré en Amazon en 2014 y en teoría es el original. Por otro lado siempre he usado las hojitas adhesivas que vienen con el kit i nunca he limpiado el stick con nada más ni lo he tocado con los dedos ni nada. Pienso que el adhesivo o el stick se habrá estropeado por el calor o con el paso del tiempo, cosa que tampoco sería extraña. Así que descarto por completo contaminación. El mío es el azul que viene en una cajita de aluminio con todas las instrucciones, etc. Adjunto captura del pedido en su día. Lo he usado muchas veces, pero es la primera vez que me ha pasado, hasta ahora estaba muy contento con el sistema...

 

 

Enviado desde mi iPhone utilizando Tapatalk

 

 

Pero aún te duran las pegatinas o adhesivos originales? :lol:

 

Imagino que donde limpias una vez el bastón, NO vuelves a limpiar en esa zona del adhesivo, si no es por eso lo que te está ocurriendo.

 

Yo tengo el mío más menos por esas fechas o anterior y aún no se ha deteriorado y llevo más de 50 limpiezas realizadas con él.

 

El tema de los guantes parece tontería pero desde que me lo recomendó el compañero RicharD90, es mano de santo ya que no contaminas nada con la grasa o huellas dactilares... pareciera tontería pero créeme que no lo es. Simplemente poner la yema del dedo sobre el adhesivo al despegarlo y limpiar en esa zona el stick, es motivo para lo que has mostrado o te sucede. Te lo dice uno que le pasaba lo mismo y no sabía porqué sus limpiezas eran tan regulares... o qué hacía mal..  :lol:

 

 

saludos cordiales

Edited by PAFER

Share this post


Link to post
Share on other sites

Pero aún te duran las pegatinas o adhesivos originales? :lol:

 

Imagino que donde limpias una vez el bastón, NO vuelves a limpiar en esa zona del adhesivo, si no es por eso lo que te está ocurriendo.

 

Yo tengo el mío más menos por esas fechas o anterior y aún no se ha deteriorado y llevo más de 50 limpiezas realizadas con él.

 

El tema de los guantes parece tontería pero desde que me lo recomendó el compañero RicharD90, es mano de santo ya que no contaminas nada con la grasa o huellas dactilares... pareciera tontería pero créeme que no lo es. Simplemente poner la yema del dedo sobre el adhesivo al despegarlo y limpiar en esa zona el stick, es motivo para lo que has mostrado o te sucede. Te lo dice uno que le pasaba lo mismo y no sabía porqué sus limpiezas eran tan regulares... o qué hacía mal.. :lol:

 

 

saludos cordiales

No, uso un papelito por limpieza...ya ves que no hago muchas...i en cuanto al apoyarme sobre el papel me apoyo en el extremo que no tiene adhesivo...y nunca pego el stick dos veces en el mismo lugar...i guantes la verdad es que podría usarlos....pero soy investigador en el CSIC, vamos que paso más tiempo con ellos que sin ellos y para esto me da un poco de pereza usarlos ya que voy con mucha precaución...

Share this post


Link to post
Share on other sites

Hace mucho que no meto mano al sensor. Entre otras cosas porque trabajo a f2.8 y muy guarro debe estar para ver suciedad.

 

Cuando lo hacía, 3 pasos antes de:

1- guantes

2- probar el material en un espejo (pega tu eyed y comprueba que no deje residuos en el espejo)

3- humedificar el ambiente. Lo ideal es el baño.

Share this post


Link to post
Share on other sites

Hola.

 

Yo uso esos mismos hisopos con 2 (DOS) gotas de propilenglicol isopropanol (es importante no mojar, solo humedecer) y también me va bien.

 

Un saludo.

Edited by pptronic

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×