Jump to content
Javi gasco

Snapbridge

Publicaciones recomendadas

No consigo emparejar la D500 con el móvil de ninguna manera. Llevo más de un año intentándolo. Por favor, ayuda.

 

Saludos,

 

Guillem

 

En que paso te has quedado bloqueado?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenos días,

Tengo un problemilla con la app. 

Se me conecta a la camara perfectamente, se descargan las fotos sin problemas, pero en el móvil, me sale una notificación constante que no se quida y pone: -"En espera..."

Aunque esté conectada al móvil me sigue saliendo dicha notificación, pulso, se me abre la app pero no veo nada pendiente, cierro y ahí sigue la notificación.

 

Tengo un Xiaomi A1 y una cam D7500 y D3400.

 

A ver si alguien me ayuda. Gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
hace 8 horas, FJTR dijo:

Buenos días,

Tengo un problemilla con la app. 

Se me conecta a la camara perfectamente, se descargan las fotos sin problemas, pero en el móvil, me sale una notificación constante que no se quida y pone: -"En espera..."

Aunque esté conectada al móvil me sigue saliendo dicha notificación, pulso, se me abre la app pero no veo nada pendiente, cierro y ahí sigue la notificación.

 

Tengo un Xiaomi A1 y una cam D7500 y D3400.

 

A ver si alguien me ayuda. Gracias.

Hola, parece que en las últimas dos actualizaciones ya lo han dejado así. En la actualización anterior uno de los nuevos permisos que teníamos que aceptar era ese. He estado observando y tampoco parece que gaste mucha batería ... pero sí estaría bien que permitan la opción de dejarla en segundo plano como ahora o salir totalmente de la aplicación. A mí no me molesta que se quede en segundo plano, pero si quieres cerrarla totalmente puedes hacerlo desde los ajustes de android, no de la app, Ajustes->Aplicaciones->SnapBridge" y ahí le das a "detener". A ver si en próximas actualizaciones lo ponen como opción.

Saludos
Sento

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Gracias @Sento74

 

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
En 12/8/2018 a las 13:21, emailpjc dijo:

D7500, huawey mate 10, android 8. Pensaba en pasar de la aplicación porque solo era capaz de emparejar tras reiniciar el teléfono o borrando cache, olvidando dispositivo y realizando un nuevo emparejamiento, pero si dejo conectado el BT de manera que apagada y en espera siga el BT de la cámara encendido la cosa mejora muchisimo. La transferencia de fotos es por wifi y resulta suficientemente rápida, yo no necesito mas velocidad.

 

Lo que no me gusta es la precisión del gps y me explico: si no tienes la cámara emparejada todo el tiempo, cosa que no ocurre aunque la configures como decía antes, lleva un rato que el móvil le pase los datos del gps o incluso que no se los pase y puede ocurrir en una serie de fotos que las primeras salgan sin datos de la posición o que tengan los datos de la última vez que puede ser km o muchos metros de diferencia. Otro problema es cuando sales y entras del coche y tienes manos libres, se puede complicar un poco la cosa.

 

Enviado desde mi ALP-L09 mediante Tapatalk

creo que la transferencia es por bluetooth y el control remoto por wifi, al menos yo solo conecto el wifi, el bluetooth en raras ocasiones para pasar alguna foto al movil

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
En 13/5/2019 a las 9:35, FJTR dijo:

Buenos días,

Tengo un problemilla con la app. 

Se me conecta a la camara perfectamente, se descargan las fotos sin problemas, pero en el móvil, me sale una notificación constante que no se quida y pone: -"En espera..."

Aunque esté conectada al móvil me sigue saliendo dicha notificación, pulso, se me abre la app pero no veo nada pendiente, cierro y ahí sigue la notificación.

 

Tengo un Xiaomi A1 y una cam D7500 y D3400.

 

A ver si alguien me ayuda. Gracias.

teneis que desconectar el enlace automatico

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenas tardes,sigo intentando conectar la cámara d500 y el problema que tengo es que, si se conecta pero en menos de 2 segundos se desconecta y me sale en el móvil el mensaje"La conexión a la cámara ha fallado.Vuelva a intentarlo después de leer la ayuda en linea......."

A alguien le a pasado y a encontrado la solución?

android 9 con snapbridge y nikon d500(actualizada a la última versión)

 

Un saludo,Nelson.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, buenas noches a todos

Me estoy volviendo loco con todo este tema y después de leer y leer y de ver infinidad de vídeos cuando entro dentro de la opción (conectar con dispositivo inteligente) no me sale la presentación de Snapbridge que le sale a todo el mundo..., solo me sale una opción para meter una contraseña y nada mas..., ni siquiera aparece la opción que he visto a todo el mundo en los vídeos que pone "iniciar".... y desde la aplicación del móvil se muere buscando y no sale nada mas.....

Podéis echarme un cable?..., esta la cámara actualizada a la ultima versión y el Snapbridge recién instalado

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Por si alguien le pasa como a mí, que me volví loco, intentando y buscando soluciones y al final no conseguí  actualizar la cámara ni conectar el teléfono con la cámara, quizás tengáis esta pieza estropeada me han cambiado, es un pequeño circuito, el wireless mobile adapter PCB,  al final el arreglo con limpieza del sensor incluida 138 euros  ;)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Al final restaure a los ajustes de fábrica y me funcionó a la primera.....

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Acceder

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×